Aller au contenu

Change
Photo

Performance désastreuse HD 7470M


  • Veuillez vous connecter pour répondre
29 réponses à ce sujet

#1
RxMasteR

RxMasteR

    Geek certifié

  • Membre
  • 1 689 messages
  • LocalisationVendée
Bonjour à tous!

Je suis actuellement sur un pc équipé d'un processeur AMD E450@1.65 Ghz et d'une carte graphique HD 7470M 1Go, j'ai refais une réinstallation propre de windows, les drivers du gpu sont à jours, et je ne peux même pas lire une vidéo en 720p sans que ça lag, je ne vous raconte pas en 1080p, ce sont des tests sur internet, je n'est pas testé la lecture de films HD, mais à mon avis, ce sera :oak:

Si vous auriez une solution, je suis preneur!

EDIT: je joue à minecraft dessus en graphique presque minimum et c'est quasi fluide!

Modifié par RxMasteR, 08 août 2012 - 10:42.

  • 0

D4G :

Cooler Master Storm Scout 2, i5-4670k, HD 7950, Msi Z87-G45 Gaming, SSD Samsung 840 Pro 128 Go, Western Digital 1 Tera Sata 6 Go/s 7200 Trs/min, Alimentation Corsair CX600M, Kit Watercooling Antec H2O 620 
Ecran Philips 21,5" Led Full HD

 

Mobile: OnePlus One


#2
F1SCH3TT3

F1SCH3TT3

    L4 K3K3TT3

  • Moderateur
  • 3 996 messages
  • LocalisationNe te retourne pas...

je ne peux même pas lire une vidéo en 720p sans que ça lag

Si ça lag, c'est ta connexion internet, pas ton PC.
Si ça rame, c'est différent, à ne pas confondre...

Avant ta réinstallation de Windows la lecture de vidéo fonctionnait-elle correctement ?
Tu utilises quel navigateur ? Flash player est à jour ?
  • 0

n8kj.png

3DMark 11 : P9893


"Tout membre ne respectant pas la charte du forum se verra banni immédiatement
pour une durée variable voire définitive, la durée étant définie par la modération."


#3
RxMasteR

RxMasteR

    Geek certifié

  • Membre
  • 1 689 messages
  • LocalisationVendée
Oui désolé, j'ai confondu les deux, ça rame!

Euh je ne sais plus si la lecture fonctionnement normalement mais il me semble que oui même juste après la réinstallation, pu trop sur :/

J'utilise Google Chrome, et j'ai également essayé mozilla, pas mieux, si j'utilise IE, je me suicide c'est clair.

Et flash Player est à jour
  • 0

D4G :

Cooler Master Storm Scout 2, i5-4670k, HD 7950, Msi Z87-G45 Gaming, SSD Samsung 840 Pro 128 Go, Western Digital 1 Tera Sata 6 Go/s 7200 Trs/min, Alimentation Corsair CX600M, Kit Watercooling Antec H2O 620 
Ecran Philips 21,5" Led Full HD

 

Mobile: OnePlus One


#4
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages
Vous me soulez avec ce chipotage sur les termes... ça lag au moins tout le monde comprend
Pas normal que ce ne soit pas fluide, le E350 est tout à fait capable de tout seul se débrouiller avec des vidéos HD s'il est aidé de son GPU intégré, alors avec une 7470, ça ne peut être que mieux

A mon avis, c'est parce que tu n'as pas activé l'accélération matérielle.
  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#5
RxMasteR

RxMasteR

    Geek certifié

  • Membre
  • 1 689 messages
  • LocalisationVendée
Je sais pas comment on fait ça, mais avec mon ancien pc avec la HD 4200 intégrée, j'arrivais à lire des vidéos en 1080p sans problèmes
  • 0

D4G :

Cooler Master Storm Scout 2, i5-4670k, HD 7950, Msi Z87-G45 Gaming, SSD Samsung 840 Pro 128 Go, Western Digital 1 Tera Sata 6 Go/s 7200 Trs/min, Alimentation Corsair CX600M, Kit Watercooling Antec H2O 620 
Ecran Philips 21,5" Led Full HD

 

Mobile: OnePlus One


#6
F1SCH3TT3

F1SCH3TT3

    L4 K3K3TT3

  • Moderateur
  • 3 996 messages
  • LocalisationNe te retourne pas...
Pour Google Chrome :

Ouvre Google Chrome.
Ouvre un nouvel onglet.
Tape "about:flags" dans la barre d'adresses.
Clique sur le lien "activer" dans "composition graphique avec accélération...".

:)
  • 0

n8kj.png

3DMark 11 : P9893


"Tout membre ne respectant pas la charte du forum se verra banni immédiatement
pour une durée variable voire définitive, la durée étant définie par la modération."


#7
RxMasteR

RxMasteR

    Geek certifié

  • Membre
  • 1 689 messages
  • LocalisationVendée
J'essaye de suite!

EDIT: no comment, c'est pareil , j'ai regardé sur google et quelqu'un a eu un problème similaire, il a télécharger les drivers du GPU intégré et ça a remarché, j'essaye pourquoi pas

EDIT 2: Pas mieux. A mon avis, le pc n'arrive pas à passer du gpu intégré à la 7470M sauf pour les jeux
  • 0

D4G :

Cooler Master Storm Scout 2, i5-4670k, HD 7950, Msi Z87-G45 Gaming, SSD Samsung 840 Pro 128 Go, Western Digital 1 Tera Sata 6 Go/s 7200 Trs/min, Alimentation Corsair CX600M, Kit Watercooling Antec H2O 620 
Ecran Philips 21,5" Led Full HD

 

Mobile: OnePlus One


#8
F1SCH3TT3

F1SCH3TT3

    L4 K3K3TT3

  • Moderateur
  • 3 996 messages
  • LocalisationNe te retourne pas...
Il n'y a aucune option dans le Catalyst Control Center qui te permet de forcer le passage à la HD 7470M ?

Je dis vraiment ça sans grande conviction... :gne:

Modifié par F1SCH3TT3, 08 août 2012 - 12:31.

  • 0

n8kj.png

3DMark 11 : P9893


"Tout membre ne respectant pas la charte du forum se verra banni immédiatement
pour une durée variable voire définitive, la durée étant définie par la modération."


#9
RxMasteR

RxMasteR

    Geek certifié

  • Membre
  • 1 689 messages
  • LocalisationVendée
Et ba nan !
  • 0

D4G :

Cooler Master Storm Scout 2, i5-4670k, HD 7950, Msi Z87-G45 Gaming, SSD Samsung 840 Pro 128 Go, Western Digital 1 Tera Sata 6 Go/s 7200 Trs/min, Alimentation Corsair CX600M, Kit Watercooling Antec H2O 620 
Ecran Philips 21,5" Led Full HD

 

Mobile: OnePlus One


#10
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages
Un E350 seul devrait normalement permettre une bonne lecture du full hd.
  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#11
ardevr

ardevr

    En transit

  • Membre
  • 122 messages
Et en qualité moyenne ça passe ou pas ?

Modifié par ardevr, 08 août 2012 - 15:28.

  • 0
Alienware M17X R4 : Intel core i7 3610 QM / AMD Radeon HD 7970M / 8GO de ram / 500 GO de DD / WLED 1920*1080

#12
RxMasteR

RxMasteR

    Geek certifié

  • Membre
  • 1 689 messages
  • LocalisationVendée
En 480p et rien d'ouvert à côté ça passe nickel ainsi que les films en basse qualité, je télécharge VLC TheKMplayer et je vous donne des nouvelles en HD

EDIT: Quand je vois ça je me dit qu'il y a vraiment un soucis
  • 0

D4G :

Cooler Master Storm Scout 2, i5-4670k, HD 7950, Msi Z87-G45 Gaming, SSD Samsung 840 Pro 128 Go, Western Digital 1 Tera Sata 6 Go/s 7200 Trs/min, Alimentation Corsair CX600M, Kit Watercooling Antec H2O 620 
Ecran Philips 21,5" Led Full HD

 

Mobile: OnePlus One


#13
RxMasteR

RxMasteR

    Geek certifié

  • Membre
  • 1 689 messages
  • LocalisationVendée
Et ben il nous en fera voir de toute les couleurs ce pc, avec TheKMplayer, les vidéos en 720p passe nickel et en 1080p un peu moins fluide mais c'est "regardable"! mais je me dis qu'avec mon HD 4200 je faisais tous passé en 1080p et qu'une 7470M ne gère que le 720p, il y a quand même un problème
  • 0

D4G :

Cooler Master Storm Scout 2, i5-4670k, HD 7950, Msi Z87-G45 Gaming, SSD Samsung 840 Pro 128 Go, Western Digital 1 Tera Sata 6 Go/s 7200 Trs/min, Alimentation Corsair CX600M, Kit Watercooling Antec H2O 620 
Ecran Philips 21,5" Led Full HD

 

Mobile: OnePlus One


#14
ardevr

ardevr

    En transit

  • Membre
  • 122 messages
Tu as modifie des trucs dans le ccc ou pas ?
  • 0
Alienware M17X R4 : Intel core i7 3610 QM / AMD Radeon HD 7970M / 8GO de ram / 500 GO de DD / WLED 1920*1080

#15
RxMasteR

RxMasteR

    Geek certifié

  • Membre
  • 1 689 messages
  • LocalisationVendée
Nan rien du tout
  • 0

D4G :

Cooler Master Storm Scout 2, i5-4670k, HD 7950, Msi Z87-G45 Gaming, SSD Samsung 840 Pro 128 Go, Western Digital 1 Tera Sata 6 Go/s 7200 Trs/min, Alimentation Corsair CX600M, Kit Watercooling Antec H2O 620 
Ecran Philips 21,5" Led Full HD

 

Mobile: OnePlus One


#16
RxMasteR

RxMasteR

    Geek certifié

  • Membre
  • 1 689 messages
  • LocalisationVendée
Up
  • 0

D4G :

Cooler Master Storm Scout 2, i5-4670k, HD 7950, Msi Z87-G45 Gaming, SSD Samsung 840 Pro 128 Go, Western Digital 1 Tera Sata 6 Go/s 7200 Trs/min, Alimentation Corsair CX600M, Kit Watercooling Antec H2O 620 
Ecran Philips 21,5" Led Full HD

 

Mobile: OnePlus One


#17
ardevr

ardevr

    En transit

  • Membre
  • 122 messages
Ah et tu es sur batterie j imagine donc va faire un tour dans les gestions du mode d' énergie Windows . Tu tapes gestion de l alimentation tu vas dans gérer les modes d' alimentation la tu as deux icônes avec une batterie et une prise . En bas tu as un truc mode d' alimentation avancé et tu vérifies que tout est à 100 pourcent .
  • 0
Alienware M17X R4 : Intel core i7 3610 QM / AMD Radeon HD 7970M / 8GO de ram / 500 GO de DD / WLED 1920*1080

#18
RxMasteR

RxMasteR

    Geek certifié

  • Membre
  • 1 689 messages
  • LocalisationVendée
Tout est à 100%
  • 0

D4G :

Cooler Master Storm Scout 2, i5-4670k, HD 7950, Msi Z87-G45 Gaming, SSD Samsung 840 Pro 128 Go, Western Digital 1 Tera Sata 6 Go/s 7200 Trs/min, Alimentation Corsair CX600M, Kit Watercooling Antec H2O 620 
Ecran Philips 21,5" Led Full HD

 

Mobile: OnePlus One


#19
FiereNoob

FiereNoob

    En transit

  • Membre
  • 141 messages
Si c'est un problème de gestion d'alimentation, essaye aussi d'aller dans ccc/consomation/powerplay et vérifies que la carte est bien en mode perfs élevées.

et au fait, tu as quoi comme résolution d'écran?
  • 0
M17X R3 i7-2720QM, 6990m, 1600*900, raid0-2*500GB 5400tr/min, 8GB 1600MHz

#20
RxMasteR

RxMasteR

    Geek certifié

  • Membre
  • 1 689 messages
  • LocalisationVendée
Je suis en 1600x900
  • 0

D4G :

Cooler Master Storm Scout 2, i5-4670k, HD 7950, Msi Z87-G45 Gaming, SSD Samsung 840 Pro 128 Go, Western Digital 1 Tera Sata 6 Go/s 7200 Trs/min, Alimentation Corsair CX600M, Kit Watercooling Antec H2O 620 
Ecran Philips 21,5" Led Full HD

 

Mobile: OnePlus One


#21
FiereNoob

FiereNoob

    En transit

  • Membre
  • 141 messages
1600*900 donc même ton chipset intégré devrait gérer... :/

t'as essayé de modifier l'alimentation du gpu via ccc?
  • 0
M17X R3 i7-2720QM, 6990m, 1600*900, raid0-2*500GB 5400tr/min, 8GB 1600MHz

#22
RxMasteR

RxMasteR

    Geek certifié

  • Membre
  • 1 689 messages
  • LocalisationVendée
Tout est à fond, rien du tout
  • 0

D4G :

Cooler Master Storm Scout 2, i5-4670k, HD 7950, Msi Z87-G45 Gaming, SSD Samsung 840 Pro 128 Go, Western Digital 1 Tera Sata 6 Go/s 7200 Trs/min, Alimentation Corsair CX600M, Kit Watercooling Antec H2O 620 
Ecran Philips 21,5" Led Full HD

 

Mobile: OnePlus One


#23
RxMasteR

RxMasteR

    Geek certifié

  • Membre
  • 1 689 messages
  • LocalisationVendée
Je refais une réinstallation clean des drivers

EDIT: encore pire après la réinstallation du drivers, il n'a détecter que la carte graphique intégré -_-
  • 0

D4G :

Cooler Master Storm Scout 2, i5-4670k, HD 7950, Msi Z87-G45 Gaming, SSD Samsung 840 Pro 128 Go, Western Digital 1 Tera Sata 6 Go/s 7200 Trs/min, Alimentation Corsair CX600M, Kit Watercooling Antec H2O 620 
Ecran Philips 21,5" Led Full HD

 

Mobile: OnePlus One


#24
FiereNoob

FiereNoob

    En transit

  • Membre
  • 141 messages
t'as tout supprimer dans le gestionnaire des périphériques et passé un coup de ccleaner? et fais tout ça en mode sans échec c mieux je pense...

et là maintenant, du as une carte "vga" (triangle jaune avec point d'exclamation) dans le gestionnaire?

et le bios ça dit quoi? il doit bien qq part ce gpu!
  • 0
M17X R3 i7-2720QM, 6990m, 1600*900, raid0-2*500GB 5400tr/min, 8GB 1600MHz

#25
RxMasteR

RxMasteR

    Geek certifié

  • Membre
  • 1 689 messages
  • LocalisationVendée
Oui j'ai tout fais dans le mode sans échec avec ccleaner et driver sweeper, dans le gestionnaire il ne me dit aucune erreur car il a installé les drivers de la 6320 et non de la 7470M car j'ai prix les drivers sur tld.com et ils incluaient les drivers des 6000M series, donc ils sont entrés en conflit je pense, j'ai pas regardé dans le bios mais ça servira à rien, et dans la résolution d'écran il me dit bien 6400M series et dans CCC également, c'est bizarre, on dirait un mélange de la 6320 et de la 7470 :/
  • 0

D4G :

Cooler Master Storm Scout 2, i5-4670k, HD 7950, Msi Z87-G45 Gaming, SSD Samsung 840 Pro 128 Go, Western Digital 1 Tera Sata 6 Go/s 7200 Trs/min, Alimentation Corsair CX600M, Kit Watercooling Antec H2O 620 
Ecran Philips 21,5" Led Full HD

 

Mobile: OnePlus One


#26
FiereNoob

FiereNoob

    En transit

  • Membre
  • 141 messages
et en désactivant la 6320? sinon là je suis désolé mais je voie pas du tout...je dois passé la main... :/

bon courage en tout cas j'espère que qq'un pourra t'aider!
  • 0
M17X R3 i7-2720QM, 6990m, 1600*900, raid0-2*500GB 5400tr/min, 8GB 1600MHz

#27
RxMasteR

RxMasteR

    Geek certifié

  • Membre
  • 1 689 messages
  • LocalisationVendée
J'aimerai pas trop m'y risquer, mais ce qui m'intrigue le plus, c'est le 6400M series, le parfait mélange des deux carte graphiques :/
  • 0

D4G :

Cooler Master Storm Scout 2, i5-4670k, HD 7950, Msi Z87-G45 Gaming, SSD Samsung 840 Pro 128 Go, Western Digital 1 Tera Sata 6 Go/s 7200 Trs/min, Alimentation Corsair CX600M, Kit Watercooling Antec H2O 620 
Ecran Philips 21,5" Led Full HD

 

Mobile: OnePlus One


#28
RxMasteR

RxMasteR

    Geek certifié

  • Membre
  • 1 689 messages
  • LocalisationVendée
C'est bon, j'ai réinstaller un driver beta et le problème du 6400M series est réglé, il est bien revenu au 7400M!
Mais pour la lecture HD on est encore loin, très loin!
  • 0

D4G :

Cooler Master Storm Scout 2, i5-4670k, HD 7950, Msi Z87-G45 Gaming, SSD Samsung 840 Pro 128 Go, Western Digital 1 Tera Sata 6 Go/s 7200 Trs/min, Alimentation Corsair CX600M, Kit Watercooling Antec H2O 620 
Ecran Philips 21,5" Led Full HD

 

Mobile: OnePlus One


#29
ardevr

ardevr

    En transit

  • Membre
  • 122 messages
Mais en jeu les perfs sont normal ou pas ?
  • 0
Alienware M17X R4 : Intel core i7 3610 QM / AMD Radeon HD 7970M / 8GO de ram / 500 GO de DD / WLED 1920*1080

#30
RxMasteR

RxMasteR

    Geek certifié

  • Membre
  • 1 689 messages
  • LocalisationVendée
Je n'ai testé que Minecraft qui n'est pas lourd, tout au minimum j'arrive à peu près à jouer
  • 0

D4G :

Cooler Master Storm Scout 2, i5-4670k, HD 7950, Msi Z87-G45 Gaming, SSD Samsung 840 Pro 128 Go, Western Digital 1 Tera Sata 6 Go/s 7200 Trs/min, Alimentation Corsair CX600M, Kit Watercooling Antec H2O 620 
Ecran Philips 21,5" Led Full HD

 

Mobile: OnePlus One





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)