Aller au contenu

Change
Photo

Une petite sauterie, mais pas comme celle qu'on aime.


  • Veuillez vous connecter pour répondre
8 réponses à ce sujet

#1
Rekha

Rekha

    En attente de Visa

  • Membre
  • 10 messages
Coucou les amiches !

Derrière ce titre plus ou moins racolleur se cache un petit problème d'ordre technique. J'ai récemment commandé un PC sur le site materiel.net grâce à la communauté P4G; et plus précisemment un ASUS G75V. La bête fait tourner les jeux les plus récents sans problème. A titre d'exemple je monte à 60 FPS sur Arkham Asylum ou Skyrim en ultra. Je suis même monté à 80FPS ce soir lors du stress test de GW2 avec tous les graphismes au max. Un vrai petit bijou qui n'a cessé de m'impressioner durant sa première semaine d'exploitation (en plus il est super bien ventilé). Cependant, il arrive que l'écran "saute" brièvement et ce de manière très régulière (toutes les 30secs/1min). Si j'éteins le PC il se peut que le souci soit réglé pour toute la session, ou qu'il soit toujours présent, ou bien qu'il ne se déclenche qu'au bout de dix minutes etc. Il ne survient pas de manière fixe. Fait encore plus étrange: le problème n'est apparu qu'hier.
Lorsque je suis sur le web ça ne pose pas vraiment de souci, à part que c'est très désagréable, mais lorsque je suis en jeu ça fait atrocement baisser le framerate à 10FPS qui remonte 10 secondes après, pour rebaisser à la prochaine sauterie et ainsi de suite. J'ai vérifié et les pilotes de la carte graphique sont à jour. Je ne comprends vraiment pas. J'ai très peur que le problème soit un défaut de fabrication. Partant à Londres d'ici 2 jours et ne revenant pas avant 6 mois, renvoyer le PC au SAV de materiel.net n'est vraiment pas une solution arrangeante. C'est pour ça que je me tourne de nouveau vers vous, avez-vous une idée de l'origine du problème ?

A titre informatif, le PC est équipé d'une GTX 670M.

Merci d'avance.

EDIT: Pour être plus clair, l'écran ne saute pas à proprement parlé, il clignote une fois.

EDIT 2: Je sens que quelque chose cloche par ici alors je vous mets cette image (clique droit pour agrandir).

Image IPB

Modifié par Rekha, 03 août 2012 - 01:26.

  • 0

#2
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable
peut être un problème de throttling, contrôle les température gpu et cpu , regarde si un ventilo n'est pas tomber en panne, pour un début.
  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#3
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76
Salut. ton driver de carte graphique n'est pas à jour , même si c'est le dernier sur le site Asus...
Je te propose d'aller directement sur le site nvidia driver.
Je l'ai fait pour toi , rechercher pour une gtx670m et voila ceux que tu peux télècharger ( clic sur rechercher ).

http://www.nvidia.fr...nd.aspx?lang=fr

C'est des drivers Bêta mais j'ai le dernier sur mon pc et jamais eu de problèmes.
Essaye et vois si ça résout ton problème d'affichage mais ça vient peut être pas du driver nvidia... :/
Il me semble avoir déjà lu ce problème récemment sur le forum. ;)

Modifié par jean-christophe, 03 août 2012 - 06:49.

  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#4
Rekha

Rekha

    En attente de Visa

  • Membre
  • 10 messages
Merci, je vais regarder ça en commençant les drivers qui me semble la solution la plus probable. Franchement ça m'étonnerait pour les ventilos car même en jeu l'ordi ne chauffe pas un poil. :/
Je m'en vais tester ça de suite pour vous dire si ça marche.

EDIT: dans la catégorie "principales corrections" des pilotes NVIDIA que tu m'as linké, il y a marqué: "Correction d’un problème de scintillement de l’image, lié à la synchronisation verticale des GPU GeForce GTX série 600." En espèrant que ce soit ça.

Modifié par Rekha, 03 août 2012 - 10:06.

  • 0

#5
hokus_pokus

hokus_pokus

    Petit Geek

  • Membre
  • 668 messages
  • LocalisationLyon
Une petite verif de la connexion des 2 cotes du cable de l'ecran.
Ca mange pas de pain et c'est rapide
  • 0

#6
Rekha

Rekha

    En attente de Visa

  • Membre
  • 10 messages
J'ai installé les pilotes que Jean-Christophe m'a conseillé et je n'ai plus de problème pour le moment. En espèrant que ça va durer. Plein de bisous tout plein. :-)

Merci encore.

Modifié par Rekha, 04 août 2012 - 15:00.

  • 0

#7
Rekha

Rekha

    En attente de Visa

  • Membre
  • 10 messages
Bon bah visiblement après plusieurs jours d'essai, tout va pour le mieu. Merci encore à P4G pour m'avoir aidé une nouvelle fois. <3
  • 0

#8
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76
Salut. Rekha. c'est cool que ton problème soit " pour l'instant " résolu...
Pour ton pc , il faut mettre le driver de ta GTX670m à jour dorénavant avec le site nvidia , et non Asus qui sont trop vieux.
Pour changer proprement un driver de carte graphique , je t'invite à lire ce petit tuto très pratique : http://portables4gam...ic.php?id=21194
Voilà. :)

Modifié par jean-christophe, 07 août 2012 - 21:32.

  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#9
Rekha

Rekha

    En attente de Visa

  • Membre
  • 10 messages
Merci Jean-Christophe ! J'ai mis en favori le lien avec les pilotes NVIDIA pour les mettre à jour régulièrement. Je vais suivre ce petit tutoriel pour les installer proprement !
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)