Aller au contenu

Change
Photo

Nouvelle installation WIN7 sur GT70


  • Veuillez vous connecter pour répondre
27 réponses à ce sujet

#1
regtalou

regtalou

    En attente de Visa

  • Membre
  • 30 messages
Bonsoir!! Voilà j'ais voulus installer ma version Ultimate de Win7 sur mon MSi GT70 0NC53 mais au final impossible:eyes2:Il semblerai que le RAID soit à l'origine du probleme ou peut etre le lecteur... si quelqu'un à un tuto pour m'expliquer la procedure à suivre, je suis preneur!! car le win7 famille premium:oak:
Merciii
  • 0

#2
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Ah mais c'est qu'il va falloir nous en dire plus si tu veux que l'on t'apporte de l'aide. ;)

Est ce que tu réinstalles en RAID ou as-tu viré celui d'origine?

Est-ce que le système plante à l'installation? message d'erreur?
  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#3
sendre974

sendre974

    En attente de Visa

  • Membre
  • 70 messages
salut peut etre te manque t'il le pilote du raid ???
  • 0
samsung r530 js02fr
fin de ces bon et loyaux service passer a :
MSI GT60 0NC-016FR
la reunion 974 killer

#4
regtalou

regtalou

    En attente de Visa

  • Membre
  • 30 messages
Alors actuellement j'ais tjrs le système d'origine mais j'avoue que le RAID ne ma pas convaincu, donc j'aimerai une réinstalle propre en AHCI sauf si vous me le déconseiller. Lors de la première tentative j'ais eux un message d'erreur par rapport au boot Windows puis lors d'une deuxième tentative après avoir cassé le RAID il ma proposé une partition non alloué mais ne sachant pas d'où elle sortait j'ais annulé l'installe.donc voilà! je suis perdu complet.:gne:
  • 0

#5
NoOneisInnocent

NoOneisInnocent

    Petit Geek

  • Membre
  • 520 messages
  • LocalisationNantes
salut j'ai installé hier un seven ultimate sur un msi gt 70, aucun soucis. Fait le plein de driver sur msi.com avant le formatage. pour le raid je sais pas .
  • 0

#6
Cineos

Cineos

    Touriste

  • Membre
  • 228 messages
Salut,

Pour casser le raid, il faut non seulement changer le contrôleur SATA en AHCI mais également supprimer les partitions RAID des disques afin qu'ils soient bien reconnus normalement par la suite (deux disques différents). Pour cela, il faut faire "ctrl+i" dans le BIOS pour appeler l'utilitaire de gestion des partitions raid afin de les supprimer.
  • 0

MSI GE72 2QF Apache Pro --- i7-4720HQ -- GTX 970M 3 Go GDDR5 - RAM 8 Go DDR3 – HDD SSD 128 Go M.2 SATA + 1 To (7200 RPM)

Ecran IPS 17,3"  Full HD (1920x1080) MAT - Windows 7 Home Premium - Keyboard by SteelSeries - Dual fan


#7
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
:+1: Voilà, bien supprimer les partitions RAID est important pour que les disque soient bien reconnus normalement.
Je crois qu'il faut supprimer les partoches avec l'option 3 et valider avec l'option 5 dans l'utilitaire qui gère ça (Ctrl+i dans le BIOS)

Ceci fait, tu pourras réinstaller windows parfaitement normalement.
  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#8
regtalou

regtalou

    En attente de Visa

  • Membre
  • 30 messages
Part contre je perd les données des 2 disques?
  • 0

#9
regtalou

regtalou

    En attente de Visa

  • Membre
  • 30 messages

salut j'ai installé hier un seven ultimate sur un msi gt 70, aucun soucis. Fait le plein de driver sur msi.com avant le formatage. pour le raid je sais pas .

Tu as installé seven sans cassé le RAID?
  • 0

#10
NoOneisInnocent

NoOneisInnocent

    Petit Geek

  • Membre
  • 520 messages
  • LocalisationNantes
j'ai le gt70 0NC 014, donc je n'avais pas le ssd. Juste un 750g partitionné par msi. J'ai viré le 750g et j'ai mis un ssd 64g. Du coup point de raid a gérer.

Désoler bon courage !
  • 0

#11
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté

Part contre je perd les données des 2 disques?

Oui tu perds absolument tout, et si tu as mis en AHCI, je crois que tu as tout perdu. ^^'

Après casser le RAID apporte plus de sécurités aux données, car si jamais tu as une panne d'une disque, tu perds absolument TOUTES tes données, y compris le système évidement.
  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#12
regtalou

regtalou

    En attente de Visa

  • Membre
  • 30 messages
Mission accomplie!! merci à tout l'monde pour votre aide! Vous êtes au top!:D
  • 0

#13
regtalou

regtalou

    En attente de Visa

  • Membre
  • 30 messages
slt! Suite à l'installation du nouveau système d'exploitation win 7 et la réinstalle des pilotes msi, je n'ai plu accès à la cam et pas moyen de trouver le driver puisque apparemment intégré au système... Quelqu'un aurait il rencontré le même problème? À savoir que c'est le seul soucis que je rencontre depuis la réinstalle de l'os.:)
  • 0

#14
F1SCH3TT3

F1SCH3TT3

    L4 K3K3TT3

  • Moderateur
  • 3 996 messages
  • LocalisationNe te retourne pas...

MSI fournit un utilitaire préinstallé s'appelant EASY FACE 2 que tu pourras récupérer ici:
http://www.msi.com/s...lity-16262.html
C'est un logiciel de sécurité à reconnaissance faciale exploitant la webcam.

Sinon j'ai trouvé un p'tit soft webcam (Simple Camera Application) que MSI fournit pour ses netbooks qui pourrait peut-être faire l'affaire:
http://www.msi.com/s...lity-13323.html

Voilà pour toi ! :)
  • 0

n8kj.png

3DMark 11 : P9893


"Tout membre ne respectant pas la charte du forum se verra banni immédiatement
pour une durée variable voire définitive, la durée étant définie par la modération."


#15
robert.leboucher

robert.leboucher

    Newbie

  • Membre
  • 410 messages
Hum... apparement regtalou cherche le driver de la webcam alors qu'en temps normal elle devrait être nativement détectée par sa nouvelle installation Windows 7. Normalement aucune installation de pilote est nécessaire pour l'utiliser.

Qu'est ce que le gestionnaire de périphériques affiche à ce propos ?
Est ce que la webcam y est bien détectée ?
Est ce que son pilote natif est correctement pré-installé ?
As tu bien activé la webcam en pressant "Fn" + "F6" ?
  • 0
MSI GX60 1AC-001FR en attente de réception!!
AMD A10-4600M \AMD HD7970M 2Go GDDR5 \8Go DDR3 1600MHz \750Go SATA2 7200tpm
\Clavier SteelSeries \Carte réseau Killer E2200
Accessoire SteelSeries ET Borderlands 2 offerts par MSI également en attente de réception...

#16
Kiss4u

Kiss4u

    Newbie

  • Membre
  • 438 messages
Bonjour Regtalou,

Le driver de la Webcam des séries GT de MSI est intégré au système. Il est donc normal qu'en effectuant une installation à neuf de Windows (sans utiliser la restauration système ou la partition de récupération) vous perdiez l'utilisation de votre Webcam. Voici comment la récupérer :

1. Pour réactiver votre Webcam et pour qu'elle apparaisse à nouveau dans votre gestionnaire des périphériques vous pouvez tout simplement cliquez sur le bouton de la Webcam à l'aide de la S-Bar virtuelle en haut de votre écran.

2. Laissez Windows trouver les drivers nécessaires et procéder à leur installation automatiquement.

3. Insérez le CD "Notebook" fournit avec le PC et exécutez-le. Depuis le menu, choisissez Utility puis Simple Camera. Suivez les instructions d'installation de l'InstallShield Wizard.

4. Redémarrez votre système.

...Vous pouvez maintenant utiliser à nouveau normalement votre Webcam.
  • 0

WallPapers MSI Dragon Army inédits en exclusivité pour les visiteurs de P4G


717637buttonmsiwpFluidity.png423688msidragonarmytranslucentbutt.png749475msidragonarmylegendbutt.png152864buttonmsiwpTwinDragonRedSkin.png764418msidragonarmysinusoidalcolorsbutt.


#17
Gaz

Gaz

    En attente de Visa

  • Membre
  • 37 messages
Hello,

Comment peut-on savoir si le RAID est bien activé ?
  • 0

#18
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Il suffit d'aller dans le BIOS et de regarder le contrôleur SATA, s'il est en RAID c'est que le système est bien en RAID.
S'il est en AHCI ou IDE, le système n'est pas en RAID.
  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#19
Gaz

Gaz

    En attente de Visa

  • Membre
  • 37 messages
Merci Strid pour ta réponse.

Concrètement la différence entre AHCI et RAID est pas si différente que ça ?
De ce que j'ai compris, si en RAID un des disques casse, on perd tout, c'est ça ?

Sur le net, en faisant un peu de recherche, je vois que les avis sont plutôt mitigés ...
  • 0

#20
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
En fait AHCI c'est plutôt un mode que l'on utilise quand on a un SSD (pour diverses raisons que je ne me souvient plus très bien, je crois que ça permet de gérer plus de fonctions qu'en IDE)
Mais je pense qu'on peut mettre en AHCI aussi lorsque l'on a deux disques durs indépendants l'un de l'autre.

En effet les avis sont partagés concernant le RAID, et pour cause.
Lorsque tu es en RAID 0, il s'agit de deux disques durs comme "liées".

En fait windows au lieu de voir deux disques durs bien distincts, il ne voit qu'un seul volume (virtuel) alors qu'il y a bien deux disque durs (physiques).
Donc en gros quand tu es en RAID 0, si tu as une partition, la moitié de celle-ci se trouve sur le premier disque et l'autre moitié se trouve sur le second.
De même évidement pour les données, par exemple, quand tu stocke un film sur des volumes en RAID, la moitié du film se trouve sur le premier disque dur et l'autre moitié sur l'autre disque dur.

D'où le problème de la panne d'un des disques, si jamais ça arrive, tu perds absolument TOUT (système & données)

Dans un pc fixe le RAID 0 est encore acceptable puisque la tour ne bouge pas, donc pas de risque de casse ni de fragilisation de HDD par des chocs, alors que dans un pc portable... on ne peut pas en dire autant.
Mon avis sur la question du RAID 0 est très claire et ça n'est pas la première fois que je l'expose sur le forum: le RAID 0 sur un pc portable est a proscrire.
Après chacun prend ses responsabilités, si on a envie de mettre ses données en danger, pourquoi ne pas faire un RAID 0... ^^
Après c'est sûr qu'il y a les sauvegardes externes évidement, mais perdre son système &co en cas de panne c'est quand même bête.

Le bénéfice du RAID c'est une vitesse accrue, mais niveau sécurité je trouve que le jeu n'en vaut pas la chandelle.
Le mieux étant de mettre un SSD pour le système et un HDD où mettre les données perso (et les jeux) le tout en AHCI et tout roule parfaitement et en sécurité. :)

Modifié par Strid, 08 août 2012 - 17:36.

  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#21
Gaz

Gaz

    En attente de Visa

  • Membre
  • 37 messages
Bonjour Strid,

Désolé de répondre que maintenant, je n'avais pas vu ta réponse :)
Merci pour les explications, mais donc cela veux dire que faire un raid 0 avec un SSD et un DD normal n'est pas possible puisque nous n'avons pas la même taille dessus ?

J'ai check mon bios et je suis bien en AHCI, ça me va, j'ai un SSD de 128 et DD de 750 et ça tourne impec !
Je ne pense pas changer pour du raid 0 c'est uniquement par curiosité :P
  • 0

#22
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Tu as tout compris. ^^

Effectivement, on ne peut pas mettre un SSD et un HDD en RAID 0, il faut impérativement deux supports identiques (SSD/SSD ou HDD/HDD) et de même capacité.

Rien ne sert de passer en RAID 0 ça restera de toute façon plus lent qu'avec ton SSD. :)

Et un RAID 0 de SSD ne sert pas a grand chose, un SSD seul est déjà tellement rapide...
  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#23
Gaz

Gaz

    En attente de Visa

  • Membre
  • 37 messages
D'accord merci pour le complément !

J'avoue que c'est mon premier SSD et plus jamais je mettrai mon système sur un DD :P
Bon sauf au taff ou j'ai pas le choix et je dois me contenter d'un DD 5400 tr/m xD
  • 0

#24
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Eh oui, c'est ce que je me dit aussi, impossible de repasser sur HDD une fois que l'on a gouté au SSD, sinon c'est de la torture. :vert:
Alors si en plus tu es sur du 5400trs/min... :cut: ^^
  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#25
Gaz

Gaz

    En attente de Visa

  • Membre
  • 37 messages
15 minutes pour démarrer mon pc le matin ... j'ai le temps de boire mon café :P

Sinon une question qui n'a rien à voir avec les disques durs, comment savoir à quel % notre processeur et Cg est utilisé ?
Il doit y avoir une application pour je suppose ? je n'ai rien trouvé dans Windows.
  • 0

#26
F1SCH3TT3

F1SCH3TT3

    L4 K3K3TT3

  • Moderateur
  • 3 996 messages
  • LocalisationNe te retourne pas...
Le gestionnaire des tâches, les gadgets windows, des logiciels de monitoring (GPU-Z entre autre pour le GPU),... :happy:
  • 0

n8kj.png

3DMark 11 : P9893


"Tout membre ne respectant pas la charte du forum se verra banni immédiatement
pour une durée variable voire définitive, la durée étant définie par la modération."


#27
robert.leboucher

robert.leboucher

    Newbie

  • Membre
  • 410 messages
Ou alors HWmonitor:
http://www.cpuid.com.../hwmonitor.html
Ou encore HWinfo64:
http://www.hwinfo.com/download64.html

Tu as l'embarras du choix :D
  • 0
MSI GX60 1AC-001FR en attente de réception!!
AMD A10-4600M \AMD HD7970M 2Go GDDR5 \8Go DDR3 1600MHz \750Go SATA2 7200tpm
\Clavier SteelSeries \Carte réseau Killer E2200
Accessoire SteelSeries ET Borderlands 2 offerts par MSI également en attente de réception...

#28
regtalou

regtalou

    En attente de Visa

  • Membre
  • 30 messages
salut! tout l'monde!
je suis actuellement à la recherche d'un bon logiciel pour les températures du systeme si vous pouviez me conseiller car il y en à beaucoup beaucoup...:/
merci
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)