Aller au contenu

Change

Problème performance Alien M15X


  • Veuillez vous connecter pour répondre
25 réponses à ce sujet

#1
Guest_solalou_*

Guest_solalou_*
  • Visiteurs
Bonjour à tous,

Alors, j'ai parcouru le forum, le net, etc... mais bon, je capte pas la moitié de ce que je lis, donc...
Voilà mon souci avec mon Alienware M15X qui a 5 mois (core i7 720QM, GTX 260M):
- Ralentissement depuis peu au démarrage (Une fois mon mdp rentré pour ouvrir ma session, ça réfléchit, puis s'affiche le bureau avec le fond d'écran et 30 secondes après, le bureau et il devient fonctionnel)
- Ralentissement très léger lors du lancement de n'importe quel programme.
- Windows m'a demandé il y a peu de recalculer les indices de performances et mes perf graphiques sont passées de presque 7 à 5.
- Test sur 3DMark06 m'a donné... 1531 points!!!
- Depuis l'installation de la dernière MaJ du command center, les touches tactiles (son, et surtout stealth mode) n'affichent plus rien à l'écran... il se peut que je sois en stealth mode en permanence, mais je ne sais pas comment savoir...
Je n'arrive plus à changer les paramètres de gestion de l'alim dans le command center.
- Windows m'a signifié 2 problèmes de performances il y a quelques jours: problème avec le dernier pilote (qui semble poser problème avec mise en veille ou sortie de veille) et même problème avec le pilote de la carte réseau ethernet (perso, je ne me connecte qu'en wifi).

J'ai l'impression que tous ces problèmes sont apparus lorsque j'ai installé la MaJ du command center, mais c'est peut-être juste une impression trompeuse à posteriori.

Si quelqu'un pouvait m'aider, sans trop de mots barbares, ce serait cool, parce ça commence à me saouler de tourner en rond :)

Merci d'avance

Solalou
  • 0

#2
Doc

Doc

    Geek certifié

  • Membre
  • 1 249 messages
  • LocalisationToulouse
Réinstalle Windows et les drivers Dell, après tu nous dis ce que ça donne!!
  • 0

Lenovo Yoga 2 / Logitech G700S + G19 + G35 / Coolmaster Notepal U2 + U3 / 2x Acer FHD 24"


#3
Guest_solalou_*

Guest_solalou_*
  • Visiteurs
J'ai exactement la même config que toi tiens...
Dis-moi, quand tu dis de réinstaller windows (7-64 bit), j'imagine qu'il faut que je reformate mon ordi d'abord, nan? Si non, qu(entends-tu par là exactement?
Et pour les drivers dell, et plus particulièrement ceux du command center, je me demandais comment remettre la version antérieure qui ne "buggait" pas? J'ai le lien de la version, mais dois-je d'abord désinstaller la version actuelle? Et si oui, comment?

et désolé pour mes questions, mais comme tu le vois, je pars de loin...
  • 0

#4
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Tu peut toujours essayer de faire une restauration systeme!!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#5
Doc

Doc

    Geek certifié

  • Membre
  • 1 249 messages
  • LocalisationToulouse
Si tu n'as pas modifier le disque dur, tu as la partition cachée qui, au démarrage, te permet de réinstaller proprement sur le disque dur qu'il formatera tout seul.
Sinon, il faut formater, mettre un Windows propre et tout neuf, puis mettre les drivers... Avec les ALIENWARE, tu trouves deux cd dans la boite...
Pour moi ton problème est software!
  • 0

Lenovo Yoga 2 / Logitech G700S + G19 + G35 / Coolmaster Notepal U2 + U3 / 2x Acer FHD 24"


#6
Guest_solalou_*

Guest_solalou_*
  • Visiteurs
Ca restaurerait mon système dans quel état précédent?
Parce que perso, j'ai pas fait de sauvegarde.
J'essaye déjà de réinstaller le command center dans une version précédente. Voir si elle fonctionne.
Et si j'ai toujours les mêmes problèmes, je tenterai une restauration ou un formatage.
Sauf si quelqu'un semble trouver une logique dans tout ça.
Enfin, ce qui m'étonne le plus, c'est mon score hyper bas à 3DMark06... Imaginons que je sois bloqué en stealth mode, cela expliquerait-il ce score si bas, ou il y a autre chose?



@doc> problème software, ça me semble cohérent. Mais quel genre de soft pourrait induire ce genre de problème? Parce que j'ai rien de bien exotique sur mon ordi...

Modifié par solalou, 09 juillet 2010 - 08:20.

  • 0

#7
Doc

Doc

    Geek certifié

  • Membre
  • 1 249 messages
  • LocalisationToulouse
Windows n'est pas un soft très stable a la base, faire des ajouts modifications, il aime pas, a la longue cela peut entraîner des plantages...
Pour toi cela ne sert a rien, de faite encore une modification, directement repartir en configuration d'usine redonnera une vrai jeunesse a ton bijoux.
  • 0

Lenovo Yoga 2 / Logitech G700S + G19 + G35 / Coolmaster Notepal U2 + U3 / 2x Acer FHD 24"


#8
cypresscrew

cypresscrew

    Touriste

  • Membre
  • 300 messages
  • LocalisationSavoie
Pour voir si t'es en StealthMode, a mon avis t'as 2 choix, soit tu désinstalle proprement la version du Command Center que t'as actuellement pour remettre la précédente en espérant que ça règle le problème d'affichage des notifications qui apparaisse quand t'appuie sur la touche du StealthMode, et si ça marche pas, tu peux installer le petit software dispo ici: http://forum.noteboo...html#post597813 , il est très simple d'utilisation et tu sera fixé rapidement.
  • 0
Image IPB

#9
Guest_solalou_*

Guest_solalou_*
  • Visiteurs
bon, j'ai finalement réussi à désinstaller proprement le command center et à le réinstaller (la même version visiblement, le logiciel m'a feinté... il me proposait une MaJ 2.0.10 et je me suis retrouvé avec la dernière version du pilote).
J'arrive maintenant à switcher en stealth mode ou non. J'ai refait un 3D mark06 et j'ai obtenu près de 5000, ce qui est mieux, mais pas génial.
Je tourne autour de 20 fps pour les 4 tests graphiques et par contre, pour les tests CPU, ça tourne à 0 fps...
Ai-je mal réglé qqch avant le test? (j'ai rien réglé du tout)

@doc> tu as surement raison. Enfin, je voulais au moins tester cette hypothèse.
Mais sinon, pour redémarrer en version usine, je ne suis pas sûr d'avoir compris. Je n'ai pas besoin de formater avant de tout réinstaller? (tu me parlais d'une restauration...).
Parce que là, si j'agissais seul, je mettrais mes données sur mon DD portable, je formaterais le tout et je réinstallerais windows 7 avec le CD d'installation...
Est-ce la marche à suivre?

Sinon, petite question subsidiaire: en regardant les pilotes pour le command center, y avait aussi des MaJ de différents éléments Alienware, dont le BIOS... dois-je faire ces MaJ (après avoir tout réinstallé? Si oui, est-ce délicat et quelle est la marche à suivre?
Merci encore pour votre patience en tout cas^^

Modifié par solalou, 09 juillet 2010 - 10:02.

  • 0

#10
Guest_CedricM_*

Guest_CedricM_*
  • Visiteurs
Tu ne devrais pas avoir à réinstaller Windows si tu n'as pas de virus.
- Fais un scan complet antivirus
- Fais un contrôle du disque.
- Télécharge toutes les mises à jour windows jusqu'à ce qu'il n'y ait plus rien à télécharger.
- Fais une défragmentation si ton disque n'est pas un SSD.
- Efface tous les fichiers temporaires, c'est à faire régulièrement car l'accumulation de fichiers temporaires est souvent la source de problèmes difficiles à diagnostiquer.

Pour se faire appuie sur démarrer, entre %TMP% dans le champs de recherche, sélectionne tous les fichiers et efface les. Il est normal que tu n'arrive pas à tous les effacer, il se peut qu'il en reste quelques un.

- Redémarre windows

Si jamais tu décides quand même de reformater ton ordinateur, achète toi un disque dur externe USB et fais une sauvegarde avant.
  • 0

#11
Guest_solalou_*

Guest_solalou_*
  • Visiteurs

bon, j'ai finalement réussi à désinstaller proprement le command center et à le réinstaller (la même version visiblement, le logiciel m'a feinté... il me proposait une MaJ 2.0.10 et je me suis retrouvé avec la dernière version du pilote).
J'arrive maintenant à switcher en stealth mode ou non. J'ai refait un 3D mark06 et j'ai obtenu près de 5000, ce qui est mieux, mais pas génial.
Je tourne autour de 20 fps pour les 4 tests graphiques et par contre, pour les tests CPU, ça tourne à 0 fps...
Ai-je mal réglé qqch avant le test? (j'ai rien réglé du tout)

@doc> tu as surement raison. Enfin, je voulais au moins tester cette hypothèse.
Mais sinon, pour redémarrer en version usine, je ne suis pas sûr d'avoir compris. Je n'ai pas besoin de formater avant de tout réinstaller? (tu me parlais d'une restauration...).
Parce que là, si j'agissais seul, je mettrais mes données sur mon DD portable, je formaterais le tout et je réinstallerais windows 7 avec le CD d'installation...
Est-ce la marche à suivre?

Sinon, petite question subsidiaire: en regardant les pilotes pour le command center, y avait aussi des MaJ de différents éléments Alienware, dont le BIOS... dois-je faire ces MaJ (après avoir tout réinstallé? Si oui, est-ce délicat et quelle est la marche à suivre?
Merci encore pour votre patience en tout cas^^

Je me cite pour ne pas squeezer l'édition de mon précédent message.


Sinon, pour te répondre Cedric, j'ai Kaspersky IS 2010, j'ai déjà scanné mon ordi de fond en comble ce matin, et RAS. Tout est à jour du côté de windows.
Mais le fait est que mon ordi a ralenti dernièrement. Et je ne sais pas comment restaurer sa vitesse d'antan...
Et avoir des performances digne de ce que je peux espérer de ma machine.
Du coup, je me dis qu'en réinstallant tout, ça marchera ptet comme avant...
  • 0

#12
Doc

Doc

    Geek certifié

  • Membre
  • 1 249 messages
  • LocalisationToulouse
Tu fais comme tu veux, j'avais eu ce problème sur un autre M15X. En réinstallant tout refonctionnait correctement!! Cela prend moins de temps que de bidouiller et cela a le mérite de lui rendre sa jeunesse.

Il y a une fonction automatique prévu par Dell, mais comme je ne l'ai pas sous la main je ne peux pas t'aider la dessus de suite!!

Parfois faut pas s'embetter!!
  • 0

Lenovo Yoga 2 / Logitech G700S + G19 + G35 / Coolmaster Notepal U2 + U3 / 2x Acer FHD 24"


#13
Guest_solalou_*

Guest_solalou_*
  • Visiteurs
ouaip, tu as raison :)
allez, hop, RAZ la machine.
Merci en tout cas.
Je reviendrai poster les résultats en fin d'aprem :)
  • 0

#14
Guest_solalou_*

Guest_solalou_*
  • Visiteurs
Bon, désolé pour le double post, mais je ne parviens pas à trouver le moyen de restaurer mon M15X comme il était à la sortie d'usine...
Au démarrage, je peux juste accéder (via F2) au bios ou au boot (F10).
Quelqu'un sait comment faire? (il me semble avoir lu plusieurs fois qu'il y avait un truc du genre Alienrespawn2.0 en appuyant sur F8, mais rien chez moi...)
  • 0

#15
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique
Met le cd Alienware et dans le BIOS met le lecteur cd avant le hdd.
  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#16
Guest_solalou_*

Guest_solalou_*
  • Visiteurs
Bah, j'ai eu 2DVD avec mon M15X: celui de windows 7 et un DVD de ressource Alienware... j'ai évidemment pas commandé le CD Alienrespawn.
Dans la plupart des sujets qui traitent de l'impossibilité d'accéder au Alienrespawn en appuyant sur F10, les gens avaient fait un formatage au préalable. Moi, j'ai jamais fait de formatage... et d'après la doc alienware, le respawn devrait être présent dans l'ordi.

Bon, j'ai quand même mis le CD de ressource dans le lecteur... ma seule option pour l'instant est d'effectuer des tests mémoire et système.

Any idea?

PS: tu joues à shino? (j'imagine que oui avec un pseudo pareil :P)
  • 0

#17
Doc

Doc

    Geek certifié

  • Membre
  • 1 249 messages
  • LocalisationToulouse
Je regarde et te répond ce soir
  • 0

Lenovo Yoga 2 / Logitech G700S + G19 + G35 / Coolmaster Notepal U2 + U3 / 2x Acer FHD 24"


#18
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Faut faire f8 et réparer le pc pour commencer

Modifié par akluin, 09 juillet 2010 - 19:20.

  • 0
retour à l alienware m17x r2 full alu

#19
Guest_solalou_*

Guest_solalou_*
  • Visiteurs
j'ai déjà fait ça. C'est un truc de windows, ça nan?
Et une fois la réparation terminée, ça me lance windows directement. Ai-je raté quelquechose?

Perso, ce que je veux, c'est retrouver un ordi "sortie d'usine" pour réinstaller les choses proprement :)

Sinon, pour ce qui est de AlienRespawn, je pense que je ne l'ai pas sur l'ordi. J'ai un truc Dell data safe backup que j'ai (malheureusement) jamais fait...
Mais malgré tout, existe-t-il une partition "clean" dans mon DD (préservée depuis le début quoi^^)?
  • 0

#20
Doc

Doc

    Geek certifié

  • Membre
  • 1 249 messages
  • LocalisationToulouse
DellDataSafe dans le menu démarrer!!
Tu choisis la solution de Restaurer, puis tu suis ce qui est indiqué!!

Si tu n'as jamais fait de sauvegarde avec ce logiciel c'est tant mieux, sinon tu prends la plus vieille qui est celle de Dell.

Autrement!! Tu prends les cd et tu boot dessus pour réinstaller, au fur et à mesure que tu avanceras tu tomberas sur choisir la partition, là tu fais avancer et tu format ton Dd, puis tu suis ce qui est indiqué!!
  • 0

Lenovo Yoga 2 / Logitech G700S + G19 + G35 / Coolmaster Notepal U2 + U3 / 2x Acer FHD 24"


#21
Guest_solalou_*

Guest_solalou_*
  • Visiteurs
arf, désolé, j'étais persuadé que ne l'ayant jamais utilisé (il me demandait pourtant régulièrement de faire un back up), dell data safe ne me servirait à rien...
En tout cas, merci pour le temps que tu as passé à m'éclairer. Vraiment serviable cette communauté :)
  • 0

#22
sioowan

sioowan

    Petit Geek

  • Membre
  • 572 messages
Normalement, dans le manuel, tu sais le truc qu'on range et qu'on oublie qu'il existe. Ils indiquent la procédure.
J'ai pas envie d'allonger mon bras, mais je crois que c'est F12 au démarrage du PC...
Mais bon, jette un oeil...

A sorry, le vendeur te la peut-être pas donné. Bah au final, c'est F8 menu "réparer votre ordinateur" et choisir " Dell Factory Image Recovery"

Oui, je suis allé chercher le mode d'emploi.

Sauf si l'ancien proprio a fait sauter cette partition.
  • 0
Alienware M15x Gris lunaire + Windows® 7 Professionnel + Intel® Core™ i7 Processor 820QM (1.73Ghz, 8MB L3 cache) +1600 x 900 WLED + 8 Go DDR3 SDRAM à 1 333 MHz + 320GB (7,200rpm) + NVIDIA GTX260M 1Go + Lecteur optique Blu-Ray/graveur + 9 cellules

#23
Doc

Doc

    Geek certifié

  • Membre
  • 1 249 messages
  • LocalisationToulouse

Pour voir si t'es en StealthMode, a mon avis t'as 2 choix, soit tu désinstalle proprement la version du Command Center que t'as actuellement pour remettre la précédente en espérant que ça règle le problème d'affichage des notifications qui apparaisse quand t'appuie sur la touche du StealthMode, et si ça marche pas, tu peux installer le petit software dispo ici: http://forum.noteboo...html#post597813 , il est très simple d'utilisation et tu sera fixé rapidement.

Tu peux l'uploader sur megaupload?
  • 0

Lenovo Yoga 2 / Logitech G700S + G19 + G35 / Coolmaster Notepal U2 + U3 / 2x Acer FHD 24"


#24
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique
http://www.sharpdeve...ealth-mode.html :cool:
  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#25
Doc

Doc

    Geek certifié

  • Membre
  • 1 249 messages
  • LocalisationToulouse
Merci
  • 0

Lenovo Yoga 2 / Logitech G700S + G19 + G35 / Coolmaster Notepal U2 + U3 / 2x Acer FHD 24"


#26
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique
C'est pas le même mais c'est kiff kiff, il a le même but.
  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)