Aller au contenu

Change
Photo

Problèmes FPS


  • Veuillez vous connecter pour répondre
18 réponses à ce sujet

#1
Mihawk04

Mihawk04

    En transit

  • Membre
  • 123 messages
Bonjour à tous !

J'ai un problème: je joue à League of Legends et je tourne autour de 29 FPS et c'est vraiment pas agréable.
Avant je restais toujours à 60 et mon PC ne ramait pas du tout...
Pareil sur Cities XL 2012, j'ai souvent des bug :-(

Ma config est en signature. Merci de votre aide !
  • 0

Gigabyte P34G  |  Intel Core I7 4700HQ 2.4 -> 3.4Ghz  |  Nvidia GeForce GTX 760M 2 Go  |  14" Full HD 1920 * 1080 Mat  |  8 Go RAM  |  Crucial M500 msata 240 Go + HDD 1 To 5400 tr/min  |  Windows 8.1 64 bits

 


#2
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages
Synchro verticale activée peut être?
  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#3
xNour

xNour

    Geek certifié

  • Membre
  • 1 206 messages
  • LocalisationMartigues (13)
Sinon une petite mise à jour des drivers ?
(oh ! Un joueur de Cities XL 2012 :D)
  • 0

MSI GE60 0ND-075FR
sgnaaa13.gif

:) Cliquez sur ma signature si vous voulez voir ma review :)
Je risque de ne pas être très présent sur le forum dans les semaines à venir, si vous avez des questions, envoyez moi un plutôt un mail :)


#4
Mihawk04

Mihawk04

    En transit

  • Membre
  • 123 messages
Je ne m'y connais vraiment pas en informatique...
Ou je peux ddl les drivers de ma CG ?
Et comment je fais pour déactiver la synchro verticale ?
  • 0

Gigabyte P34G  |  Intel Core I7 4700HQ 2.4 -> 3.4Ghz  |  Nvidia GeForce GTX 760M 2 Go  |  14" Full HD 1920 * 1080 Mat  |  8 Go RAM  |  Crucial M500 msata 240 Go + HDD 1 To 5400 tr/min  |  Windows 8.1 64 bits

 


#5
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Option graphique Vsync/Synchronisation vertical à mettre sur OFF.
  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#6
Mihawk04

Mihawk04

    En transit

  • Membre
  • 123 messages
Je trouve sa où "options graphiques" ??? :gne:
  • 0

Gigabyte P34G  |  Intel Core I7 4700HQ 2.4 -> 3.4Ghz  |  Nvidia GeForce GTX 760M 2 Go  |  14" Full HD 1920 * 1080 Mat  |  8 Go RAM  |  Crucial M500 msata 240 Go + HDD 1 To 5400 tr/min  |  Windows 8.1 64 bits

 


#7
Mihawk04

Mihawk04

    En transit

  • Membre
  • 123 messages
UP SVP ! :D
  • 0

Gigabyte P34G  |  Intel Core I7 4700HQ 2.4 -> 3.4Ghz  |  Nvidia GeForce GTX 760M 2 Go  |  14" Full HD 1920 * 1080 Mat  |  8 Go RAM  |  Crucial M500 msata 240 Go + HDD 1 To 5400 tr/min  |  Windows 8.1 64 bits

 


#8
Cineos

Cineos

    Touriste

  • Membre
  • 228 messages
Bonjour,

Dans les options de tes jeux normalement :D
  • 0

MSI GE72 2QF Apache Pro --- i7-4720HQ -- GTX 970M 3 Go GDDR5 - RAM 8 Go DDR3 – HDD SSD 128 Go M.2 SATA + 1 To (7200 RPM)

Ecran IPS 17,3"  Full HD (1920x1080) MAT - Windows 7 Home Premium - Keyboard by SteelSeries - Dual fan


#9
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Il me semble que dans le cas de LoL, les réglages sont accessible uniquement en partie.
  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#10
Mihawk04

Mihawk04

    En transit

  • Membre
  • 123 messages
J'ai d'activé la syncronisation verticale mais sa reste à 30 FPS... et j'ai vérifié les drivers de ma CG.
  • 0

Gigabyte P34G  |  Intel Core I7 4700HQ 2.4 -> 3.4Ghz  |  Nvidia GeForce GTX 760M 2 Go  |  14" Full HD 1920 * 1080 Mat  |  8 Go RAM  |  Crucial M500 msata 240 Go + HDD 1 To 5400 tr/min  |  Windows 8.1 64 bits

 


#11
wickette

wickette

    Grand Geek

  • Membre
  • 817 messages
  • Localisation92
baisse un peu les details genre decors en elevé , tu ne verra pas la différence, regarde si ca modifie tes FPS
  • 0

préco : P650SG I7 4710HQ, Nvidia 980m GTX 4GDDR5, 16Gb DDR3 Kingston Hyper-X Impact, SSD 1To Sandisk Ultra II + SSD 240Go Sandisk Extreme Pro // Ecran LP156WF4 SPB1 IPS MATTE

FF XIV ARR - Lancer : Zack Roronoa
WiiU  Mario Kart 8 (offline only pour le moment)
PS4 (Destiny - psn ID : Mhellfire)
BF4 Origin : Mhellfire (bientot Dragon age 3 pour le coop)
 


#12
Mihawk04

Mihawk04

    En transit

  • Membre
  • 123 messages
Mais le problème c'est que il y a 10 jours je tournais en high sans aucun problèmes avec tout le temps 60 FPS.
Et maintenant, je n'ai rien changé, je suis en hight mais se tourne aux environ de 30 FPS :-(
  • 0

Gigabyte P34G  |  Intel Core I7 4700HQ 2.4 -> 3.4Ghz  |  Nvidia GeForce GTX 760M 2 Go  |  14" Full HD 1920 * 1080 Mat  |  8 Go RAM  |  Crucial M500 msata 240 Go + HDD 1 To 5400 tr/min  |  Windows 8.1 64 bits

 


#13
Kass0u

Kass0u

    Grand Geek

  • Membre
  • 825 messages
  • LocalisationOver here ! (Toulouse ^^)
J'ai vérifié, sur LoL, dans les options, tu peux régler le FPS max, du même côté que la synchro verticale :)
  • 0

P170EM - AMD HD7970M - INTEL i7 3720QM - WIFI Intel 6300
SSD Samsung 830 256 Go - WD 1 To Scorpio Blue 5400rpm - 2x4 Go DDR Kingston 1600 MHz.

[review]

Ecran Iiyama ProLite G2773HS-GB1 - Souris Logitech G700 - Clavier Logitech G510s - Audio Steelseries siberia v2


#14
F4kk4hz

F4kk4hz

    Petit Geek

  • Membre
  • 698 messages
T'aurais pas changé le mode d'alimentation de ton pc ? De perfs élevées à battery saving par exemple.

Modifié par F4kk4hz, 27 juillet 2012 - 09:52.

  • 0

D4G: In Win Dragon Slayer, Asus Maximus IV Gene-z, i5 2500k, Antec Khuler 620, 8go Corsair 12800 C9, ASUS GTX 780, Ssd Sandisk 120go, Seagate 1to, LDLC 550w Gold, Samsung S23A350H, G15, G700, QcK Mini.

 


#15
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages
Ou alors activé la synchro verticale directement dans le panneau de config nvidia?
  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#16
wickette

wickette

    Grand Geek

  • Membre
  • 817 messages
  • Localisation92
ton ordinateur a-t-il OPTIMUS ?
  • 0

préco : P650SG I7 4710HQ, Nvidia 980m GTX 4GDDR5, 16Gb DDR3 Kingston Hyper-X Impact, SSD 1To Sandisk Ultra II + SSD 240Go Sandisk Extreme Pro // Ecran LP156WF4 SPB1 IPS MATTE

FF XIV ARR - Lancer : Zack Roronoa
WiiU  Mario Kart 8 (offline only pour le moment)
PS4 (Destiny - psn ID : Mhellfire)
BF4 Origin : Mhellfire (bientot Dragon age 3 pour le coop)
 


#17
Mihawk04

Mihawk04

    En transit

  • Membre
  • 123 messages
Re !

Déjà merci de votre aide !

Mon mode d'alimentation est sur power4gear entertainment donc c'est comme avant.
Ensuite si je met lol en medium je monte à 40 FPS pas plus (alors que j'étais à 60 FPS en hight avant...)
Après, dans le panneau de configuration Nvidia, j'ai pas trouvé la synchronisation verticale.
Et pour Nvidia Optimus, je ne sais pas... :-/
  • 0

Gigabyte P34G  |  Intel Core I7 4700HQ 2.4 -> 3.4Ghz  |  Nvidia GeForce GTX 760M 2 Go  |  14" Full HD 1920 * 1080 Mat  |  8 Go RAM  |  Crucial M500 msata 240 Go + HDD 1 To 5400 tr/min  |  Windows 8.1 64 bits

 


#18
Cineos

Cineos

    Touriste

  • Membre
  • 228 messages
S'il s'agit de ce modèle Asus X73SV-TY230V(caractéristiques similaires) : apparemment pas d'optimus.
  • 0

MSI GE72 2QF Apache Pro --- i7-4720HQ -- GTX 970M 3 Go GDDR5 - RAM 8 Go DDR3 – HDD SSD 128 Go M.2 SATA + 1 To (7200 RPM)

Ecran IPS 17,3"  Full HD (1920x1080) MAT - Windows 7 Home Premium - Keyboard by SteelSeries - Dual fan


#19
Mihawk04

Mihawk04

    En transit

  • Membre
  • 123 messages
Oué c'est bien celui là...
  • 0

Gigabyte P34G  |  Intel Core I7 4700HQ 2.4 -> 3.4Ghz  |  Nvidia GeForce GTX 760M 2 Go  |  14" Full HD 1920 * 1080 Mat  |  8 Go RAM  |  Crucial M500 msata 240 Go + HDD 1 To 5400 tr/min  |  Windows 8.1 64 bits

 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)