Aller au contenu

Change
Photo

Déçu de mon m17xr4...


  • Veuillez vous connecter pour répondre
141 réponses à ce sujet

#31
legamerdu81

legamerdu81

    Petit Geek

  • Membre
  • 542 messages
  • LocalisationFrance
Ce n'est pas un parcours du combattant hein ... pis 300 € moins cher ! ^^ :vert: ;)
  • 0

#32
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 161 messages
  • LocalisationDijon
perso legamer je regrette pas d'avoir dépensé plus quand je vois que c'est déjà le *lieu de rencontres charmantes* avec les drivers de dell et j'imagine même pas quand amd vont sortir leurs drivers :D


et puis j'ai eu ma config pour pas si cher que ça... 1940€ pour toute ma config (sans ssd) en signature, par rapport aux autres forumeurs qui ont choisis une 7970m ;)

je dis merci à dell pour son offre à 1800€ gtx 680m + écran 3d :D

Modifié par ViaZ, 26 juillet 2012 - 20:23.

  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#33
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille

Ha ha ViaZ c'est clair!! :D
Optimus c'est le top. :)

Tu parles, à cause de ce truc, j'ai vu un M17X R3 faire un beau BSOD a chaque fois qu'il passe sur batterie...
De même pour mon portable pro (un M4600 avec un 2860 + Quadro 2000M)...
  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#34
apoka972

apoka972

    En attente de Visa

  • Membre
  • 83 messages
  • LocalisationMartinique

Es-tu passé par la méthode "complète" ?
=> Désinstalle ta 7970.
=> Reboot.
=> Fn + F7
=> Reboot
=> Installation des 12.7 (ou 12.6)

Chez moi ça a marché impec.

non, je l'ai fait à la bourrin, cad installation par dessus.
j'suis un peu noob sur les bords, quand j'ai voulu désinstaller catalyst, ils m'ont demandé ce que je voulais supprimer, je ne savais pas si c'était juste le pilote graphique ou tous les pilotes (hdmi, son et compagnie) donc j'ai flippé et j'ai installer par dessus.

Justement, tu fais un Fn + F7 pour switché sur le GPU (va voir dans le Gestionnaire de périph' au cas ou pour être sur que tu est bien sur ta Carte Graphique et non sur le Chipset ...), tu désinstalle le pilote graphique actuellement installé (Catalyst Install Manager si tu as une AMD dans Désinstaller un programme ...), cela fait, tu redémarre comme demandé et tu passe un coup de CCleaner + Nettoyage de Disque puis tu installe le nouveau pilote graphique ! Si tu est comme moi : je n'utilise QUE la 7970M TOUT LE TEMPS (meme sur Batterie et sa tiens 3 heures mais hors jeu bien évidemment ...) ben tu peux aller sur le site d'AMD pour télécharger les 12.6 que j'ai d'installer d'ailleurs !

je vais faire comme tu dis, et prier un bon coup.
c'est bien là pour telecharger les 12,6 ? http://support.amd.c..._win7-64.aspx#2
les 1,1mb me font peur...

tony2310 : quand tu dis "pas leur windows à eux", tu veux dire le windows installé d'usine ou le cd windows noir avec marqué alienware dessus fourni avec la machine ? j'ai fais mon install avec ce cd (mais je n'ai pas utilisé le 2eme avec les drivers, je les ai pris su site directement).
sinon j'ai un "vrai" cd windows 7 sous la main, si vous pensez que ça peut venir de là.

edit : donc la question à répondre en prio svp : que dois-je désinstaller ? catalyst en entier (donc pilote graphique, hdmi, son etc...) ou juste un seul en particulier ?
merci d'avance

Modifié par apoka972, 26 juillet 2012 - 21:35.

  • 0
Nouveau : Alienware M17xR4
3610QM, 8GB à 1600Mhz, HD 7970m, 1920x1080, SSD samsung 830 128gb + DD 500gb 7k2 t/min. + Razer naga, nostromo, vespula, CM Notemal U3, Corsair Vengeance 1500.

#35
tony2310

tony2310

    Grand Geek

  • Membre
  • 824 messages
  • Localisationtoulon
Je parle des 2 window d'usine et sur le cd alienware , moi j'ai mis window seven pro 64bit originale et nikel.
  • 0
Alienware M18xR2 RED Nebula

i7 3610qm / 6go ram 1600mhz / Cfx HD7970m 2go x2 /écran 1920/1080 / ssd 128go samsung 830

#36
apoka972

apoka972

    En attente de Visa

  • Membre
  • 83 messages
  • LocalisationMartinique
ok, je vais donc tenter la réinstallation des pilotes propre, et si ça ne marche pas je passerai par la réinstallation complète de windows via mon cd windows.

un petit up pour ma question (je suis devant le gestionnaire de amd catalyst, prêt à le désinstaller, je n'attends que votre réponse pour le faire^^) : que dois-je désinstaller ? le pilote d'affichage amd ou tout le amd catalyst ?

edit : bon, j'ai refait une install toute fraiche, j'installe skyrim en ultra : 20fps. je le met en hight : 25fps.
je lance skyrim sur mon g73sw avec ma 460m en hight (même options) et je suis à 45 fps constant, gros WTF ?!
une 460m qui bat une 7970m de plus de 20 fps ? du vrai n'importe quoi...

je vais installer les 12,6 pour voir (enfin, quand quelqu'un m'aura dit qu'est-ce que je dois désinstaller, tout le catalyst ou juste le pilote graphique^^).

edit
: je précise quelque chose : la 1ère installation que j'ai faite, j'ai installé Intel IvyBridge HD Graphics, ainsi que les pilotes amd pour la 7970m de chez dell.
je pouvais switch entre enduro+7970m et 7970m seule.

vous m'avez dit de réinstall, chose que j'ai faite, sauf que je me suis rendu compte que legamerdu81 disait bien dans son tuto "5-Pilotes Graphique : Intel IvyBridge HD Graphics (uniquement si GPU nVidia !)"
je ne l'ai donc pas installé cette fois-ci.
du coup je ne peux plus switch entre les 2 (enfin si, je peux, mais sur l'un j'ai la 7970m, sur l'autre j'ai un périphérique inconnu vga).
mais en me mettant sur la 7970m, ça ne change rien niveau fps.

donc on m'a dit de - désactiver enduro : fait ---> même problème
- réinstaller windows proprement : fait ---> même problème
- mettre les nouveaux pilotes : que ça soit ceux de chez dell, les 12,6 ou 12,7 beta ---> même probleme, 20 fps sur skyrim au lieu de 40 sur ma 460m.

je ne sais plus quoi tenter, help plz !

Modifié par apoka972, 27 juillet 2012 - 01:18.

  • 0
Nouveau : Alienware M17xR4
3610QM, 8GB à 1600Mhz, HD 7970m, 1920x1080, SSD samsung 830 128gb + DD 500gb 7k2 t/min. + Razer naga, nostromo, vespula, CM Notemal U3, Corsair Vengeance 1500.

#37
apoka972

apoka972

    En attente de Visa

  • Membre
  • 83 messages
  • LocalisationMartinique
désolé du double post, mais si je continue à éditer mon précédent post, ça va devenir atrocement rebutant à lire, et c'est pour la bonne cause, je vous donne les résultats de 3dmark11 !

voilà pour les drivers 12,7 beta (ça me les affiche comme 12,6, même dans le catalyst, pourtant c'est bien les 12,7 beta...) : http://3dmark.com/3dm11/3978956
dsl de ne pas vous les afficher directement, mais à cette heure ci j'suis un peu crevé...
voilà le résultat en 12,6 : http://3dmark.com/3dm11/3979178
en comparaison, voilà le score de mon g73 avec ma 460m et mon 2630qm : http://3dmark.com/3dm11/3978900

moi une chose me choque : ne serait-ce pas le proco qui fait tout ramer ?
je veux dire, sur mon g73, j'ai un programme qui met mon pc en mode turbo boost où mon proco "s'overclock" tout seul, mais sur mon m17xr4 je n'ai pas vu de logiciel de ce genre, là n'est-il pas le problème ?

edit : et quand je regarde la review de ghost et de ses 2 pc, ça ne fait qu'accentuer mon impression.
niveau gpu c'est normal par rapport à son nebula avec la 7970m, par contre niveau proc je suis à la ramasse complète, que ça soit comparé à son 3610qm (le même que le mien) ou son 3820 (normal^^).
du coup je vais faire un coup de cinebench et je vous met ça.

edit : confirmation, problème au niveau du pross...
voilà les résultats de cinebench :Image IPB



2,41 points pour mon cpu contre 5,99 points pour le nebula de ghost (même pross).

de quoi celà vient-il ? que dois-je faire svp ? de l'aiiiiiide :pray:

Modifié par apoka972, 27 juillet 2012 - 05:06.

  • 0
Nouveau : Alienware M17xR4
3610QM, 8GB à 1600Mhz, HD 7970m, 1920x1080, SSD samsung 830 128gb + DD 500gb 7k2 t/min. + Razer naga, nostromo, vespula, CM Notemal U3, Corsair Vengeance 1500.

#38
Ghost78

Ghost78

    Geek diplomé

  • Membre
  • 2 941 messages
Effectivement, le test parle de lui même, une installation propre avec les bons drivers mot dans l'ordre ne serai pas de trop, si le problème persiste , le problème peut être matériel et la ça sera SAV ...
Sinon, Je te conseil de surveiller tes températures du i7 ( idle et in game ou bench ) .

Y a ptet une autre piste , dans le bios, les options activé ou non de ton i7

Modifié par ghost78, 27 juillet 2012 - 05:24.

  • 0

587359m17xr4.png
ma Review => http://portables4gam...t78/?hl=ghost78

Bench 3D11 R4 : P6713 ( stock )  http://www.3dmark.com/3dm11/6114963

3d11 de ma Tour : P13856 (stock) http://www.3dmark.com/3dm11/8558117

périphériques : Corsair k70 - Led22" samsung

- Dell XPS M1730 Saphir/4go/SLI_8700m GT/ T7700/ FHD_1200p / Crucial M4 64go/ DD250go

PS3 Slim 250go //Nexus 7_32go // Samsung GS III 16go + 64go 


#39
apoka972

apoka972

    En attente de Visa

  • Membre
  • 83 messages
  • LocalisationMartinique
j'ai suivi le tuto de legamerdu81 à la lettre.
j'ai plusieurs fois (3x) fais l'installation propre et installé les drivers dans l'ordre.

pour ce qui est des températures, je verrais ça avec speedfan dans la journée.

quand tu parle de bios, tu peux développer stp ? je ne m'y connais pas pour ça^^

edit : je vais passer dans la journée voir mes réparateur de pc à côté de chez moi (ils ont retapé mon g73sw dont même asus ne trouvait pas le problème et me le renvoyait non réparé 3x de suite, ils s'y connaissent^^), et si soucis materiel il y a, je prendrais contact avec le sav de dell.

Modifié par apoka972, 27 juillet 2012 - 06:32.

  • 0
Nouveau : Alienware M17xR4
3610QM, 8GB à 1600Mhz, HD 7970m, 1920x1080, SSD samsung 830 128gb + DD 500gb 7k2 t/min. + Razer naga, nostromo, vespula, CM Notemal U3, Corsair Vengeance 1500.

#40
tony2310

tony2310

    Grand Geek

  • Membre
  • 824 messages
  • Localisationtoulon
SAV direct.
  • 0
Alienware M18xR2 RED Nebula

i7 3610qm / 6go ram 1600mhz / Cfx HD7970m 2go x2 /écran 1920/1080 / ssd 128go samsung 830

#41
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille
Le proc a un problème, tu serais en en stealth mode ?
Vérifie au cas où :) Installe aussi hwinfo pour vérifier la fréquence du CPU à son max.

Quel température pour le CPU lors des benchs ?
Il doit throttle bien comme il faut vu son faible score.

regarde aussi dans les paramètres d'énergie de Windows si le CPU est bien paramétré à 100% au maximum.

Pour cela tape "énergie" dans l'invite de commande du menu démarrer puis valide
ensuite "modifier les paramètres d'alimentation"
ensuite "modifier les paramètres du mode"
ensuite "modifier les paramètres avancés"
ensuite c'est la partie "gestion de l'alimentation du processeur"

Modifié par Laban, 27 juillet 2012 - 07:11.

  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#42
shuriben

shuriben

    En attente de Visa

  • Membre
  • 24 messages
Parcours du combattant ? Ça n'a pas dû me prendre plus de cinq minutes montre en main (le PC boote en 30 secondes). Et encore, je ne suis même pas sûr que ce soit nécessaire, c'est juste que j'aime faire les choses bien.

(Vous parlez à quelqu'un qui a bichonné et overclocké une 8600m GT qui tourne encore, il ne faut donc pas 1. me faire marrer avec "nvidia c'est toujours dla balle par rapport à AMD" et 2. "deux reboots pour que tout marche impecc, c'est compliqué dis donc".)
  • 0

#43
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 161 messages
  • LocalisationDijon
t'excites pas garçon :D


Je vois juste que beaucoup galère avec leurs gpu, c'est tout
après peut être que apoka a un problème technique sur sa machine :)

Modifié par ViaZ, 27 juillet 2012 - 11:14.

  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#44
shuriben

shuriben

    En attente de Visa

  • Membre
  • 24 messages
Oh mais je n m'excite pas du tout, je rétablis juste la vérité :). Je n'ai pas l'impression que beaucoup galèrent avec cette carte, mais je peux me tromper. En tout cas, on n'a pas eu besoin de flasher le bios pour la faire fonctionner correctement :).
  • 0

#45
apoka972

apoka972

    En attente de Visa

  • Membre
  • 83 messages
  • LocalisationMartinique
Laban, dans les bios au démarrage je ne vois null part "stealth mod", par contre cpu turbo boost est sur enabled.

pour l'invité de commande, ça ne marche pas. "énergie" n'est pas une commande valide, donc je ne peux pas vérifier par là.
mais quand je vais voir les options d'alim, le pross sur batterie et secteur est à 100% mini et 100% maxi.
  • 0
Nouveau : Alienware M17xR4
3610QM, 8GB à 1600Mhz, HD 7970m, 1920x1080, SSD samsung 830 128gb + DD 500gb 7k2 t/min. + Razer naga, nostromo, vespula, CM Notemal U3, Corsair Vengeance 1500.

#46
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille
concernant le stealth mode, c est un mode d'économie d'energie gérée par le portable et accessible depuis un bouton sur le portable. As tu le command center d'installé sur la machine ? Tu peux le vérifier dedans si le stealth mode est activé dans la partie alien fusion

Modifié par Laban, 27 juillet 2012 - 18:58.

  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#47
apoka972

apoka972

    En attente de Visa

  • Membre
  • 83 messages
  • LocalisationMartinique
oui c'est installé, mais je ne vois pas ce bouton en haut à droite (où il y a les boutons command center).
je vais chercher mais ça m'étonnerait que ça soit ça, partout dans les options catalyst ou option d'alim il est noté "haute performance" ou 100%.
enfin, sait-on jamais^^

edit : je suis dans alienfusion, je suis bien en "performances élevées", aucun signe de stealth mode.

Modifié par apoka972, 27 juillet 2012 - 19:14.

  • 0
Nouveau : Alienware M17xR4
3610QM, 8GB à 1600Mhz, HD 7970m, 1920x1080, SSD samsung 830 128gb + DD 500gb 7k2 t/min. + Razer naga, nostromo, vespula, CM Notemal U3, Corsair Vengeance 1500.

#48
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille
Tu peux contacter dell, toutes les pistes ont été étudiées :(
Cela sent le pb hardware :(
  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#49
apoka972

apoka972

    En attente de Visa

  • Membre
  • 83 messages
  • LocalisationMartinique
tain la rage...
1er p4g : asus ---> problèmeland (via la martinique, 4 allez-retour métropole, 400€)
2eme p4g, 1er alienware ---> problème dès le début, toujours via la martinique (et vu qu'il est plus lourd, encore 130€ pour ma face... après les 370€ de douane ça fait plus que mal. vive la super réputation alienware, on voit qu'on ne paie pas pour rien :pff:)

merci quand même pour votre aide.
je passe voir mes réparateurs dans 1h, voir si il y a quelque chose à faire, sinon bah ça sera retour sav...
  • 0
Nouveau : Alienware M17xR4
3610QM, 8GB à 1600Mhz, HD 7970m, 1920x1080, SSD samsung 830 128gb + DD 500gb 7k2 t/min. + Razer naga, nostromo, vespula, CM Notemal U3, Corsair Vengeance 1500.

#50
apoka972

apoka972

    En attente de Visa

  • Membre
  • 83 messages
  • LocalisationMartinique
en direct de chez mes réparateurs préférés,
simple soucis de réglage dans les bios, ils ont joué dedans, 55 fps full ultra dans skyrim :D
problème résolu, merci grand dieu de l'informatique :pray:
merci pour votre aide tout au long de mon périple^^
  • 0
Nouveau : Alienware M17xR4
3610QM, 8GB à 1600Mhz, HD 7970m, 1920x1080, SSD samsung 830 128gb + DD 500gb 7k2 t/min. + Razer naga, nostromo, vespula, CM Notemal U3, Corsair Vengeance 1500.

#51
Janos Audron

Janos Audron

    En attente de Visa

  • Membre
  • 52 messages
Bonjour :)

Content queton problème ait été résolu !
Si tu a suivi les manips que ton réparateur a fait, pourrais-tu les mettre ici au cas ou le souci se poserais pour quelqu'un d'autre stp?
  • 0
Alienware M17xr4 - 3610 - GTX680m - 6Go RAM - 1To HDD - fullHD
Portable: Asus N53JG (i5@2.2GHz - 4Go RAM - 500Go DD - Geforce 415m)

#52
ilyon

ilyon

    Rédacteur

  • Redacteur
  • 1 862 messages
  • LocalisationA.K.A Anthony

Ha ha ViaZ c'est clair!! :D
Optimus c'est le top. :)

Tu parles, à cause de ce truc, j'ai vu un M17X R3 faire un beau BSOD a chaque fois qu'il passe sur batterie...
De même pour mon portable pro (un M4600 avec un 2860 + Quadro 2000M)...

En fait Viaz vient pourrir chaque forum d'entraide pour dire "NVIDIA say mieux". Bon faut le laisser, tu sais, peut-être qu'NVIDIA le paye pour ça.
  • 0
Image IPB

#53
apoka972

apoka972

    En attente de Visa

  • Membre
  • 83 messages
  • LocalisationMartinique
Janos : en fait mon fn+f7 était foireux, il rebootait mais switchait une fois sur deux.
de plus, il y avait un problème avec les options dans les bios, genre la ram à 900 et quelques, le turbo boost activé "en apparence" mais bloqué car en conflit avec la hd 4000 (même si ses pilotes n'étaient pas installés).
bref, en gros, une histoire de fn+f7/enduro mais avec 2/3 soucis de bios en plus, plus de peur que de mal^^
je ne pourrais pas dire avec exactitude le problème ni sa solution, je ne suis pas assez calé et je n'ai pas tout vu, dsl.
  • 0
Nouveau : Alienware M17xR4
3610QM, 8GB à 1600Mhz, HD 7970m, 1920x1080, SSD samsung 830 128gb + DD 500gb 7k2 t/min. + Razer naga, nostromo, vespula, CM Notemal U3, Corsair Vengeance 1500.

#54
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille
génial pour toi :)
  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#55
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 161 messages
  • LocalisationDijon

Ha ha ViaZ c'est clair!! :D
Optimus c'est le top. :)

Tu parles, à cause de ce truc, j'ai vu un M17X R3 faire un beau BSOD a chaque fois qu'il passe sur batterie...
De même pour mon portable pro (un M4600 avec un 2860 + Quadro 2000M)...

En fait Viaz vient pourrir chaque forum d'entraide pour dire "NVIDIA say mieux". Bon faut le laisser, tu sais, peut-être qu'NVIDIA le paye pour ça.

Je ne sais pas où tu as vu ça mais c'est totalement faux, à moins que tu ne saches pas lire ou que tu ne saches pas ce que tu veux le second degrés, je faisais exactement pareil à l'époque de mon R3 et de ma 6990m mais là tout le monde s'en foutait car j'avais une AMD également...


et Optimus c'est aussi useless qu'Enduro sur des P4g :)

Oh non ! Je viens de critiquer optimus ! :(
je suis peut être un "fanboy" amd maintenant ? :chant:


Détendez vous le string les gars :D ;)

Je troll aussi bien AMD qu'Nvidia, enfait je pense que si j'avais eu une 7970m à la place de ma 680m, on m'aurait jugé de fanboy amd :)

voilà pour la pitite explication :D Sans rancune j'espère ;)





Sinon content que ton problème soi résolu akota!

Modifié par ViaZ, 28 juillet 2012 - 09:59.

  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#56
legamerdu81

legamerdu81

    Petit Geek

  • Membre
  • 542 messages
  • LocalisationFrance
Perso depuis qu'ils m'ont changé mon M17x r4 par un autre de tout neuf, je n'ai absolument rencontré AUCUNS problèmes ! Que ce soit graphique ! J'ai installé pas mal de pilotes pour ma 7970M et a chaque fois que je voulais en "testé" un, j'allais dans Désinstaller un programme et désinstaller le pilote appelé "Catalyst Install Manager", je redemarre puis je passe un pti coup de CCleaner + Nettoyage de Disque Windows et là, je réinstalle mon nouveau pilote tout frais ! Actuellement, je suis sur les 12.6 WHQL d'AMD et sa tourne au poil, sur Skyrim c'est du 60 FPS constant en Ultra (je joue en HD+ mais bon sa n'y fait pas grand chose car la 7970M le tiens en Ultra en Full HD !) et j'ai pas encore tenté le déblocage de la Synchro verticale qui est activé par défaut ...
  • 0

#57
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 161 messages
  • LocalisationDijon
apparemment si tu désactives la synchro t'as pas mal de bugs dans skyrim :/

j'imagine même pas comment un gpu comme la 7970m doit envoyer du bois en HD+ :D
  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#58
legamerdu81

legamerdu81

    Petit Geek

  • Membre
  • 542 messages
  • LocalisationFrance
Ouai j'avais testé sa sur la GTX 580 et c'est vrai que y'a des problèmes de scintillement si on désactive la VSync, par contre, tu verrais le nombre d'FPS, il augmente considérablement !
  • 0

#59
ilyon

ilyon

    Rédacteur

  • Redacteur
  • 1 862 messages
  • LocalisationA.K.A Anthony
@ ViaZ: tu as le matos que tu veux, le problème n'est pas là. Regarde un peu ce que tu dis sur quasiment chacun des sujets qui demandent de l'aide avec cette HD7970M.

Qui m'a l'air d'avoir un nombre de problèmes conséquent ...

Modifié par ilyon, 28 juillet 2012 - 14:42.

  • 0
Image IPB

#60
apoka972

apoka972

    En attente de Visa

  • Membre
  • 83 messages
  • LocalisationMartinique
en tout cas là je m'éclate^^
je suis toujours sous la 7970, pas question de me mettre sur cette saleté d'enduro :D
skyrim ultra full hp ça descends pas sous 50fps quand c'est bondé, donc c'est que du bonheur

perso dans ma période nvidia je n'ai jamais eu de soucis, mais ils n'avaient pas encore sorti optimus ;)

et puis ViaZ, ya pas de soucis, entre trolleurs on se comprend^^
j'ai toujours crié haut et fort "Nvidia c'est le top" quand j'étais chez eux, maintenant que j'ai une ati, le discours va changer (même si ce n'est pas le cas, osef, on possède toujours le meilleur hein ;))

ps: me refait plus jamais le coup du "akota" stp :lol::lol::lol:

Modifié par apoka972, 28 juillet 2012 - 18:30.

  • 0
Nouveau : Alienware M17xR4
3610QM, 8GB à 1600Mhz, HD 7970m, 1920x1080, SSD samsung 830 128gb + DD 500gb 7k2 t/min. + Razer naga, nostromo, vespula, CM Notemal U3, Corsair Vengeance 1500.




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)