Aller au contenu

Change
Photo

Démarrage impossible suite à changement d'attribution de mémoire


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1
guigs53

guigs53

    En attente de Visa

  • Membre
  • 28 messages
  • LocalisationDans un trou suisse!!!
Bonsoir chers collègues,

Je me tourne vers vous après avoir fait de nombreuses recherches sur le net et essayé la plupart des solutions (que je connais). Mais voici tout d'abord mon problème:

J'ai voulu attribuer plus de mémoire et de processeurs pour le démarrage de windows et il se peut que finalement j'ai en attribué presque 0 méga.

-----> résultat: impossible de redémarrer windows. Mode sans échec indisponible.

Ce que j'ai déjà fait:
-une réparation du démarrage: sans succès
-restauration du système: sans succès également (error: 0x800700b7)
-diagnostique de la mémoire: ça n'a rien donné

je suis en train de faire un scann anti-virus avec Bittens

Il me reste comme solutions:
-faire un chkdsk dans l'invit de commande
-ou encore une restauration: j'aimerais bien l'éviter

Donc voici ma question: peut-on modifié cette foutue mémoire dans le bios ou autre chose, en sachant que mes connaissances informatiques sont très relatives mais ma patience et mon envie importantes...

Merci les amis pour vos connaissances inestimables

Vive P4G.

p.s. j'ai un asus g73jw


Que les modérateurs m'excusent, je n'avais pas vu qu'il y avait un forum spécial problème...

Modifié par guigs53, 24 juillet 2012 - 19:21.

  • 0
Asus g73jw, 8Gb ram, gtx460M, i 7 740 et bien content de la bête! ;)

#2
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Ce n'est pas un drame, je déplace ton topic dans "Aide informatique" ;) .
Par contre réunir tes deux messages en un seul serait une bonne chose (double post :) )
Merci
  • 0

#3
babatman

babatman

    Touriste

  • Membre
  • 297 messages
Ton problème n'est pas clair, tu as attribué quoi & où?
Précise tes informations et on pourra t'aider
  • 0
CLEVO M570TU - Q9100 / 8Go Ram / 1To DD / GTX 280M / wifi intel 5300 / & plusieurs autres coucous (Athlon X2 4600, un mini-itx H55, avec icore 3 540, 4go (NAS+ hyper V),un pentium 4, un autre pentium 4,... + beaucoup de pièces de l'avant guerre!! xD)

#4
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique
:+1: Je comprends pas non plus. ;)
  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#5
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Je ne comprend pas vraiment non plus...

Msconfig ou registre ou ... ?

Modifié par DARKSYST3M, 25 juillet 2012 - 02:17.

  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#6
Lowe

Lowe

    Geek certifié

  • Membre
  • 1 235 messages
Mais tu lances l'analyse anti-virus depuis quoi?
  • 0
Alienware M15X (i7 820QM, 16Go RAM, SSD OCZ Vertex II 120Go, GTX 770M, Full HD, Cream paint)

#7
guigs53

guigs53

    En attente de Visa

  • Membre
  • 28 messages
  • LocalisationDans un trou suisse!!!
Alors effectivement, j'ai modifié la mémoire depuis msconfig.

Et j'ai lancé l'analyse anti-virus avec Hirens Boot : http://telecharger.t...0301-32451.html qui n'a rien trouvé.

...
  • 0
Asus g73jw, 8Gb ram, gtx460M, i 7 740 et bien content de la bête! ;)

#8
guigs53

guigs53

    En attente de Visa

  • Membre
  • 28 messages
  • LocalisationDans un trou suisse!!!
Alors c'est tout bon !!!!

J'ai finalement utilisé ce tutoriel vidéo :
à utiliser avec hirens'boot, un logiciel vraiment pratique.

Et en effet, la mémoire allouée n'était pas suffisante...

Topic clos

Merci
  • 0
Asus g73jw, 8Gb ram, gtx460M, i 7 740 et bien content de la bête! ;)




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)