Aller au contenu

Change
Photo

Petit problème !


  • Veuillez vous connecter pour répondre
13 réponses à ce sujet

#1
SpardaTheGreat

SpardaTheGreat

    En attente de Visa

  • Membre
  • 45 messages
  • LocalisationIistres
Bonsoir !

Je possède un Alienware m17x4 depuis 1 mois environ, j'en suis très content et satisfait. Par contre il y a un problème qui me fait un peu stresser. Quand je suis en jeux, principalement sur League of Legend (sur Tribes ça ne me le fait pas) ou en surfant sur internet j'ai un crash du pilote graphique. L'écran devient alors rose (ça dure moins d'une seconde) et tout redevient normal par la suite avec le message d'erreur style "le pilote graphique kernel a planté et a été récupéré".
J'ai cherché sur internet et la plupart des personnes pensent à un problème de driver. Mais je n'ai pas vraiment trouvé de solution.
Mon GPU est une Nvidia GTX 675m.

Quelqu'un a peut être rencontré le même problème ?
Voilà, merci par avance =)
  • 0

#2
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 162 messages
  • LocalisationDijon
Salut,


As tu essayé de réinstaller le driver graphique ? :)
  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#3
SpardaTheGreat

SpardaTheGreat

    En attente de Visa

  • Membre
  • 45 messages
  • LocalisationIistres
Pas encore mais c'est prévu =)
  • 0

#4
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 162 messages
  • LocalisationDijon
c'est la toute première chose à vérifier :)
  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#5
SpardaTheGreat

SpardaTheGreat

    En attente de Visa

  • Membre
  • 45 messages
  • LocalisationIistres
Ca marche =) je ferais ça taleur.
On verra si ça change quelque chose :)

J'en ferais part dans le post par la suite
  • 0

#6
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 162 messages
  • LocalisationDijon
yep, tiens nous au courant :)
  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#7
legamerdu81

legamerdu81

    Petit Geek

  • Membre
  • 542 messages
  • LocalisationFrance
Dell a mis en ligne les 12.6 dédié au Dell/Alienware ! ;)

Je l'ai ai mis et sa tourne au poil !
  • 0

#8
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique
Il a une carte nVidia... :boulet:
  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#9
legamerdu81

legamerdu81

    Petit Geek

  • Membre
  • 542 messages
  • LocalisationFrance
Flute ! :lol:
  • 0

#10
sisi08

sisi08

    Geek confirmé

  • Membre
  • 1 020 messages
  • LocalisationSavoie
:vert: lol
  • 0

P4G : Msi GT70 / Alienware M11x R1 / Mba mid 2012 256go.
P4G² : iPhone 4 16go / iPhone 4s 64go / iPad 3
Ancien: Msi Gx 660, Alienware m11x r2, Alienware m17x R3, Alienware m17x r2, Alienware M18x R2, Clevo P150em, Asus G73jh.
T4B : i7 965xTrem, 3x2go, 4870x2, HX 1000w, Noctua, Antec P182.


#11
Ghost78

Ghost78

    Geek diplomé

  • Membre
  • 2 941 messages
:vert: ( pardon, mais c'était drôle ) :mdr:
  • 0

587359m17xr4.png
ma Review => http://portables4gam...t78/?hl=ghost78

Bench 3D11 R4 : P6713 ( stock )  http://www.3dmark.com/3dm11/6114963

3d11 de ma Tour : P13856 (stock) http://www.3dmark.com/3dm11/8558117

périphériques : Corsair k70 - Led22" samsung

- Dell XPS M1730 Saphir/4go/SLI_8700m GT/ T7700/ FHD_1200p / Crucial M4 64go/ DD250go

PS3 Slim 250go //Nexus 7_32go // Samsung GS III 16go + 64go 


#12
SpardaTheGreat

SpardaTheGreat

    En attente de Visa

  • Membre
  • 45 messages
  • LocalisationIistres
Bon je viens pour donner des nouvelles ! J'ai re instal les drivers de la nvidia, et après une bonne période de test le problème est apparu une seule fois, mais là je n'avais plus l'écran rose, juste un freeze de 2 seconde puis tout est redevenu bon. En jeu plus de crash.
Voili voilou =)
  • 0

#13
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique
C'était un bug lié aux Drivers. ;) Il a été corrigé depuis. ^^
  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#14
SpardaTheGreat

SpardaTheGreat

    En attente de Visa

  • Membre
  • 45 messages
  • LocalisationIistres
Bon ça me l'as refait quand j'étais sur une page internet. J'attends les prochains drivers, pour le moment il n'y a que celui proposé sur le site de Dell, sur le site Nvidia il n'y a que des beta pour la 675m.
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)