Aller au contenu

Change
Photo

Topic 7970M sur P150EM/P170EM


  • Veuillez vous connecter pour répondre
936 réponses à ce sujet

#211
ryousuke

ryousuke

    En attente de Visa

  • Membre
  • 40 messages
  • Localisation17
Oui c'est ca (le driver clevo pour Windows 8). Pour les performances, je n'ai pas encore tout essayé, mais pour le moment ca a l'air pareil qu'avant. J'ai pas fait de comparaison quoi.
Pour la beta 8, il semblerait qu'une beta 9 est en route, la version 8 ayant trop de problèmes.

Modifié par ryousuke, 17 novembre 2012 - 10:57.

  • 0

#212
MisterJarvis

MisterJarvis

    En attente de Visa

  • Membre
  • 86 messages
  • LocalisationSénas
Moi je suis parti des drivers stock et j'ai ajouté par dessus la mise à jour enduro ...et j'ai pas réussi à démarrer le bousin ..suis revenu aux stock au final. J attends la gm
  • 0
P170EM écran mat avec une petite 7970, un i7 3630 agrémenté de 8go de DDR3, un XT 750go et le tout gentiment préparé par Invasion Labs

#213
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
Ah là là personne n'a pareil. Moi qui allais tester ça j'hésite maintenant.
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#214
jackiepaipai

jackiepaipai

    En attente de Visa

  • Membre
  • 22 messages
personnellement ce hot fix enduro est stable chez moi en l'ayant installé par dessus les drivers beta7 12.11 et la performance est au rendez vous. Par contre quand j'ai voulu installé la dernière version des profils caps 12.11 j'ai eu le droit à de sympathiques blue screens...peut-être que ça vient de là vos problèmes pour certains.
  • 0
MySn XMG p502 core i7 3630qm/ hd7970m / 750go Momentus 7200 tr/min/ 4go ram corsaire 1600 mhz/ intel lan 2230/ssd corsair GT 128go

#215
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
est-ce que tu peux utiliser le CCC? et est-ce que tu es parti des drivers Clevo d'origine?
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#216
jackiepaipai

jackiepaipai

    En attente de Visa

  • Membre
  • 22 messages
oui le CCC marche niquel contrairement avec les betas 12.11. Pour la manip j'ai installé ces drivers par dessus les 12.11 beta7. Je suis sur windows 7.
  • 0
MySn XMG p502 core i7 3630qm/ hd7970m / 750go Momentus 7200 tr/min/ 4go ram corsaire 1600 mhz/ intel lan 2230/ssd corsair GT 128go

#217
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
ok moi à partir de la beta 7 je n'ai pas le ccc. mais Windows 8...
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#218
Kass0u

Kass0u

    Grand Geek

  • Membre
  • 825 messages
  • LocalisationOver here ! (Toulouse ^^)
Je suis en train de télécharger douloureusement (100Ko/s) les drivers du lien de jackiepaipai.
Pour l'instant j'ai un indice de perf' de win7 qui me dit 7,3 donc j'ai peut être le problème de la détection entre HD4000 et HD7970M. Je fouille le topic pour trouver quelle était la solution. ^^
Pour l'instant j'ai que les drivers de base du DVD Clevo !

J'essaye de commencer une review de mon pc tout neuf.
  • 0

P170EM - AMD HD7970M - INTEL i7 3720QM - WIFI Intel 6300
SSD Samsung 830 256 Go - WD 1 To Scorpio Blue 5400rpm - 2x4 Go DDR Kingston 1600 MHz.

[review]

Ecran Iiyama ProLite G2773HS-GB1 - Souris Logitech G700 - Clavier Logitech G510s - Audio Steelseries siberia v2


#219
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
Tkt on est beaucoup dans ce cas. Il faut attendre un vrai fix.
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#220
Kass0u

Kass0u

    Grand Geek

  • Membre
  • 825 messages
  • LocalisationOver here ! (Toulouse ^^)
Bon j'ai suivi à peu près les consignes de Wickette (désinstaller les drivers de base / driver sweep en mode sans échec / installation des drivers 12.11b8) puis j'ai installé le hotfix.
J'ai toujours 7.3 en indice de perf' windows. Je vais commencer à installer des trucs pour voir si ça marche bien !
  • 0

P170EM - AMD HD7970M - INTEL i7 3720QM - WIFI Intel 6300
SSD Samsung 830 256 Go - WD 1 To Scorpio Blue 5400rpm - 2x4 Go DDR Kingston 1600 MHz.

[review]

Ecran Iiyama ProLite G2773HS-GB1 - Souris Logitech G700 - Clavier Logitech G510s - Audio Steelseries siberia v2


#221
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
et as-tu le CCC?
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#222
Kass0u

Kass0u

    Grand Geek

  • Membre
  • 825 messages
  • LocalisationOver here ! (Toulouse ^^)
Négatif, d'ailleurs je crois que le hotfix a fait plus de mal qu'autre chose au système... Je me suis rendu compte après avoir écrit mon post que l'effet transparent du bureau windows était absent => pb de drivers j'imagine.

J'essaye de reprendre la manip' depuis le début avec cette TODO list :
désinstaller tous les drivers
Driver sweeper en mode sans échec
installer les driver intel igpu trouvés sur le site d'intel
installer les 12.11b8
serrer les fesses

Avec un reboot entre chaque actions (y compris la dernière).
J'vous tiens au courant ofc.
  • 0

P170EM - AMD HD7970M - INTEL i7 3720QM - WIFI Intel 6300
SSD Samsung 830 256 Go - WD 1 To Scorpio Blue 5400rpm - 2x4 Go DDR Kingston 1600 MHz.

[review]

Ecran Iiyama ProLite G2773HS-GB1 - Souris Logitech G700 - Clavier Logitech G510s - Audio Steelseries siberia v2


#223
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
j'ai fait exactement ça avec les 12.7. bonnes performances mais pas de ccc. mais gpu utilisé à 99% en jeu sur F3AR par exemple.
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#224
Kass0u

Kass0u

    Grand Geek

  • Membre
  • 825 messages
  • LocalisationOver here ! (Toulouse ^^)
tu as installé le AMD Catalyst Enduro 9.01?
Comment vois tu l'utilisation du GPU ?
  • 0

P170EM - AMD HD7970M - INTEL i7 3720QM - WIFI Intel 6300
SSD Samsung 830 256 Go - WD 1 To Scorpio Blue 5400rpm - 2x4 Go DDR Kingston 1600 MHz.

[review]

Ecran Iiyama ProLite G2773HS-GB1 - Souris Logitech G700 - Clavier Logitech G510s - Audio Steelseries siberia v2


#225
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
Nan le fix enduro ne contient rien de plus que les drivers bêta 12. Amd monitor. Tu peux enregistrer les données dans un fichier csv pendant une session de jeu, traitable sur excel.
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#226
Kass0u

Kass0u

    Grand Geek

  • Membre
  • 825 messages
  • LocalisationOver here ! (Toulouse ^^)
Je crois que je tiens le bon bout. je suis passé à 7.6 en IP windows.
Plus qu'à récupérer qq jeux pour les tests in situ.

Pour mémoire, j'ai suivi la procédure décrite plus haut :
désinstaller tous les drivers - reboot
Driver sweeper en mode sans échec - reboot
installer les driver intel igpu (version 9.17.10.2875) - reboot
installer les drivers AMD Catalyst Enduro 9.01 - reboot

  • 0

P170EM - AMD HD7970M - INTEL i7 3720QM - WIFI Intel 6300
SSD Samsung 830 256 Go - WD 1 To Scorpio Blue 5400rpm - 2x4 Go DDR Kingston 1600 MHz.

[review]

Ecran Iiyama ProLite G2773HS-GB1 - Souris Logitech G700 - Clavier Logitech G510s - Audio Steelseries siberia v2


#227
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
Pas mal xD. ça se tente!
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#228
easy29

easy29

    Touriste

  • Membre
  • 239 messages
  • LocalisationAnnecy
Je tente aussi ptin c'est chaud !
  • 0

ex :p170em 3610qm 7970m  msi gt70 0ne 3630qm gtx 680m


#229
Kass0u

Kass0u

    Grand Geek

  • Membre
  • 825 messages
  • LocalisationOver here ! (Toulouse ^^)
En attendant que cs:go soit téléchargé (50ko/s -_-), j'ai désactivé la HD4000 dans le gestionnaire de périphériques et il semble que la HD 7970M soit incapable de m'afficher le bureau win7 en mode aéro :gne:
HWinfo me dit que j'ai les drivers 9.10.0.0 U_u. Ceci dit, j'ai accès au CCC... Je ne comprend plus trop.

Je recommence avec les drivers 12.11 b8...

[EDIT] y a t'il une maj du bios à faire ? Est-ce vraiment utile ?

Modifié par Kass0u, 18 novembre 2012 - 11:44.

  • 0

P170EM - AMD HD7970M - INTEL i7 3720QM - WIFI Intel 6300
SSD Samsung 830 256 Go - WD 1 To Scorpio Blue 5400rpm - 2x4 Go DDR Kingston 1600 MHz.

[review]

Ecran Iiyama ProLite G2773HS-GB1 - Souris Logitech G700 - Clavier Logitech G510s - Audio Steelseries siberia v2


#230
easy29

easy29

    Touriste

  • Membre
  • 239 messages
  • LocalisationAnnecy
désinstaller tous les drivers - reboot
Driver sweeper en mode sans échec - reboot
installer les driver intel igpu (version 9.17.10.2875) - reboot
installer les drivers AMD Catalyst Enduro 9.01 - reboot

Cool merci Kassou ,cette manip a marché pour moi sans maj du bios
Le ccc fonctionne mieux qu'avant pour moi et je peux enfin jouer a bo2 .
Je conseillerais de bien crée un point de restauration car j'ai eu des bsod .
Ca pas été facile mais ça a fini par passer ... en espérant que ça roule sur la durée .

pour info ma version du bios est : 2.14.1219

Modifié par easy29, 18 novembre 2012 - 12:30.

  • 0

ex :p170em 3610qm 7970m  msi gt70 0ne 3630qm gtx 680m


#231
Kass0u

Kass0u

    Grand Geek

  • Membre
  • 825 messages
  • LocalisationOver here ! (Toulouse ^^)
Comment tu trouves ta version du bios ?

J'ai installé cs:go car on peut facilement voir le nombre de fps en jeu. Sur notebookcheck, ils donnent la 7970M > à 100fps avec tout à fond et je me traine à 20fps avec ces mêmes configurations, ce qui me fait croire que je suis sur la hd4000 (qui est donnée à 20fps pour ces mêmes réglages sur notebookcheck)

Comment savoir quel est le GPU qui tourne ? Et comment envoyer paître cette daube de HD4000 quand je joue ?
ça commence à me rendre fou...

J'ai testé de mettre dans le CCC l'exécutable de csgo en "hautes performances" mais rien n'y fait :(
Le seul truc que je puisse faire d'autre c'est mettre à jour le bios, sans l'avoir jamais fait :-/

Modifié par Kass0u, 18 novembre 2012 - 17:18.

  • 0

P170EM - AMD HD7970M - INTEL i7 3720QM - WIFI Intel 6300
SSD Samsung 830 256 Go - WD 1 To Scorpio Blue 5400rpm - 2x4 Go DDR Kingston 1600 MHz.

[review]

Ecran Iiyama ProLite G2773HS-GB1 - Souris Logitech G700 - Clavier Logitech G510s - Audio Steelseries siberia v2


#232
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
bizarre ton truc si tu as configuré le CCC. je te conseille de réinstaller tout ces drivers.
j'ai fait comme indiqué cela fonctionne.
*désinstallation de tous les pilotes amd et intel hd.
*reboot en mode diagnostic et driversweeper.
*reboot.
*installation des derniers pilotes intel hd 4000
*reboot
*installation du driver "AMD_Catalyst_Enduro_9.01".
*reboot

pour moi maintenant le ccc fonctionne et est une version amélioré. j'ai maintenant 7.5 en indice de performance Windows 8 sur la partie graphique. je vous conseille d'essayer ça mais de créer un point de restauration.
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#233
ryousuke

ryousuke

    En attente de Visa

  • Membre
  • 40 messages
  • Localisation17
Bon ben je vais surement le faire aussi si ca marche :)
Mes jeux fonctionnent comme avant, comme si j'etais juste avec les pilotes clevo en fait. Mais l'indice windows, impossible de le faire fonctionner. Il s'arrete a un moment en me disant que les pilotes ont planté sur le test video.

petite question, driver sweeper ou driver fusion, ca revient au meme non ?
  • 0

#234
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
je connais que driver Sweeper et cela ne m'a pas causé de problème...
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#235
ryousuke

ryousuke

    En attente de Visa

  • Membre
  • 40 messages
  • Localisation17
Bon.. ben ça marche, mais impossible de lancer WinSAT. Toujours la même erreur vidéo. Pas très gênant cela dit
  • 0

#236
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable
ne marche pas chez moi, plantage de la GC, impossible, même avec les drivers clevo
obligé de réinstaller Windows

Modifié par asteriot, 18 novembre 2012 - 18:46.

  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#237
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
Avec la solution que j'ai choisie pas besoin d'installer les drivers d'origine clevo.
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#238
easy29

easy29

    Touriste

  • Membre
  • 239 messages
  • LocalisationAnnecy

ne marche pas chez moi, plantage de la GC, impossible, même avec les drivers clevo
obligé de réinstaller Windows

D'où l'intéret du point de restauration .

Il me semble aussi qu'après avoir viré les restes de l'ancien pilote avec driver sweeper , il faut rebooté
en mode sans echec mais en laissant l'accès au réseau pour qu'il actualise quelque-chose (quoi ? J'en sais
fichtre rien).

Modifié par easy29, 19 novembre 2012 - 10:06.

  • 0

ex :p170em 3610qm 7970m  msi gt70 0ne 3630qm gtx 680m


#239
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
Pas eu besoin de faire ça sur mon p150em.
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#240
ryousuke

ryousuke

    En attente de Visa

  • Membre
  • 40 messages
  • Localisation17
Bon, j'ai relancé le test d'indice de perf windows aujourd'hui, il a marché.

Image IPB

8.1 pour le GPU ca me plait plus que mon 6.9 de l'autre jour deja :happy:
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)