Aller au contenu

Change
Photo

Topic 7970M sur P150EM/P170EM


  • Veuillez vous connecter pour répondre
936 réponses à ce sujet

#151
wickette

wickette

    Grand Geek

  • Membre
  • 817 messages
  • Localisation92
avec tous les jeux ou quelques jeux, moi par exemple tous mes jeux marchent sur 7970m à part league of legends (qui tourne bien sur HD4000 heureusement)
  • 0

préco : P650SG I7 4710HQ, Nvidia 980m GTX 4GDDR5, 16Gb DDR3 Kingston Hyper-X Impact, SSD 1To Sandisk Ultra II + SSD 240Go Sandisk Extreme Pro // Ecran LP156WF4 SPB1 IPS MATTE

FF XIV ARR - Lancer : Zack Roronoa
WiiU  Mario Kart 8 (offline only pour le moment)
PS4 (Destiny - psn ID : Mhellfire)
BF4 Origin : Mhellfire (bientot Dragon age 3 pour le coop)
 


#152
MisterJarvis

MisterJarvis

    En attente de Visa

  • Membre
  • 86 messages
  • LocalisationSénas
me concernant je suis revenu sur les 12.8 en fait. j'ai installé le NFS wanted et Warfighter et j'avais quasiment à chaque fois des retours au bureau (et encore quand le jeu voulait se lancer). Avec les pilotes stock aucuns problémes, et même si je suis revenu à mes 5700 sur 3D11 (au lieu de 6600 avec les 12.11 beta 4) ça me va
  • 0
P170EM écran mat avec une petite 7970, un i7 3630 agrémenté de 8go de DDR3, un XT 750go et le tout gentiment préparé par Invasion Labs

#153
antijulo

antijulo

    En attente de Visa

  • Membre
  • 8 messages
j ai un p150em et j ai un petit probleme, j ai fais la méthode de wickette pour installer les drivers 12.11 et reassyer avec les 12.10, rien a faire je peux ouvrir mon catalyst control center mais quand je clique sur parametre graphique d application commutable, cela me ferme la fenetre et rien ne passe!

des idées?
  • 0

#154
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
Pareil pour moi. Je suis blasé..
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#155
antijulo

antijulo

    En attente de Visa

  • Membre
  • 8 messages
Oui je comprend pas il y a juste les pilote de lHD 4000 version 2790 que j ai pas trouvé mais bon je pense pas que cela viens de la, a moins que wickette as un lien pour telecharger cela
  • 0

#156
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
En tapant sur Google la version tu trouves pas?
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#157
antijulo

antijulo

    En attente de Visa

  • Membre
  • 8 messages
no impossible a trouver
  • 0

#158
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
étonnant, enfin de toutes manières j'ai essayé plein de choses, impossible d'avoir un CCC fonctionnel avec les derniers packs de chez AMD. je dois me contenter de ceux qui proposent des faibles performances.
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#159
MisterJarvis

MisterJarvis

    En attente de Visa

  • Membre
  • 86 messages
  • LocalisationSénas
Moi je l ai eu une fois le ccc ok et les graphismes commutables. En installant les stocks puis en faisant la mise à jour avec les beta mais en ne cochant que les trucs déjà grisés et les pilotes amd. Ça a été mon install la plus "stable" (mais au final je suis revenu sur les stocks j'en avais marre de m'y reprendre à 4 fois pour démarrer sans bsod)
  • 0
P170EM écran mat avec une petite 7970, un i7 3630 agrémenté de 8go de DDR3, un XT 750go et le tout gentiment préparé par Invasion Labs

#160
hellion

hellion

    En attente de Visa

  • Membre
  • 52 messages
Juste pour dire que cette machine commence à me gonfler passablement et encore plus les performances et les drivers clevo. Réinstallation complete sous w8 avec drivers clevo pour la 7970 resultat 835 sous unigine. Faut vraiment se moquer du monde, ENORME regret qd à cet achat.

installation des 12.11 beta 4 ---> redemarrage, le pc reboot en boucle geniale....

Récupération windows 8

Installation a nouveau des beta4--> tjs impossible d'acceder aux parametres d'application commutable...

resultat sous unigine 1180 cette fois mais qd je lance un jeu ben ça tourne sur le hd4000 pas moyen de switch....

Modifié par hellion, 04 novembre 2012 - 22:57.

  • 0
i7 980x ghz 680gtx ssd
P150em 3720qm 7970 16go ocz vertex v4

#161
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
j'ai essayé ça en installant les drivers stocks et ensuite en installant que le driver vidéo de la 12.11 et ça n'a pas fonctionné.
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#162
antijulo

antijulo

    En attente de Visa

  • Membre
  • 8 messages
Oui moi avec les beta 12.11 je n accede pas aux parametres d 'application commutable.. alors qu'apparement ce sont ces drivers qui font que notre machine est enfin performante pour les jeux! J aimerais vraiment trouver une solution car je suis tres déçu d'amd et par la meme occasion de clevo aussi!
  • 0

#163
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable
j'ai eu aucun problème jusqu’à présent avec les drivers 12.11 beta4, même pas un bsod, voila mon bench
windows 7 familial premium oem, bios a jour, drivers a jour
http://www.3dmark.com/3dm11/4747692
  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#164
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
T'as bien de la chance. Windows 7 ou 8?
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#165
kzay

kzay

    En attente de Visa

  • Membre
  • 65 messages
Comme tous le monde ici, j'ai le même soucis sous W8 avec les 12.11 b4. Impossible de lancer les paramètres graphique d application commutable.

Alors voici la liste de ce que j'ai tenter.

- Install dernier drivers Intel + 12.11 b4 : pas paramètres graphique d application commutable.
- Install drivers clevo intel + clevo catalyst : impossible de lancer catalyst center.
- Install drivers clevo intel + 12.11 b4 : pas paramètres graphique d application commutable.
- Install dernier drivers Intel + clevo catalyst : impossible de lancer catalyst center.

Bref pour l'instant je tourne avec derniers Intel + 12.11 b4. J'ai mis haute performance de partout dans le catalyst center. J'ai 7.2 au test Windows et ~70fps sous GW2.

Déçu comme nous tous, j’espère qu'on arrivera a trouver une solution!
  • 0

#166
antijulo

antijulo

    En attente de Visa

  • Membre
  • 8 messages
Alors pour ceux qui n'arrivé pas a lancer les parametre graphique d'application commutable, j ai trouvé une solution et ça marche avec les dernier drivers 12.11
J ai installé les drivers clevo de base et par dessus j ai installé les drivers 12.11 en parametre avancé ce qui m'a permis de décocher le catalyst center, ce qui fait que j ai le catalyst center des drivers clevo mais tout le reste c est 12.11, ce qui me permet d'avoir accès aux paramètres graphique commutable
Je vois un gain de perf notable surtout sur battlefield 3 avec les 12.11.
  • 0

#167
kzay

kzay

    En attente de Visa

  • Membre
  • 65 messages
ah? J'essayerai ça ce soir! J’espère que ça marchera aussi, car j'avais essayer de mettre les drivers Clevo et juste mettre a jour le drivers de la carte dans gestionnaire de périphérique et ça n'avait pas marcher.
  • 0

#168
jackiepaipai

jackiepaipai

    En attente de Visa

  • Membre
  • 22 messages
super antijulo ça marche pour moi aussi!
  • 0
MySn XMG p502 core i7 3630qm/ hd7970m / 750go Momentus 7200 tr/min/ 4go ram corsaire 1600 mhz/ intel lan 2230/ssd corsair GT 128go

#169
wickette

wickette

    Grand Geek

  • Membre
  • 817 messages
  • Localisation92
j ai un p150em et j ai un petit probleme, j ai fais la méthode de wickette pour installer les drivers 12.11 et reassyer avec les 12.10, rien a faire je peux ouvrir mon catalyst control center mais quand je clique sur parametre graphique d application commutable, cela me ferme la fenetre et rien ne passe!

des idées?


Bah moi non plus je ne peux pas y accéder, c'est pour ca que il faut installer le pack de profil CAP 12.10 qui contient deja les configurations de tous les jeux quasiment.

Du coup ma carte marche bien et efficacement dans tous les jeux, à part league of legends qui tourne sur HD4000 (il s'en sort bien)
Guild wars 2, borderlands 2, BF3, 3dmark 11 semblent bien fonctionner (j'ai pas eu le temps de tous les tester longtemps, mais pour peu, ca marche tres bien).

antijulo, ta méthode ne permet pas d'avoir le catalyst 9.00 qui apporte des corrections de bugs et une meilleure gestion de l'enduro, j'avais testé ta methode, mais j'avais de gros problèmes avec 3D mark notamment : P3500
et sous BF3 j'avais à certains moment dans de grandes maps ma carte qui chutait à 57% d'utilisation...
verifiez bien que vous n'avez pas ces 2 bugs au moins ;)

Modifié par wickette, 05 novembre 2012 - 14:33.

  • 0

préco : P650SG I7 4710HQ, Nvidia 980m GTX 4GDDR5, 16Gb DDR3 Kingston Hyper-X Impact, SSD 1To Sandisk Ultra II + SSD 240Go Sandisk Extreme Pro // Ecran LP156WF4 SPB1 IPS MATTE

FF XIV ARR - Lancer : Zack Roronoa
WiiU  Mario Kart 8 (offline only pour le moment)
PS4 (Destiny - psn ID : Mhellfire)
BF4 Origin : Mhellfire (bientot Dragon age 3 pour le coop)
 


#170
kzay

kzay

    En attente de Visa

  • Membre
  • 65 messages
Salut wickette, pourrais tu me dire ce que tu as en perf (fps?) sur GW2 ?

car avec HW j'ai l'impression que je tourne a 70% de ma 7970m.

Merci
  • 0

#171
jackiepaipai

jackiepaipai

    En attente de Visa

  • Membre
  • 22 messages
Certes avec les caps 12.10 la plupart des jeux fonctionnent mais perso j''avais quand même quelques titres qui voulaient pas fonctionner sur la hd7970 comme crysis 2 et MOH warfighter.
Maintenant ces jeux fonctionnent très bien puisque je peux sélectionner le mode de performance dans le catalyst center tout ayant le gain de performance des 12.11...
  • 0
MySn XMG p502 core i7 3630qm/ hd7970m / 750go Momentus 7200 tr/min/ 4go ram corsaire 1600 mhz/ intel lan 2230/ssd corsair GT 128go

#172
antijulo

antijulo

    En attente de Visa

  • Membre
  • 8 messages
Oui pour l'instant avec ma méthode, tous mes jeux marchent sans bug et avec de meilleur performances pour battlefield et guild wars 2 (jeux auquel je joue sur mon portable) grace au drivers beta 12.11, et surtout je peux enfin choisir les applications commutables pour les nouveau jeux que j installe (genre chilvary) et tout passe niquel
  • 0

#173
kzay

kzay

    En attente de Visa

  • Membre
  • 65 messages
Antijulo tu arrives a cmb de fps dans Gw2 avec ta méthode?
  • 0

#174
kzay

kzay

    En attente de Visa

  • Membre
  • 65 messages
Antijulo ,tu peux detailé ce que tu installes a chaque fois.

Car quand je fais ce que tu as dis, j'ai une erreur au lancement du Catalyst center.

Catalyst control center cannot be started.
There are currently no settings that can be configured using Catalyst Control Center.

Merci
  • 0

#175
antijulo

antijulo

    En attente de Visa

  • Membre
  • 8 messages
Si mes souvenirs sont bon, tu installes les drivers clevo trouvé sur le site en rapide donc tout par defaut, tu redémarre le pc et apres tu reinstalle par dessus les drivers 12.11 en avancé en décochant le catalyst center et tu redémarre
  • 0

#176
kzay

kzay

    En attente de Visa

  • Membre
  • 65 messages
Je dois vraiment être maudit alors. Quand j'installe le driver AMD_w8 du site clevo. je reboot, je peux déjà pas lancer le CCC ( Catalyst control center cannot be started. There are currently no settings that can be configured using Catalyst Control Center ).

Je poursuis avec l'installe par dessus du 12.11 sans CCC, toujours la même erreur. J'installe le CCC du 12.11 et la le CCC ce lance, mais impossible d’accéder au param commutable.
  • 0

#177
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
C'est bizarre que tu ais l'erreur avec les drivers clevo. Pilotes Intel HD installés? Ce sont bien les derniers? Après la méthode de réinstaller par dessus en décochant le ccc ne marche pas non plus pour moi
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#178
jackiepaipai

jackiepaipai

    En attente de Visa

  • Membre
  • 22 messages
Pour les problèmes de ccc qui ne démarre pas même avec les drivers clevo d'origine, j'ai eu ce même problème.
Ça m'a fait la même après plusieurs installations -réinstallations des drivers ATI.
Pour résoudre le problème je pense qu'il faut désinstaller proprement vos drivers actuels:
1) allez dans le menu désinstallation de programmes de windows : sélectionner ccc et cliquer modifier et supprimer tous les composants ATI (ne pas passer pas ccleaner ni pas le gestionnaire de periphériques, c'était mon erreur)
2) reboot
3) un coup de driver sweeper en safe mode
4) reboot
5) installation des drivers clevos (12.6 je crois)
6) reboot
7) installation des 12.11 en choisissant personnaliser puis décocher ccc
Voilà
  • 0
MySn XMG p502 core i7 3630qm/ hd7970m / 750go Momentus 7200 tr/min/ 4go ram corsaire 1600 mhz/ intel lan 2230/ssd corsair GT 128go

#179
kzay

kzay

    En attente de Visa

  • Membre
  • 65 messages
D'accord Jacki, j'avais quasiment fait ca, sans le drivers sweeper. Je vais essayer ça ce soir je donnerai mon retour.
  • 0

#180
antijulo

antijulo

    En attente de Visa

  • Membre
  • 8 messages
Oui, jackie a bien décris, c'est comme ca que j 'ai fais aussi
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)