Aller au contenu

Change
Photo

Topic 7970M sur P150EM/P170EM


  • Veuillez vous connecter pour répondre
936 réponses à ce sujet

#901
Exocet

Exocet

    Petit Geek

  • Membre
  • 500 messages
  • LocalisationMulhouse

Vous avez bien pris les AMD Mobility Catalyst 13.5 Beta for Windows [for systems supporting AMD PowerXpress™ (Enduro) Technology] pour ceux qui arrivent pas à installer les drivers ?


  • 0
CLEVO P150EM : i7-3610qm /\ AMD 7970m
--------------------------------------------------------------------------
Exocet / rock français / www.groupe-exocet.com

#902
Wes

Wes

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationYvelines

C'est bien ceux ci j'ai réussi à les installer en faisant une restauration système puis en les installant par dessus les anciens beta sans rien désinstaller...

 

Faut sans arrêt bidouiller avec les pilotes amd.


  • 0
Laptop: Bientôt Clevo P751DM-G

Desktop: rz9vqp-5.png

#903
Venoum

Venoum

    En attente de Visa

  • Membre
  • 11 messages

Bonjour,

 

J'obtiens un score de 5317 sur 3dMark11 en 1280x720, http://www.3dmark.com/3dm11/6487229

Est-ce un score normal pour ce type de CG, processeur ?

 

Je n'ai rien overclocké, mes drivers datent de février 2013, 12.7 de mémoire.



Je viens de comparer mes caractéristiques de carte graphique à ceux de "Wes".

Et je dois dire que je trouve ca inquiétant, même en considérant que Wes a peut être overclocké sa CG, il y a un sacré écart.

 

Les miens :

 

Memory 2,048 MB Core clock 300 MHz Memory clock 150 MHz

 

Les siens :

 

Memory 2,048 MB Core clock 850 MHz Memory clock 1,200 MHz


Modifié par Venoum, 28 avril 2013 - 18:30.

  • 0

#904
Wes

Wes

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationYvelines

Je n'ai aucun OC sur ma machine peut être que ta machine tourne en économie d'énergie ?

 

As tu changer les paramètres dans "options d'alimentations" ?


  • 0
Laptop: Bientôt Clevo P751DM-G

Desktop: rz9vqp-5.png

#905
Venoum

Venoum

    En attente de Visa

  • Membre
  • 11 messages

Je viens de changer les options en performances élevées.

Rien de changer : http://www.3dmark.com/3dm11/6487520, un score un peu meilleur, mais je ne sais pas si c'est forcément lié.

 

Ok, j'ai installé Gpu-Z, et je peux remarquer que les GPu memory clock et CPU Core clock sont comme les tiens lorsque je lance un jeu.

 

Voila le 3dmark score : http://www.3dmark.com/3dm/582332

 

Résultats avec les drivers 13.5 (beta):

http://www.3dmark.com/3dm/582576


Modifié par Venoum, 29 avril 2013 - 11:25.

  • 0

#906
Kass0u

Kass0u

    Grand Geek

  • Membre
  • 825 messages
  • LocalisationOver here ! (Toulouse ^^)

http://www.3dmark.com/3dm11/6494107

 

avec drivers 13.4 tout frais installés, ça roule pour moi !


  • 0

P170EM - AMD HD7970M - INTEL i7 3720QM - WIFI Intel 6300
SSD Samsung 830 256 Go - WD 1 To Scorpio Blue 5400rpm - 2x4 Go DDR Kingston 1600 MHz.

[review]

Ecran Iiyama ProLite G2773HS-GB1 - Souris Logitech G700 - Clavier Logitech G510s - Audio Steelseries siberia v2


#907
Wes

Wes

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationYvelines

@Venoum: Tes scores sont tout à fait acceptables, notre différence de score provient peut être du cpu ?


  • 0
Laptop: Bientôt Clevo P751DM-G

Desktop: rz9vqp-5.png

#908
Venoum

Venoum

    En attente de Visa

  • Membre
  • 11 messages

Oui certainement,

 

Je ne cherche pas plus loin, mais je m'attendais à mieux avec cette carte graphique =).

Enfin bon, on ne peut pas demander à un portable d'être aussi efficace qu'un fixe.


  • 0

#909
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages

de toutes façons il ne faut pas trop se baser sur un score 3DMArk. Enfin pas à 100%. J'avais beau en avoir un très bon ça buggait en jeu et c'était instable même à stock.


  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#910
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages

Oui certainement,

 

Je ne cherche pas plus loin, mais je m'attendais à mieux avec cette carte graphique =).

Enfin bon, on ne peut pas demander à un portable d'être aussi efficace qu'un fixe.

Tu as un graphics score tout à fait normal, c'est pas un problème de CG.

Par contre ton physics score est un poil bas.


  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#911
shellux

shellux

    En attente de Visa

  • Membre
  • 14 messages

Je déterre un peu le sujet pour avoir des retour sur les dernier drivers AMD

J'ai un petit problème avec les 13.4 WHQL ou avec les 13.6 Beta, a chaque fois quand je lance le test d'indice windows celui ci plante.

Que ce soit sous Windows 8 ou Seven.

 

D'autre on ce souci ?

 

Merci


  • 0

P4G: Clevo P150EM, Pross: i7-3630QM, CG: HD7970M, SSD: Crucial mSata m4 256Go, RAM: 2*8Go Corsair Vengeance , HDD: Hitachi 7k1000 7200Tr/min 1To + WD Caviar Black 5400Tr/min 250Go (a remplacer)

Périphérique: Souris: Logitech G700, Casque: Logitech G930.


#912
Kass0u

Kass0u

    Grand Geek

  • Membre
  • 825 messages
  • LocalisationOver here ! (Toulouse ^^)

Je viens de lancer le test d'indice de performance avec les 13.6 beta et ça n'a pas planté =)


  • 0

P170EM - AMD HD7970M - INTEL i7 3720QM - WIFI Intel 6300
SSD Samsung 830 256 Go - WD 1 To Scorpio Blue 5400rpm - 2x4 Go DDR Kingston 1600 MHz.

[review]

Ecran Iiyama ProLite G2773HS-GB1 - Souris Logitech G700 - Clavier Logitech G510s - Audio Steelseries siberia v2


#913
SergentPepper

SergentPepper

    Petit Geek

  • Membre
  • 519 messages

çà marche très bien chez moi 13.6 Bêta (1)


  • 0

P150EM   CPU : I7 3630  ///  GPU : 7970m  ///  Ram : 8go  ///  1to HDD + 128go mSSD 


#914
shellux

shellux

    En attente de Visa

  • Membre
  • 14 messages

Ok... je suis maudit alors.

Pour les pilote Intel, vous avez mis lesquels? Perso les derniers proposé par touslesdrivers.


  • 0

P4G: Clevo P150EM, Pross: i7-3630QM, CG: HD7970M, SSD: Crucial mSata m4 256Go, RAM: 2*8Go Corsair Vengeance , HDD: Hitachi 7k1000 7200Tr/min 1To + WD Caviar Black 5400Tr/min 250Go (a remplacer)

Périphérique: Souris: Logitech G700, Casque: Logitech G930.


#915
SergentPepper

SergentPepper

    Petit Geek

  • Membre
  • 519 messages

ceux du CD Clevo, je crois pas avoir fait de mise à jour.


  • 0

P150EM   CPU : I7 3630  ///  GPU : 7970m  ///  Ram : 8go  ///  1to HDD + 128go mSSD 


#916
shellux

shellux

    En attente de Visa

  • Membre
  • 14 messages

OK merci :)


  • 0

P4G: Clevo P150EM, Pross: i7-3630QM, CG: HD7970M, SSD: Crucial mSata m4 256Go, RAM: 2*8Go Corsair Vengeance , HDD: Hitachi 7k1000 7200Tr/min 1To + WD Caviar Black 5400Tr/min 250Go (a remplacer)

Périphérique: Souris: Logitech G700, Casque: Logitech G930.


#917
treeeskimo

treeeskimo

    En attente de Visa

  • Membre
  • 3 messages

Bonsoir à tous, j'ai besoin d'aide.

J'ai refait une installation 7 et j'ai un problème avec ma 7970m. Dans le gestionnaire des périphériques il est indiqué que la carte graphique ne fonctionne pas correctement et a été desactivée (avec un triangle jaune).

Quand j'ai essayé de lancer league of legends un message d'erreur est apparu : Impossible de charger direct 3D.

Après ma reinstallation voilà ce que j'ai installé : pilotes clevo pour chipset intel et 13.6 beta catalyst AMD.

 

Merci pour votre aide


  • 0

#918
SergentPepper

SergentPepper

    Petit Geek

  • Membre
  • 519 messages

pour etre sur : chipset intel puis pilotes clevo puis pilotes amd

 

pour ce qui est du message d'erreur, tu as bien installer DirectX ?? (ca y est pas de base dans windows)


Modifié par SergentPepper, 18 juin 2013 - 22:17.

  • 0

P150EM   CPU : I7 3630  ///  GPU : 7970m  ///  Ram : 8go  ///  1to HDD + 128go mSSD 


#919
treeeskimo

treeeskimo

    En attente de Visa

  • Membre
  • 3 messages

Je viens de résoudre le problème après une énième installation windows.

J'ai utilisé le 13.2 beta 7 et j'ai installé direct X. Tout a l'air de fonctionner nickel!
merci pour ton aide


  • 0

#920
SergentPepper

SergentPepper

    Petit Geek

  • Membre
  • 519 messages

De rien !

cool que çà fonctionne, profite bien de ta machine :)


  • 0

P150EM   CPU : I7 3630  ///  GPU : 7970m  ///  Ram : 8go  ///  1to HDD + 128go mSSD 


#921
valleboss

valleboss

    Geek padawan

  • Membre
  • 3 241 messages
  • LocalisationSpringfield
Toujours des problèmes avec cette 7970m ?
  • 0

MSI GT60 
MINI MONSTRE ROUGE


#922
SergentPepper

SergentPepper

    Petit Geek

  • Membre
  • 519 messages

en dehors des ombres carrées dans Far Cry 3, çà roule pour moi ! le ventilo tourne pas mal avec la chaleur toulousaine mais la carte reste à des températures normales donc...


  • 0

P150EM   CPU : I7 3630  ///  GPU : 7970m  ///  Ram : 8go  ///  1to HDD + 128go mSSD 


#923
Majinbox

Majinbox

    En attente de Visa

  • Membre
  • 96 messages
  • Localisationbruxelles

Bonsoir à tous voila mon retour ^^
Et malheureusement c'est à cause d'un soucis lié à mon ordi xD
Donc voila, j'ai acheté dernièrement Splinter cell BL et tout marche convenablement jusqu’à  ce que meurt...
Puis la la partie ce relance et je me tape du mauvais lag ... J'ai évidement regardé avec Fraps ce que ça donnait et tout est normal j'ai du 50 fps mais l'image est sacadé comme pas possible ..
Si quelqu'un a une solution je suis preneur ! 


  • 0

CLEVO P15xEMx
CPU I7 : 3630QM 2.4 GHz

GPU AMD7970M
RAM : 2x 4GO DDR3
HDD : 1x 750Go  7200 tr/min
SSD : 1x 120Go Msata 
WIFI : INTEL 6300

WINDOWS 7 X64


#924
PtitRun

PtitRun

    En attente de Visa

  • Membre
  • 16 messages

Salut !

Quelqu'un joue à Rome 2 Total War sur le topic ?

Perso sur mon clevo I7 3630QM, 7970M, 8Gb, j'ai des performances vraiment bof. Je suis avec les drivers 13.4.

Je fais très bien tourner shogun 2 au max, et nombreux jeux récent. Quelqu'un à le même soucis que moi ?


  • 0

#925
ysi

ysi

    En attente de Visa

  • Membre
  • 17 messages

Yop,

 

 

13.10 bêta apparemment pour ton jeu :

"De nouveaux profils permettent aussi à ces machines de gagner de 10 à 20 % dans Rome Total War 2"

 

 

Sinon quelqu'un a t'il essayé les 13.9 WHQL sur son Clévo 7970M ?

 

Perso j'en suis resté aux 13.1 qui fonctionnent correctement sous Win 7 64 bits. Mais je joue plutot a des MMO pas ultra gourmands en recources GPU.

 

le lien des 13.9 Mobil:

http://support.amd.c...=Windows 7 - 64


  • 0

Clevo P170EM :  i7-3630QM * HD 7970M * 8 Go Corsair Vengeance 1600 *

                            SSD S840 250Go * HDD Seagate 750Go 7.2 *


#926
K0uds

K0uds

    En attente de Visa

  • Membre
  • 19 messages

Bonjour,

 

Je profite de ce sujet car j'envisage peut-être d'acheter ce p4g avec une HD8970M :

 

>> http://www.mysn.eu/xmg-p703

 

J'aimerais savoir si cette carte graphique souffre également des problèmes liés à enduro et de soucis de drivers en général ?

 

Merci


  • 0

#927
SergentPepper

SergentPepper

    Petit Geek

  • Membre
  • 519 messages

à part Assassins's Creed et Far Cry 3 (dans une moindre mesure), il n'y a pas de problèmes de drivers.

Après la procédure d'installation est sensible du coup si tu le fais mal, çà peut poser problème... (perso j'ai jamais eu de problème avec la 7970m mais je l'ai eu en même temps que les drivers 13.3 ou 13.4)


  • 0

P150EM   CPU : I7 3630  ///  GPU : 7970m  ///  Ram : 8go  ///  1to HDD + 128go mSSD 


#928
K0uds

K0uds

    En attente de Visa

  • Membre
  • 19 messages

Quelle est cette procédure d'installation dont tu parles ?


  • 0

#929
SergentPepper

SergentPepper

    Petit Geek

  • Membre
  • 519 messages

Installation des drivers (première fois ou mise à jour).


  • 0

P150EM   CPU : I7 3630  ///  GPU : 7970m  ///  Ram : 8go  ///  1to HDD + 128go mSSD 


#930
K0uds

K0uds

    En attente de Visa

  • Membre
  • 19 messages

En gros le choix dans mon budget (en Clevo) c'est :

 

GeForce 770m ou Radeon HD8970M

 

Qu'en pensez-vous ?


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)