Aller au contenu

Change
Photo

Topic 7970M sur P150EM/P170EM


  • Veuillez vous connecter pour répondre
936 réponses à ce sujet

#571
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable

il existe des drivers 13.1 mobile

 

http://www.touslesdr...23&v_code=36689


  • 1

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#572
kusanagibzh

kusanagibzh

    Touriste

  • Membre
  • 233 messages

tu as répondu à ta propre question, je vous ai mis le lien plus haut mais tiens le lien direct vers la page de DL des catalyst mobility pour x64 :

 

http://www.guru3d.co...ction=download

 

asteriot t'as testé les 13.1 ? tu fais combien toi sur unigine heaven en fréquence stock ?

 

je vais aller tester les 13.2 moi :)


  • 0

Dekstop : I7 920@4 ghz + Noctua NHU12P SE2 / 3x2 go CAS 8 / R7970 GHZ Ed / 850W antec / hyundai 24" 1920*1200 / SSD 128 go octane (ocz) + velociraptor 600 go + 1 To + du stock... ;) / boitier thermaltake armor +
P4G : Clevo P170EM I7 3720qm / 2*4 go DDR3 / 128 go SSD Msata M4 Crucial / 2*750 go Momentus XT / 7970M / 17,3" Full HD
Périphériques : Z5500 logitech 5.1 / clavier sidewinder X4 / souris : logitech G9X + G500 + MX air / volant G25 / manette 360 sans fil
 


#573
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable

je n'ai pas unugine heaven, mais sous 3dmark11 j'ai toujours le même score depuis le driver enduro 9.01

 

http://www.3dmark.com/3dm11/5606179


  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#574
kusanagibzh

kusanagibzh

    Touriste

  • Membre
  • 233 messages
d'ou l'intérêt d'utiliser unigine, je vais faire un 3dmark pour voir, je viens d'installer les 13.2 sans aucun souci directement par dessus les autres, aucune amélioration sous BF3, je fais un unigine pour voir, j'obtiens 1785 c'est donc mieux qu'avec les 13.1, je vais tester farcry pour voir si les ombres carrées sont toujours présente.

Aucun souci avec les graphiques commutables que ce soit avec les 13.1 ou 13.2

quels paramètres il faut mettre pour 3Dmark ?

sans toucher aux options donc en laissant en medium j'obtiens ça (avec les 13.2 hein) :

http://www.3dmark.com/3dm11/5612084

bon bah il y a toujours ces fichus carrés lumineux/noir seon les cas, présent sur les 13.2 avec farcry 3
  • 0

Dekstop : I7 920@4 ghz + Noctua NHU12P SE2 / 3x2 go CAS 8 / R7970 GHZ Ed / 850W antec / hyundai 24" 1920*1200 / SSD 128 go octane (ocz) + velociraptor 600 go + 1 To + du stock... ;) / boitier thermaltake armor +
P4G : Clevo P170EM I7 3720qm / 2*4 go DDR3 / 128 go SSD Msata M4 Crucial / 2*750 go Momentus XT / 7970M / 17,3" Full HD
Périphériques : Z5500 logitech 5.1 / clavier sidewinder X4 / souris : logitech G9X + G500 + MX air / volant G25 / manette 360 sans fil
 


#575
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable

814656unigine.jpg


  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#576
kusanagibzh

kusanagibzh

    Touriste

  • Membre
  • 233 messages

ouais donc t'as exactement le même résultat que moi, 1745, et je fais 1785 avec les 13.2. c'est tout bon donc ;)


  • 0

Dekstop : I7 920@4 ghz + Noctua NHU12P SE2 / 3x2 go CAS 8 / R7970 GHZ Ed / 850W antec / hyundai 24" 1920*1200 / SSD 128 go octane (ocz) + velociraptor 600 go + 1 To + du stock... ;) / boitier thermaltake armor +
P4G : Clevo P170EM I7 3720qm / 2*4 go DDR3 / 128 go SSD Msata M4 Crucial / 2*750 go Momentus XT / 7970M / 17,3" Full HD
Périphériques : Z5500 logitech 5.1 / clavier sidewinder X4 / souris : logitech G9X + G500 + MX air / volant G25 / manette 360 sans fil
 


#577
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable

il faudrait essayer, de faire la différence des drivers depuis 9.01, bêta 12.11 bêta 11,  13.1, 13.2


  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#578
kusanagibzh

kusanagibzh

    Touriste

  • Membre
  • 233 messages

comment t'ajoutes une image ? il me dit que je ne suis pas autorisé à utiliser cette extension etc etc...

 

Sinon les 13.2 sont du même niveau de perfs que les 12.11 b11, les 13.1 un tout petit peu en dessous, et les 3 sont plus perfs que les 12.10

 

dans l'ordre ça nous fait 12.1 < 13.1 < 12.11b11 < 13.2

 

11732020182.jpg

 

Elle envoie ma HD4000 hein ? lol, je sais pas pourquoi il ne m'affiche pas la 7970 mais bon je m'en fous un peu


  • 0

Dekstop : I7 920@4 ghz + Noctua NHU12P SE2 / 3x2 go CAS 8 / R7970 GHZ Ed / 850W antec / hyundai 24" 1920*1200 / SSD 128 go octane (ocz) + velociraptor 600 go + 1 To + du stock... ;) / boitier thermaltake armor +
P4G : Clevo P170EM I7 3720qm / 2*4 go DDR3 / 128 go SSD Msata M4 Crucial / 2*750 go Momentus XT / 7970M / 17,3" Full HD
Périphériques : Z5500 logitech 5.1 / clavier sidewinder X4 / souris : logitech G9X + G500 + MX air / volant G25 / manette 360 sans fil
 


#579
MisterJarvis

MisterJarvis

    En attente de Visa

  • Membre
  • 86 messages
  • LocalisationSénas

pour ma part j'ai juste enduro 9.01 et la maj de la hd4000 et je viens de faire un Unigine avec les mêmes réglages que vous et je prend 1787 (désolé j'arrive pas à mettre les images)

 

FPS 70,9

score 1787

min fps 35,4

max fps 148,2


  • 0
P170EM écran mat avec une petite 7970, un i7 3630 agrémenté de 8go de DDR3, un XT 750go et le tout gentiment préparé par Invasion Labs

#580
kusanagibzh

kusanagibzh

    Touriste

  • Membre
  • 233 messages
Je t'encourage vivement ainsi que tous les possesseurs de 7970m à faire la maj vers les 13.1 et mettre les 13.2 par dessus : les mêmes perfs voir mieux dans certains jeux (hitman) mais surtout plus de bug (sauf farcry 3 mais il ne planté plus déjà)
  • 0

Dekstop : I7 920@4 ghz + Noctua NHU12P SE2 / 3x2 go CAS 8 / R7970 GHZ Ed / 850W antec / hyundai 24" 1920*1200 / SSD 128 go octane (ocz) + velociraptor 600 go + 1 To + du stock... ;) / boitier thermaltake armor +
P4G : Clevo P170EM I7 3720qm / 2*4 go DDR3 / 128 go SSD Msata M4 Crucial / 2*750 go Momentus XT / 7970M / 17,3" Full HD
Périphériques : Z5500 logitech 5.1 / clavier sidewinder X4 / souris : logitech G9X + G500 + MX air / volant G25 / manette 360 sans fil
 


#581
MisterJarvis

MisterJarvis

    En attente de Visa

  • Membre
  • 86 messages
  • LocalisationSénas

en fait j'ai pas de bug moi (acces aux commutables, pas de carrés dans farcry, BF3 se lance normalement), le seul truc qui est un poil *où sont les... trop tard...* c'est qu'il faut que je démarre sur la batterie sinon j'ai BSOD une fois sur 2 mais bon si c'est que ça on s'y fait

 

ah si je pense pas que ça ait qqch à voir mais impossible de passer en plein ecran sur BF3 je ne peux jouer qu'en fenetré (si je passe en plein ecran la souris ne fonctionne pas)


  • 0
P170EM écran mat avec une petite 7970, un i7 3630 agrémenté de 8go de DDR3, un XT 750go et le tout gentiment préparé par Invasion Labs

#582
Majinbox

Majinbox

    En attente de Visa

  • Membre
  • 96 messages
  • Localisationbruxelles

Quelqu'un sait ce que c'est les driver HydraVision 13.1


  • 0

CLEVO P15xEMx
CPU I7 : 3630QM 2.4 GHz

GPU AMD7970M
RAM : 2x 4GO DDR3
HDD : 1x 750Go  7200 tr/min
SSD : 1x 120Go Msata 
WIFI : INTEL 6300

WINDOWS 7 X64


#583
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages

MERCI pour les liens mais encore une fois aucun lien du site officiel d'AMD? Pourquoi ne permettent-ils pas de les télécharger? Bon moi avec les 13.1 bonnes perfs, toujours les ombres carrés sordides dans Far Cry 3 et le ventilo se met en route régulièrement sous le bureau alors que la 7970M ne doit pas être utilisée. Elle est toujours présente sur Afterburner donc je présumé qu'elle est tout le temps allumée. Seul avantage je n'ai pas besoin de rouvrir un logiciel l'utilisant pour couper son ventilo, inconvénient son ventilo se met souvent en route. Je vais donc peut-être tester les 13.2.

 

Pour un jeu sponsorisé par AMD c'est quand même honteux les ombres carrés sur Far Cry 3. et il plante assez souvent quand même...


  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#584
kusanagibzh

kusanagibzh

    Touriste

  • Membre
  • 233 messages

aucun des soucis que tu as, c'est marrant on n'a jamais les même soucis pourtant on a tous les mêmes bécanes, c'est peut être une question de bios... Enfin j'en sais rien mais il faut admettre que c'est bizarre, toujours est-il qu'avec les 12.11 il m'arrivait d'avoir des bsod mais je ne pouvais pas jouer à BF3 qui ne se lançait que très rarement. Maintenant je peux jouer à BF3, et je n'ai aucune BSOD, dans tous les cas il est conseillé de passer aux nouveaux pilotes car la technologie enduro y est pleinement fonctionnel, les pilotes enduro n'étaient qu'une "rustine". Après c'est comme tu le sens si ça marche comme ça chez toi... mais dans les prochains jeux tu n'auras pas le choix car les pilotes enduro ne seront pas optimisés pour.

 

Qui a le souci des carrés sombre sur far cry 3 ? Je serai intéressé par une solution en fait lol, j'ai beau cherché sur le net... A priori ça vient d'une mauvaise optimisation du jeu, mais j'ai le PB sous DX 9 et 10, quelques soient les paramètres graphiques


  • 0

Dekstop : I7 920@4 ghz + Noctua NHU12P SE2 / 3x2 go CAS 8 / R7970 GHZ Ed / 850W antec / hyundai 24" 1920*1200 / SSD 128 go octane (ocz) + velociraptor 600 go + 1 To + du stock... ;) / boitier thermaltake armor +
P4G : Clevo P170EM I7 3720qm / 2*4 go DDR3 / 128 go SSD Msata M4 Crucial / 2*750 go Momentus XT / 7970M / 17,3" Full HD
Périphériques : Z5500 logitech 5.1 / clavier sidewinder X4 / souris : logitech G9X + G500 + MX air / volant G25 / manette 360 sans fil
 


#585
Majinbox

Majinbox

    En attente de Visa

  • Membre
  • 96 messages
  • Localisationbruxelles

Bon je viens d'installer la 13.1 par dessus fix enduro suivi de la 13.2 et ça a l'air de fonctionné déçu du score 3D mark :  http://www.3dmark.com/3dm11/5613948
je test Battlefiefd et je fais un test unigine pour voir si j'ai perdu comme sur 3Dmark :'(
Edit: battlefield fonction normalement (comme d'hab pour moi) sof que j'ai perdu 10 a 15 fps  :'(
et Unigine je suis passé à 1791 :'( . (je déprime pas mal du coup là )


  • 0

CLEVO P15xEMx
CPU I7 : 3630QM 2.4 GHz

GPU AMD7970M
RAM : 2x 4GO DDR3
HDD : 1x 750Go  7200 tr/min
SSD : 1x 120Go Msata 
WIFI : INTEL 6300

WINDOWS 7 X64


#586
kusanagibzh

kusanagibzh

    Touriste

  • Membre
  • 233 messages

bf3 c'est normal j'ai aussi perdu quelques fps par rapport aux beta 11 (quand le jeu se lançait) mais bon on va récupérer les perfs dans les prochains béta, le jeu reste parfaitement fluide... et surtout il se lance !

 

sinon unigine haeven tu fais le même score que moi à peu de chose près; idem pour 3dmark2011. Après ça dépend ce qu'on recherche, la performance à tout prix (y compris les bugs et instabilités) ou la stabilité au prix de quelques pertes de performances. Je pense qu'AMD a choisi la stabilité pour ces 13.1/13.2 les gains de perfs sont prévus dans les prochains bétas ça va revenir et avec un peu de chance on gardera la même stabilité.

 

Sinon 1780/1800 à unigine ça reste très bien lol

 

sur mon fixe, je n'ai ni gain ni perte sur BF3 par rapport aux béta 12.11 b11, c'est bizarre, alors que sur le portable la perte de perf doit être de plus de 10%

 

PS : majinbox dans ta signature tu as fait une erreur, ça doit plutôt être : HDD : 1x 750Go  7200 tr/min car les disque de 7500 t/mn je connais pas tout comme les capacités de 720 go lol


  • 0

Dekstop : I7 920@4 ghz + Noctua NHU12P SE2 / 3x2 go CAS 8 / R7970 GHZ Ed / 850W antec / hyundai 24" 1920*1200 / SSD 128 go octane (ocz) + velociraptor 600 go + 1 To + du stock... ;) / boitier thermaltake armor +
P4G : Clevo P170EM I7 3720qm / 2*4 go DDR3 / 128 go SSD Msata M4 Crucial / 2*750 go Momentus XT / 7970M / 17,3" Full HD
Périphériques : Z5500 logitech 5.1 / clavier sidewinder X4 / souris : logitech G9X + G500 + MX air / volant G25 / manette 360 sans fil
 


#587
Majinbox

Majinbox

    En attente de Visa

  • Membre
  • 96 messages
  • Localisationbruxelles

Merci j'avais pas capté ;)
Je viens de tout supprimé /désinstaller pour réinstallé la dernière version pour la HD4000 et j'ai directement mis la 13.2 

Mais bon je suis quand même très déçu de cette version j’hésite à tout remettre comme avant ou essayé juste la 13.1 ce que je n'ai pas encore testé .
édit: je sais pas si vous avez jeté un oeil au CCC dans les paramètre "jeux" tu peux changé différemment les options et il y a une option bien drôle qui est "Outrepassé les paramètres " un truc du genre xD 


  • 0

CLEVO P15xEMx
CPU I7 : 3630QM 2.4 GHz

GPU AMD7970M
RAM : 2x 4GO DDR3
HDD : 1x 750Go  7200 tr/min
SSD : 1x 120Go Msata 
WIFI : INTEL 6300

WINDOWS 7 X64


#588
kusanagibzh

kusanagibzh

    Touriste

  • Membre
  • 233 messages

ça signifie que tu peux activer des effets / filtres directement depuis le CCC, pour appliquer ces derniers dans un jeu donné qui ne les proposent pas dans ses options.

 

moi ils me vont très bien ces 13.2, manque un peu de perfs à bf3 mais bon ça va revenir...

 

sinon j'ai testé le hdmi ça fonctionne nickel, son sur la TV tout ça tout ça, je testerai plus tard pour jouer sur la TV voir si ça marche nickel ou pas je vous redirai

 

je viens de faire un test plus approfondi pour BF, les grosses map c'est sur ça tire plus sur le 40 FPS, mais sur d'autre je suis plus dans les 50/55 donc je ne suis pas certain qu'il y ait beaucoup de différence niveau performances. En gros le mini/maxi c'est 35/65 avec une bonne moyenne de 45, largement suffisant pour jouer dans de bonnes conditions, surtout que c'est beaucoup plus "lisse" qu'avant

 

Sinon avec un petit OC @952/1400 je tape 2029 à unigine heaven :D je vais lancer un 3dmark pour voir, temp max 89° après 30 mn de BF et un bench juste derrière

 

3dmark2011 OC : 7313 ça envoie grave


  • 0

Dekstop : I7 920@4 ghz + Noctua NHU12P SE2 / 3x2 go CAS 8 / R7970 GHZ Ed / 850W antec / hyundai 24" 1920*1200 / SSD 128 go octane (ocz) + velociraptor 600 go + 1 To + du stock... ;) / boitier thermaltake armor +
P4G : Clevo P170EM I7 3720qm / 2*4 go DDR3 / 128 go SSD Msata M4 Crucial / 2*750 go Momentus XT / 7970M / 17,3" Full HD
Périphériques : Z5500 logitech 5.1 / clavier sidewinder X4 / souris : logitech G9X + G500 + MX air / volant G25 / manette 360 sans fil
 


#589
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable
en fait j'ai pas de bug moi (acces aux commutables, pas de carrés dans farcry, BF3 se lance normalement), le seul truc qui est un poil *où sont les... trop tard...* c'est qu'il faut que je démarre sur la batterie sinon j'ai BSOD une fois sur 2 mais bon si c'est que ça on s'y fait

 

ah si je pense pas que ça ait qqch à voir mais impossible de passer en plein ecran sur BF3 je ne peux jouer qu'en fenetré (si je passe en plein ecran la souris ne fonctionne pas)

tu joue avec une ancienne version, il faut faire les mises a jours

 

les 10% de gain sont par rapport au 12.10 whql est non par rapport au bêta 12.11

 

pour la perte de performance par rapport au bêta, elle sont du a un problème de latence


  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#590
Majinbox

Majinbox

    En attente de Visa

  • Membre
  • 96 messages
  • Localisationbruxelles

Freeze instantané sur Assassin's creed 3 depuis les mise a jour ... quelqu'un l'a testé depuis ? 


  • 0

CLEVO P15xEMx
CPU I7 : 3630QM 2.4 GHz

GPU AMD7970M
RAM : 2x 4GO DDR3
HDD : 1x 750Go  7200 tr/min
SSD : 1x 120Go Msata 
WIFI : INTEL 6300

WINDOWS 7 X64


#591
kusanagibzh

kusanagibzh

    Touriste

  • Membre
  • 233 messages

non jamais testé le 3, bizarre tout de même


  • 0

Dekstop : I7 920@4 ghz + Noctua NHU12P SE2 / 3x2 go CAS 8 / R7970 GHZ Ed / 850W antec / hyundai 24" 1920*1200 / SSD 128 go octane (ocz) + velociraptor 600 go + 1 To + du stock... ;) / boitier thermaltake armor +
P4G : Clevo P170EM I7 3720qm / 2*4 go DDR3 / 128 go SSD Msata M4 Crucial / 2*750 go Momentus XT / 7970M / 17,3" Full HD
Périphériques : Z5500 logitech 5.1 / clavier sidewinder X4 / souris : logitech G9X + G500 + MX air / volant G25 / manette 360 sans fil
 


#592
Majinbox

Majinbox

    En attente de Visa

  • Membre
  • 96 messages
  • Localisationbruxelles

Ouais il a coupé une première fois instantanément , puis une seconde fois après 10 minute de jeux et là après 2heures .
Genre faut que la bête chauffe avant je te jure !


  • 0

CLEVO P15xEMx
CPU I7 : 3630QM 2.4 GHz

GPU AMD7970M
RAM : 2x 4GO DDR3
HDD : 1x 750Go  7200 tr/min
SSD : 1x 120Go Msata 
WIFI : INTEL 6300

WINDOWS 7 X64


#593
Wes

Wes

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationYvelines

Avant avec les 12.11 beta 11 j'avais toutes les 10 minutes des plantages sur Assassin's Creed III et je n'avais plus accès aux graphiques commutable.

 

Maintenant avec les 13.1 je peux jouer 30 minutes à 1 heure à ce même jeu mais ensuite sa plante toujours et j'ai enfin accès aux graphiques commutables.

 

Il y a quand même du mieux mais c'est pas gagné.


  • 0
Laptop: Bientôt Clevo P751DM-G

Desktop: rz9vqp-5.png

#594
kusanagibzh

kusanagibzh

    Touriste

  • Membre
  • 233 messages

quand je joue à BF3, j'observe que la charge sur le GPU passe de 100% à 85 par moment, sans raison particulière vu que la carte ne chauffe pas plus que ça, il y a encore du boulot sur enduro, c'est mieux hein mais encore du taf


  • 0

Dekstop : I7 920@4 ghz + Noctua NHU12P SE2 / 3x2 go CAS 8 / R7970 GHZ Ed / 850W antec / hyundai 24" 1920*1200 / SSD 128 go octane (ocz) + velociraptor 600 go + 1 To + du stock... ;) / boitier thermaltake armor +
P4G : Clevo P170EM I7 3720qm / 2*4 go DDR3 / 128 go SSD Msata M4 Crucial / 2*750 go Momentus XT / 7970M / 17,3" Full HD
Périphériques : Z5500 logitech 5.1 / clavier sidewinder X4 / souris : logitech G9X + G500 + MX air / volant G25 / manette 360 sans fil
 


#595
devilchris83

devilchris83

    Petit Geek

  • Membre
  • 501 messages
  • LocalisationEntre saturn et jupiter

Je sais pas comment vous faites pour pouvoir jouer a Bf3 pour ma part j'ai toujours un écran lors du lancement de la partie !!!

Vous tournez sur quel OS ? pour ma part je suis sur win8 64bits pro build 9200 je me demande si c'est pas ma versiond e windows 8 qui foire !! 


  • 0
P4g: clevo p150em: i7 3630,hd7970,8go corsair vengeance, ssd samsung 830 128:Wifi 6235
Ex P4G
Image IPB
Fixe : Intel I7 2600K 3,5Ghz@4,3ghz; Evga GTX570 1,5Gb; 8Gb Kingston HyperX t1;Carte Son Creative X-Fi Titanium Fatal1ty Champion; Corsair 600t + H80; Alienware TACTX;RAZER Impérator ;Samsung BX2331; creative gigaxorks t3

#596
kusanagibzh

kusanagibzh

    Touriste

  • Membre
  • 233 messages
Détaille un peu ta situation car je compatis il te faut une solution car avoir un tel monstre de puissance et être privé de bf quand on aime ça je sais ce que ça fait et c'est pas cool, sous win 7 tu as testé ? Majs windows a jour ? Quel bug ? Quel fichier visé par ce même bug ? Instal des drivers comment et lesquels ? Je désespérais pour ma part jusqu'au 13.1 qui ont tout changé pour moi... J'espère que tu vas résoudre ton souci

Je suis sous win 7 ultimate sp1 pour ma part mais jusque la j'avais le souci sous win 8 et win 7 avant les nouveaux pilotes
  • 0

Dekstop : I7 920@4 ghz + Noctua NHU12P SE2 / 3x2 go CAS 8 / R7970 GHZ Ed / 850W antec / hyundai 24" 1920*1200 / SSD 128 go octane (ocz) + velociraptor 600 go + 1 To + du stock... ;) / boitier thermaltake armor +
P4G : Clevo P170EM I7 3720qm / 2*4 go DDR3 / 128 go SSD Msata M4 Crucial / 2*750 go Momentus XT / 7970M / 17,3" Full HD
Périphériques : Z5500 logitech 5.1 / clavier sidewinder X4 / souris : logitech G9X + G500 + MX air / volant G25 / manette 360 sans fil
 


#597
Kzeb

Kzeb

    En transit

  • Membre
  • 151 messages
  • LocalisationBretagne

Bonjour,

 

J'ai comme certains un P150EM, je galère depuis avec le pilote pour 7970M qui n'est toujours pas détecté par Windows.

Dans "Gestionnaire de périphériques" la 7970M apparait toujours avec le symbole jaune signifiant qu'il y a un problème de pilote.

 

Je pense avoir fait ce qu'il fallait :

 

- Formatage du PC, réinstall de Windows 7

- Install du pilote Enduro 9.01

- Install du pilote pour la 7970M (du site Clevo)

- reboot

- Install des pilotes 13.1

- reboot

- Install des pilotes 13.2

- reboot

 

J'ai toujours ce foutu symbole comme il n'y a pas de pilote pour le 7970M du coup je tourne sur la HD4000 -_-

 

Pouvez vous me détailler votre installation point par point, pour ceux qui ont en tout cas quelque chose qui fonctionne à peu près bien. Cela servira à tout le monde aussi je pense. Merci


  • 0

T4G : i7 2600K - Gigabyte GTX 670 Windforce 3x - P67 Pro - G.Skill 8Go 1600MHz - Samsung 830 256Go + 2 Samsung F3 1To + 1 Samsung F4 2To - Antec TruePowerQuattro 1200W - HAF X moddé

P4G : P150EM : i7 2630QM - Momentus XT 640 Go - 8 Go DDR3 - 7970M - Windows 7 Intégrale


#598
Kass0u

Kass0u

    Grand Geek

  • Membre
  • 825 messages
  • LocalisationOver here ! (Toulouse ^^)

J'ai installé les drivers 13.2 & le CCC par dessus ce que j'avais précédemment.

 

ça a l'air de fonctionner correctement. Je verrais à l'utilisation.


  • 0

P170EM - AMD HD7970M - INTEL i7 3720QM - WIFI Intel 6300
SSD Samsung 830 256 Go - WD 1 To Scorpio Blue 5400rpm - 2x4 Go DDR Kingston 1600 MHz.

[review]

Ecran Iiyama ProLite G2773HS-GB1 - Souris Logitech G700 - Clavier Logitech G510s - Audio Steelseries siberia v2


#599
kusanagibzh

kusanagibzh

    Touriste

  • Membre
  • 233 messages

il y a un pilote mobile spécial pour les portables, si vous installez l'autre ça ne risque pas de marcher...

 

vous touchez pas aux pilotes clevo ni au fix enduro qui ne servent plus à rien, il n'y en a pas besoin, vous installez juste les 13.1 mobility dont vous trovuerez le lien plus haut ou en cherchant 2 minutes...

 

Pour le pilote non installé, il faut faire un nettoyage avec driver sweeper après désinstallation complète des CCC, si ça ne fonctionne pas après le souci est matériel pas logiciel... Ou alors retenter une installation propre de windows...

 

en gros une simple installation rapide des 13.1 suffit, après libre à ceux qui veulent tester les 13.2 de les installer par dessus, c'est très simple à faire si ça ne fonctionne pas c'est que c'est le *lieu de rencontres charmantes* dans votre base de registre, donc driver sweeper sur les pilotes AMD et un coup de ccleaner, si ça ne fonctionne toujours pas réinstallation de winsows.

 

Pour info il n'est pas vraiment conseillé d'utiliser les 13.2, mais ils sont tout de même plus performants et chez moi aucun souci avec quels que soient les jeux testés


  • 0

Dekstop : I7 920@4 ghz + Noctua NHU12P SE2 / 3x2 go CAS 8 / R7970 GHZ Ed / 850W antec / hyundai 24" 1920*1200 / SSD 128 go octane (ocz) + velociraptor 600 go + 1 To + du stock... ;) / boitier thermaltake armor +
P4G : Clevo P170EM I7 3720qm / 2*4 go DDR3 / 128 go SSD Msata M4 Crucial / 2*750 go Momentus XT / 7970M / 17,3" Full HD
Périphériques : Z5500 logitech 5.1 / clavier sidewinder X4 / souris : logitech G9X + G500 + MX air / volant G25 / manette 360 sans fil
 


#600
kusanagibzh

kusanagibzh

    Touriste

  • Membre
  • 233 messages
sous bf3, je ne sais pas encore pour les autres jeux, j'ai des baisses de framerate liées à une sous utilisation du GPU, il passe tranquillement de 99% et descend à 80 avant de remonter, bizarre, globalement ça tourne à plus de 95% d'utilisation mais ça descend par moment sans raison particulière, au début je me suis dit la charge diminue pour baisser la temp, mais je ne dépasse jamais 90 et la ventilation arrivée vers 85° (d'ailleurs bien meilleure gestion de la ventilation avec ces pilotes) accélère et fait très bien son boulot... Il y a encore du travail pour AMD pour optimiser au mieux ces pilotes
  • 0

Dekstop : I7 920@4 ghz + Noctua NHU12P SE2 / 3x2 go CAS 8 / R7970 GHZ Ed / 850W antec / hyundai 24" 1920*1200 / SSD 128 go octane (ocz) + velociraptor 600 go + 1 To + du stock... ;) / boitier thermaltake armor +
P4G : Clevo P170EM I7 3720qm / 2*4 go DDR3 / 128 go SSD Msata M4 Crucial / 2*750 go Momentus XT / 7970M / 17,3" Full HD
Périphériques : Z5500 logitech 5.1 / clavier sidewinder X4 / souris : logitech G9X + G500 + MX air / volant G25 / manette 360 sans fil
 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)