Aller au contenu

Change
Photo

Topic 7970M sur P150EM/P170EM


  • Veuillez vous connecter pour répondre
936 réponses à ce sujet

#541
kusanagibzh

kusanagibzh

    Touriste

  • Membre
  • 233 messages

j'ai trouvé cette vidéo marrante qui explique le problème que nous sommes à priori nombreux à avoir...

 


  • 0

Dekstop : I7 920@4 ghz + Noctua NHU12P SE2 / 3x2 go CAS 8 / R7970 GHZ Ed / 850W antec / hyundai 24" 1920*1200 / SSD 128 go octane (ocz) + velociraptor 600 go + 1 To + du stock... ;) / boitier thermaltake armor +
P4G : Clevo P170EM I7 3720qm / 2*4 go DDR3 / 128 go SSD Msata M4 Crucial / 2*750 go Momentus XT / 7970M / 17,3" Full HD
Périphériques : Z5500 logitech 5.1 / clavier sidewinder X4 / souris : logitech G9X + G500 + MX air / volant G25 / manette 360 sans fil
 


#542
scullfox

scullfox

    En attente de Visa

  • Membre
  • 69 messages

"marrante" n'est peut être pas le terme approprié lol. C'est quand même triste pour un problème apparu l'été dernier et toujours rien de concret 5 mois plus tard


  • 0

#543
kusanagibzh

kusanagibzh

    Touriste

  • Membre
  • 233 messages

Pour AMD les B11 on réglé le souci, poussez votre coup de *cavité sombre et humide, sentant mauvais le matin* sur Twitter https://twitter.com/...925385913360384

 

Quand on sera nombreux à leur dire qu'à l'avenir on prendra du Nvidia dans nos P4G car ils ne sont pas foutus de pondre des pilotes qui permettent de jouer convenablement à nos jeux favoris... Peut-être qu'ils se bougeront un peu plus...

 

Le souci est aussi expliqué ici : http://209.147.121.9...#post1337137959

 

C'est pas comme si c'était isolé, même AMD a déjà rencontré le problème mais ils ont longtemps maintenu que "les 12.11b11 fixent le problème" alors que c'est complètement faux...

 

tout comme il n'est pas normal de devoir installer des "bouts" de pilotes les uns avec les autres tel un puzzle complexe, pour avoir un rendu final "acceptable"... AMD sérieux... Moi qui les ai tant défendu "mais non les pilotes c'est mieux qu'avant, c'est plus stable t'inquiète pas", j'aurais du tourner ma langue 7 fois dans ma bouche, les radeon 8xxx vont sortir et le souci n'est toujours pas réglé... Foutage de *cavité sombre et humide, sentant mauvais le matin*, Nvidia est plus cher certes, mais au moins ça fonctionne chez eux !

 

bon je vais essayer de rester objectif, et de maintenir tout l'espoir que je mets dans ces 13.1...


  • 0

Dekstop : I7 920@4 ghz + Noctua NHU12P SE2 / 3x2 go CAS 8 / R7970 GHZ Ed / 850W antec / hyundai 24" 1920*1200 / SSD 128 go octane (ocz) + velociraptor 600 go + 1 To + du stock... ;) / boitier thermaltake armor +
P4G : Clevo P170EM I7 3720qm / 2*4 go DDR3 / 128 go SSD Msata M4 Crucial / 2*750 go Momentus XT / 7970M / 17,3" Full HD
Périphériques : Z5500 logitech 5.1 / clavier sidewinder X4 / souris : logitech G9X + G500 + MX air / volant G25 / manette 360 sans fil
 


#544
Majinbox

Majinbox

    En attente de Visa

  • Membre
  • 96 messages
  • Localisationbruxelles
la version "réelleé du bios, vous la trouverez dans le bios lui même sinon avec aida 64 j'ai aussi le 4.6.5, sinon j'ai ça

 

-bios KBC/EC : 1.00.05

-bios            : 1.00.04

 

donc oui il y a bien plus récent, après je n'ai aucun souci particulier autre que BF3 qui se lance de manière très aléatoire en mode haute performance, pour moi ça vient du pilote, car quand je lance en mode économie d'énergie (sur la HD4000) donc, ça se lance à tous les coups immédiatement mais à 5 fps c'est difficile de jouer... lol, donc ouais je ferais bien une maj du bios, mais je ne sais pas où le trouver, on peut le trouver sur http://forum.noteboo...ios-thread.html

 

J'avoue être un peu frileux à faire la manip, il faut d'abord flasher le bios EC (obligatoirement sinon brick de la machine) et ensuite le bios classic, mais voilà j'aimerais bien qu'on me donne la manip "claire et nette" qui fonctionne à tous les coups, j'ai peur de mal interpréter un terme anglais (n'étant pas très grand pratiquant de cette langue) et je préfèrerais mettre le bios donné par Clevo, je vais les rappeler et on verra...

 

Merci pour vos réponses, si vous avez des éléments complémentaire concernant le flashage je suis preneur, déjà j'attends avec impatience les catalyst 13.1 WHQL qui sortent aujourd'hui en espérant une nette amélioration...

 

Edit : je viens d'avoir le service technique de Clevo, ils m'envoient le bios en début d'aprem

Pourrais tu me l'envoyé aussi si possible je te remercie ! Je je vais tester le coup de mettre a jour le BIOS aussi 

EDIT: TOUJOURS PAS DE 13.1 :o


  • 0

CLEVO P15xEMx
CPU I7 : 3630QM 2.4 GHz

GPU AMD7970M
RAM : 2x 4GO DDR3
HDD : 1x 750Go  7200 tr/min
SSD : 1x 120Go Msata 
WIFI : INTEL 6300

WINDOWS 7 X64


#545
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages

Hier ils devaient arriver aujourd'hui. Mais aujourd'hui ils ne sont toujours pas là. Haha.

 

Pour le flash du bios il y a un topic sur le site de PCW et un sur le site notebookreview. Ils sont bien faits. Je l'ai fait plusieurs fois sans problème.


  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#546
kusanagibzh

kusanagibzh

    Touriste

  • Membre
  • 233 messages

c'est bon j'ai les 2 bios reçu par mail, je t'enverrai ça tu me filerais ton mail en MP il n'y a pas de PB, pour les 13.1 il y a peut-être un léger décalage (7h ?) entre le "aujourd'hui" américain et le notre français ;)


  • 1

Dekstop : I7 920@4 ghz + Noctua NHU12P SE2 / 3x2 go CAS 8 / R7970 GHZ Ed / 850W antec / hyundai 24" 1920*1200 / SSD 128 go octane (ocz) + velociraptor 600 go + 1 To + du stock... ;) / boitier thermaltake armor +
P4G : Clevo P170EM I7 3720qm / 2*4 go DDR3 / 128 go SSD Msata M4 Crucial / 2*750 go Momentus XT / 7970M / 17,3" Full HD
Périphériques : Z5500 logitech 5.1 / clavier sidewinder X4 / souris : logitech G9X + G500 + MX air / volant G25 / manette 360 sans fil
 


#547
Kass0u

Kass0u

    Grand Geek

  • Membre
  • 825 messages
  • LocalisationOver here ! (Toulouse ^^)

pas avant le début de la semaine prochaine, voyons :-P


  • 0

P170EM - AMD HD7970M - INTEL i7 3720QM - WIFI Intel 6300
SSD Samsung 830 256 Go - WD 1 To Scorpio Blue 5400rpm - 2x4 Go DDR Kingston 1600 MHz.

[review]

Ecran Iiyama ProLite G2773HS-GB1 - Souris Logitech G700 - Clavier Logitech G510s - Audio Steelseries siberia v2


#548
kusanagibzh

kusanagibzh

    Touriste

  • Membre
  • 233 messages

http://forum.tousles...7&v_pm=1&v_pr=1

 

ça signifie qu'on les aura dans le courant de journée (ce 17 janvier), mais ça sous-entend aussi un truc du genre :

 

"possesseurs de 7970m avec enduro, brossez-vous encore un peu avant de pouvoir profiter de vos machine et de pouvoir jouer à BF3 par exemple"

 

edit : hey les gars, ceux qui jouent à BF3 (j'ai acheté le PC pour ça perso du moins en partie) vous pourriez me dire qui a le même problème que moi ? Et ceux pour qui le jeu se lance à tous les coups me dire ce qu'ils ont comme bios merci ;)

 

sinon voici un test des catalyst 13.2 (béta donc) http://techreport.co...eon-frame-times


  • 1

Dekstop : I7 920@4 ghz + Noctua NHU12P SE2 / 3x2 go CAS 8 / R7970 GHZ Ed / 850W antec / hyundai 24" 1920*1200 / SSD 128 go octane (ocz) + velociraptor 600 go + 1 To + du stock... ;) / boitier thermaltake armor +
P4G : Clevo P170EM I7 3720qm / 2*4 go DDR3 / 128 go SSD Msata M4 Crucial / 2*750 go Momentus XT / 7970M / 17,3" Full HD
Périphériques : Z5500 logitech 5.1 / clavier sidewinder X4 / souris : logitech G9X + G500 + MX air / volant G25 / manette 360 sans fil
 


#549
Majinbox

Majinbox

    En attente de Visa

  • Membre
  • 96 messages
  • Localisationbruxelles

Toujours pas de MAJ .. ( je tourne en rond moi ) 
Merci à toi Kusanagibzh j'ai reçu les BIOS mais j'avais zappé que tu avais un P170 :/ j'ai un P150EM moi .


  • 0

CLEVO P15xEMx
CPU I7 : 3630QM 2.4 GHz

GPU AMD7970M
RAM : 2x 4GO DDR3
HDD : 1x 750Go  7200 tr/min
SSD : 1x 120Go Msata 
WIFI : INTEL 6300

WINDOWS 7 X64


#550
Kass0u

Kass0u

    Grand Geek

  • Membre
  • 825 messages
  • LocalisationOver here ! (Toulouse ^^)
"possesseurs de 7970m avec enduro, brossez-vous encore un peu avant de pouvoir profiter de vos machine et de pouvoir jouer à BF3 par exemple"

Pas étonnant ;)


  • 0

P170EM - AMD HD7970M - INTEL i7 3720QM - WIFI Intel 6300
SSD Samsung 830 256 Go - WD 1 To Scorpio Blue 5400rpm - 2x4 Go DDR Kingston 1600 MHz.

[review]

Ecran Iiyama ProLite G2773HS-GB1 - Souris Logitech G700 - Clavier Logitech G510s - Audio Steelseries siberia v2


#551
kusanagibzh

kusanagibzh

    Touriste

  • Membre
  • 233 messages

la diffusion des catalyst 13.1 va se faire dans la soirée, ils ont trainé à obtenir les signatures microsoft, et chez eux il est 7h de moins, on les aura entre 20h et minuit


  • 1

Dekstop : I7 920@4 ghz + Noctua NHU12P SE2 / 3x2 go CAS 8 / R7970 GHZ Ed / 850W antec / hyundai 24" 1920*1200 / SSD 128 go octane (ocz) + velociraptor 600 go + 1 To + du stock... ;) / boitier thermaltake armor +
P4G : Clevo P170EM I7 3720qm / 2*4 go DDR3 / 128 go SSD Msata M4 Crucial / 2*750 go Momentus XT / 7970M / 17,3" Full HD
Périphériques : Z5500 logitech 5.1 / clavier sidewinder X4 / souris : logitech G9X + G500 + MX air / volant G25 / manette 360 sans fil
 


#552
kusanagibzh

kusanagibzh

    Touriste

  • Membre
  • 233 messages

ça y est les pilote sont dispo, mais ne faites pas la même erreur que moi il existe une version spéciale pour portable, l'autre ne s'installant pas (j'ai eu très peur sur le coup....)

 

je vous tiens au courant

 

edit : impossible des les installer pour moi, je ne comprends pas le problème... Je ne peux installer que le gestionnaire d'installation et SDK runtime... je suis dégouté....

 

réédit autant pour moi après avoir faire une restauration et un chksk j'ai pus installer les pilotes comme suit :

 

-désinstallation de tout, sauf les H4000 pas la peine d'y toucher

-reboot

-driver sweeper

-reboot

-catalyst 13.1 mobility (http://www.guru3d.co...l_download.html en bas de la page)

-reboot

 

la je peux lancer bf3, j'ai rebooté entre temps, je fais 1740 point à unigine heaven, j'en pers donc 51, mais BF se lance et est parfaitement fluide, 37 fps mini sur frontière caspienne, 42 de moyenne par là, je trouve les performances en dessous des beta 11, mais plus stable, et ça semble malgré tout plus fluide.

 

je dis ça là mais j'ai pas bien testé hein c'est le ressenti au premier abord je vous laisse vous faire votre avis


  • 0

Dekstop : I7 920@4 ghz + Noctua NHU12P SE2 / 3x2 go CAS 8 / R7970 GHZ Ed / 850W antec / hyundai 24" 1920*1200 / SSD 128 go octane (ocz) + velociraptor 600 go + 1 To + du stock... ;) / boitier thermaltake armor +
P4G : Clevo P170EM I7 3720qm / 2*4 go DDR3 / 128 go SSD Msata M4 Crucial / 2*750 go Momentus XT / 7970M / 17,3" Full HD
Périphériques : Z5500 logitech 5.1 / clavier sidewinder X4 / souris : logitech G9X + G500 + MX air / volant G25 / manette 360 sans fil
 


#553
scullfox

scullfox

    En attente de Visa

  • Membre
  • 69 messages

Dans le pire des cas c'est encourageant pour la suite :P


  • 0

#554
Kass0u

Kass0u

    Grand Geek

  • Membre
  • 825 messages
  • LocalisationOver here ! (Toulouse ^^)

"3DMark 11 – Up to 12%"

6500*1,12 = 7280

 

Mouais, le gain doit pas être si important sur une 7970M :D

 

Je tâterai ça de plus près ce soir.


  • 0

P170EM - AMD HD7970M - INTEL i7 3720QM - WIFI Intel 6300
SSD Samsung 830 256 Go - WD 1 To Scorpio Blue 5400rpm - 2x4 Go DDR Kingston 1600 MHz.

[review]

Ecran Iiyama ProLite G2773HS-GB1 - Souris Logitech G700 - Clavier Logitech G510s - Audio Steelseries siberia v2


#555
kusanagibzh

kusanagibzh

    Touriste

  • Membre
  • 233 messages
le gain je ne le vois pas franchement, 1745 point je faisais 1791 avant, mais c'est beaucoup plus fluide, ça corrige pas mal de bugs je trouve. Je peux lancer BF3, je vais aller voir si j'ai le souci d'ombres carrées dans farcry 3, mais pour ça faut que je le retélécharge.

j'ai installé les pilotes clévo par dessus, (intel media component et je sais plus quoi) ça ne change rien, dès l'installation des 13.11 tout seul, un reboot donne accès aux graphiques commutables.

enfait BF3 je suis à un bon 45/50 fps de moyenne

Sinon la carte est désormais parfaitement reconnue par GPU-Z, on a accès aux témpératures et fréquences avec ce derniers alors que jusque là on était obligé d'utiliser Hwinfo (qui reste mieux et plus complet)

j'atteins 99.7 % d'utilisation du GPU sous bf3
  • 0

Dekstop : I7 920@4 ghz + Noctua NHU12P SE2 / 3x2 go CAS 8 / R7970 GHZ Ed / 850W antec / hyundai 24" 1920*1200 / SSD 128 go octane (ocz) + velociraptor 600 go + 1 To + du stock... ;) / boitier thermaltake armor +
P4G : Clevo P170EM I7 3720qm / 2*4 go DDR3 / 128 go SSD Msata M4 Crucial / 2*750 go Momentus XT / 7970M / 17,3" Full HD
Périphériques : Z5500 logitech 5.1 / clavier sidewinder X4 / souris : logitech G9X + G500 + MX air / volant G25 / manette 360 sans fil
 


#556
Majinbox

Majinbox

    En attente de Visa

  • Membre
  • 96 messages
  • Localisationbruxelles

Attends je te suis pas trop la, tu as installé la 13.1 comme expliqué dans ton premier poste puis rebalancé les drivers clevo de GPU Oo
sans ça tu n'as pas les graphique commutables ? 
Quand tu l'as réinstallé tu as tout mis sauf pilote ... enfin breff je suis un peu perdu la du coup ... si tu peux je veux bien un petit tuto vite fais de toutes tes étapes ;)  


  • 0

CLEVO P15xEMx
CPU I7 : 3630QM 2.4 GHz

GPU AMD7970M
RAM : 2x 4GO DDR3
HDD : 1x 750Go  7200 tr/min
SSD : 1x 120Go Msata 
WIFI : INTEL 6300

WINDOWS 7 X64


#557
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable

quand tu installe une version plus ancienne sur une déjà existante, elle ne va pas s'installer complètement


  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#558
kusanagibzh

kusanagibzh

    Touriste

  • Membre
  • 233 messages

non j'ai installé les 13.1 d'abord, j'avais déjà les graphiques commutables accessible, j'ai mis les clevo dessus ensuite pour voir si je gagnais en perfs ou pas, ça n'installe que 2 packages CAD rien qui ne soit déjà dans les 13.1.

 

BF3 perd un peu en perf, rien de méchant, mais c'est à notifier, mais bon il se lance et est parfaitement fluide, pas de souci. 84° après une heure de jeu pour le GPU.

 

Je doute qu'il soit franchement utile d'installer les pilotes clevo par dessus... j'ai gagné 5 point sous unigine heaven mais je doute que ce soit lié à ça. on gagnera davantage en perfs avec les 13.2 mais bon ça reste déjà vraiment pas mal, je vais tester farcry 3 là

 

Petit tuto :

 

-si HD4000 installée, pas touche, sinon, installer les pilotes, j'ai les 2875 mettez les 2932 si vous voulez moi ça marche bien comme ça donc je touche plus à rien.

-désinstaller les pilotes AMD au complet

-rebooter

-un coup de driversweeper, mais vous pouvez aussi utiliser l'utilitaire mis à disposition sur le site d'AMD pour supprimer leurs pilotes

-reboot

-installation des catalyst 13.1 (mobility) au complet

-reboot

 

déjà à ce stade tout fonctionne nickel, moi j'ai mis les clevo par dessus ce qui m'a lancé au boot l'évaluation windows pour laquelle j'ai 7.5 ce qui est déjà très bien, mais je doute que ce soit nécessaire, testez vous nous direz. ce serait pas mal que chacun fasse un bench sous unigine heaven 3.0 (gratuit et moins lourd que 3dmark) avec les réglages par défaut et précise s'il est sous win 7 ou 8 et nous poster son résultat.

 

Moi : Win7 x64 ==> 1745 points

 

je viens de tester farcry 3 donc et bonne nouvelle :

 

-jeu beaucoup plus fluide, mieux optimisé, plus d'ombres carrées noires, en ultra FHD MSA 2X je suis à + de 35 FPS sans aucune sensation de sacades quand c'était le cas avant, que du bonheur

 

edit : rectification il y a toujours des ombres carrés à certaines endroits, il y en a beaucoup moins cependant et le jeu ne plante plus, on verra avec les 13.2 donc...


  • 0

Dekstop : I7 920@4 ghz + Noctua NHU12P SE2 / 3x2 go CAS 8 / R7970 GHZ Ed / 850W antec / hyundai 24" 1920*1200 / SSD 128 go octane (ocz) + velociraptor 600 go + 1 To + du stock... ;) / boitier thermaltake armor +
P4G : Clevo P170EM I7 3720qm / 2*4 go DDR3 / 128 go SSD Msata M4 Crucial / 2*750 go Momentus XT / 7970M / 17,3" Full HD
Périphériques : Z5500 logitech 5.1 / clavier sidewinder X4 / souris : logitech G9X + G500 + MX air / volant G25 / manette 360 sans fil
 


#559
Majinbox

Majinbox

    En attente de Visa

  • Membre
  • 96 messages
  • Localisationbruxelles

Win7 x64 ==> 1876 points sans passer avec la 13.1 
je réédite un score une fois passé en 13.1


  • 0

CLEVO P15xEMx
CPU I7 : 3630QM 2.4 GHz

GPU AMD7970M
RAM : 2x 4GO DDR3
HDD : 1x 750Go  7200 tr/min
SSD : 1x 120Go Msata 
WIFI : INTEL 6300

WINDOWS 7 X64


#560
kusanagibzh

kusanagibzh

    Touriste

  • Membre
  • 233 messages

t'as overclocké ta carte ? tu as quels pilotes HD 4000 ?

 

ça m'étonne tout de même @stock je n'ai jamais dépassé 1792, t'es bien en réglage défaut ? Un tel écart c'est bizarre...

 

Je viens de faire un test @952/1350 j'obtiens 1834, et je passe de 84 à 88° ce qui est largement acceptable, après je pense que le bios joue peut être, tu as quelle version du bios ?

 

faudrait que je fasse la maj du miens... Mais bon vu que je n'ai aucun souci est-ce que ça vaut vraiment le coup ?


  • 0

Dekstop : I7 920@4 ghz + Noctua NHU12P SE2 / 3x2 go CAS 8 / R7970 GHZ Ed / 850W antec / hyundai 24" 1920*1200 / SSD 128 go octane (ocz) + velociraptor 600 go + 1 To + du stock... ;) / boitier thermaltake armor +
P4G : Clevo P170EM I7 3720qm / 2*4 go DDR3 / 128 go SSD Msata M4 Crucial / 2*750 go Momentus XT / 7970M / 17,3" Full HD
Périphériques : Z5500 logitech 5.1 / clavier sidewinder X4 / souris : logitech G9X + G500 + MX air / volant G25 / manette 360 sans fil
 


#561
Majinbox

Majinbox

    En attente de Visa

  • Membre
  • 96 messages
  • Localisationbruxelles

Non rien de tout ça j'ai pas la dernière version de la intel HD 4000 par contre .
Pour les réglages par défaut je pense que  oui parce que j'ai juste DL unigine 3.0 lancé et direct appuyé sur Bench rien d'autre :/


  • 0

CLEVO P15xEMx
CPU I7 : 3630QM 2.4 GHz

GPU AMD7970M
RAM : 2x 4GO DDR3
HDD : 1x 750Go  7200 tr/min
SSD : 1x 120Go Msata 
WIFI : INTEL 6300

WINDOWS 7 X64


#562
kusanagibzh

kusanagibzh

    Touriste

  • Membre
  • 233 messages

j'ai envie de dire tant mieux pour toi mais ça m'épate tout de même, ça me motive à maj mon bios ça... Lol, mes réglages c'est ça :

 

Dx11

tesselation OFF

shader high

anisotropy x4

stéreo 3d off (on s'en doute)

anti alliasing OFF

résolution système (1920*1080, on s'en doute aussi)


  • 0

Dekstop : I7 920@4 ghz + Noctua NHU12P SE2 / 3x2 go CAS 8 / R7970 GHZ Ed / 850W antec / hyundai 24" 1920*1200 / SSD 128 go octane (ocz) + velociraptor 600 go + 1 To + du stock... ;) / boitier thermaltake armor +
P4G : Clevo P170EM I7 3720qm / 2*4 go DDR3 / 128 go SSD Msata M4 Crucial / 2*750 go Momentus XT / 7970M / 17,3" Full HD
Périphériques : Z5500 logitech 5.1 / clavier sidewinder X4 / souris : logitech G9X + G500 + MX air / volant G25 / manette 360 sans fil
 


#563
Majinbox

Majinbox

    En attente de Visa

  • Membre
  • 96 messages
  • Localisationbruxelles

Yes je viens de checker et j'ai effectivement la mêmes réglages que toi, et pour info j'ai la même version de BIOS que toi :/


  • 0

CLEVO P15xEMx
CPU I7 : 3630QM 2.4 GHz

GPU AMD7970M
RAM : 2x 4GO DDR3
HDD : 1x 750Go  7200 tr/min
SSD : 1x 120Go Msata 
WIFI : INTEL 6300

WINDOWS 7 X64


#564
kusanagibzh

kusanagibzh

    Touriste

  • Membre
  • 233 messages

on a pas les mêmes machines nos bios sont forcément légèrement différents. t'es avec les béta 12.11 - 11 là ? ou autre chose ? j'y pense là mais ma ram c'est de la elixir CAS 11 (2x4 go) si tu as de la CAS 9 comme la plupart des gens ça peut expliquer pas mal de choses...


  • 0

Dekstop : I7 920@4 ghz + Noctua NHU12P SE2 / 3x2 go CAS 8 / R7970 GHZ Ed / 850W antec / hyundai 24" 1920*1200 / SSD 128 go octane (ocz) + velociraptor 600 go + 1 To + du stock... ;) / boitier thermaltake armor +
P4G : Clevo P170EM I7 3720qm / 2*4 go DDR3 / 128 go SSD Msata M4 Crucial / 2*750 go Momentus XT / 7970M / 17,3" Full HD
Périphériques : Z5500 logitech 5.1 / clavier sidewinder X4 / souris : logitech G9X + G500 + MX air / volant G25 / manette 360 sans fil
 


#565
Majinbox

Majinbox

    En attente de Visa

  • Membre
  • 96 messages
  • Localisationbruxelles

J'ai juste mis le pilote de la 12.11 et sinon pour la ram la mienne est vraiment merdique (faut que je change d'ailleurs) c'est Samsung 2x4go 800hz


  • 0

CLEVO P15xEMx
CPU I7 : 3630QM 2.4 GHz

GPU AMD7970M
RAM : 2x 4GO DDR3
HDD : 1x 750Go  7200 tr/min
SSD : 1x 120Go Msata 
WIFI : INTEL 6300

WINDOWS 7 X64


#566
kusanagibzh

kusanagibzh

    Touriste

  • Membre
  • 233 messages

et tu as accès aux graphiques commutables ? Je n'ai jamais tenté de mettre que les beta 11 12.11 du fait que je n'avais pas accès aux graphiques commutables, donc jamais fait de test unigine heaven en l'état, mais ton score parait énorme aux regard de ce que je vois sur le net... Tant mieux j'ai envie de dire, impatient de voir ce que donne ta machine avec les 13.1


  • 0

Dekstop : I7 920@4 ghz + Noctua NHU12P SE2 / 3x2 go CAS 8 / R7970 GHZ Ed / 850W antec / hyundai 24" 1920*1200 / SSD 128 go octane (ocz) + velociraptor 600 go + 1 To + du stock... ;) / boitier thermaltake armor +
P4G : Clevo P170EM I7 3720qm / 2*4 go DDR3 / 128 go SSD Msata M4 Crucial / 2*750 go Momentus XT / 7970M / 17,3" Full HD
Périphériques : Z5500 logitech 5.1 / clavier sidewinder X4 / souris : logitech G9X + G500 + MX air / volant G25 / manette 360 sans fil
 


#567
Majinbox

Majinbox

    En attente de Visa

  • Membre
  • 96 messages
  • Localisationbruxelles

Non non j'ai d'abord installé Fix enduro puis par dessus juste le pilote de la 12.11 beta 11
moi aussi hate mais beaucoup de boulot donc je pense en fin de soirée

Edit: je viens de relancé un BM avec unigine et je suis passé a 1824 ... :'(


  • 0

CLEVO P15xEMx
CPU I7 : 3630QM 2.4 GHz

GPU AMD7970M
RAM : 2x 4GO DDR3
HDD : 1x 750Go  7200 tr/min
SSD : 1x 120Go Msata 
WIFI : INTEL 6300

WINDOWS 7 X64


#568
kusanagibzh

kusanagibzh

    Touriste

  • Membre
  • 233 messages

toujours avec les 12.11 ? mais c'est assez variable les résultats avec les pilotes AMD... il y a des fois faut pas chercher..., enfin 1745 ça reste très bien mais on peut faire mieux, toi ton score est très bon mais inexpliqué, c'est pour ça faudrait qu'on soit plusieurs à faire ce même test pour comparer nos résultats.


  • 0

Dekstop : I7 920@4 ghz + Noctua NHU12P SE2 / 3x2 go CAS 8 / R7970 GHZ Ed / 850W antec / hyundai 24" 1920*1200 / SSD 128 go octane (ocz) + velociraptor 600 go + 1 To + du stock... ;) / boitier thermaltake armor +
P4G : Clevo P170EM I7 3720qm / 2*4 go DDR3 / 128 go SSD Msata M4 Crucial / 2*750 go Momentus XT / 7970M / 17,3" Full HD
Périphériques : Z5500 logitech 5.1 / clavier sidewinder X4 / souris : logitech G9X + G500 + MX air / volant G25 / manette 360 sans fil
 


#569
Majinbox

Majinbox

    En attente de Visa

  • Membre
  • 96 messages
  • Localisationbruxelles

AMD 13.2 BETA unofficial : http://forums.guru3d...ad.php?t=373749
régalez vous ;)


  • 0

CLEVO P15xEMx
CPU I7 : 3630QM 2.4 GHz

GPU AMD7970M
RAM : 2x 4GO DDR3
HDD : 1x 750Go  7200 tr/min
SSD : 1x 120Go Msata 
WIFI : INTEL 6300

WINDOWS 7 X64


#570
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages

J'ai une *oups, j'ai marché dedans !*, quand je veux installer le 13.1 il me propose rien. Pas de pilote ni de ccc. Uniquement le SDK runtime et l'install manager!!! c'est la *oups, j'ai marché dedans !* encore!!!

 

Je crois que c'est parce que ce ne sont pas les drivers mobility. Si qqn arrive à trouver ces drivers sur le site officiel Clevo je lui tire mon chapeau. C'est absolument scandaleux ça. Ils sont où?


  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)