Aller au contenu

Change
Photo

Topic 7970M sur P150EM/P170EM


  • Veuillez vous connecter pour répondre
936 réponses à ce sujet

#421
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
Ouais je suis sûr d'avoir installé uniquement ça après avoir tout viré et nettoyé. Testé sur w7 et w8 de mon dual boot. Score de 7.7 sur w7 et 7.5 sur w8. Dommage je joue sur w8. Le lien est quelques pages avant. Mais je le remettrai ce soir en rentrant du boulot. Là sur téléphone j'ai un peu la flemme.
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#422
Majinbox

Majinbox

    En attente de Visa

  • Membre
  • 96 messages
  • Localisationbruxelles
Evidemment mec te prends pas la tête maintenant j'attends ça avec impatience tu me diras aussi si tu as accès a "les graphiques commutables"
  • 0

CLEVO P15xEMx
CPU I7 : 3630QM 2.4 GHz

GPU AMD7970M
RAM : 2x 4GO DDR3
HDD : 1x 750Go  7200 tr/min
SSD : 1x 120Go Msata 
WIFI : INTEL 6300

WINDOWS 7 X64


#423
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
Oui accès à tout ça et même les applications de metro sont paramétrables. Tout fonctionne bien. 3Dmark11 entre 6500 et 6600 je crois bien.
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#424
Majinbox

Majinbox

    En attente de Visa

  • Membre
  • 96 messages
  • Localisationbruxelles
Oki je testerai ta technique ce soir quand tu m'auras tout bien expliqué ;)
Petite remarque, j'ai fait une recherche sur ma-config.com et j'ai cherché des mise a jours des drivers et pilote de l'ordi (donc tout ce que est driver CLEVO ) et en les installant plus du tout de BSOD mais perdu énormément en résultats 3DMark11 passé de 6619 à 6480 :/
Les votre sont ils a jours ?

Modifié par Majinbox, 20 décembre 2012 - 18:12.

  • 0

CLEVO P15xEMx
CPU I7 : 3630QM 2.4 GHz

GPU AMD7970M
RAM : 2x 4GO DDR3
HDD : 1x 750Go  7200 tr/min
SSD : 1x 120Go Msata 
WIFI : INTEL 6300

WINDOWS 7 X64


#425
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
Majinbox,

Voilà ce que j'ai fait et qui est indiqué page 10:

*désinstallation de tous les pilotes amd et intel hd.
*reboot en mode diagnostic et driversweeper.
*reboot.
*installation des derniers pilotes intel hd 4000
*reboot
*installation du driver "AMD_Catalyst_Enduro_9.01".
*reboot

Tu peux peut-être te passer du driversweeper.
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#426
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
bon par contre je trouve plus le lien pour le fix enduro. je comprends plus très bien.

essayez ça : http://forums.guru3d...ad.php?t=371079

c'est la version du ccc que j'ai en tout cas!

Modifié par dirty26, 20 décembre 2012 - 19:18.

  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#427
Majinbox

Majinbox

    En attente de Visa

  • Membre
  • 96 messages
  • Localisationbruxelles
Je te remercie mais c'est exactement ce que j'ai fais :/
  • 0

CLEVO P15xEMx
CPU I7 : 3630QM 2.4 GHz

GPU AMD7970M
RAM : 2x 4GO DDR3
HDD : 1x 750Go  7200 tr/min
SSD : 1x 120Go Msata 
WIFI : INTEL 6300

WINDOWS 7 X64


#428
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
et ça marche pas pour toi? sûr que tu as les derniers drivers intel? et uniquement le fix enduro?
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#429
Majinbox

Majinbox

    En attente de Visa

  • Membre
  • 96 messages
  • Localisationbruxelles
J'ai tout mais pas driversweeper :s
sinon tout tes drivers autres que graphique sont a jour ?
  • 0

CLEVO P15xEMx
CPU I7 : 3630QM 2.4 GHz

GPU AMD7970M
RAM : 2x 4GO DDR3
HDD : 1x 750Go  7200 tr/min
SSD : 1x 120Go Msata 
WIFI : INTEL 6300

WINDOWS 7 X64


#430
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
Ben dans ce cas fais avec driver sweeper. Ou une fresh installé...
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#431
Kass0u

Kass0u

    Grand Geek

  • Membre
  • 825 messages
  • LocalisationOver here ! (Toulouse ^^)
http://www.overclock...-graphics-cards

pour être sur de bien clean les drivers AMD ;)
  • 0

P170EM - AMD HD7970M - INTEL i7 3720QM - WIFI Intel 6300
SSD Samsung 830 256 Go - WD 1 To Scorpio Blue 5400rpm - 2x4 Go DDR Kingston 1600 MHz.

[review]

Ecran Iiyama ProLite G2773HS-GB1 - Souris Logitech G700 - Clavier Logitech G510s - Audio Steelseries siberia v2


#432
Majinbox

Majinbox

    En attente de Visa

  • Membre
  • 96 messages
  • Localisationbruxelles
Sinon je pensais a une solution qui serait de virer totalement la HD4000 et de fonctionner non stop sur la 7970M qu'en pensez vous ? trop farfelu ?
  • 0

CLEVO P15xEMx
CPU I7 : 3630QM 2.4 GHz

GPU AMD7970M
RAM : 2x 4GO DDR3
HDD : 1x 750Go  7200 tr/min
SSD : 1x 120Go Msata 
WIFI : INTEL 6300

WINDOWS 7 X64


#433
devilchris83

devilchris83

    Petit Geek

  • Membre
  • 501 messages
  • LocalisationEntre saturn et jupiter
pourquoi pas ! mais du coup s'il marche tout le temps sur le gpu il va ronronner le ventilo
  • 0
P4g: clevo p150em: i7 3630,hd7970,8go corsair vengeance, ssd samsung 830 128:Wifi 6235
Ex P4G
Image IPB
Fixe : Intel I7 2600K 3,5Ghz@4,3ghz; Evga GTX570 1,5Gb; 8Gb Kingston HyperX t1;Carte Son Creative X-Fi Titanium Fatal1ty Champion; Corsair 600t + H80; Alienware TACTX;RAZER Impérator ;Samsung BX2331; creative gigaxorks t3

#434
easy29

easy29

    Touriste

  • Membre
  • 239 messages
  • LocalisationAnnecy
J'avais essayé et impossible d'installer quoi que ce soit , je pense que c'est du au fait que la hd4000 est intégrée
à la carte mère et qu'il faut quelle soit reconnue pour installer ensuite la 7970m (considérée comme périphérique) .
Enfin peut être que je dis des "ensembles de bétises évitables" mais ça me paraitrait logique ... J'ai jamais oser ouvrir le capot .

Modifié par easy29, 20 décembre 2012 - 23:59.

  • 0

ex :p170em 3610qm 7970m  msi gt70 0ne 3630qm gtx 680m


#435
Majinbox

Majinbox

    En attente de Visa

  • Membre
  • 96 messages
  • Localisationbruxelles
CA Y EST STABLE ET MAX POWER !!
Plus du tout de BSOD et max score au 3Dmark11 : http://www.3dmark.com/3dm11/5291366 et windows indice 7.7 par contre je ne peux toujours pas jouer a flight simulatorX :'(
Je tiens a tous vous remercier pour cette grande aide .
pour les intéressé,
j'ai désinstallé les drivers AMD dans "suppression des programmes "
-reboot
-utilisé la technique sur ce lien pour tout nettoyer : http://www.overclock...-graphics-cards (Merci Kass0u )
- Vidé la corbeille et reboot
-désinstallé les driver HD 4000 dans "suppression des programmes"
-reboot
-Désinstaller les pilotes des deux périphérique graphique manuellement - "gestionnaire des périphérique"
-reboot
-installation des drivers intels HD 4000 (win64_15288 ) lien: http://www.touslesdr...23&v_code=36039
-reboot
-Installation des drivers AMD : AMD_Catalyst_Enduro_9.01 lien: http://www.touslesdr...23&v_code=36161
FIN !!!!!!!!!!!
Plus qu'a attendre une version fix pour changé .
Si quelqu'un arrive a installer que la 7970M je suis preneur par contre car seul soluce pour FlightSimulator X
(je crois qu'il faut carrément supprimer la HD 4000 depuis le BIOS)

Ah petit BSOD au démarrage :s mais bon on a l'habitude du démarrage sur batterie hein !? xD

Modifié par Majinbox, 21 décembre 2012 - 02:33.

  • 0

CLEVO P15xEMx
CPU I7 : 3630QM 2.4 GHz

GPU AMD7970M
RAM : 2x 4GO DDR3
HDD : 1x 750Go  7200 tr/min
SSD : 1x 120Go Msata 
WIFI : INTEL 6300

WINDOWS 7 X64


#436
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
Bonne nouvelle pour toi. Moi j'ai jamais de bsod lié aux gpu...
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#437
easy29

easy29

    Touriste

  • Membre
  • 239 messages
  • LocalisationAnnecy
:+1: et plus de bsod non plus , et pas utilisé driver sweeper ou autres désinstalleurs .

Modifié par easy29, 21 décembre 2012 - 09:06.

  • 0

ex :p170em 3610qm 7970m  msi gt70 0ne 3630qm gtx 680m


#438
Majinbox

Majinbox

    En attente de Visa

  • Membre
  • 96 messages
  • Localisationbruxelles
Ca c'est cool parce que c'est *où sont les... trop tard...* les BSOD faudra que je reteste pour vraiment définitivement supprimer ça
sinon pouvez vous me dire si vos drivers son a jour en utilisant le site : http://www.ma-config.com/fr
parce que moi j'ai laissé ceux du disque clevo (les périmé d'un ans quoi )
  • 0

CLEVO P15xEMx
CPU I7 : 3630QM 2.4 GHz

GPU AMD7970M
RAM : 2x 4GO DDR3
HDD : 1x 750Go  7200 tr/min
SSD : 1x 120Go Msata 
WIFI : INTEL 6300

WINDOWS 7 X64


#439
Kass0u

Kass0u

    Grand Geek

  • Membre
  • 825 messages
  • LocalisationOver here ! (Toulouse ^^)
Content que ça aie aidé ;)
  • 0

P170EM - AMD HD7970M - INTEL i7 3720QM - WIFI Intel 6300
SSD Samsung 830 256 Go - WD 1 To Scorpio Blue 5400rpm - 2x4 Go DDR Kingston 1600 MHz.

[review]

Ecran Iiyama ProLite G2773HS-GB1 - Souris Logitech G700 - Clavier Logitech G510s - Audio Steelseries siberia v2


#440
Majinbox

Majinbox

    En attente de Visa

  • Membre
  • 96 messages
  • Localisationbruxelles
Technique de Gornholio qui mérite d’être testé je pense : http://portables4gam...=714816#p714816
si quelqu'un la test je veux bien des news :P savoir si je test .
bonne continuation !
  • 0

CLEVO P15xEMx
CPU I7 : 3630QM 2.4 GHz

GPU AMD7970M
RAM : 2x 4GO DDR3
HDD : 1x 750Go  7200 tr/min
SSD : 1x 120Go Msata 
WIFI : INTEL 6300

WINDOWS 7 X64


#441
kusanagibzh

kusanagibzh

    Touriste

  • Membre
  • 233 messages
moi je vais la tester, je viens d'avoir mon P170EM, je suis sous windows 8, en 48 h je l'ai réinstallé 10 fois, quant aux catalyst au moins 50 fois et encore... Là je pète un cable, à un moment j'ai réussi à lancer BF3 à 50 fps, mais là je ne suis plus qu'à 25, je deviens FFFFOOOOOOOOOUUUUUUUUUUUUUUUUU
  • 0

Dekstop : I7 920@4 ghz + Noctua NHU12P SE2 / 3x2 go CAS 8 / R7970 GHZ Ed / 850W antec / hyundai 24" 1920*1200 / SSD 128 go octane (ocz) + velociraptor 600 go + 1 To + du stock... ;) / boitier thermaltake armor +
P4G : Clevo P170EM I7 3720qm / 2*4 go DDR3 / 128 go SSD Msata M4 Crucial / 2*750 go Momentus XT / 7970M / 17,3" Full HD
Périphériques : Z5500 logitech 5.1 / clavier sidewinder X4 / souris : logitech G9X + G500 + MX air / volant G25 / manette 360 sans fil
 


#442
kusanagibzh

kusanagibzh

    Touriste

  • Membre
  • 233 messages
j'arrive à rien sérieux c'est la mort ce driver, si quelqu'un a le secret je suis preneur, j'aurais du payer 300 € de plus pour du Nvidia, AMD c'est dingue de faire des pilotes en carton comme ça
  • 0

Dekstop : I7 920@4 ghz + Noctua NHU12P SE2 / 3x2 go CAS 8 / R7970 GHZ Ed / 850W antec / hyundai 24" 1920*1200 / SSD 128 go octane (ocz) + velociraptor 600 go + 1 To + du stock... ;) / boitier thermaltake armor +
P4G : Clevo P170EM I7 3720qm / 2*4 go DDR3 / 128 go SSD Msata M4 Crucial / 2*750 go Momentus XT / 7970M / 17,3" Full HD
Périphériques : Z5500 logitech 5.1 / clavier sidewinder X4 / souris : logitech G9X + G500 + MX air / volant G25 / manette 360 sans fil
 


#443
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable
c'est faux, le problème viens presque uniquement de clevo, ca ne motive pas vraiment amd de faire un driver spécial clevo et clevo n'est pas presser d'intégrer le fix enduro dans ces drivers

j'ai regarder mes fps bf3 en ultra flhd windows 7 entre 50 et 60

pour windows 8 ultra flhd entre 40 et 50 et en high 60/70

Modifié par asteriot, 26 décembre 2012 - 18:07.

  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#444
Majinbox

Majinbox

    En attente de Visa

  • Membre
  • 96 messages
  • Localisationbruxelles

c'est faux, le problème viens presque uniquement de clevo, ca ne motive pas vraiment amd de faire un driver spécial clevo et clevo n'est pas presser d'intégrer le fix enduro dans ces drivers

j'ai regarder mes fps bf3 en ultra flhd windows 7 entre 50 et 60

pour windows 8 ultra flhd entre 40 et 50 et en high 60/70

VRAI !!!
Donc sur Windows 8 tu dis que les jeux passe mieux ?
Je vais tenter la 2eme technique voir ce que ça donne . (la flemme d'installer windows 8 sinon )
  • 0

CLEVO P15xEMx
CPU I7 : 3630QM 2.4 GHz

GPU AMD7970M
RAM : 2x 4GO DDR3
HDD : 1x 750Go  7200 tr/min
SSD : 1x 120Go Msata 
WIFI : INTEL 6300

WINDOWS 7 X64


#445
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable
non je perd 10 fps de windows 7 a windows 8
  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#446
Majinbox

Majinbox

    En attente de Visa

  • Membre
  • 96 messages
  • Localisationbruxelles
J'avais mal lu autant pour moi.. etrange de perdre tant je reste sur 7 alors :P
  • 0

CLEVO P15xEMx
CPU I7 : 3630QM 2.4 GHz

GPU AMD7970M
RAM : 2x 4GO DDR3
HDD : 1x 750Go  7200 tr/min
SSD : 1x 120Go Msata 
WIFI : INTEL 6300

WINDOWS 7 X64


#447
kusanagibzh

kusanagibzh

    Touriste

  • Membre
  • 233 messages
bon et bien j'ai réussi à avoir un rendu honorable, je vous précise comment j'ai fait :

-désinstallation de tous les drivers graphiques, catalyst, intel, je coupe le connexion internet, je reboot
-désinstallation depuis le gestionnaire de périphérique des 2 drivers graphiques (intel et amd), reboot
-un coup de driversweeper pour effacer toute trace des pilotes AMD, reboot
-installation des derniers drivers Intel HD 4000, reboot,
-installation des catalyst 12.11 beta 11, seulement le pilote graphique et rien d'autre, reboot
-installation du hotfix enduro, tout le package mais sans le pilote graphique (les beta 11 étant déjà installés)

Avec cette technique j'ai 1672 points sur unigine heaven, les graphiques commutables fonctionnent nickel mais je n'ai pas accès aux températures du GPU, c'est buggé, en revanche si je ne mets que le pilote enduro, là j'ai accès aux températures GPU. j'ai vu que certains ont de meilleurs perfs sous windows 7, la preuve ici : http://portables4gam...ic.php?id=22458 1737 points sous unigine heaven, la différence ne casse pas des briques mais c'est toujours bon à prendre.

Si quelqu'un a une solution pour accéder aux températures GPU je suis preneur ;)

Modifié par kusanagibzh, 27 décembre 2012 - 11:38.

  • 0

Dekstop : I7 920@4 ghz + Noctua NHU12P SE2 / 3x2 go CAS 8 / R7970 GHZ Ed / 850W antec / hyundai 24" 1920*1200 / SSD 128 go octane (ocz) + velociraptor 600 go + 1 To + du stock... ;) / boitier thermaltake armor +
P4G : Clevo P170EM I7 3720qm / 2*4 go DDR3 / 128 go SSD Msata M4 Crucial / 2*750 go Momentus XT / 7970M / 17,3" Full HD
Périphériques : Z5500 logitech 5.1 / clavier sidewinder X4 / souris : logitech G9X + G500 + MX air / volant G25 / manette 360 sans fil
 


#448
kusanagibzh

kusanagibzh

    Touriste

  • Membre
  • 233 messages

c'est faux, le problème viens presque uniquement de clevo, ca ne motive pas vraiment amd de faire un driver spécial clevo et clevo n'est pas presser d'intégrer le fix enduro dans ces drivers

j'ai regarder mes fps bf3 en ultra flhd windows 7 entre 50 et 60

pour windows 8 ultra flhd entre 40 et 50 et en high 60/70

j'ai lu par ci par là que beaucoup avec le souci sur les alienware...

edit : avec hwinfo64 j'ai bien accès aux températures GPU, mais ni avec GPU-Z ni avec hwmonitor, mais bon ça m'ira comme ça :)

Mon CPU chauffe pas mal, c'est un 3720qm et j'arrive facilement à 90° en charge, c'est normal ou non chez vous ça donne quoi ?, un nettoyage des ventilos règlerait peut être le problème... un changement de pâte thermique aussi mais j'ai peur de faire sauter la garantie.

Modifié par kusanagibzh, 27 décembre 2012 - 11:51.

  • 0

Dekstop : I7 920@4 ghz + Noctua NHU12P SE2 / 3x2 go CAS 8 / R7970 GHZ Ed / 850W antec / hyundai 24" 1920*1200 / SSD 128 go octane (ocz) + velociraptor 600 go + 1 To + du stock... ;) / boitier thermaltake armor +
P4G : Clevo P170EM I7 3720qm / 2*4 go DDR3 / 128 go SSD Msata M4 Crucial / 2*750 go Momentus XT / 7970M / 17,3" Full HD
Périphériques : Z5500 logitech 5.1 / clavier sidewinder X4 / souris : logitech G9X + G500 + MX air / volant G25 / manette 360 sans fil
 


#449
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable
la grosse différence c'est que sur un alienware on peut désactiver l'enduro, donc eux peuvent attendre tranquillement des drivers stable

un repast me semble incontournable
  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#450
kusanagibzh

kusanagibzh

    Touriste

  • Membre
  • 233 messages
repast ? c'est à dire ?

j'ai l'interface métro qui plante au démarrage de windows 8, je ne vois pas bien quel programme fait planter l'interface métro, je dois déconnecter la session et la reconnecter pour que tout fonctionne, j'ai déjà fait un sfc /scannow qui m'a réparé un ou deux truc mais ça n'y change rien, au final ça marche nickel après avoir déco et reco la session mais c'est gavant, je vais finir par *aller se faire voir en un lieu restant à determiner* win 7 dessus moi...

Modifié par kusanagibzh, 27 décembre 2012 - 12:24.

  • 0

Dekstop : I7 920@4 ghz + Noctua NHU12P SE2 / 3x2 go CAS 8 / R7970 GHZ Ed / 850W antec / hyundai 24" 1920*1200 / SSD 128 go octane (ocz) + velociraptor 600 go + 1 To + du stock... ;) / boitier thermaltake armor +
P4G : Clevo P170EM I7 3720qm / 2*4 go DDR3 / 128 go SSD Msata M4 Crucial / 2*750 go Momentus XT / 7970M / 17,3" Full HD
Périphériques : Z5500 logitech 5.1 / clavier sidewinder X4 / souris : logitech G9X + G500 + MX air / volant G25 / manette 360 sans fil
 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)