Aller au contenu

Change
Photo

Topic 7970M sur P150EM/P170EM


  • Veuillez vous connecter pour répondre
936 réponses à ce sujet

#301
devilchris83

devilchris83

    Petit Geek

  • Membre
  • 501 messages
  • LocalisationEntre saturn et jupiter
il n'y a pas de raison qu'on est pas tous le même le résultat, si vous faites une install propre et que vous suivez ce qu'on vous dit plus haut votre portable devrait bien fonctionner !
  • 0
P4g: clevo p150em: i7 3630,hd7970,8go corsair vengeance, ssd samsung 830 128:Wifi 6235
Ex P4G
Image IPB
Fixe : Intel I7 2600K 3,5Ghz@4,3ghz; Evga GTX570 1,5Gb; 8Gb Kingston HyperX t1;Carte Son Creative X-Fi Titanium Fatal1ty Champion; Corsair 600t + H80; Alienware TACTX;RAZER Impérator ;Samsung BX2331; creative gigaxorks t3

#302
easy29

easy29

    Touriste

  • Membre
  • 239 messages
  • LocalisationAnnecy
J'ai fait toute les manips et plusieurs fois ... même résultat .
Pour relativiser un peu, je suis en train de jouer ass-creed 3 et même si je tourne sur 3 pattes je trouve
que c'est assez propre ( à part l'anti aliasing que je pas pousser à fond , tout le reste au max) alors j'espère qu'avec les derniers pilotes ce sera parfait ...
Asteriot , je garde ton conseil sous le coude et dès que les WHQL sortent, je me retape une ré-installation toute propre .
En attendant je prie pour plus trop avoir ces Big Shit Of Death .
  • 0

ex :p170em 3610qm 7970m  msi gt70 0ne 3630qm gtx 680m


#303
devilchris83

devilchris83

    Petit Geek

  • Membre
  • 501 messages
  • LocalisationEntre saturn et jupiter
Par contre je viens de remarquer le CCC ne fonctionne plus.:eyes2:
  • 0
P4g: clevo p150em: i7 3630,hd7970,8go corsair vengeance, ssd samsung 830 128:Wifi 6235
Ex P4G
Image IPB
Fixe : Intel I7 2600K 3,5Ghz@4,3ghz; Evga GTX570 1,5Gb; 8Gb Kingston HyperX t1;Carte Son Creative X-Fi Titanium Fatal1ty Champion; Corsair 600t + H80; Alienware TACTX;RAZER Impérator ;Samsung BX2331; creative gigaxorks t3

#304
frenchkiss1989

frenchkiss1989

    En attente de Visa

  • Membre
  • 1 messages
Hey les mecs, vous pouvez m'expliquer un truc?
Perso j'ai installé ceux du cd puis direct les enduro 9.01 et je crois n'avoir aucum souci de stabilité.
Pourquoi vous vous fetes *où sont les toilettes ? Viiiite !* avec les drivers béta?
  • 0

#305
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
Ben déjà les drivers enduro que tu as installé sont sortis il n'y a qu'une semaine. Moi perso je galère depuis juillet pour faire marcher nickel mon p150. Donc ça m'a saoulé. Mais là ça va. Ça tourne vraiment pas mal pour ma part sous w8. Pas un bsod. Mais pas beaucoup de jeu encore par manque de temps.
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#306
devilchris83

devilchris83

    Petit Geek

  • Membre
  • 501 messages
  • LocalisationEntre saturn et jupiter
quelqu'un a un lien pour le driver enduro ? j'ai beau chercher sur le site amd ati je trouve aucune driver s'appelant Enduro!

Modifié par devilchris83, 23 novembre 2012 - 22:41.

  • 0
P4g: clevo p150em: i7 3630,hd7970,8go corsair vengeance, ssd samsung 830 128:Wifi 6235
Ex P4G
Image IPB
Fixe : Intel I7 2600K 3,5Ghz@4,3ghz; Evga GTX570 1,5Gb; 8Gb Kingston HyperX t1;Carte Son Creative X-Fi Titanium Fatal1ty Champion; Corsair 600t + H80; Alienware TACTX;RAZER Impérator ;Samsung BX2331; creative gigaxorks t3

#307
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable
regarde page 12
  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#308
devilchris83

devilchris83

    Petit Geek

  • Membre
  • 501 messages
  • LocalisationEntre saturn et jupiter
cela vous parait normal que quand je cherche les drivers pour notebook pour une h7XXX sur Win 8 il me trouve ça :
AMD Mobility Radeon™ Driver Verification Tool
  • 0
P4g: clevo p150em: i7 3630,hd7970,8go corsair vengeance, ssd samsung 830 128:Wifi 6235
Ex P4G
Image IPB
Fixe : Intel I7 2600K 3,5Ghz@4,3ghz; Evga GTX570 1,5Gb; 8Gb Kingston HyperX t1;Carte Son Creative X-Fi Titanium Fatal1ty Champion; Corsair 600t + H80; Alienware TACTX;RAZER Impérator ;Samsung BX2331; creative gigaxorks t3

#309
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
Sur le site de AMD? Il faut passer par la plate forme de téléchargement direct plutôt...
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#310
devilchris83

devilchris83

    Petit Geek

  • Membre
  • 501 messages
  • LocalisationEntre saturn et jupiter
oui sur amd
  • 0
P4g: clevo p150em: i7 3630,hd7970,8go corsair vengeance, ssd samsung 830 128:Wifi 6235
Ex P4G
Image IPB
Fixe : Intel I7 2600K 3,5Ghz@4,3ghz; Evga GTX570 1,5Gb; 8Gb Kingston HyperX t1;Carte Son Creative X-Fi Titanium Fatal1ty Champion; Corsair 600t + H80; Alienware TACTX;RAZER Impérator ;Samsung BX2331; creative gigaxorks t3

#311
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
Prends plutôt le lien de téléchargement direct sur les pages précédentes. Je ne trouve pas ce driver non plus sur le site d'amd. Comme quoi...
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#312
devilchris83

devilchris83

    Petit Geek

  • Membre
  • 501 messages
  • LocalisationEntre saturn et jupiter
mais vous trouvez pas bisard que sur le site d'amd il n'y aucune mention de ce driver enduro alors que c'est censé etre le contructeur!!
au faite vous aussi le ventilo du GPU ce coupe totalement lorsque la gpu n'est pas utilisé ? :)

Modifié par devilchris83, 23 novembre 2012 - 23:29.

  • 0
P4g: clevo p150em: i7 3630,hd7970,8go corsair vengeance, ssd samsung 830 128:Wifi 6235
Ex P4G
Image IPB
Fixe : Intel I7 2600K 3,5Ghz@4,3ghz; Evga GTX570 1,5Gb; 8Gb Kingston HyperX t1;Carte Son Creative X-Fi Titanium Fatal1ty Champion; Corsair 600t + H80; Alienware TACTX;RAZER Impérator ;Samsung BX2331; creative gigaxorks t3

#313
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
voilà le lien officiel. j'ai été obligé de passer par la recherche en tapant "enduro". sinon je sais pas où le trouver. pas bien fait le site mais bon.

http://support.amd.c...nce driver.aspx

oui le ventilo du GPU se coupe totalement normalement. parfois il peut rester allumé il faut relancer vite fait une application utilisant le GPU et la refermer pour le couper totalement.
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#314
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
un petit 6589 sur mon premier 3DMark je pense que c'est pas mal.
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#315
Majinbox

Majinbox

    En attente de Visa

  • Membre
  • 96 messages
  • Localisationbruxelles
Pour moi la technique de Asteriot P°12 reste la meilleurs bien que suis mon ordi pas stable du tout mais je gagne vraiment beaucoup niveau performance. Je me rends compte que maintenant mais, pour moi les BSOD apparaissent qu’après le redémarrage de l'ordi et jamais pendant le jeux . Des que je démarre mon ordi la souris reste en mode bug puis bim BSOD.... strange !
Bref j'ai mis mes jeux sur mon deuxième HDD je suis maintenant pres a tout reeboot
  • 0

CLEVO P15xEMx
CPU I7 : 3630QM 2.4 GHz

GPU AMD7970M
RAM : 2x 4GO DDR3
HDD : 1x 750Go  7200 tr/min
SSD : 1x 120Go Msata 
WIFI : INTEL 6300

WINDOWS 7 X64


#316
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable
pour le bsod en boot il suffit de démarrer sur la batterie, c'est juste un bug enduro

ps: plus de problème si on désactive power play, enfin chez moi

Image IPB

Modifié par asteriot, 24 novembre 2012 - 14:29.

  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#317
MisterJarvis

MisterJarvis

    En attente de Visa

  • Membre
  • 86 messages
  • LocalisationSénas
je me suis dit que je donnais une derniere chance aux beta et j'ai testé la manip d'asteriot

pas de bsod, 6559 au 3D11, accès aux drivers commutables (par contre faire bien attention de passer toutes les options de consommation du CCC à maximiser les perf sinon ça marche pas)

gains notables dans les jeux, seul hic medal of war warfighter ne veut plus se lancer, qq'un a un pb avec ce jeu ou c'est ma release ?
  • 0
P170EM écran mat avec une petite 7970, un i7 3630 agrémenté de 8go de DDR3, un XT 750go et le tout gentiment préparé par Invasion Labs

#318
keliokan

keliokan

    En attente de Visa

  • Membre
  • 89 messages
  • LocalisationLeicester - UK

gains notables dans les jeux, seul hic medal of war warfighter ne veut plus se lancer, qq'un a un pb avec ce jeu ou c'est ma release ?

Oh que oui, j'ai jamais autant galere pour lancer un jeu...
au final, apres avoir teste tous et n'importe quoi, j'arrive a le lancer en mode de compatibilite "windows server 2003".

j'espere que ca pourra t'aider...
  • 0

P170em --> I73610qm / 16gb / HD7970m / ssd intel 330 120gb / msata M4 128gb / hdd 750gb / hdd 1tb // RAT9


#319
MisterJarvis

MisterJarvis

    En attente de Visa

  • Membre
  • 86 messages
  • LocalisationSénas
ah ben alors là je dis R.E.S.P.E.C.T ... ça fonctionne parfaitement keliokan !!

je veux meme pas comprendre pourquoi il se lance avec les pilotes stocks et en mode server 2003 avec les beta mais bon ...

donc en résumé pour ma part : la méthode p12 fonctionne nickel (et je pense que les BSOD surviennent à cause d'une utilisation abusive de driversweeper et autres nettoyeurs)
  • 0
P170EM écran mat avec une petite 7970, un i7 3630 agrémenté de 8go de DDR3, un XT 750go et le tout gentiment préparé par Invasion Labs

#320
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable
parfois aussi un bug enduro qui se contourne en désactivant power play
  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#321
Majinbox

Majinbox

    En attente de Visa

  • Membre
  • 96 messages
  • Localisationbruxelles

pour le bsod en boot il suffit de démarrer sur la batterie, c'est juste un bug enduro

ps: plus de problème si on désactive power play, enfin chez moi

http://img15.hosting...15powerplay.png

Merci Asteriot pour ce petit tuto je suis repassé a un indice windows de 7,6 :P
pourrais tu par contre m'expliquer le démarrage sur batterie.. j'ai pas trop compris il faut booter sur la batterie ou juste allumer le pc sans l'avoir branché sur secteur ?
merci d'avance , c'est peu être une question bête mais j'ai pas le niveau ^^
  • 0

CLEVO P15xEMx
CPU I7 : 3630QM 2.4 GHz

GPU AMD7970M
RAM : 2x 4GO DDR3
HDD : 1x 750Go  7200 tr/min
SSD : 1x 120Go Msata 
WIFI : INTEL 6300

WINDOWS 7 X64


#322
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable
si tu a un bsod au boot de windows, du a un bug enduro, il suffit de booter sans etre brancher sur le secteur pour être en mode économie, puis désactiver power play
normalement il n'y aura plus de bsod au boot de windows sur secteur
  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#323
Majinbox

Majinbox

    En attente de Visa

  • Membre
  • 96 messages
  • Localisationbruxelles
Right Sir niquel je te remercie grandement jusqu'au prochain BSOD :P
  • 0

CLEVO P15xEMx
CPU I7 : 3630QM 2.4 GHz

GPU AMD7970M
RAM : 2x 4GO DDR3
HDD : 1x 750Go  7200 tr/min
SSD : 1x 120Go Msata 
WIFI : INTEL 6300

WINDOWS 7 X64


#324
devilchris83

devilchris83

    Petit Geek

  • Membre
  • 501 messages
  • LocalisationEntre saturn et jupiter

voilà le lien officiel. j'ai été obligé de passer par la recherche en tapant "enduro". sinon je sais pas où le trouver. pas bien fait le site mais bon.

http://support.amd.c...nce driver.aspx

oui le ventilo du GPU se coupe totalement normalement. parfois il peut rester allumé il faut relancer vite fait une application utilisant le GPU et la refermer pour le couper totalement.

merci pour le lien.
J'ai désinstallé les pilotes passé un ptit coup de driver cleaner Pe et la j'install les driver enduro. On véra bien comment il fonctionne!
Vous utilisez quoi pour voir les températures du gpu et du cpu parce que Hwmonitor m'affiche que ceux du CPU !! :oak:
  • 0
P4g: clevo p150em: i7 3630,hd7970,8go corsair vengeance, ssd samsung 830 128:Wifi 6235
Ex P4G
Image IPB
Fixe : Intel I7 2600K 3,5Ghz@4,3ghz; Evga GTX570 1,5Gb; 8Gb Kingston HyperX t1;Carte Son Creative X-Fi Titanium Fatal1ty Champion; Corsair 600t + H80; Alienware TACTX;RAZER Impérator ;Samsung BX2331; creative gigaxorks t3

#325
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable
il faut d’abord lancer une application en mode haute performance, par exemple firefox
puis lancer hwmonitor, sans application en haute performance la CG est désactivé
  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#326
easy29

easy29

    Touriste

  • Membre
  • 239 messages
  • LocalisationAnnecy

Vous utilisez quoi pour voir les températures du gpu et du cpu parce que Hwmonitor m'affiche que ceux du CPU !! :oak:

moi j'utilise speedfan et ça va il marche bien , après si y'a mieux je suis preneur aussi .
  • 0

ex :p170em 3610qm 7970m  msi gt70 0ne 3630qm gtx 680m


#327
devilchris83

devilchris83

    Petit Geek

  • Membre
  • 501 messages
  • LocalisationEntre saturn et jupiter
J'ai beau faire ce que tu me dit voila ce que j'obtiens juste la température de l'igp
Image IPB

Par contre j'ai testé 3dmark11 sans power play et ben ca lag pas mal !
j'ai remis le power play en route ,sa lag plus mais j'obtiens un score de 4800pts donc je suis loin des 6500pts d'hier !
Regardé le gpu qui est détecté à la fin du test !:bigeyes:
Image IPB

Modifié par devilchris83, 24 novembre 2012 - 21:40.

  • 0
P4g: clevo p150em: i7 3630,hd7970,8go corsair vengeance, ssd samsung 830 128:Wifi 6235
Ex P4G
Image IPB
Fixe : Intel I7 2600K 3,5Ghz@4,3ghz; Evga GTX570 1,5Gb; 8Gb Kingston HyperX t1;Carte Son Creative X-Fi Titanium Fatal1ty Champion; Corsair 600t + H80; Alienware TACTX;RAZER Impérator ;Samsung BX2331; creative gigaxorks t3

#328
krull37

krull37

    Krully

  • Membre
  • 1 362 messages
  • Localisation37
Parce que tu es sur le bureau je pense donc tu as que les températures du chipset !
  • 0

#329
devilchris83

devilchris83

    Petit Geek

  • Membre
  • 501 messages
  • LocalisationEntre saturn et jupiter
Regarde en deuxième plan j'ai chrome qui tourne derrière pourtant
  • 0
P4g: clevo p150em: i7 3630,hd7970,8go corsair vengeance, ssd samsung 830 128:Wifi 6235
Ex P4G
Image IPB
Fixe : Intel I7 2600K 3,5Ghz@4,3ghz; Evga GTX570 1,5Gb; 8Gb Kingston HyperX t1;Carte Son Creative X-Fi Titanium Fatal1ty Champion; Corsair 600t + H80; Alienware TACTX;RAZER Impérator ;Samsung BX2331; creative gigaxorks t3

#330
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable
a tu commuter chrome en haute performance ?

pour hwinfo, prend celui du lien
http://www.hwinfo.com/download64.html
  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)