Aller au contenu

Change
Photo

Topic 7970M sur P150EM/P170EM


  • Veuillez vous connecter pour répondre
936 réponses à ce sujet

#271
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable
http://downloads.gur...171fb9573d8dcb4

Modifié par asteriot, 21 novembre 2012 - 20:57.

  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#272
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
y'a écrit "download expired"...
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#273
easy29

easy29

    Touriste

  • Membre
  • 239 messages
  • LocalisationAnnecy

Bah tu l'installe et tu le lance ? ^^

Oui Easy mais bon ça fonctionne pas pour tous le monde, certains doivent tout virer, d'autres réinstaller par dessus les Clevo, bref à toi de trouver ta solution malheureusement. :/

j'ai du mal à croire que ce soit aussi simple ...
Et pourtant si, ça a l'air de marcher !
Les jeux tournent , le CCC fonctionne normalement , la version du pilote a
bien changé dans le gestion. de périf. par contre mon indice de perf n'a pas changé lui 7.3
contrairement à mon ancienne manip qui plantait où j'avais 7.6 (enfin ça j'm'en tape du moment que
je puisse jouer tranquille )
Pour le bench je verrais ça demain ...
  • 0

ex :p170em 3610qm 7970m  msi gt70 0ne 3630qm gtx 680m


#274
Kass0u

Kass0u

    Grand Geek

  • Membre
  • 825 messages
  • LocalisationOver here ! (Toulouse ^^)
En installant les drivers trouvés ici : http://www.clevo.com...vices/download/ , j'ai enfin des performances qui semblent normales (~130fps sur CS:GO, tout au max sauf la Vsync). Le CCC est fonctionnel, les graphiques commutables aussi, ça a l'air très bon tout ça ! Juste l'indice de perf de win7 qui reste à 7.3 :lol:

J'ai un bug avec 3DMark11, il veut pas se lancer (le vilain), j'essayerai de regarder ça ce soir pour pouvoir donner un score :D.

Si je testerai d'installer juste les pilotes du driver 12.11b8 par dessus pour voir!

En tout cas, je vais enfin pouvoir commencer une review avec tests de jeux et tout :cheers:
  • 0

P170EM - AMD HD7970M - INTEL i7 3720QM - WIFI Intel 6300
SSD Samsung 830 256 Go - WD 1 To Scorpio Blue 5400rpm - 2x4 Go DDR Kingston 1600 MHz.

[review]

Ecran Iiyama ProLite G2773HS-GB1 - Souris Logitech G700 - Clavier Logitech G510s - Audio Steelseries siberia v2


#275
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
je crois pas que les drivers disponibles sur le site de clevo corrigent les problèmes d'enduro... à mon avis il faut encore attendre ou utiliser les beta.
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#276
easy29

easy29

    Touriste

  • Membre
  • 239 messages
  • LocalisationAnnecy
Tiens c'est étrange sur le site Clevo je ne trouve que la version d'origine .
Moi j'ai installé ça : http://www.touslesdr...23&v_code=36161
J'me serais pas planté par hasard ?
Et autre truque bizard , donc j'installe cette version 9. 010 et dans mon gestionnaire de périf.
ma version est 9.10.0.0
Et version de pilote hd graphisc 4000 : 8.951.6.0
C'est normal docteur ?
mais mis à part ça tout roule (pour l'instant )

Modifié par easy29, 22 novembre 2012 - 10:39.

  • 0

ex :p170em 3610qm 7970m  msi gt70 0ne 3630qm gtx 680m


#277
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
Clevo a sorti deux pilotes pour la 7970. Un à la sortie du pc et un quand w8 est sorti pour que celui ci soit compatible. Mais crus deux là ne corrigent pas les problèmes enduro. Qu'est ce qu'il a de bizarre dans tes versions de pilote?
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#278
easy29

easy29

    Touriste

  • Membre
  • 239 messages
  • LocalisationAnnecy
c'est que c'est pas tout à fait le même chiffre mais si tu poses la question c'est que ça doit être normal .

Modifié par easy29, 22 novembre 2012 - 11:08.

  • 0

ex :p170em 3610qm 7970m  msi gt70 0ne 3630qm gtx 680m


#279
choukroutine

choukroutine

    En attente de Visa

  • Membre
  • 11 messages
Bonjour,

tout d'abord merci pour ce topic vraiment utile, c'est vraiment la *oups, j'ai marché dedans !* ces drivers AMD !!
Après avoir eu plusieurs BSOD avec les drivers 12.11 beta 8 j'ai tout réinstallé comme décrit p°10 :

désinstaller tous les drivers - reboot
Driver sweeper en mode sans échec - reboot
installer les driver intel igpu (version 9.17.10.2875) - reboot
installer les drivers AMD Catalyst Enduro 9.01 - reboot

Depuis l'install de ces drivers aucuns problèmes à signaler. le ccc marche nickel avec graphique comutable. j'ai fait un bench 3DMark 11 : 6550 ! pas si mauvais non ??

voila en tout cas merci à vous en attendant des nouveaux drivers d'AMD ! courage !
  • 0
Clevo P150EM - Full HD MAT - i7 3630 QM - HD 7970M - 8GO Ram 1600 Mhz
Windows 7 Pro x64 - 120 GO ssd ocz nocti
700 GO - WD 7200 tr/min

#280
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
ouais je suis content que cette solution marche ça fait du bien! je galérais depuis juillet! il manque encore la correction sur les jeux directX 9 je crois!
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#281
krull37

krull37

    Krully

  • Membre
  • 1 362 messages
  • Localisation37
J'suis à 7,5 en proc, 7,3 en graphiques, et 7,8 en dd avec l'indice Windaube !
  • 0

#282
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable
après réinstallation de Windows seven, sa marche enfin pour moi aussi

Image IPB
  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#283
Kass0u

Kass0u

    Grand Geek

  • Membre
  • 825 messages
  • LocalisationOver here ! (Toulouse ^^)
J'en était pas à un problème d'enduro, j'en étais à un problème d'utilisation de la CG limité à 50% (en gros j'avais un score de 3DM11 2 fois trop faible en graphics). Avoir les mêmes perf's que tout le monde c'est déjà une victoire en soi :vert:

Voilà où on en est aujourd'hui avec cette CG dans un Clevo :lol:
  • 0

P170EM - AMD HD7970M - INTEL i7 3720QM - WIFI Intel 6300
SSD Samsung 830 256 Go - WD 1 To Scorpio Blue 5400rpm - 2x4 Go DDR Kingston 1600 MHz.

[review]

Ecran Iiyama ProLite G2773HS-GB1 - Souris Logitech G700 - Clavier Logitech G510s - Audio Steelseries siberia v2


#284
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
Ce problème est justement du à enduro. Mais est corrigé en partie dans les drivers bêta 12.11.
J'ai comme toi asteriot sur W7 et la partie graphique.
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#285
Kass0u

Kass0u

    Grand Geek

  • Membre
  • 825 messages
  • LocalisationOver here ! (Toulouse ^^)
@choukroutine : C'est très bon touche plus à rien ! :D

Avec mes drivers actuels :
Score P5811 3DMarks
Graphics Score 5610
Physics Score 7340
Combined Score 5570

Je vais installer juste les pilotes 12.11 et le CCC pour voir ^^

EDIT :

Score
P6609 3DMarks
Graphics Score
6392
Physics Score
7955
Combined Score
6620

Je touche plus à rien :cheers:

Modifié par Kass0u, 22 novembre 2012 - 20:02.

  • 0

P170EM - AMD HD7970M - INTEL i7 3720QM - WIFI Intel 6300
SSD Samsung 830 256 Go - WD 1 To Scorpio Blue 5400rpm - 2x4 Go DDR Kingston 1600 MHz.

[review]

Ecran Iiyama ProLite G2773HS-GB1 - Souris Logitech G700 - Clavier Logitech G510s - Audio Steelseries siberia v2


#286
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
Vous avez tous payé pour 3dmark?
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#287
easy29

easy29

    Touriste

  • Membre
  • 239 messages
  • LocalisationAnnecy
re BSOD f.ck !
J'vais péter un cable :eyes2:
  • 0

ex :p170em 3610qm 7970m  msi gt70 0ne 3630qm gtx 680m


#288
Kass0u

Kass0u

    Grand Geek

  • Membre
  • 825 messages
  • LocalisationOver here ! (Toulouse ^^)
non j'ai pas payé faut juste pas demander l'upgrade, c'est tout.
  • 0

P170EM - AMD HD7970M - INTEL i7 3720QM - WIFI Intel 6300
SSD Samsung 830 256 Go - WD 1 To Scorpio Blue 5400rpm - 2x4 Go DDR Kingston 1600 MHz.

[review]

Ecran Iiyama ProLite G2773HS-GB1 - Souris Logitech G700 - Clavier Logitech G510s - Audio Steelseries siberia v2


#289
choukroutine

choukroutine

    En attente de Visa

  • Membre
  • 11 messages
@Kass0u : t’inquiète tant que tout marche nickel je touche a rien ^^

@ esy29 : avec les 12.11 b8 ou la dernière manip tes bsod ?
  • 0
Clevo P150EM - Full HD MAT - i7 3630 QM - HD 7970M - 8GO Ram 1600 Mhz
Windows 7 Pro x64 - 120 GO ssd ocz nocti
700 GO - WD 7200 tr/min

#290
easy29

easy29

    Touriste

  • Membre
  • 239 messages
  • LocalisationAnnecy
la dernière manip ...
j'ai quand même mis à jour ma hd graphics 4000 et j'ai quand même lancé 3dmark11
score P6588 3dmarks
graphics score : 6430
physics score : 7701
combined score : 6389
Et en dessous il me met :
pc health check
your pc is performing properly.
Your result has the following problem(s)
Graphics driver is not approved

Je suis paumé complet !
Je pense quand même qu'il faut que je vire tout
et que je reparte à zéro , je me trompe ?
  • 0

ex :p170em 3610qm 7970m  msi gt70 0ne 3630qm gtx 680m


#291
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable
non tu tourne sous driver bêta, le message indique driver non WHQL rien de plus

j'ai eu bcp de problème après avoir utiliser driver sweeper

je désinstalle normalement sans aucun problème

j'ai pris les driver du site tous les drives

désinstallation de tous les drivers amd avec catalyse driver manager (sans driver sweeper, sans ccleaner)

reboot

mise a jour driver intel gfx
http://downloadcente...e&DwnldID=22101

reboot

installation driver amd
http://www.touslesdr...23&v_code=36161

Modifié par asteriot, 22 novembre 2012 - 22:55.

  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#292
easy29

easy29

    Touriste

  • Membre
  • 239 messages
  • LocalisationAnnecy
Merci de ton aide Asteriot , je continue comme ça tant que ça marche et surtout tant je n'ai pas de bsod sans trop me faire d'illusions .
Maintenant j'attends les WHQL avec impatience ...
  • 0

ex :p170em 3610qm 7970m  msi gt70 0ne 3630qm gtx 680m


#293
devilchris83

devilchris83

    Petit Geek

  • Membre
  • 501 messages
  • LocalisationEntre saturn et jupiter
Bonjour a tous,
Heureux nouveau posseseur d'un P150em j'avais un problème de plantage lors du test sur 3dmark11 maintenant que j'ai fait la méthode à Asturiot, tout fonctionne bien !
J'obtiens un score de 6415pts, en ne touchant à rien !:)<merci

Modifié par devilchris83, 23 novembre 2012 - 13:37.

  • 0
P4g: clevo p150em: i7 3630,hd7970,8go corsair vengeance, ssd samsung 830 128:Wifi 6235
Ex P4G
Image IPB
Fixe : Intel I7 2600K 3,5Ghz@4,3ghz; Evga GTX570 1,5Gb; 8Gb Kingston HyperX t1;Carte Son Creative X-Fi Titanium Fatal1ty Champion; Corsair 600t + H80; Alienware TACTX;RAZER Impérator ;Samsung BX2331; creative gigaxorks t3

#294
precieuxprepus

precieuxprepus

    En attente de Visa

  • Membre
  • 45 messages
J'ai régulièrement des BSOD depuis quelques temps.. A la base j'avais fait la méthode de wickette et hier j'ai fait celle de choukroutine, mais j'ai encore eu un BSOD aujourd'hui.

J'ai l'impression qu'en jeu mes perfs ne sont pas optimales (sans être dégueulasse non plus).
J'ai les derniers drivers ATi et les derniers drivers Intel, et je me suis servi de drivercleaner, avec un reboot à chaque étape..

Vous avez une idée?
  • 0
P150em : i7 3630, 16go ram Samsung, Seagate Momentus XT 750go, ATI 7970M, Intel Advanced 6300, Windows 7

Suite à une expérience déplorable, je déconseille fortement Hawkforce.de

#295
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable

Merci de ton aide Asteriot , je continue comme ça tant que ça marche et surtout tant je n'ai pas de bsod sans trop me faire d'illusions .
Maintenant j'attends les WHQL avec impatience ...

si tu a toujours des bsod c'est que tu a trop supprimer dans la base de registre, j'ai eu le même problème
a la fin j’arrivais même plus a installer les drivers clevo d'origine.

la seul solution, une réinstallation propre de windows, je pas utiliser driver swipper ou ccleaner
installer les drivers que j'ai donner plus haut, j'ai plus aucun problème pour l'instant

Modifié par asteriot, 23 novembre 2012 - 15:18.

  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#296
Majinbox

Majinbox

    En attente de Visa

  • Membre
  • 96 messages
  • Localisationbruxelles
Salut a tous je commence a perdre patience avec mon P150EM et cette foutu 7970M qui n'accepte rien lol.
Non sérieux j'ai suivis toutes vos différentes propositions et ça marche jusqu’à ce que je redémarré l'ordi et la BSOD !!!!!!! je venais de passer de 7,3 a 7,6 en indice avec la dernière technique :'(:pff:
  • 0

CLEVO P15xEMx
CPU I7 : 3630QM 2.4 GHz

GPU AMD7970M
RAM : 2x 4GO DDR3
HDD : 1x 750Go  7200 tr/min
SSD : 1x 120Go Msata 
WIFI : INTEL 6300

WINDOWS 7 X64


#297
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
si vraiment tu n'y arrives pas tente une réinstallation de W7/W8 et installe les pilotes proprement directement...
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#298
Majinbox

Majinbox

    En attente de Visa

  • Membre
  • 96 messages
  • Localisationbruxelles

si vraiment tu n'y arrives pas tente une réinstallation de W7/W8 et installe les pilotes proprement directement...

C'est malheureusement ce que j'ai fais déjà deux fois .... ça m’énerve que leur trucs ne soient pas au point...
Merci pour ta solution en tout cas.

J'ai fais une resto sur un point crée ou j'ai les drivers et pilotes de bases tout marche bien mais bon ma carte est vraiment plus limité . retour a 7,3 d'indice et je vois la différence et ça fait très mal

Modifié par Majinbox, 23 novembre 2012 - 18:41.

  • 0

CLEVO P15xEMx
CPU I7 : 3630QM 2.4 GHz

GPU AMD7970M
RAM : 2x 4GO DDR3
HDD : 1x 750Go  7200 tr/min
SSD : 1x 120Go Msata 
WIFI : INTEL 6300

WINDOWS 7 X64


#299
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
ouais j'ai fait comme toi. j'ai essayé des dizaines de fois et enfin je pense avoir un truc stable. jusqu'à la première màj... sinon plains-toi chez ton intégrateur et négocie une 680M si tu peux vraiment pas attendre. j'ai failli faire ça mais pour plusieurs raisons je ne suis pas allé au bout.
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#300
Majinbox

Majinbox

    En attente de Visa

  • Membre
  • 96 messages
  • Localisationbruxelles
Je vais tenter le coût pour la 680 mais bon il y a une chance sur un million que ça marche...
Je vais tenter de reboot tout encore une fois mais installer directement les nouveaux driver pour voir .
Je croise les doigts il me reste plus que ça ...
  • 0

CLEVO P15xEMx
CPU I7 : 3630QM 2.4 GHz

GPU AMD7970M
RAM : 2x 4GO DDR3
HDD : 1x 750Go  7200 tr/min
SSD : 1x 120Go Msata 
WIFI : INTEL 6300

WINDOWS 7 X64





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)