Aller au contenu

Change
Photo

Drivers realtek et son sur le P150EM


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1
jack oneill

jack oneill

    En attente de Visa

  • Membre
  • 53 messages
Salut tout le monde !

Je viens ici vous exposer mon avis sur les son fourni par le P150EM avec les drivers realtek (ceux de Clevo ou la dernière maj du site realtek) et le logiciel THX Trustudio.

En effet, et cet avis n'engage que moi, je trouve que le son que l'on obtient avec ces pilotes est assez mauvais, presque électronique, et complètement dépourvu de basses !!!!

Je ne parle pas que du son que l'on obtient avec les HP du PC, ils sont ce qu'ils sont, même avec le "subwoofer", mais également du son que l'on obtient via la sortie casque, j'ai eu beau tester avec mon casque, qui me fournis un excellent son sur d'autres périphériques et que j'utilisais sur mon ancien PC, mais également avec mes hauts parleurs intra auriculaires, et aussi sur ma chaine hifi, avec des HP plus que respectables, qui me fournissent également de très bonnes basses.

Sur aucun de ces équipements, je n'ai réussi a obtenir un son correct, avec les basses qu'il est censé avoir, et cela même en jouant avec tous les réglages offerts par les pilotes realtek et le logiciel THX.

Alors tout d'abord, est ce que certains d'entre vous ont constaté la même chose ? (sur le forum de NBR, certains utilisateurs ont fait la remarque, mais pas énormément).

En tout cas, de mon coté j'ai préféré remettre les drivers high définition audio de Windows 7, avec l'option booster de basses, qui me permettent de retrouver un son que je trouve bien meilleur.

Voila voila, des avis sur la question ?

Modifié par jack oneill, 23 juillet 2012 - 01:38.

  • 0
P150EM : 3610QM / 8Go DDR3 1600Mhz Corsair Vengeance / 7970M / Samsung 830 128 Go / Western Digital Scorpio Black 500 Go / Intel Ultimate 6300

#2
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
Pour l'instant j'ai gardé les drivers fournis sur le site de Clevo et le son ne m'a pas choqué. Effectivement il n'y pas beaucoup de basses et je pense que je préférais le son sur le M14x... On peut encore espérer une amélioration des drivers. Il y a une sortie numérique sur le p150em. As-tu testé?
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#3
mayhem52

mayhem52

    Touriste

  • Membre
  • 275 messages
Personnellement je trouve le son bien meilleur que sur mon m17x r4. Bien plus homogène car l'alienware il y a des fluctuation de volume trop space.
  • 0
mon p4g : m15x (wled 1600x900, i7 720qm, hd7970m, 2x4go kingston hyperx pc12800c9, crucial v4 128go, graveur dvd)
ex p4g : g53sw gtx560m, m18x r1 cf hd6990m, g74sx gtx560m, m17x r4 gtx680m 4go, p150em hd7970m, m17x r3 hd6990m

#4
oniyujin

oniyujin

    En transit

  • Membre
  • 170 messages
  • LocalisationGrenoble
J'ai eu ce problème également, il vient de THX TrueStudio. En fait, dans les réglages de THX, quand c'est en écouteurs, je ne sais pas pourquoi mais ça diminue beaucoup les basses. Pour résoudre le problème, il faut passer en config "haut-parleurs externes". Une manière simple de le faire est de brancher le casque ou la chaine hifi sur le troisième jack en partant de toi, celui qui fait aussi office de sortie optique.

Et là, magie, les basses reviennent. J'ai été très embêté par ce problème pendant deux semaines ><

PS : J'ai les drivers fournis par Clevo.

Modifié par oniyujin, 23 juillet 2012 - 13:37.

  • 0

#5
jack oneill

jack oneill

    En attente de Visa

  • Membre
  • 53 messages
Merci !

En effet, quand on passe THX trustudio en mode HP externes dans les options, le son est un peu meilleur.
Mais je n'ai pas compris cette histoire de connecteur sur la sortie optique, tu branches ta chaine ou ton casque sur cette prise pour les utiliser ???

Parce que personnellement quand je branche ma chaine ou mon casque dessus, un popup apparait pour me demander si je veux la config HP externes ou S/PDIF, je choisis HP externe (j'ai testé aussi avec s/pdif, on sait jamais) et je n'entend qu'une sorte de bruit bizarre ....
  • 0
P150EM : 3610QM / 8Go DDR3 1600Mhz Corsair Vengeance / 7970M / Samsung 830 128 Go / Western Digital Scorpio Black 500 Go / Intel Ultimate 6300

#6
oniyujin

oniyujin

    En transit

  • Membre
  • 170 messages
  • LocalisationGrenoble
En effet, la sortie optique fait aussi office de sortie jack classique, et j'ai jamais eu de grésillement chez moi...

En fait je l'utilise parce que si je branche mon casque sur la jack de casque ( le premier), le logiciel THX se met en mode écouteurs, alors que si je le branche sur l'autre sortie, ca passe tout seul en "haut parleurs externes".
  • 0

#7
jack oneill

jack oneill

    En attente de Visa

  • Membre
  • 53 messages
Bizarre, ça ne fonctionne pas chez moi ... peut-être un défaut, je ne sais pas ....

Quoi que je branche sur cette sortie je n’obtient aucun son ... juste du bruit
  • 0
P150EM : 3610QM / 8Go DDR3 1600Mhz Corsair Vengeance / 7970M / Samsung 830 128 Go / Western Digital Scorpio Black 500 Go / Intel Ultimate 6300




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)