Aller au contenu

Change
Photo

Entrée son HDMI In et PlayStation 3 - M18x-R2


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1
BlackHeart666

BlackHeart666

    En attente de Visa

  • Membre
  • 7 messages
Hello!

Nouveau jour, nouveau problème :D

Comme vous le savez, nous disposons d'une entrée HDMI in, permettant de brancher n'importe quel périphérique compatible à notre joli bijou afin de l'utiliser sur le PC. J'ai donc testé cette magnifique fonction en y branchant ma PlayStation 3.

Parfait! J'ai l'image, tout est joli mais il y a un hic! Pas de son! J'ai réglé le tout sur la PS3 mais sur le PC j'avoue être un peu perdu.

Moults recherches ne m'ont données aucun résultat, il semblerait que je sois le seul idiot sur cette bonne vieille Terre à ne pas savoir faire fonctionner tout ça ^^

J'aurai donc besoin de vos lumières pour profiter du son de la PS3

Merci à tous et bonne journée!
  • 0
Alienware M18xR2 - Windows 7 ?(X64)? Service Pack 1 - Double AMD Radeon HD 7970M - Ecran 18.4" FHD WLED - Processeur Intel Core i7 3820QM 2.70 GHz - 8 Go RAM - Disque dur RAID0 de 476.94 Go SSD - Lecteur Blu-ray - Carte son Creative Sound Blaster Recon3Di - .......

#2
FR.Popeye

FR.Popeye

    En attente de Visa

  • Membre
  • 87 messages
Il faut paramétrer le truc afin que le son passe par le cable hdmi, va voir tes options dans les paramètres de ta ps3
  • 0
P4G :

Alienware M17x R4 Stealth Black : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // 8 Go de ram 1600MhZ // SSD Sandisk 7mm 128 go + Seagate Momentus 500 go // Puce WiFi Bigfoot Killer // Garantie 1 an Casse et Support Matériel

#3
BlackHeart666

BlackHeart666

    En attente de Visa

  • Membre
  • 7 messages
Salut,

dans les options de la PlayStation 3 > Audio, les paramètres sont bien sur HDMI. Tout fonctionne parfaitement sur ma TV LED Samsung, aucun souci de son. Par contre sur l'Alienware, je n'ai toujours pas réussi...
  • 0
Alienware M18xR2 - Windows 7 ?(X64)? Service Pack 1 - Double AMD Radeon HD 7970M - Ecran 18.4" FHD WLED - Processeur Intel Core i7 3820QM 2.70 GHz - 8 Go RAM - Disque dur RAID0 de 476.94 Go SSD - Lecteur Blu-ray - Carte son Creative Sound Blaster Recon3Di - .......

#4
legamerdu81

legamerdu81

    Petit Geek

  • Membre
  • 542 messages
  • LocalisationFrance
T'as fais une réinstallation propre via mon tuto : http://portables4gam...ic.php?id=22423 ?
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)