Aller au contenu

Change
Photo

Résolution problème son asus G75VW


  • Veuillez vous connecter pour répondre
8 réponses à ce sujet

#1
Invit

Invit

    En attente de Visa

  • Visiteurs
  • 0 messages
Salut, j'ai vu que quelques personnes avaient un soucis avec le son de l'asus qui parfois sortait par les enceintes au lieu de la sortie casque lors d'une sortie de veille du pc alors qu'il devrait garder le son sur la sortie casque.
Voila la manip que j'ai trouvé sur un autre forum:

Dans panneau de configuration-> Matériel et Audio -> son
choisir Speakers VIA High definition audio -> propriétés
aller dans l'onglet amélioration et décocher 2.1 Channel (ou bien restore default)

Ça a marché pour moi.

++

Modifié par T4gman, 18 juillet 2012 - 01:23.

  • 0

#2
Mirage83

Mirage83

    En attente de Visa

  • Membre
  • 88 messages
Merci à toi :cheers:
  • 0
Asus G75VW-t2149v : i7-3610QM Ivy Bridge , GeForce GTX660M 2Go GDDR5, 6Go de DDR3 , HDD 1To @ 5400tr/min + SSD OCZ Octane 128Go, Dalle Mate 1600x900 + Razer Abyssus

#3
systemecrach

systemecrach

    En transit

  • Membre
  • 176 messages
Merci pour l'info je vais tester ça.
  • 0
Asus G75VW-T2018V - Intel Core i7-3610QM 2,3 GHz Ivy Bridge - RAM 4Go DDR3 - Disque dur 750Go - Carte graphique NVIDIA GeForce GTX 660M 2Go DDR5

#4
Tagman

Tagman

    En attente de Visa

  • Membre
  • 80 messages
J'espère que cela aura été concluant pour les autres possesseur d'asus g75.
(cool j'ai retrouvé mon compte, merci gentil modo)
  • 0

Ancien P4g : Clevo m571ru-u : x9000, quaddro fx 3700m 1go, 4go 800Mhz, sata 500go 5400rpm, 17" 1920x1200 Full-HD "Super Clear Glossy.
P4g : Asus G75VW-T2158V, Processeur Intel® Core™ i7-3610QM (2,3 GHz / 3,3 GHz Turbo),SSD Crucial M4 256Go,  

HDD 750 Go SATA (7200 tours/minute), 8192 Mo DDR3 (2 x 4096 Mo) 1600MHz, Ecran 17.3" LED Résolution de 1600 x 900 pixels, NVIDIA GeForce GTX 660M 2 Go GDDR5 VRAM.


#5
systemecrach

systemecrach

    En transit

  • Membre
  • 176 messages
Je teste demain soir et je vous dis quoi j'ai pas encore eu le temps :)
  • 0
Asus G75VW-T2018V - Intel Core i7-3610QM 2,3 GHz Ivy Bridge - RAM 4Go DDR3 - Disque dur 750Go - Carte graphique NVIDIA GeForce GTX 660M 2Go DDR5

#6
Lightning188

Lightning188

    En attente de Visa

  • Membre
  • 64 messages
J'ai testé, mais ça repasse tes hauts parleurs en stéréo, du coup tu ne profites plus du surround 5.1...
  • 0
Image IPB

ASUS G75VW-T1042V - CPU : Intel® Core™ i7 3610QM 2.30 GHz ~ 3.30 GHz - GPU : NVIDIA® GeForce® GTX 670M 3 Go GDDR5 VRAM - Memory : DDR3 1600 MHz SDRAM, 8192 Mo, (2 x 4096 Mo) - HDD : 750GB+750GB 7200RPM RAID 0/1 - ODD : 6X BLU-RAY - OS : WIN7 Premium

#7
Tagman

Tagman

    En attente de Visa

  • Membre
  • 80 messages
ah bon c'était du 5.1 ? Ok.
Vu que je joue pas mal au casque je m'en passerai alors, merci de l'info.
  • 0

Ancien P4g : Clevo m571ru-u : x9000, quaddro fx 3700m 1go, 4go 800Mhz, sata 500go 5400rpm, 17" 1920x1200 Full-HD "Super Clear Glossy.
P4g : Asus G75VW-T2158V, Processeur Intel® Core™ i7-3610QM (2,3 GHz / 3,3 GHz Turbo),SSD Crucial M4 256Go,  

HDD 750 Go SATA (7200 tours/minute), 8192 Mo DDR3 (2 x 4096 Mo) 1600MHz, Ecran 17.3" LED Résolution de 1600 x 900 pixels, NVIDIA GeForce GTX 660M 2 Go GDDR5 VRAM.


#8
Lightning188

Lightning188

    En attente de Visa

  • Membre
  • 64 messages
Ouaip, clique-droit sur l'icône du son dans la barre de tâches, "Périphériques de lecture". Après clique-droit sur "Hauts-parleurs" et "Configurer". Là tu vois que t'as le choix entre le Stéréo et le Surround 5.1.

Le seul truc que je trouve un peu gênant c'est que le son et plutôt fort même en étant au volume 2, et pourtant j'ai le dernier driver :vert:
  • 0
Image IPB

ASUS G75VW-T1042V - CPU : Intel® Core™ i7 3610QM 2.30 GHz ~ 3.30 GHz - GPU : NVIDIA® GeForce® GTX 670M 3 Go GDDR5 VRAM - Memory : DDR3 1600 MHz SDRAM, 8192 Mo, (2 x 4096 Mo) - HDD : 750GB+750GB 7200RPM RAID 0/1 - ODD : 6X BLU-RAY - OS : WIN7 Premium

#9
legolas57

legolas57

    En attente de Visa

  • Membre
  • 38 messages
Lightning188 tu dois avoir un probleme, car au debut j'avais aussi le probleme du caisson de basse au niveau max même au "volume 2"... Apres installation des derniers drivers, tout est nickel ;)

Le son est très homogène, et la barre de volume fonctionne nickel...
  • 0
G75 vw 1042v (i7 3610 qm, gtx 670m, 16 go de ddr3, ssd OCZ 120 go...)
Tour (i 7 2600k, gtx 580 evga, 16 go de ddr3, ssd OCZ 120 go, carte mere p67 sli evga) + 2 ecrans 24 " asus
Carte Son creative Xfi- hd certifiée T.H.X
Casque Beyerdynamics DT770 pro (250 ohms, plage de frequence: 5 à 35 000 hz)




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)