Aller au contenu

Change
Photo

Problème message rouge quand 3D activée


  • Veuillez vous connecter pour répondre
70 réponses à ce sujet

#1
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 163 messages
  • LocalisationDijon
Bonjour à tous !

Quand je joue à des jeux en 3D j'ai ce message rouge qui apparait

Image IPB



Je ne peux pas l'enlever :gne:

j'ai essayé de mettre à jour le Bios et de mettre à jour la carte graphique via les drivers de Dell sur leurs site mais rien n'y fait


Sinon à part ceci la 3D marche parfaitement, mais j'ai ce message devant l'écran quoi :/

Pouvez vous m'aider SVP ? j'ai très peur qu'il y ai un gros problème :gne:

Modifié par ViaZ, 16 juillet 2012 - 14:03.

  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#2
mattiou

mattiou

    Geek certifié

  • Membre
  • 1 279 messages
  • Localisationpas très loin de l’écran
va lire se poste
http://forum.noteboo...3-319-a-33.html
Image IPB
tiens nous au jus

Modifié par mattiou77, 16 juillet 2012 - 14:31.

  • 0

                                          

 

                     

                                      :cool: M17x-R4: i7 3940XM-GTX680M-16Go 1866Mhz-3D FHD 1080p-Raid0 ssd 830 2x128Go :chant:                                                                      

          :tetedemort: M17x-R4 i7 3820QM-GTX680M-8Go-FHD 1080p-HDD 750Go :tetedemort:    

 

           :slt: M15x: Black i7 720QM-GTX260m-4Go 1600 x 900-500Go Vendu à Wiwilol  :slt: 


#3
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 163 messages
  • LocalisationDijon
Je viens d'en lire une bonne partie, apparemment c'est possible d'enlever le truc

apparemment aussi beaucoup ont étés dans mon cas avec ce problème même après un changement de machine, je ne sais pas ce que ça veut dire, Dell nous donne des cartes graphiques de test ??,

si quelqu'un peut m'expliquer...



EDIT : La technique du topic marche !

Modifié par ViaZ, 16 juillet 2012 - 14:50.

  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#4
mattiou

mattiou

    Geek certifié

  • Membre
  • 1 279 messages
  • Localisationpas très loin de l’écran
des cartes graphiques de test :oak: quand on voit que certain site vende des cpu es ou qs tout est possible :cut:
  • 0

                                          

 

                     

                                      :cool: M17x-R4: i7 3940XM-GTX680M-16Go 1866Mhz-3D FHD 1080p-Raid0 ssd 830 2x128Go :chant:                                                                      

          :tetedemort: M17x-R4 i7 3820QM-GTX680M-8Go-FHD 1080p-HDD 750Go :tetedemort:    

 

           :slt: M15x: Black i7 720QM-GTX260m-4Go 1600 x 900-500Go Vendu à Wiwilol  :slt: 


#5
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 163 messages
  • LocalisationDijon
bah en fait ça m'étonnerais, c'est plus à mon avis un problème logiciel qui fait buguer le truc, car en 2D tout fonctionne très bien !

bref dans tous les cas le problème est résolu, merci à celui qui a mis le topic ici et à celui qui a fait le tuto et qui ne va jamais voir ce message :P
  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#6
legamerdu81

legamerdu81

    Petit Geek

  • Membre
  • 542 messages
  • LocalisationFrance
T'as installer le dernier pilote pour ta 680M ?

Car vu le message, sa sent le pilote générique en mousse ... :eyes:
  • 0

#7
mayhem52

mayhem52

    Touriste

  • Membre
  • 275 messages
Je n'ai pas eu de problème sur diablo3 et dirt showdown. Il y a quelque bug mais ça marche bien la 3d.
  • 0
mon p4g : m15x (wled 1600x900, i7 720qm, hd7970m, 2x4go kingston hyperx pc12800c9, crucial v4 128go, graveur dvd)
ex p4g : g53sw gtx560m, m18x r1 cf hd6990m, g74sx gtx560m, m17x r4 gtx680m 4go, p150em hd7970m, m17x r3 hd6990m

#8
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 163 messages
  • LocalisationDijon
oui mais toi tu n'as pas de 680m de chez dell donc on peut pas trop comparer :/
  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#9
mayhem52

mayhem52

    Touriste

  • Membre
  • 275 messages
j'ai un bios dell dessus pourtant :D

sinon le maxi de la gtx680m :

Image IPB

à +800mhz ram il y a des artefact, à 700 il y en a pas mais bon je ne vais pas chercher entre le deux fréquence :)

Modifié par mayhem52, 16 juillet 2012 - 20:32.

  • 0
mon p4g : m15x (wled 1600x900, i7 720qm, hd7970m, 2x4go kingston hyperx pc12800c9, crucial v4 128go, graveur dvd)
ex p4g : g53sw gtx560m, m18x r1 cf hd6990m, g74sx gtx560m, m17x r4 gtx680m 4go, p150em hd7970m, m17x r3 hd6990m

#10
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 163 messages
  • LocalisationDijon
et t'as as eu de message rouge comme moi ? :(

je peux voir où tu as eu tes drivers ? :)

Modifié par ViaZ, 16 juillet 2012 - 20:46.

  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#11
mayhem52

mayhem52

    Touriste

  • Membre
  • 275 messages
ici : http://forums.laptop...d-up-july-2012/
  • 0
mon p4g : m15x (wled 1600x900, i7 720qm, hd7970m, 2x4go kingston hyperx pc12800c9, crucial v4 128go, graveur dvd)
ex p4g : g53sw gtx560m, m18x r1 cf hd6990m, g74sx gtx560m, m17x r4 gtx680m 4go, p150em hd7970m, m17x r3 hd6990m

#12
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 163 messages
  • LocalisationDijon
Merci bien, j'essaye ça desuite :)
  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#13
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 163 messages
  • LocalisationDijon
c'est exactement le même driver que celui mis sur le site de dell...

même nom, même poid

Modifié par ViaZ, 16 juillet 2012 - 21:16.

  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#14
Ghost78

Ghost78

    Geek diplomé

  • Membre
  • 2 941 messages
et toi qui pensais qu'en payer le prix, tu n'allais pas être emmerdé par Nvidia :pff:

PS : aucun problème sur ma 7970m :vert:
  • 0

587359m17xr4.png
ma Review => http://portables4gam...t78/?hl=ghost78

Bench 3D11 R4 : P6713 ( stock )  http://www.3dmark.com/3dm11/6114963

3d11 de ma Tour : P13856 (stock) http://www.3dmark.com/3dm11/8558117

périphériques : Corsair k70 - Led22" samsung

- Dell XPS M1730 Saphir/4go/SLI_8700m GT/ T7700/ FHD_1200p / Crucial M4 64go/ DD250go

PS3 Slim 250go //Nexus 7_32go // Samsung GS III 16go + 64go 


#15
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 163 messages
  • LocalisationDijon
très utile ton message :(
  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#16
Rhesous

Rhesous

    En attente de Visa

  • Membre
  • 27 messages
Même problème au niveau du message, PC reçu dans l'aprème.
J'installe un jeu voir si je peux quitter ou si ça plante
  • 0

#17
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 163 messages
  • LocalisationDijon
t'as le même problème ?

oh jesus ça me console quand même de savoir que je suis pas tout seul :)
  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#18
Rhesous

Rhesous

    En attente de Visa

  • Membre
  • 27 messages
Le problème du message rouge disant que c'est une version de recette pas de prod; mais je pense que ça vient de la cg non ?
Je fini d'installer trine et je vérifie le pb du retour au bureau après 3D.
  • 0

#19
mayhem52

mayhem52

    Touriste

  • Membre
  • 275 messages
ah d'accord tu as le lien du soft à donwload? je pense uniquement ça vient du driver.
  • 0
mon p4g : m15x (wled 1600x900, i7 720qm, hd7970m, 2x4go kingston hyperx pc12800c9, crucial v4 128go, graveur dvd)
ex p4g : g53sw gtx560m, m18x r1 cf hd6990m, g74sx gtx560m, m17x r4 gtx680m 4go, p150em hd7970m, m17x r3 hd6990m

#20
Rhesous

Rhesous

    En attente de Visa

  • Membre
  • 27 messages
Alors j'ai installer Trine, et j'ai pas le message bizarre rouge au lancement, et je peux quitter (et même ragequit alt+F4) pas d'écran noir comme tu le disais avant obligeant à reboot le PC.
Néanmoins, en activant desactivant la 3D (ctrl+T deux fois) le message apparait et reste par la suite.
  • 0

#21
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages

très utile ton message :(

ViaZ, on sait que tu as eu une expérience un peu pourrie avec AMD, mais je crois qu'on est autorisé à se venger de ton troll nvidia vs AMD depuis 4 semaines là...
Mais sans être méchant et avec une pointe d'humour comme tu l'as fait :D
  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#22
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 163 messages
  • LocalisationDijon
c'est de bonne guerre j'imagine ;)


ce qui est vachement rassurant c'est que toutes les personnes ayant des 680m + écran 3D comme moi ont le même problème :/

Modifié par ViaZ, 16 juillet 2012 - 22:29.

  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#23
tony2310

tony2310

    Grand Geek

  • Membre
  • 824 messages
  • Localisationtoulon

et toi qui pensais qu'en payer le prix, tu n'allais pas être emmerdé par Nvidia :pff:

PS : aucun problème sur ma 7970m :vert:

idem avec mon CFX hd7970m sa fonctionne parfaitement :mdr:
  • 0
Alienware M18xR2 RED Nebula

i7 3610qm / 6go ram 1600mhz / Cfx HD7970m 2go x2 /écran 1920/1080 / ssd 128go samsung 830

#24
mayhem52

mayhem52

    Touriste

  • Membre
  • 275 messages
en même temps la 3d c'est useless, c'est juste pour l'écran 120hz que j'ai pris, c'est tellement abusé, 60hz c'est :oak:
  • 0
mon p4g : m15x (wled 1600x900, i7 720qm, hd7970m, 2x4go kingston hyperx pc12800c9, crucial v4 128go, graveur dvd)
ex p4g : g53sw gtx560m, m18x r1 cf hd6990m, g74sx gtx560m, m17x r4 gtx680m 4go, p150em hd7970m, m17x r3 hd6990m

#25
Rhesous

Rhesous

    En attente de Visa

  • Membre
  • 27 messages
Test KO avec Diablo III, présence du message rouge.

Bon d'un autre côté moi la 3D à part pour Trine parce que je trouve ça sympas vu l'angle de vue, je m'en bat les gonades donc bon.
  • 0

#26
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 163 messages
  • LocalisationDijon
En ce qui concerne la GTX 680M maintenant, en fréquences vous pouvez me confirmer que vous avez bien 719/900/758 ? :)

j'ai ça moi sur GPU Z

Modifié par ViaZ, 16 juillet 2012 - 23:14.

  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#27
Rhesous

Rhesous

    En attente de Visa

  • Membre
  • 27 messages
Mêmes fréquences
  • 0

#28
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 163 messages
  • LocalisationDijon
Ok ça marche, merci bien à vous deux ça touche donc tous les m17x r4 que nous avons c'est pas un cas isolé :)


ce qui est bizarre c'est que sous trine 2 ça fonctionne mais pas sur les autres ! ça sent un problème logiciel, vivement les nouveaux drivers pour pouvoir juger ! :)
  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#29
FR.Popeye

FR.Popeye

    En attente de Visa

  • Membre
  • 87 messages
On verra sur mon M17x également :) ptet un problème sur votre série de gtx680m :) on sera fixé avec le temps. Vous avez tous reçu votre m17 en même temps non ?
  • 0
P4G :

Alienware M17x R4 Stealth Black : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // 8 Go de ram 1600MhZ // SSD Sandisk 7mm 128 go + Seagate Momentus 500 go // Puce WiFi Bigfoot Killer // Garantie 1 an Casse et Support Matériel

#30
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 163 messages
  • LocalisationDijon

On verra sur mon M17x également :) ptet un problème sur votre série de gtx680m :)

Ne rêve pas :P
  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)