Aller au contenu

Change
Photo

[TUTO] Comment flasher le BIOS d'un MSI?


  • Veuillez vous connecter pour répondre
132 réponses à ce sujet

#91
Vulchoc

Vulchoc

    Petit Geek

  • Membre
  • 670 messages
  • LocalisationBordeaux

J'aurais aimé savoir si cette méthode permettrais à ma GTX675M de ne plus throttle.  :lol:


  • 0

                       T4G                                                                                        MSI GE62VR 6RF-037XFR
  Intel® Core i5-4670K (3,40 GHz)                                                           Intel® Core i5-6300HQ (2.3 GHz)
           16GO RAM Hyper-X                                                                    16GO RAM DDR4 SDRAM (upgrade)
            MSI Z87-G45 GAMING                                                       SSD M.2 SATA - 128Go + HDD 1TO (upgrade)
        SSD Kingston V300 - 250GO                                                         Dalle IPS 15,6' FULL HD 1920x1080
     SAPPHIRE RADEON R9 280X 3GO                                                           GeForce GTX 1060 6GO

Dual-Screen iiyama Prolite E2773HS 27'


#92
Vulchoc

Vulchoc

    Petit Geek

  • Membre
  • 670 messages
  • LocalisationBordeaux

Pas d'autres retour sur l'arrêt du throttling ?


  • 0

                       T4G                                                                                        MSI GE62VR 6RF-037XFR
  Intel® Core i5-4670K (3,40 GHz)                                                           Intel® Core i5-6300HQ (2.3 GHz)
           16GO RAM Hyper-X                                                                    16GO RAM DDR4 SDRAM (upgrade)
            MSI Z87-G45 GAMING                                                       SSD M.2 SATA - 128Go + HDD 1TO (upgrade)
        SSD Kingston V300 - 250GO                                                         Dalle IPS 15,6' FULL HD 1920x1080
     SAPPHIRE RADEON R9 280X 3GO                                                           GeForce GTX 1060 6GO

Dual-Screen iiyama Prolite E2773HS 27'


#93
Vulchoc

Vulchoc

    Petit Geek

  • Membre
  • 670 messages
  • LocalisationBordeaux

Cette technique de flash est toujours d'actualité ? 

 

Allo ^^ ?


  • 0

                       T4G                                                                                        MSI GE62VR 6RF-037XFR
  Intel® Core i5-4670K (3,40 GHz)                                                           Intel® Core i5-6300HQ (2.3 GHz)
           16GO RAM Hyper-X                                                                    16GO RAM DDR4 SDRAM (upgrade)
            MSI Z87-G45 GAMING                                                       SSD M.2 SATA - 128Go + HDD 1TO (upgrade)
        SSD Kingston V300 - 250GO                                                         Dalle IPS 15,6' FULL HD 1920x1080
     SAPPHIRE RADEON R9 280X 3GO                                                           GeForce GTX 1060 6GO

Dual-Screen iiyama Prolite E2773HS 27'


#94
lenys054

lenys054

    Touriste

  • Membre
  • 252 messages
  • Localisationnancy

toujours d'actualité,pour ma part sa trottle plus

Bios flashé en 511 firmware. flashé version 1506.

 

si tu suit bien le tuto y'a aucune crainte a avoir

maintenant on est pas dans ton pc,pour savoir si ca va corriger le probleme

le mieux est de tester et de voir si ca a corriger ton probleme.

et de nous faire un retour,comme moi j'ai fait.

derniere chose lorsque je joue je laisse la batterie dans le pc,parce que sinon

ca me faisait trottlé aussi,donc a voir aussi si tu joue pc branché+batterie.

je n'ai pas plus de reponse a t'apporter,ce sont les seuls elements que j'ai.


  • 0

P4G MSI Ge70 2OE I7 4700mq GTX765m O/C +135/450

8go Kingston 1600 HDD750go 7200tpm Dalle 17" FHD Mat Antireflet

Windows Seven 64bits refroidi par un Cool Master Noctua U3 

 

Echanger contre

 

I5 3570K O/C 4.4ghz//Asus Maximus FormulaV//WaterCooling Seidon 120M

8goDDR3 Gskill Extreme Ripjaws Pc17000 2133mhz
SSD Corsair Force GT 120go//WD Velociraptor 10000tpm 250go//Samsung Spinpoint F1 1TO
Crossfire de 7950 VaporX With Boost 3go//Corsair CX 750Watts 80+ bronze
AeroCool Xpredator3 Extreme Black Edition//Corsair K70 Red Edition

#95
Vulchoc

Vulchoc

    Petit Geek

  • Membre
  • 670 messages
  • LocalisationBordeaux

Ok très bien je te remercie


  • 0

                       T4G                                                                                        MSI GE62VR 6RF-037XFR
  Intel® Core i5-4670K (3,40 GHz)                                                           Intel® Core i5-6300HQ (2.3 GHz)
           16GO RAM Hyper-X                                                                    16GO RAM DDR4 SDRAM (upgrade)
            MSI Z87-G45 GAMING                                                       SSD M.2 SATA - 128Go + HDD 1TO (upgrade)
        SSD Kingston V300 - 250GO                                                         Dalle IPS 15,6' FULL HD 1920x1080
     SAPPHIRE RADEON R9 280X 3GO                                                           GeForce GTX 1060 6GO

Dual-Screen iiyama Prolite E2773HS 27'


#96
mister-Tea

mister-Tea

    Touriste

  • Membre
  • 344 messages

bonjours, j'aimerais mettre à jour le BIOS de mon gt70 ONE.

 

Je suis un peu perdu, car j'ai Windows 8 que j'ai installé moi-même (mon pc étant sans os avec freedos installé dessus à la base) et je ne pense pas être en UEFI (enfin je pense) je peut booter sur une clef usb pour installer un OS donc cela devrait marcher, à moins que je ne confonde tout.

 

je voudrais donc installer ce BIOS trouvé sur notebook review http://forum.noteboo...-non-raid.html  .

je ne sais pas si mon pc est compatible avec, sachant que mon BIOS actuel est celui ci (j'ai trouvé dans les parametre de windows avec regedit) :

 

release date : 01/21/2013

BIOS version :E1762IMS.10U

 

comment puis je savoir quel bios va avec mon gt70 j'ai du zapper quelques info :huh:

 

je ne sais pas non plus quelle est la différence entre mettre a jour un BIOS et un Firmware n'est ce pas la meme chose ?

 

et dernière question, le bios que j'ai pris ne contient pas tout les élément cités dans le tuto :- AFUDOS.exe, E1762IMS.30J , flash.BAT et flash_me.BAT.

 

 il n'y a qu'un afudos.exe, un fichier nommé ms_gt70.rom et update.bat je trouve cela bizarre

 

merci à vous :)


Modifié par mister-Tea, 15 octobre 2013 - 21:21.

  • 0

G751 JY t7004h:  i7 4710HQ + 980M + 32gb DDR3 corsair + 256GB SSD samsung + 1To Western Digital +17,3" 100hz

G751 JY t7004h:  i7 4710HQ + 980M + 16gb DDR3 samsung + 256GB SSD M2 + 1To HGST + 17,3" 75hz

G751JT:  i7 4710HQ + 970M + 16gb DDR3 samsung + 128GB SSD sandisk + 1To HGST + 17,3" 75hz

Toshiba Qosmio X500-11U: i7 720QM + GTS 360M + 8Gb DDR3 + 2X 500Go HDD seagate + 18,4" 60hz

Workstation : i7 5930k + asus 980Ti Strix + Asus X99-A + 32Gb ram kingston + SSD 256Go corsair + HDD 1To WD

 


#97
Nekas

Nekas

    En attente de Visa

  • Membre
  • 6 messages

Salut à tous,

 

J'essaye déséspérement de faire la mise à jour du firmware EC en espérant régler un problème de rétro éclairage avec mon clavier SS (j'ai un msi gt60 OND).

 

Bref je suis le tuto à la lettre, j'ai bien ma clé usb bootable avec les fichiers dedans. Les premières étapes se déroulent parfaitement.

 

J'ai bien "FreeDOS Safe Mode (don’t load any drivers)" j'entre et là j'ai beau essayer toutes les lettres (E: F: etc.) aucune ne fonctionne j'ai toujours le message "Invalid Drive".

 

Quelqu'un à une solution ?

 

D'avance merci.


  • 0

#98
chefdesetoiles

chefdesetoiles

    Touriste

  • Membre
  • 346 messages
  • LocalisationPaladru

Salut, essaie avec une autre clé usb, j'avais eu le même problème il y a quelques mois.

 

 

http://portables4gam...e-2#entry637965


  • 0

GT60 0ND 291FR (i7 3630QM, GTX 675MX, 128 Go SSD, 750 Go HDD) / Macbook Air 13" i7 256 Go


#99
mister-Tea

mister-Tea

    Touriste

  • Membre
  • 344 messages

Personne pour m'aider ? :unsure:

je n'ai que ces trois fichier :BIOS".ROM /  AFUDOS.exe  /  update.bat

 

Pris sur techinferno :wacko:  , aucun flash.BAT ni de fichier se terminant en .30J , pourtant je l'ai pris du topic fait par Xonar pour la version de mon MSI, étrange


  • 0

G751 JY t7004h:  i7 4710HQ + 980M + 32gb DDR3 corsair + 256GB SSD samsung + 1To Western Digital +17,3" 100hz

G751 JY t7004h:  i7 4710HQ + 980M + 16gb DDR3 samsung + 256GB SSD M2 + 1To HGST + 17,3" 75hz

G751JT:  i7 4710HQ + 970M + 16gb DDR3 samsung + 128GB SSD sandisk + 1To HGST + 17,3" 75hz

Toshiba Qosmio X500-11U: i7 720QM + GTS 360M + 8Gb DDR3 + 2X 500Go HDD seagate + 18,4" 60hz

Workstation : i7 5930k + asus 980Ti Strix + Asus X99-A + 32Gb ram kingston + SSD 256Go corsair + HDD 1To WD

 


#100
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté

Pour éviter toute erreur, je pense qu'il faut s'en tenir au site officiel de MSI soit la page suivante correspondant à ta machine:

 

http://fr.msi.com/pr...E.html#download

 

Je pense que le BIOS 50x pourrait convenir, étant donné que le 70x c'est pour le RAID 0. Ce sont les deux compatibles avec W8 64bits.

 

Normalement la procédure de flash est simplifiée, tu as un utilitaire normalement, comme il est écrit sur le site d'MSI:

"Les utilisateurs qui téléchargent les BIOS à partir de cette page (sans utiliser Live Update) doivent se servir de l'utilitaire de flash inclus dans le fichier téléchargé, lors de la mise à jour du BIOS. Pour éviter l'échec de la mise à jour du BIOS, merci ne pas utiliser d'anciennes versions de l'utilitaire de mise à jour ou d'utilitaires non fournis par MSI."

 

Aussi, le firmware c'est une mise à jour à part, normalement, pas besoin de mettre à jour si tu n'a aucun problème sur ta machine, le firmware gère le ou les ventilo(s) ainsi que le clavier il me semble (ça dépend des version du pc)

 

Tu as aussi une doc d'MSI concernant le flash d'un BIOS pour W8 en mode UEFI

http://fr.msi.com/fi...ate_auto_en.pdf


Modifié par Strid, 10 janvier 2014 - 17:13.

  • 1

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#101
lenys054

lenys054

    Touriste

  • Membre
  • 252 messages
  • Localisationnancy

salut a tous;

qui dit nouveau bios dit nouvelle options

au programme,pour MSI Ge 70 version Win8 517 non raid pour moi.(je suppose que la version seven est pareil)

ajout de l'option speed step,.qui desactive l'option d'econnomie d'energie du proco

pas tester encore mais il ce peut bien que l'ont ais plus besoin de throttlestop,je ferais un retour la dessus

pas mal d'option pour les usb,dont usb3.0 bios boot 

et rajout de l'option secure boot celui si avait disparu avec le 511.

chose bizzare au reboot plein de pilotes ce sont réinstaller USB/et surtout driver GTX765

et quelques autres pilotes que je ne connaissais pas.

par contre j'ai un truc bizzare; je ne peut pas flasher avec les bios windows seven,seul les win8 marche pour moi

alors que mon pc et sous seven et acheter de base en freedos vraiment bizarre,peut etre a cause de l'uefi même si je suis en legacy

voila si quelqu'un a une info sur mon probleme qui d'alleurs n'en ai pas vraiment un mais juste question de curiosité

merci les z'amis..


  • 0

P4G MSI Ge70 2OE I7 4700mq GTX765m O/C +135/450

8go Kingston 1600 HDD750go 7200tpm Dalle 17" FHD Mat Antireflet

Windows Seven 64bits refroidi par un Cool Master Noctua U3 

 

Echanger contre

 

I5 3570K O/C 4.4ghz//Asus Maximus FormulaV//WaterCooling Seidon 120M

8goDDR3 Gskill Extreme Ripjaws Pc17000 2133mhz
SSD Corsair Force GT 120go//WD Velociraptor 10000tpm 250go//Samsung Spinpoint F1 1TO
Crossfire de 7950 VaporX With Boost 3go//Corsair CX 750Watts 80+ bronze
AeroCool Xpredator3 Extreme Black Edition//Corsair K70 Red Edition

#102
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française

Une solution concernant le flash du bios pour outrepasser le mode UEFI

 

voir ici = http://service.msico...ges/BIOS_FD.pdf


 


1° si vous avez installer win 8.0 ou 8.1 en uefi veuillez d'abord enlever votre disque dur de votre MSI


2° Aller dans le bios ensuite et mettre en LEGACY selectionner F10 enregistrer


3° télécharger ici ce soft = http://www.commentca...age-format-tool


4° télécharger ici  ce soft = http://www.allbootdi...wnload/iso.html


choisir = win98bootdisk.iso


 


voir ici pour un aperçu = http://service.msico...ges/BIOS_FD.pdf


 


Puis aller sur le site de MSI et télécharger votre bios pour mise à jour ................ et aussi le firmware


 


Puis copier le tout dans votre clé usb que vous venez de créer qui est bootable .


 


Puis installer là dans votre portable


démarrer l'ordinateur ............. allez dans le bios et secteur de boot sélmectionner la clé USB


 


........................... Il ne vous reste plus qu'à réaliser le flash du bios ...............................


 


Quand tout est fini .................. remettre le disque dans le portable


 


aller dans le bios et remettre en UEFI


 


et tout regdémarre dans windows 8 ou 8.1


  • 0

#103
Empiricus

Empiricus

    En attente de Visa

  • Membre
  • 8 messages
Bonjour, j'ai essayé de flashé mon bios mais, quand je tape la commande flash, je tombe sur l'erreur suivante en troisième ligne : Error: Problem allocating memory.

Du coup, la procédure ne fonctionne pas. Mon problème étant, à l'origine le suivant : http://portables4gam...?hl=ventilateur message #92

Modifié par Empiricus, 18 mars 2014 - 13:23.

  • 0

MSI GE60 0ND-203FR ; Processeur Intel Core i7-3610QM ; 8 Go DDR3 ; NVIDIA GeForce GTX 660M 2GB GDDR5 ; HDD 750 GB


#104
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française

la mise à jour du firmware résoudra ton souci

 

à faire dans l'environnement windows sur le bureau


  • 0

#105
Empiricus

Empiricus

    En attente de Visa

  • Membre
  • 8 messages

De mémoire le tuto pour le bios est valide pour le firmware. Donc, je commence par le firmware (au passage pourquoi cela va t il m'aider ?). Ensuite je recommence la démarche pour le bios. Est-ce juste ?


Merci pour votre réponse ^^

la mise à jour du firmware résoudra ton souci
à faire dans l'environnement windows sur le bureau


Modifié par Sebzilla, 18 mars 2014 - 14:20.
Merci de ne pas citer le message juste au-dessus en entier si pour y répondre directement :)

  • 0

MSI GE60 0ND-203FR ; Processeur Intel Core i7-3610QM ; 8 Go DDR3 ; NVIDIA GeForce GTX 660M 2GB GDDR5 ; HDD 750 GB


#106
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française

Regarde sur le site MSI pour ton P4G sur la page download driver pour ton windows 7 ou 8.0 et 8.1

 

ne pas se tromper !!!!!

 

ensuite au niveau firmware il est notifié ce qu'il met à jour réellement et ce qu'il apporte ................. de meme pour le bios

 

pour le tuto si tu es en UEFI il faut mettre le bios legacy tout simplement et enregistrer

et tu mets ta clé USB en prenant soin de booter dessus et ensuite c'est facile de flasher.


  • 0

#107
Nex

Nex

    En attente de Visa

  • Membre
  • 4 messages

Bonjour,

 

J'ai un petit soucis avec mon portable msi ge60 0NC. En effet, celui ci démarre sans arrêt sur le bios. Impossible de démarrer sur windows. Quand je quitte le bios, le pc redémarre sur le bios.

J'ai donc tenter de mettre à jour le bios en suivant le tuto. J'ai téléchargé le bios correspondant à mon pc sur le site msi puis installé sur un clé bootable. J'arrive sous freedos et quand je tape la commande "flash", ça me marque "bad command  or filename".

Pour info, le fichier flash présent dans l'archive téléchargée est au format nsh et non bat.

 

Je suis sous windows 8, et la version de mon bios est E16GAIMS.511. Sur le site msi, c'est une version 514.

 

Si quelqu'un avait une solution, ça me sauverait la vie.

Merci


  • 0

#108
Nex

Nex

    En attente de Visa

  • Membre
  • 4 messages

Tout d'abord merci pour ta réponse. J'ai donc télécharger afudos pour le mettre sur ma clés et ça ne fonctionne toujours pas. Voici ce que j'obtiens:

 

 

J'ai essayé de renommer le flash.nsh en flash.bat, et voilà ce que j'obtiens:

 

 

Pourtant j'ai bien téléchargé le bios sur le site msi à cette adresse http://fr.msi.com/pr...html#/?div=BIOS

 

Honnêtement, je sèche vraiment là...  :(


  • 0

#109
Nex

Nex

    En attente de Visa

  • Membre
  • 4 messages

Alors j'ai suivi toutes les étapes et ça aurait dû marcher... sauf que ça me marque Bios is write-protected.

J'ai cherché partout dans le bios où enlever cette protection mais impossible de trouver. Je navigue sur google pour trouver comment enlever cette protection, mais pour le moment nada...


  • 0

#110
KONA

KONA

    Grand Geek

  • Banni
  • 784 messages
  • LocalisationLONDON

as-tu pensé à désactivé secure boot dans ton bios ???

 

Peut-etre tu pourrais demander au support MSI par mail , on ne sait jamais


Modifié par GYGABYTE, 14 avril 2014 - 18:53.

  • 0

#111
Nex

Nex

    En attente de Visa

  • Membre
  • 4 messages

Alors j'ai envoyé un mail à MSI qui m'a répondu en anglais qu'ils étaient désolés que cela m'arrive et m'ont donné un contact français pour tenter de résoudre le problème. J'attends donc la réponse.

 

Pour ce qui est de la protection du bios, j'ai cherché partout mais je n'ai pas trouvé où on enlevait cette protection. Même sur le net, je n'ai rien trouvé...

 

Et je me demandais, si je formate mon pc, est-ce que ça pourrait résoudre le problème?


  • 0

#112
denver1224

denver1224

    En attente de Visa

  • Membre
  • 71 messages

Bonjour

je recherche un bios unlock ou moddle


je suis avec le E16FKAMS.90L officiel msi en date

 

j'ai essayé  celui qu'on trouve facilement (SecondGenAMDAPU) , non compatible

ca demarre bien et quelques secondes apres ca met

" ROM file ROMID is not compatible with existing BIOS ROMID"

 

j'ai essayé celui la : 950II1250.rom du forum aussi mais je n 'arrive pas a le flasher ......

 

donc si un membre en a 1 ca serait kool,ou une astuce pour le pb ROMID, histoire de désactiver l'IGPU etc....

merci


Modifié par denver1224, 18 mai 2014 - 17:25.

  • 0

#113
sam49300

sam49300

    En attente de Visa

  • Membre
  • 2 messages

bonjour, super tuto, très bien fait, mais mon problème a moi c'est que je n'est pas accès au bios pour que mon pc démarre a partir de la clé usb


  • 0

#114
sam49300

sam49300

    En attente de Visa

  • Membre
  • 2 messages

Est ce qu'il reste du monde ici pour m'aider svp ?


  • 0

#115
PornFlakes

PornFlakes

    Newbie

  • Membre
  • 421 messages
  • LocalisationToulouse

Jamyrs, ce topic est pour le bios de la cm, qui est différent du Vbios de la carte graphique


  • 0

#116
Eferka

Eferka

    En attente de Visa

  • Membre
  • 12 messages
  • LocalisationEarth

Bonjour,

 

Après suivi des tutos et différentes aides je ne comprends pas pourquoi cela ne marche pas.

 

J'ai disabled le boot secure, passé en legacy, quand j'arrive dans le directory de la clé usb avec mes fichiers, il me met invalid command name or invalid file name.

 

Je ne comprend pas comment procéder, à savoir que j'ai un msi gt70 0nd et que les files en DL sur le site de msi le flash n'est pas .bat mais .nsh et je n'ai pas de exe mais du .efi.

 

Si quelqu'un a une idée ou a réussi, je suis preneur s'il vous plait!

 

D'avance merci!


  • 0

#117
Eferka

Eferka

    En attente de Visa

  • Membre
  • 12 messages
  • LocalisationEarth

Nex, si jamais tu passes par la je crois être un peu dans la même situation que toi, sauf que je n'ai pas afudos.exe.

 

As-tu trouvé une solution? J'ai beau entrer le nom des fichiers dans l'invite de commande rien n'y fait, j'ai toujours le invalide filename ou invalide command name. Ca fait 3 plombes que je suis dessus ça me rend chèvre!

 

Petit récapitulatif de la chose:

 

C:\dir

 

J'ai juste

 

FLASH NSH

AFUEFI~ EFI

E1762IMS 50x

 

Et quand je rentre ces commandes dans l'invite toujours pas de réponse agréable, je répète que j'ai bien désactivé le boot secure, et que je suis en legacy!

 

C'est à n'y rien comprendre, je pensais que ça allait être simple!

 

I need help plz


  • 0

#118
Eferka

Eferka

    En attente de Visa

  • Membre
  • 12 messages
  • LocalisationEarth

Finalement réussi, il me manquait les fichiers de boot, et me voila sur le .50x, je pensais que cela allait résoudre mon problème d'utilisation 100/100 du HDD mais que nenni, celui la n'en fait qu'a ca tête à chaque démarage c'est pareil 5/10min d'utilisation max grace à ce petit antimalware service executable, avant qu'il se calme...

Impossible de l'arrêter, analyse Windows defender, antimalawarebyte, et nettoyage ccleaner le tout en mode sans échec n'y font rien. Dès que la motivation me prendra je crois que j'essaierais un formatage complet, et si rien n'y fait, msi ne m'y reprendra plus... Bien trop de *Zones suspendues anatomiquement parlant* dans leurs machines! 


Modifié par Eferka, 07 septembre 2014 - 16:49.

  • 0

#119
Apteryx_Kiwy

Apteryx_Kiwy

    En attente de Visa

  • Membre
  • 3 messages

Bonjour, je vais pleurer, ça fait 3 jours que j'essaye de faire cette update, au début je m'été mis en LEGACY boot mod, donc normal j'avais l'erreur "bad command or file name", maintenant je suis sur EIFU avec secure boot, puis F11 et USB, USB bootable (marche sur LEGACY MOD) mais il ne se passe rien, puis il vas sur l'ecran du bios... ;( ;( :( :( Je dois faire quoi ? Flasher en LEGACY ? en enlevant le disque comme on a expliquer ci dessus ... ? HELP ME ! SVP :P
EDIT : mon usb est de 4GB.. Essayer sur un 512mb ?  

 

Une solution concernant le flash du bios pour outrepasser le mode UEFI

 

voir ici = http://service.msico...ges/BIOS_FD.pdf


 


1° si vous avez installer win 8.0 ou 8.1 en uefi veuillez d'abord enlever votre disque dur de votre MSI


2° Aller dans le bios ensuite et mettre en LEGACY selectionner F10 enregistrer


3° télécharger ici ce soft = http://www.commentca...age-format-tool


4° télécharger ici  ce soft = http://www.allbootdi...wnload/iso.html


choisir = win98bootdisk.iso


 


voir ici pour un aperçu = http://service.msico...ges/BIOS_FD.pdf


 


Puis aller sur le site de MSI et télécharger votre bios pour mise à jour ................ et aussi le firmware


 


Puis copier le tout dans votre clé usb que vous venez de créer qui est bootable .


 


Puis installer là dans votre portable


démarrer l'ordinateur ............. allez dans le bios et secteur de boot sélmectionner la clé USB


 


........................... Il ne vous reste plus qu'à réaliser le flash du bios ...............................


 


Quand tout est fini .................. remettre le disque dans le portable


 


aller dans le bios et remettre en UEFI


 


et tout regdémarre dans windows 8 ou 8.1

 

Modifié par Apteryx_Kiwy, 26 septembre 2014 - 21:38.

  • 0

#120
Apteryx_Kiwy

Apteryx_Kiwy

    En attente de Visa

  • Membre
  • 3 messages

Quelqu'un ? Le probleme c'est que quand je boot sur l'USB il me r'amène sur le BIOS


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)