Aller au contenu

Change
Photo

[TUTO] Comment flasher le BIOS d'un MSI?


  • Veuillez vous connecter pour répondre
132 réponses à ce sujet

#61
Apg59

Apg59

    En transit

  • Membre
  • 136 messages
  • LocalisationLille

Bonjour à tous,

 

Merci pour les instructions que je vais réaliser incessamment sous peu.

Cependant je me pose une question : si je flashe le BIOS et le firmware et qu'après je souhaite formater/restaurer mon PC (via DVDs de restauration), est-ce que cela va remettre l'ancienne version du BIOS et du firmware ?

 

Je sais que sur un vieux PC Fixe c'était tout le temps effectif quelque soit le formatage (et cie) mais depuis ça a peut-être changé ?


  • 0

P4G 15,6'' MSI GE60 0ND-408FR : i7-3630QM - GTX 660M

+ RAM Kingston 2 x 8 Go + SSD Crucial M4 256 GO mSATA + DD Seagate Momentus XT 750Go.

-

Ordinateur de bureau Intel Core i5 4670K 3.4 GHz et Gigabyte nVidia GeForce GTX770 2Go DDR3, Crucial Ballistix Tactical 8 Go (2*4), SSD Samsung 840 EVO 120 Go, WD 2 To, Graveur DVD, MSI Z87-G43, Antec Three Hundred Two et HCG 520. 

--

Périphériques Souris Logitech G500 / Tapis Cooler Master + Casque Logitech G35 

--

Jeux du moment : League Of Legends, Diablo 3. Contactez-moi pour me rajouter dans vos contacts.

--
Webmaster du site http://www.labotronix.fr.


#62
F1SCH3TT3

F1SCH3TT3

    L4 K3K3TT3

  • Moderateur
  • 3 996 messages
  • LocalisationNe te retourne pas...

C'est effectif ne t'en fais pas. :)


  • 0

n8kj.png

3DMark 11 : P9893


"Tout membre ne respectant pas la charte du forum se verra banni immédiatement
pour une durée variable voire définitive, la durée étant définie par la modération."


#63
Apg59

Apg59

    En transit

  • Membre
  • 136 messages
  • LocalisationLille

Merci @F1SCH3TT3, je vais m'empresser de le faire dès que possible  ;) !


  • 0

P4G 15,6'' MSI GE60 0ND-408FR : i7-3630QM - GTX 660M

+ RAM Kingston 2 x 8 Go + SSD Crucial M4 256 GO mSATA + DD Seagate Momentus XT 750Go.

-

Ordinateur de bureau Intel Core i5 4670K 3.4 GHz et Gigabyte nVidia GeForce GTX770 2Go DDR3, Crucial Ballistix Tactical 8 Go (2*4), SSD Samsung 840 EVO 120 Go, WD 2 To, Graveur DVD, MSI Z87-G43, Antec Three Hundred Two et HCG 520. 

--

Périphériques Souris Logitech G500 / Tapis Cooler Master + Casque Logitech G35 

--

Jeux du moment : League Of Legends, Diablo 3. Contactez-moi pour me rajouter dans vos contacts.

--
Webmaster du site http://www.labotronix.fr.


#64
tade0493

tade0493

    En attente de Visa

  • Membre
  • 56 messages

merci beaucoup il n y a pas autant de detail sur le site de msi 


  • 0

#65
TheDreamOfSurf

TheDreamOfSurf

    En attente de Visa

  • Membre
  • 17 messages

Merci cela ma baucoup aider


  • 0

MSI GT780: 17.3FHD, I5, 16Go ddr 3, 560M 1,5Go ddr 5, 2xSSD 256Go en Raid 0


#66
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté

ça fait toujours plaisir d'avoir des retours positifs :)


  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#67
sing769

sing769

    En attente de Visa

  • Membre
  • 42 messages

Bonjour à tous,

 

j'ai un 780 avec win 7 d'origine et vient de passer sous win 8 pro.

 

j'ai actuellement un bios 1761-E v1.00.

 

que me conseilleriez-vous comme version de bios à jour et adaptée à win 8 pro ?

 

De plus, depuis mon renvoi chez msi pour crash ( raid + batterie), j'ai l'impression qu'il ne démarre plus aussi rapidement ( avant 11/12 sec max sous win 8). Y -t-il des réglages à réaliser pour améliorer ce temps?

 

Merci d'avance.


  • 0

#68
Rinkuzakkusu

Rinkuzakkusu

    En attente de Visa

  • Membre
  • 81 messages

Bonjour et merci pour ce super tuto  :)

 

Ayant un MSi livré sans OS à la base (FreeDos), je me demandais si je devais prendre la version w8 ou w7 du bios, sachant que j'ai insallé w7 dessus. Je suppose donc que la version qui correspond est celle pour w7, mais je préfère m'en assurer  :D


  • 0

MSi GE60 0ND-623XFR : 15.6'' 1920*1080, Intel Core i7-3630QM, Nvidia GTX 660M (2GB GDDR5), 8GB DDR3, 750GB HDD

Clevo P670SG : 17.3'' FHD, i7-4710HQ, Nvidia GTX 980M 4GB GDDR5, 16GB DDR3L


#69
Romain_se

Romain_se

    En attente de Visa

  • Membre
  • 41 messages

Si c'est un uefi installe un bios pour win8, si c'est un bios un win7. 


  • 0

MSI GT60 0NC / Intel Core I7 3630QM /GeForce GTX 670MX / DDR III 12 Go / Windows 10 64


#70
Rinkuzakkusu

Rinkuzakkusu

    En attente de Visa

  • Membre
  • 81 messages

Ce n'est pas un uefi, donc Win7, mais je rencontre un problème avec la clé usb bootable. Je suis bien à la lettre les indications de Msi et le tuto de Strid, mais quand je boot sur la clé, le menu de Unetbootin me propose seulement l'option "défault" qui  me renvoie une erreur... Il n'y a pas l'option "FreeDOS Safe Mode" comme indiqué dans le tuto  :(


  • 0

MSi GE60 0ND-623XFR : 15.6'' 1920*1080, Intel Core i7-3630QM, Nvidia GTX 660M (2GB GDDR5), 8GB DDR3, 750GB HDD

Clevo P670SG : 17.3'' FHD, i7-4710HQ, Nvidia GTX 980M 4GB GDDR5, 16GB DDR3L


#71
Pr3d

Pr3d

    En attente de Visa

  • Membre
  • 9 messages

Bonjour,

 

J'écris sur ce topic car j'ai un petit problème. J'ai essayé de mettre a jour mon bios sachant que j'ai un MSI GX60. J'ai donc téléchargé la derniere version sur http://fr.msi.com/pr...b/GX60-1AC.html.

 

Une fois boot sous Freedos voici le message que sa me met.

Fichier joint  BIOS1.png   382,37 Ko   60 téléchargement(s)

 

Voici ma description de mon bios actuel, j'ai essayé d'aller voir sur le site de AMI mais je ne trouve rien de concret.

Fichier joint  bios.png   30,44 Ko   53 téléchargement(s)

 

Si quelqu'un a une idée j'en serais le plus heureux car je galère depuis un bon moment. Je vous remercie d'avance !


  • 0

#72
bigben

bigben

    Geek diplomé

  • Membre
  • 2 179 messages

Quel OS tu as ? Quelle version tu as pris ?


Modifié par bigben, 13 juin 2013 - 15:11.

  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#73
Pr3d

Pr3d

    En attente de Visa

  • Membre
  • 9 messages

Alors j'ai un windows 7 Ultimate (x64) et la version que j'ai pris pour le bios est la E16FKAMS.90D ( Version non-raid ) vu que mon disque principale est en SATA.


Modifié par Pr3d, 13 juin 2013 - 17:07.

  • 0

#74
bigben

bigben

    Geek diplomé

  • Membre
  • 2 179 messages

C'est apparemment la bonne version que tu tentes d'installer. As tu essayé de le télécharger à nouveau au cas ou le premier soit corrompu ?


Modifié par bigben, 13 juin 2013 - 19:15.

  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#75
Pr3d

Pr3d

    En attente de Visa

  • Membre
  • 9 messages

Oui j'ai même essayer la version RAID, mais pour exactement le même resultat. J'ai essayer de changer de clef usb pour voir si sa venait pas de la mais rien a faire :P. Par contre j'ai essayé de mettre a jour le Firmeware et sa a marché ( Bien sur je l'ai fais après avoir essayé de BIOS )

 

Pour ceux qui est du BIOS je n'arrive pas a comprendre...


  • 0

#76
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté

Alors j'ai un windows 7 Ultimate (x64) et la version que j'ai pris pour le bios est la E16FKAMS.90D ( Version non-raid ) vu que mon disque principale est en SATA.

 

Pour ce qui est de la version RAID ou Non RAID ça dépend de la carte mère! c'est elle qui gère le gère ou pas.

Que tu sois en RAID ou pas, les disques sont branché en SATA.

 

Si les disques étaient monté en RAID à l'origine, prend un BIOS RAID (même si tes disque ne sont plus en RAID). 

Si jamais tu prend une version non RAID sur une carte mère qui gère le RAID d'origine, tu ne pourras simplement plus remonter des disques en RAID. 


  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#77
Pr3d

Pr3d

    En attente de Visa

  • Membre
  • 9 messages

J'ai essayé avec la version RAID, et le message d'erreur est le même.. que dois je faire ? ^^

Et merci pour ton explication.


  • 0

#78
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté

Je ne sais pas du tout pourquoi il te met que le BIOS est incompatible avec la version actuelle...
Comme tu as W7 ultimate... sans doute que la version du BIOS dispo sur le site d'MSI est un BIOS pour W8 et comme les BIOS ont beaucoup changés entre W7 et W8 avec "pseudo UEFI" et UEFI... tout est plus compliqué ^^'


  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#79
bigben

bigben

    Geek diplomé

  • Membre
  • 2 179 messages

Non non, il a bien prit la version pour windows 7, c'est ce qui est bizarre.


  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#80
Pr3d

Pr3d

    En attente de Visa

  • Membre
  • 9 messages

Je viens de regarder quelque chose et je viens de voir que ma carte mère sur AIDA64 était inconnu. Bizare..

 

Fichier joint  cartemere.png   13,16 Ko   22 téléchargement(s)


Modifié par Pr3d, 14 juin 2013 - 18:15.

  • 0

#81
Pr3d

Pr3d

    En attente de Visa

  • Membre
  • 9 messages

Personne n'a une idée ? :(


  • 0

#82
senol25

senol25

    En attente de Visa

  • Membre
  • 3 messages
Bonjour, je voudrais mettre à jour mon bios. J'ai un msi gt60 ond avec un freedos sur lequel j'ai installé windows 8. J'ai suivi les indications fourni dans le PDF fait par msi mais j'ai un petit problème. Dans Le bios, je n'ai pas option permettant de desactiver le secure boot. Est ce que je peux passer à l'étape suivante?

Merci d'avance
  • 0

#83
mbt47

mbt47

    En attente de Visa

  • Membre
  • 66 messages
Bonjour je suis nouveau ici, j'ai un probleme de maj de bios sur GX60.
Je possède la version A10 4600m windaube8, que jai upgradé avec 8gb de ram + ssd puis reinstal W7 64bits.
Par defaut je possede le bios E16FKAMS 5.09 de 12/10/12.

Jai suivis a la lettre le tuto (qui est tres bien fait), quand je demare sur la clé usb, freedos sans drivers, et lorsque
je lance la cmd flash, il commence l'operation mais s'interomp avec ce message:
18-error:unable to start a secure flash session

j'essai de mettre le bios E16FKAMS.109.zip (W7 non raid) et meme la version .309 (raid) me claque le meme message.
Je demmare le pc en mode "Legacy" , en UEFI sa revient sur les reglages bios a chaque boot, donc boot impossible en UEFI

Est ce que quelqu'un connait le remede plz. merci de l'attention

ps: j'ai tout de meme reussi a metre le firmware a jour en suivant cette methode sans soucis.

Modifié par mbt47, 01 juillet 2013 - 17:02.

  • 0

#84
mbt47

mbt47

    En attente de Visa

  • Membre
  • 66 messages

Personne n'a une solution?  svp


  • 0

#85
Berto

Berto

    En attente de Visa

  • Membre
  • 33 messages

Bonsoir ! J'ai voulu mettre à jour le firmware, sachant que celui sur le site de msi est le 16F3EMS1 v4.13 (datant de mai 2013), alors que celui déjà présent sur mon pc est le même mais en 4.14 (avec un build de 2012 !). Il n'y aurait pas un problème quelque part ?  :P


  • 0

#86
Hanzo

Hanzo

    En transit

  • Membre
  • 180 messages
  • LocalisationParis

Perso, je n'ai pas du tout suivi le tuto de msi :D

 

J'ai téléchargé le fichier sur le site officiel de MSI... et juste lancé le winflash.exe sous win 8.

La fenêtre de commande MS DOS s'ouvre automatiquement et m'a flashé mon bios sous win. En 20 secs, c'était terminé :)


  • 0

MSI GT60 20D, Haswell 4700MQ, GTX 780m, SSD 128 go...


#87
lenys054

lenys054

    Touriste

  • Membre
  • 252 messages
  • Localisationnancy

Perso, je n'ai pas du tout suivi le tuto de msi :D

 

J'ai téléchargé le fichier sur le site officiel de MSI... et juste lancé le winflash.exe sous win 8.

La fenêtre de commande MS DOS s'ouvre automatiquement et m'a flashé mon bios sous win. En 20 secs, c'était terminé :)

Et ca marche? parce que j'hesite vraiment a mettre a jour Bios+Firmware
j'ai un MSI ge 70 2OE mon bios date du 24/04/2013 Version  E1757IMS.509

et je voit qu'il y'en a un autre qui date du 2013/09/03 version E1757IMS.311 pour raid ou non raid;mais il a l'air plus vieux non?

et comment on voit ca version de firmware installé? car la y'an a un autre,ca change quoi en gros je suis une buse en flashage  :D

  • Modify the control method of turn off cooler boost LED version1506    

Modifié par lenys054, 12 septembre 2013 - 22:44.

  • 0

P4G MSI Ge70 2OE I7 4700mq GTX765m O/C +135/450

8go Kingston 1600 HDD750go 7200tpm Dalle 17" FHD Mat Antireflet

Windows Seven 64bits refroidi par un Cool Master Noctua U3 

 

Echanger contre

 

I5 3570K O/C 4.4ghz//Asus Maximus FormulaV//WaterCooling Seidon 120M

8goDDR3 Gskill Extreme Ripjaws Pc17000 2133mhz
SSD Corsair Force GT 120go//WD Velociraptor 10000tpm 250go//Samsung Spinpoint F1 1TO
Crossfire de 7950 VaporX With Boost 3go//Corsair CX 750Watts 80+ bronze
AeroCool Xpredator3 Extreme Black Edition//Corsair K70 Red Edition

#88
Astralgeist

Astralgeist

    Touriste

  • Membre
  • 205 messages
  • LocalisationStrasbourg

S t'es une buse en flashage et que ton PC fonctionne correctement alors tu devrais éviter de prendre des risques inutiles ;)

 

Maintenant si tu veux le faire tu devras prendre la version du BIOS en fonction de ton système d'exploitation. T'es sous Win 7 ou 8 ? En RAID ou AHCI ? La version du BIOS que tu cites plus haut (la 311) est pour Windows 7 en RAID...

description
For RAID0 SKU, Default Legacy.

 

La dernière version du BIOS pour ta machine si elle n'a pas été modifiée, donc en principe sous Windows 8 et sans RAID, c'est la 511.

 

Pour voir quelle est la dernière version du Firmware, tu vas dans le BIOS, dans le menu "System Information".


Modifié par Astralgeist, 13 septembre 2013 - 09:53.

  • 0

#89
lenys054

lenys054

    Touriste

  • Membre
  • 252 messages
  • Localisationnancy

oui je suis sous Seven64 et je compte claquer 2xmsata 120go

ma version de bios est la 509 y'a raid non raid,mais je penses qu'il vaut mieux prevoir le coup et mettre 

celle pour RAID,enfin pour le moment ca marche bien,donc ta raison je laisse comme ca,on verra bien

si MSI nous sort un Bios pas non RAID mais non Trotthing :D 


  • 0

P4G MSI Ge70 2OE I7 4700mq GTX765m O/C +135/450

8go Kingston 1600 HDD750go 7200tpm Dalle 17" FHD Mat Antireflet

Windows Seven 64bits refroidi par un Cool Master Noctua U3 

 

Echanger contre

 

I5 3570K O/C 4.4ghz//Asus Maximus FormulaV//WaterCooling Seidon 120M

8goDDR3 Gskill Extreme Ripjaws Pc17000 2133mhz
SSD Corsair Force GT 120go//WD Velociraptor 10000tpm 250go//Samsung Spinpoint F1 1TO
Crossfire de 7950 VaporX With Boost 3go//Corsair CX 750Watts 80+ bronze
AeroCool Xpredator3 Extreme Black Edition//Corsair K70 Red Edition

#90
lenys054

lenys054

    Touriste

  • Membre
  • 252 messages
  • Localisationnancy

je vient donc de flasher mon Bios avec la version E1757IMS.111.zip

pour Win seven64 non Raid j'ai acheter mon pc en freedos mais seven64 installer dessus

j'aurais pas du le flasher avec celle de Win8 plutot genre la w8_E1757IMS.511.zip

?? merci

parce que le 111 me parait plus vieux que le 506 que j'avait non?


Modifié par lenys054, 26 septembre 2013 - 14:37.

  • 0

P4G MSI Ge70 2OE I7 4700mq GTX765m O/C +135/450

8go Kingston 1600 HDD750go 7200tpm Dalle 17" FHD Mat Antireflet

Windows Seven 64bits refroidi par un Cool Master Noctua U3 

 

Echanger contre

 

I5 3570K O/C 4.4ghz//Asus Maximus FormulaV//WaterCooling Seidon 120M

8goDDR3 Gskill Extreme Ripjaws Pc17000 2133mhz
SSD Corsair Force GT 120go//WD Velociraptor 10000tpm 250go//Samsung Spinpoint F1 1TO
Crossfire de 7950 VaporX With Boost 3go//Corsair CX 750Watts 80+ bronze
AeroCool Xpredator3 Extreme Black Edition//Corsair K70 Red Edition




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)