Aller au contenu

Change
Photo

[G73sw] Upgrade Ram + démarrage


  • Veuillez vous connecter pour répondre
21 réponses à ce sujet

#1
Bipo

Bipo

    En attente de Visa

  • Membre
  • 7 messages
Bonjour à tous,

Premier message sur le forum!

J'ai un G73sw depuis un an environ. J'en suis assez content, bien que qqes problèmes: premièrement la durée du démarrage est aléatoire! C'est vraiment bizarre: parfois c'est instantané (surtout que je viens d'installer un SSD), parfois très long, de qqes secondes à plusieurs minutes. Ca ne vient pas du DD, comme dit précédemment je viens de remplacer le HDD par un SSD, et toujours le même pb. Pas le bios non plus a priori, j'avais déjà la dernière version, que j'ai réinstallé (par acquis de conscience). Ce n'est pas insurmontable, mais un peu pénible au jour le jour, surtout quand on a un SSD flambant neuf... mais bon, c'est pas un soucis majeur, j'écris ces qqes lignes au cas où qqn aurait une solution.

Donc je voudrais passer ma machine de 2 x 2 à 2 x 4 go de ram, mais avant de me lancer dans l'opération, qqes questions si vous le voulez bien!

- Au sujet du choix des barrettes : http://www.pixmania....e-vengeanc.html ça semble pas mal non?

- Les barrettes ne sont pas faciles d'accès: une se situe derrière la petite trappe vissée au dos de l'ordinateur, mais l'autre est cachée dans les entrailles de la bête, ce qui va m'obliger à tout démonter... la manipulation est elle risquée? J'avais un Dell 1720 avant, et c'était assez simple, mais là j'ai vu les tutos et ça parait long...
Et les 2 x 2 d'origine: je les laisse ou je les enlève?

- Je passe pas mal de temps sur l'ordinateur ces derniers temps, et j'aime avoir une machine réactive. Le SSD apporte un petit plus, vais je sentir une réelle différence avec cette ram en plus? Je joue un peu (skyrim...), pas mal de surf, souvent plusieurs applications tournent en même temps. Mais si cet achat vous semble inutile, j'économiserai volontiers 50€!

merci de m'avoir lu!
  • 0

#2
bencty

bencty

    En attente de Visa

  • Membre
  • 29 messages
Les problèmes au démarrage peuvent venir du SSD.
Dans mon cas (G73SW avec un agility 60G), j'avais des problèmes de freeze aléatoire au démarrage,du coup parfois je démarrais en 15s et des fois, il fallait 3mn.
Une mise à jour de mon SSD à réglé le problème (FIRM:2.22)
  • 0
Asus G73SW + OCZ AGILITY 60G , GTX460m OC+OV 1v (840/1680/1450),8G RAM

#3
Mauoi

Mauoi

    Petit Geek

  • Membre
  • 555 messages
pour le choix des barretes elle sont juste monstrueuses ^^
je les ai mis dans mon G53 et ça envoi ^^

Sinon pour le montage tu peu garder les encienne et ajouter les nouvelles car nos asus ont 4emplacement Ram
donc tu pourras faire 2x2+4x2
pour le démontage c'est il faut bien s'appliquer et ça devrait aller sans problème
il faut pas se laisser impressionner surtout, sinon les gens disent que c'est relativement simple mais qu'il faut être méthodique pour ne rien oublier et surtout ne rien casser

Et une règle qui pourra te sauver, c'est que si ça coince c'est qu'il y a encore une vis ou un clips ! sur les pc lorsque tu les démontes tout doit venir tout seul, on a jamais a forcer :)
n'oublie pas non plus d'enlever la batterie et d'appuyer sur le bouton ON quelques secondes (certains on déja cramer le leur a cause composant encore sous tension....)

il ya des vidéo sur le forum de démontage de G53 c'est globalement similaire au tient tu peu regardez ici
http://portables4gam...ic.php?id=17806
  • 0
portable:AMILO XI 1554 t7200+mobility X1900Mobility radeon HD4670+4Go RAM+DD Seagate momentus 7200.4+Windows 7 intégrale 64bits
ASUS G53SX-SX024V: i7 2630qm + 560m
Bureau:i5 750+5850oc+6Go ddr3

#4
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française
Pour info il y a un membre qui possède de grandes compétences qui a fait une renew ici pour la ram /
je fais un copier/coller et qui de plus apporte une réactivité aux G53 et G73 /
________________________________________________________________________________


Jean-christophe a écrit:

Bien sur qu'il peut mettre de la 1600mhz , mais pas sur qu'elle soit supporté ... moi j'ai mis un kit Kingston hyper X pnp de 1866mhz , c'est de la ram spécial pour proco sandy bridge et Ivy maintenant.

Voici la review de ces barrettes là : http://www.legitrevi...article/1599/1/


J'ai pourtant mis une review qui explique que la ram kingston pnp est faite pour les proco sandy , le fait qu'elle soit PNP ... pour plug en play. tu n'est plus limité par les fréquences , c'est bien expliqué dans la review. ça m'a mis 7,9 pour la ram dans window !! un petit gain en + , elle était surtout moins chère quand je l'ai acheté : 80 euros environ...les 2x4 go , un affaire .
  • 0

#5
Bipo

Bipo

    En attente de Visa

  • Membre
  • 7 messages
@bencty: j'ignorais une telle chose qu'un firmware de SSD à mettre à jour. J'ai donc effectué la MAJ. Mon ordinateur démarre démentiellement vite! Monsieur (j'insiste), vous êtes mon héros du jour! merci!
et peut être que les PSOD (pink screen of death) du pc depuis que j'ai installé le SSD vont cesser. merci encore :)

@Mauoi: content que ces barrettes te plaisent, sans le post de Lamborghini j'aurais foncé mais là ça donne à réfléchir. Et laisser les 2 x 2, cela ne risque-t-il pas de "freiner" le dual channel? Et comment être sûr de mettre les barrettes jumelles dans les bons slots? (que de questions)
Je prends bien note de tes conseils pour le démontage, je vais donc me lancer dans l'opération :)

@Lamborghini:

Bien sur qu'il peut mettre de la 1600mhz , mais pas sur qu'elle soit supporté ...

ah. pour le moins inquiétant. Donc selon toi je mets 20€ de plus et je pars pour les @ 1866? J'ai lu la fin du test que tu as posté, il y a tellement de superlatifs pour cette ram que ça en fait douter de l'impartialité du testeur^^

Next to a Solid-State Drive (SSD) this is the biggest performance upgrade that you can do to your laptop

quand même! ;)

Un grand merci pour vos réponse, vous avez été d'un précieux secours. Maintenant il ne me reste plus qu'à faire un choix. Dur!
  • 0

#6
Mauoi

Mauoi

    Petit Geek

  • Membre
  • 555 messages
Les corsaires sont très bien reconnuent par les proco Sandy bridge

le seul truc qui peu "gêner" c'est que si tu a en dessous d'un 2720qm elles ne tourneront "qu'a" 1333Mhz
Moi elle sont a 1333Mhz car j'ai un 2630qm mais ça n’empêche pas qu'elle fonctionnent à merveille et que Windows leur ai mi 7.9 ^^
Le bon côté si elle tournent a 1333Mhz c'est que tu profitera de timings meilleurs

edit:

J'ai pourtant mis une review qui explique que la ram kingston pnp est faite pour les proco sandy , le fait qu'elle soit PNP ... pour plug en play. tu n'est plus limité par les fréquences , c'est bien expliqué dans la review. ça m'a mis 7,9 pour la ram dans window !! un petit gain en + , elle était surtout moins chère quand je l'ai acheté : 80 euros environ...les 2x4 go , un affaire .

j'ai fait un petit test rapide avec l'outil windows comme dans la revew de la Kingston

la Kingston @ 1333Mhz fait 14459.33 Mo/s en bande passante
Ma Corsaire Vengeance @ 1333Mhz fait 17628.54 Mo/s en bande passante !

le screen (je sais que vous allez me le demander ^^)
http://img705.images.../8568/zszsz.jpg

Modifié par Mauoi, 16 juillet 2012 - 11:06.

  • 0
portable:AMILO XI 1554 t7200+mobility X1900Mobility radeon HD4670+4Go RAM+DD Seagate momentus 7200.4+Windows 7 intégrale 64bits
ASUS G53SX-SX024V: i7 2630qm + 560m
Bureau:i5 750+5850oc+6Go ddr3

#7
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76
Non , 14459.33 mb/s , c'est avec les barrettes d'origine du pc , dans la review.
Avec les kingstons , il arrive à 16879.79 mb/s ...

Mais c'est étrange car pour mon pc , je suis à 23795.88 mb/s ...

Un peu comme lui sur ce lien : http://rog.asus.com/...ountry=&status=
  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#8
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française
C'est peut-etre un bug dans windows ???
  • 0

#9
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76
Un bug !? du tout ! c'est les valeurs que tu obtiens avec ces barrettes kingston... c'est pas pour rien que le kit 2x4go valait plus de 130 euros. elles étaient soldé à 80 euros , j'ai sauté dessus.
Elles sont très performante , c'est tout . :)
  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#10
Bipo

Bipo

    En attente de Visa

  • Membre
  • 7 messages
jean-christophe, tu penses que ça vaut le coup de mettre de la 1866 plutôt que de la 1600? Vais je sentir une réelle différence entre les deux? Au vu des tests il semblerait que ça serve d'avantage les portables sans CG (fps sur les HD3000 et 4000 d'intel).
  • 0

#11
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76
Pour être franc avec toi , Bipo , j'ai acheté cette ram après avoir vu le test de Chastity du forum Asus ROG US et la review que j'ai mis plus haut.
Mon G53SW n'avait qu'une seule barrette de 4go et j'étais donc en single channel...
J'ai gagné un peu de perfs en passant en dual channel (2x4go ) et un peu encore avec mes nouvelles barrettes mais c'est parce que j'ai voulu me payer du bon matos , une geekerie en somme :) et elles sont chère.
Je pense que le kit 2x4go corsaire vengeance que tu à choisis , est très bon pour 49 euros... pas la peine de dépenser plus , tu verras pas de différence avec les kingston pnp 1866mhz.
Par contre , à ta place j'enlèverai tes barrettes d'origine et je mettrai les vengeances à la place.
Tu peux voir dans cpu-z , les 4 emplacements , les barrettes se placent ainsi : une barrette en slot 1 , l'autre obligatoirement en slot 3... pareil pour le slot 2 qui va avec le 4.
je veux dire par là , qu'il ne faut pas mettre les barrettes n'importe ou , ou au pif.
Moi, je n'ai pas remis ma barrette de 4go de marque Hynix ; et je n'ai pas pu mettre mes nouvelles ram en slots 2 et 4 car le dual channel n'était pas détecté... je n'ai pas su pourquoi.
Pour changer ma ram , j'ai du démonter mon pc en grande parti , il y à bcp de vis :)
Mais une fois que tu démonte le pc , tu connais les trucs... j'ai du redémonter mon pc récemment pour nettoyer la poussière sur les 2 ventilos et les rads ( bien crade en seulement 1 an ) , j'ai été bpc plus vite et c'est plus facile car tu là déjà fait une fois.
A toi de voir , voilà . ;)
  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#12
Bipo

Bipo

    En attente de Visa

  • Membre
  • 7 messages
merci pour cette longue réponse jean-christophe. Une chose qui me pousse vers les Kingston est le PnP et le fait que les barrettes soient reconnues par le système à leur fréquence réelle.
Les Corsair seront reconnues à 1600? C'est sûr hein?^^

et pour le démontage il fallait dans tous les cas que j'ouvre l'ordi pour enlever la poussière... les fabricants pourraient nous faciliter un peu la tâche, puisque c'est une opération quasi indispendable :pff:

Modifié par Bipo, 17 juillet 2012 - 10:36.

  • 0

#13
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76
Je pense pas que tes vengeance 1600mhz seront supportées puisque l'I7 2630qm supporte que 1333mhz...
mais tu peux les monter quand même , nuance.
Moi j'ai choisi du PNP justement pour ça.
A la limite , achète un bon kit 2x4go à 1333mhz et basta :) parce que si tu veux les mêmes que moi , c'est pas 50 euros...ça à du baisser depuis mais j'en ai pas vu sur les sites de vente.
  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#14
Mauoi

Mauoi

    Petit Geek

  • Membre
  • 555 messages
Les corsaire (ou les Kingston) seront reconnuent a 1600Mhz uniquement si tu possède un i7 2720qm ou plus.

si tu possède en dessous d'un i7 2720qm elle seront parfaitement reconnuent aussi mais elle tourneront au max à 1333Mhz...

edit : on m'a devancé +1 au dessus ^^

Modifié par Mauoi, 17 juillet 2012 - 11:00.

  • 0
portable:AMILO XI 1554 t7200+mobility X1900Mobility radeon HD4670+4Go RAM+DD Seagate momentus 7200.4+Windows 7 intégrale 64bits
ASUS G53SX-SX024V: i7 2630qm + 560m
Bureau:i5 750+5850oc+6Go ddr3

#15
Bipo

Bipo

    En attente de Visa

  • Membre
  • 7 messages
merci à vous deux.
La Kingston 1866 c'est env 80€ fdpin, la 1600 70€.

donc soit je fais le sage et j'achète un kit 1333, soit je craque pour les 1600 de kingston, voire les 1866 :D

dans un cas comme dans l'autre je vous recontacte quand j'arrive plus à remonter mon ordinateur à l'endroit! :lol:
  • 0

#16
Bipo

Bipo

    En attente de Visa

  • Membre
  • 7 messages
Gros problème: le clavier du SW, contrairement au JH et JW, ne s'enlève pas. Tous les tutos sont pour les JH et JW, et tous précisent que le démontage est identique sur le SW, tous sans exception. Mais je crois qu'ils se trompent. Lorsque j'essaye de retirer le clavier, une bande souple composée de circuits se décolle en deux. Je ne suis pas allé plus loin, mais j'ai peur qu'il soit déjà trop tard.
Cela semble confirmé par un autre utilisateur: http://www.techsuppo...kes-620236.html (lire son dernier post- c'est en anglais)

possesseur de SW j'ai besoin d'un coup de main!

EDIT: ok c'est réglé. La partie souple du clavier (les "capteurs") est collée à la superglu au chassis, obligeant de déteriorer son clavier pour ouvrir l'ordinateur.
C'est comme devoir crever les pneus de sa voiture pour pouvoir ouvrir le capot.

j'ai démonté des ordis de différentes marques, mais là dès le début j'ai senti que ce serait fumeux.

Modifié par Bipo, 06 août 2012 - 09:58.

  • 0

#17
bigben

bigben

    Geek diplomé

  • Membre
  • 2 179 messages
Regarde ici si ça peut t'aider (à 3 : 30s) :

Modifié par bigben, 06 août 2012 - 12:15.

  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#18
Bipo

Bipo

    En attente de Visa

  • Membre
  • 7 messages
Merci bigben pour ta réponse.
Le clavier était bel et bien collé, j'ai pu changer la ram et remonter la machine, mais les touches font un drôle de bruit maintenant et une ne fonctionne plus parfaitement.
Conseil si qqn a le même problème sur son asus: soulever le clavier de qqes mm, puis utiliser un long couteau fin pour couper les bandes adhésives (très résistantes), tout en faisant bien attention d'épargner les fiches branchées en dessous. Mais y parvenir sans rien abîmer me semble bien difficile.
  • 0

#19
bigben

bigben

    Geek diplomé

  • Membre
  • 2 179 messages
Ils sont fous chez asus de coller le clavier. :bigeyes:
  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#20
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
Carrément ouais.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#21
Blackpingou

Blackpingou

    En attente de Visa

  • Membre
  • 30 messages
  • LocalisationRennes
bonsoir,

je souhaiterai savoir si il est possible d'installer ces barrette Corsair http://www.ldlc.com/...PB00126156.html

dans un G73Jh (I7 720Qm, ATI 5870 ...) comme elles ne semblent pas pnp j'ai peur quelles ne soit pas reconnus par mon proco :gne: quelqu’un pourrait m'éclairer svp ?
  • 0

#22
atrax

atrax

    En attente de Visa

  • Membre
  • 9 messages
  • LocalisationPerpignan
Bonjour, je suis peut être bête mais il y a t'il une grosse différence entre 2x4GO de Kingston et les barrettes d'origine du G73SW (Est-ce que c'est visible)? Personnellement je suis déjà a 7,8 en indice Windows 7 x64 donc je me pose vraiment la question.
  • 0
G73SW - i7 2630QM - 8GO DDR3 - GTX460M
R.A.T 5 - HDD Externe Lacie Porsche - Razer Onza




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)