Aller au contenu

Change
Photo

Petites questions sur MSI GE60


  • Veuillez vous connecter pour répondre
16 réponses à ce sujet

#1
xNour

xNour

    Geek certifié

  • Membre
  • 1 206 messages
  • LocalisationMartigues (13)
Salut ! Je débarque chez MSI, du coup j'ai quelques questions :D !

Tout d'abord, quand je clique sur le bouton Turbo, on me demande d'y assigner un programme... Je fais quoi ? (S-Bar 2.0)

Ensuite, je possède 4 hauts-parleurs et j'ai l'impression (sur les sons Windows uniquement) qu'une partie est produite sur les HP du haut et une autre sur les HP du bas... xD

Voila merci à ceux qui prendront le temps de me lire :)
  • 0

MSI GE60 0ND-075FR
sgnaaa13.gif

:) Cliquez sur ma signature si vous voulez voir ma review :)
Je risque de ne pas être très présent sur le forum dans les semaines à venir, si vous avez des questions, envoyez moi un plutôt un mail :)


#2
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Bah tu assigne n'importe quel programme que tu utilise souvent... mais si c'est le cas c'est pas le bouton Turbo, juste P1 personnalisé.

Pour les HP, rien ne me semble anormal, ça fait un peu comme du stéréo avec une partie du son à droite et l'autre à gauche, bah là ça doit être un peu le même principe en haut et en bas. ^^
  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#3
xNour

xNour

    Geek certifié

  • Membre
  • 1 206 messages
  • LocalisationMartigues (13)
Pourtant il y a bien écrit Turbo... xD Je pense y fourguer Afterburner, non ?
Et pour le son bah... Merci xD
  • 0

MSI GE60 0ND-075FR
sgnaaa13.gif

:) Cliquez sur ma signature si vous voulez voir ma review :)
Je risque de ne pas être très présent sur le forum dans les semaines à venir, si vous avez des questions, envoyez moi un plutôt un mail :)


#4
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Sur mon GT780 le turbo active NVIDIA overclock tool par défaut et je ne peux pas changer, c'est un Vrai mode turbo. Donc oui tu peux lui refourguer afterburner. ^^
  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#5
xNour

xNour

    Geek certifié

  • Membre
  • 1 206 messages
  • LocalisationMartigues (13)
J'avais assigné Afterburner, finalement je l'ai désinstallé et la quand j'appuie sur Turbo rien ne se passe... Par contre le bouton s'allume seul quand je joue ou en benchmark... Impossible de contrôler ce maudit bouton ?
  • 0

MSI GE60 0ND-075FR
sgnaaa13.gif

:) Cliquez sur ma signature si vous voulez voir ma review :)
Je risque de ne pas être très présent sur le forum dans les semaines à venir, si vous avez des questions, envoyez moi un plutôt un mail :)


#6
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
je pense qu'MSI à changé l'assignation de ce bouton par rapport aux GT780 (comme le mien), sur le mien j'ai turbo P1 tactile qui lance nvidia overclock tool (qui ne fait que ça) et une autre touche P1 physique cette fois ci à laquelle on peut assigner un programme particulier à programmer avec la S-Bar.
Dans ton cas je ne sais pas si tu as deux touches ou pas et si tu as un vrai mode turbo...

Regarde dans le manel PDF du pc, c'est précisé normalement.

Si tu ne l'a pas: http://eu.msi.com/se...nual-18440.html

EDIT: après lecture du manuel, il s'avère que c'est exactement pareil que sur ma machine comme explicité ci-dessus.
Tu as donc Turbo tactile qui lance Nvidia GPU (mode turbo) et P1 avec Fn+F4 à paramétrer à ta guise.

Le problème c'est qu'il semble que Turbo puisse aussi appeler un programme défini par l'utilisateur. Or je ne sais pas comment tu peux switcher entre turbo et mode défini... :/

Modifié par Strid, 11 juillet 2012 - 22:50.

  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#7
xNour

xNour

    Geek certifié

  • Membre
  • 1 206 messages
  • LocalisationMartigues (13)
Le soucis est que quand je clique sur Turbo, rien ne se passe... :/

EDIT : Lorsque j'ai assigné AB à Turbo, il l'a aussi été pour Fn+F4 (P1)... Le Turbo est-il alors ingérable manuellement ?

Modifié par xNour, 11 juillet 2012 - 23:28.

  • 0

MSI GE60 0ND-075FR
sgnaaa13.gif

:) Cliquez sur ma signature si vous voulez voir ma review :)
Je risque de ne pas être très présent sur le forum dans les semaines à venir, si vous avez des questions, envoyez moi un plutôt un mail :)


#8
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Oui alors là je ne sais pas trop... essaie de désinstaller et de réinstaller la S-Bar en nettoyant au passage avec Ccleaner et en rebootant entre la désinstallation et l'installation.

http://eu.msi.com/se...lity-18530.html

Normalement le mode Turbo est seul assigné à la touche tactile et n'a pas de lien avec la touche P1 (Fn+F4...)
je suis un peu perdue dans ce qu'a fait MSI là... c'est strange. :gne:

Modifié par Strid, 11 juillet 2012 - 23:32.

  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#9
xNour

xNour

    Geek certifié

  • Membre
  • 1 206 messages
  • LocalisationMartigues (13)
Je n'ai pas de touches tactile xD !
Ça se présente comme ça : Image IPB

C'est un peu bizar tout ça... Je comprend pas en fait xD

Modifié par xNour, 11 juillet 2012 - 23:46.

  • 0

MSI GE60 0ND-075FR
sgnaaa13.gif

:) Cliquez sur ma signature si vous voulez voir ma review :)
Je risque de ne pas être très présent sur le forum dans les semaines à venir, si vous avez des questions, envoyez moi un plutôt un mail :)


#10
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
ça fait office de touche tactile, enfin c'est le même principe. ^^

C'est assez compliqué en fait, parce qu'on ne sait jamais qui fait quoi exactement, et ça semble changer selon les modèles...
Normalement Turbo devrait lancer effectivement Turbo (enfin Nvidia GPU) et Fn+F4 P1 avec un programme que tu choisi.

Au pire demande au Support d'MSI (notebook@msi-computer.fr) ils sont assez clairs et rapides.
  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#11
xNour

xNour

    Geek certifié

  • Membre
  • 1 206 messages
  • LocalisationMartigues (13)
Merci je vais le faire :) !
Mais sinon, impossible d'assigner un profil d'overclock d'AB à cette touche turbo ?
Et sinon, il n'existe pas un logiciel clairement appelé "Turbo Drive Engine" ?
En fait ce bouton s'allume quand le GPU nvidia est sollicité mais je ne peux pas contrôler ça ... :/
Et aussi, m'es-t-il possible d'utiliser non pas l'Intel HD 4000 mais la GTX660M amaguiz ?

Modifié par xNour, 12 juillet 2012 - 00:03.

  • 0

MSI GE60 0ND-075FR
sgnaaa13.gif

:) Cliquez sur ma signature si vous voulez voir ma review :)
Je risque de ne pas être très présent sur le forum dans les semaines à venir, si vous avez des questions, envoyez moi un plutôt un mail :)


#12
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Pour Afterburner, je ne peux pas te dire, parce que je ne l'utilise pas du tout ^^

la réponse doit se trouver dans un des topics de la section MSI à mon avis. ^^

Pour Turbo drive je pense que tu peux le lancer.
  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#13
xNour

xNour

    Geek certifié

  • Membre
  • 1 206 messages
  • LocalisationMartigues (13)
Ouais mais où le trouver ? :\ y'a rien sur la page de drivers de mon PC...
Y'a un truc que j'ai pas mis c'est PhysXss, kézako ?

Modifié par xNour, 12 juillet 2012 - 00:17.

  • 0

MSI GE60 0ND-075FR
sgnaaa13.gif

:) Cliquez sur ma signature si vous voulez voir ma review :)
Je risque de ne pas être très présent sur le forum dans les semaines à venir, si vous avez des questions, envoyez moi un plutôt un mail :)


#14
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
ça me dit quelque chose, mais impossible de le trouver dans mon pc.
Regarde dans le menu démarrer et regarde si tu as un soft qui s'appelle MSI Nvida overclock tool, ou MSI GPU

Pour PhysX,ça s'installe avec les drivers Nvidia provenant directement du site d'Nvidia.

Modifié par Strid, 12 juillet 2012 - 00:21.

  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#15
xNour

xNour

    Geek certifié

  • Membre
  • 1 206 messages
  • LocalisationMartigues (13)
Euh... La je suis sur mon iPhone et je peux pas l'allumer ^^ Demain matin je fais ça !
Si je trouve aucun de ces programmes je fais quoi ? (sachant que j'ai une installation clean)

EDIT : Pour le son, j'ai regler ça. Un effet audio était activé par défaut dans Panneau de configuration -> Son...
EDIT2 : Je viens de réinstaller la S-Bar avec un coup de CCleaner et Glary Utilities, toujours pareil, on me demande d'assigner un programme, par contre, la touche s'allume toute seule de temps en temps (sûrement pour me signaler que le Turbo est en marche (et en jeu aussi ^^), ça doit être géré automatiquement...

Modifié par xNour, 12 juillet 2012 - 11:53.

  • 0

MSI GE60 0ND-075FR
sgnaaa13.gif

:) Cliquez sur ma signature si vous voulez voir ma review :)
Je risque de ne pas être très présent sur le forum dans les semaines à venir, si vous avez des questions, envoyez moi un plutôt un mail :)


#16
Kiss4u

Kiss4u

    Newbie

  • Membre
  • 438 messages

Salut ! Je débarque chez MSI, du coup j'ai quelques questions :D !

Tout d'abord, quand je clique sur le bouton Turbo, on me demande d'y assigner un programme... Je fais quoi ? (S-Bar 2.0)

Ensuite, je possède 4 hauts-parleurs et j'ai l'impression (sur les sons Windows uniquement) qu'une partie est produite sur les HP du haut et une autre sur les HP du bas... xD

Voila merci à ceux qui prendront le temps de me lire :)

Bonjour,

Par défaut le bouton Turbo (au dessus de F11/F12 dans votre cas) est normalement assigné au programme MSI VGA Overclock Tool. Il s'agit d'un utilitaire constructeur qui force l'alimentation et les fréquences du GPU.
Le changement de couleur du bouton matérialise simplement le fonctionnement de l'Optimus (blanc = IGP, rouge = GPU) et normalement le fait d'appuyer sur le bouton active le mode turbo du GPU (MSI VGA Overclock Tool).

Pour gérer et régler la distribution sonore et un tas d'autres paramètres de la carte son, votre MSI dispose d'un programme spécifique (installé par defaut) qui se nomme Gestionnaire Audio HD Realtek.
Vous pouvez aussi vérifier l'affectation des hauts parleurs dans les paramètres THX (à régler sur HP externes ou internes, selon votre installation).

byebye

Modifié par Kiss4u, 13 juillet 2012 - 14:38.

  • 0

WallPapers MSI Dragon Army inédits en exclusivité pour les visiteurs de P4G


717637buttonmsiwpFluidity.png423688msidragonarmytranslucentbutt.png749475msidragonarmylegendbutt.png152864buttonmsiwpTwinDragonRedSkin.png764418msidragonarmysinusoidalcolorsbutt.


#17
robert.leboucher

robert.leboucher

    Newbie

  • Membre
  • 410 messages
Bonjour!

Apparement le bouton "Turbo" de ce nouveau P4G de MSI ne fonctionne pas comme celui des GT780/GT70 (touche tactile "P1" pour les GT780 et "Turbo" pour les GT70).
Je ne lis pas souvent les manuels mais Strid nous a bien mis sur la voie avec son lien vers le manuel du GE60.
En page 15 du pdf il est écrit:

- Le voyant du LED Turbo est bleu lorsque le mode NVIDIA GPU est activé, et le système est maintenant en charge lourd. Le LED s’éteint lorsque la fonction est désactivée.
- Appuyez ce bouton pour lancer l’application Défini par l’utilisateur lorsqu’il fonctionne comme un bouton de lancement défini par l’utilisateur.


Ce bouton n'a donc pas de fonction GPU OC comme on pourrait le trouver sur les modèles GT7.
L'histoire du voyant qui change de couleur ressemble plus à simple un témoin lumineux qui change selon si c'est le GPU ou IGP qui gère le graphisme (principe du Nvidia Optimus).
Une pression sur ce bouton reviendrait à la même action que de faire "Fn"+"F4": Lancement de l'appli défini par l'utilisateur.

Le fait que MSI ait appelé ce bouton "Turbo" porte grandement à confusion :/
  • 0
MSI GX60 1AC-001FR en attente de réception!!
AMD A10-4600M \AMD HD7970M 2Go GDDR5 \8Go DDR3 1600MHz \750Go SATA2 7200tpm
\Clavier SteelSeries \Carte réseau Killer E2200
Accessoire SteelSeries ET Borderlands 2 offerts par MSI également en attente de réception...




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)