Aller au contenu

Change
Photo

L'hibryd sli de nouveau pilotes ? Et des 258 ? Apparement...


  • Veuillez vous connecter pour répondre
28 réponses à ce sujet

#1
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
Salut,

Tout est là : http://forums.laptop...ple-hybrid-sli/

:slt:
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#2
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages
Tu as testé ces nouveaux pilotes ?

Ça donne quoi ? (plus de problème de freeze, écran noir,.... ???)
  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#3
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
Je le télécharge avec le .inf, je donne les résultats demain. ;)

ou après demain, sa dépendra du temps que j'aurais pour tester sous deux trois jeux.
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#4
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages
Ok merci :)

Tu as déjà eu des problème de freeze ou d'écran noir ou le message dans la barre de notification : "le pilote d'affichage ne répondait plus et a été récupéré" ?

Car ça me le fait de temps en temps, et je me demande ce que ça peut être...
  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#5
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
Ouep, mais seulement sur une version de pilotes, mais je ne me souviens plus laquelle. :/
Par contre, j'ai pour la plupart des pilotes des bugs quand je repasse sur la 9400, l'écran et vachement sombre, sauf le curseur. :huh:
Edit : pour corriger le bug, il me suffit de me déco de la session et de la réouvrir.

Modifié par spe2d, 06 juillet 2010 - 22:29.

  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#6
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages
Tu as quel version de pilote ?

Moi j'ai les 258.69 , ils sont performant, mais je ne sais pas si mon problème vient des pilotes.
  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#7
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
euh, comment t'as fait pour les installer ? Tu les as pris ou ?
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#8
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages
Voici le version pour 32 bits : http://forums.laptop...p-notebook-oem/

Et ici la version pour 64 bits : http://forums.laptop...p-notebook-oem/

Pense à télécharger le INF modifié et le remplacer.

Pour les installer tu suis la procédure habituelle:
- Tu désinstalle tes drivers + Ccleaner
- Démarrage en mode sans échec, et tu installes les nouveaux

Modifié par gloops, 06 juillet 2010 - 22:55.

  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#9
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
Bon je viens d'essayer ceux que tu proposent, et il ne veut pas les installer, soit disant parce qu'il ne peut pas installer le panneau de config nvidia ! :eyes2:

Par contre, ceux que j'ai mis dans le post du sujet, il passent sans soucis, je n'ai plus qu'à aller :box: pour tester sa, euh :fight: , c'est plus facile avec sa.
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#10
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages
Tu as bien remplacer le fichier INF par celui proposé ?
  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#11
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
yep, mais il en veut pas, du coup je vais tester le 258.49, se sera toujours mieux que mes 186... qui ne gére pas le sli sur tous mes jeux sauf cod5. :eyes:
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#12
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages
Oh que oui !

Les 186 fourni par DELL sont pourris !!!

Avec les 186 : 18 fps à DIRT2
Avec les 258.69 : 45 fps à DIRT2

(tous les réglages au max)

Tu vois la différence ;)
  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#13
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
:lol: effectivement !

Non moi j'utilisais ceux dispo chez nvidia, et pas de soucis sous dirt 2, en fait y a donc deux jeux qui passaient bien, j'étais dans les 45-60 en moyenne dessus.

Edit : Testé donc ce soir sur MW2, 4-5 ou 6 parties, et aucun soucis, température max maintenant le sli géré 77 pour une, 73 pour l'autre, avant, j'avais des pics à 85. Bon la je n'ai pas regardé si ce n'était que des pics, mais c'est plutôt bon sa. :)

Modifié par spe2d, 07 juillet 2010 - 00:54.

  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#14
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages
Ah oui ça parait bien ! :)

Donc tu as installé les pilotes que tu propose dans ton 1er message ?

Et tu n'as plus de problèmes divers avec ces derniers ?
  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#15
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
Tiens je n'ai pas essayé pour le bug, je vais regarder sa, et pour l'instant, aucun plantages. ;)
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#16
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
Bon ben sa *oups, j'ai marché dedans !* trop, quand j'allume le pc, il me fait le son comme si j'étais sur la session, mais il m'affiche l'écran bienvenue, avec la souris que je peux bouger d'ailleurs.
Pour rentrer dans la session, j'appuie sur le bouton pour qu'il se mette en veille, puis je ressors de veille. Après, j'ai quelques plantage, mais pas en jeu, sur le bureau. :huh:
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#17
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages
Oula c'est bizarre :gne:

Ils ne doivent pas être optimisés... Dommage que tu ne puisses pas installer ceux que je te t'ai passé.

Du coup tu vas mettre lesquels ?
  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#18
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
Ben les 195 by dox. :/
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#19
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages
Ah ok :eyes:

Ba bon courage avec ^^
  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#20
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
Sinon bizarre qu'ils passent sur le tien, tu as bien de l'hybrid sli ?
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#21
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis
pourquoi utiliser un inf modifié quand une version mobile est dispo sur le site nvidia ? et compatible hybdid sli ?
http://www.nvidia.fr...-driver-fr.html
  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#22
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages
J'ai un SLI de 260M GTX , maintenant je sais pas s'il est hybrid ? :/
  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#23
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages

pourquoi utiliser un inf modifié quand une version mobile est dispo sur le site nvidia ? et compatible hybdid sli ?
http://www.nvidia.fr...-driver-fr.html

J'ai vu qu'il est compatible sli, mais pas vu hibryd.
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#24
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76
bizarre aussi quand j'ai insallé le 258.69 , mon écran etait sombre et +10°c en idl:bigeyes:
je suis revenu à mon 257.21 et tout roule...
  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#25
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
Bon j'ai essayé ceux que tu me disait vince207 et en mettant les .inf des deux plus haut, ils se sont installés, je n'ai pas eu le temps de tester in game, mais déjà il s'installe, c'est pas mal. :vert:
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#26
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
Je remonte pour dire que les 257.21 whql fonctionnent apparemment nickel, comparé aux autres qui merdent tout le temps...
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#27
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76
j'ai téléchargé le nouveau driver nividia WHQL 258,96 et je me retrouve un écran au couleurs terne...
je suis devenu au driver 257.21 et l'éclat des couleurs est revenu. bizarre quand meme.
j'avais jamais eu de problémes de ce genre . quelqu'un à t'il téléchargé le 258,96 ?

Modifié par jean-christophe, 22 juillet 2010 - 18:30.

  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#28
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
Oué et sa merdé un peu. :eyes2:
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#29
Laurent

Laurent

    Geek diplomé

  • Membre
  • 2 113 messages
J'ai les 258.96 pour le moment, ce sont les derniers WHQL.

La gestion de la ventilation me semble hasardeuse... J'ai atteint les 90°C sur RE5 sans OC. J'étais dégoûté.

Mais bon, j'ai plus envie de me casser la tête.
  • 0

Asus G60JX-JX032V
bannirefinale.png





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)