Aller au contenu

Change
Photo

Alimentation qui surchauffe, tour qui s'éteind =/


  • Veuillez vous connecter pour répondre
27 réponses à ce sujet

#1
xkAz

xkAz

    En attente de Visa

  • Membre
  • 13 messages
Bonjour tout le monde,

Voilà depuis peu mon alimentation chauffe et mon pc se coupe subitement.

Bien sur cela ce produit quand je play ( je joue essentiellement à league of legend et BF3 )

J'ai téléchargé récemment speed fan, mon procc dépasse pas les 65° et ma carte graphique monte à 75 80° pour league ( j'ai rarement une coupure lorsque je joue à league ) et pour BF3 je monte à 85 95°.

A chaque coupure mon alim est bouillante de quoi faire cuire des œufs ^^

Je suis passé sur un écran HDMI 22" LED, je sais que ça demande plus de ressource au niveau de l'alim donc est-se que mon problème pourrait venir de là ?

Si oui que faire ? changer l'alim ou simplement désactiver la sécurité de l'alim ?

Je vous donne ma config je pense que ça peut aider

CPU : AMD FX™-8120 Octa-core 3.10Ghz
Carte mere : MSI 760 GM-51 FX
Carte Graphique : Msi Geforce N560GTX TI-Twin Frozer II
Ram : 8Go ddr
Alimentation : OCZ-ZS series 80+ bronze 550w
DD : 1Tera ( qui est bouillant lui aussi avec pourtent un ventilo qui souffle en plein dessus après c'est peut être normal )
Boitier : Boitier Thermaltek Soprano équipé de 4 ventilateurs Thermaltek


Merci d'avance

Modifié par xkAz, 08 juillet 2012 - 19:02.

  • 0

#2
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
Si ton alim chauffe, en effet, c'est qu'il y'a un soucis, probablement que tu tire trop dessus. Par curiosité, quel est le modèle de ton CPU ?
  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#3
xkAz

xkAz

    En attente de Visa

  • Membre
  • 13 messages
Dsl j'avais oublié le cpu j'ai édit mon post

Sorry ^^

Ps : avant j’étais sur un écran LED en VGA et les coupures sont apparus lors du passage sur le LED HDMI je sais pas si c'est une simple coïncidence mais ça fait toujours une précision de plus.

Modifié par xkAz, 08 juillet 2012 - 19:09.

  • 0

#4
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac
Ca ressemble clairement à une coupure de sécurité due à la chauffe de ta carte graphique. Si l'alim ne supporterait pas la charge en jeu, elle aurait claquée depuis longtemps.

Tu peux télécharger GPU-Z pour relever les températures de la carte graphique. Tu le lances, tu vas dans l'onglet "Sensors" et tu coches la case "Log to file", tu choisis un emplacement permettant de récupérer facilement le fichier (moi je le mets sur le bureau).
GPU-Z va enregistrer et inscrire sur ce fichier .doc le relevé de la température de ta carte toutes les secondes, tu joues jusqu'à ce que le pc plante. Une fois le pc redémarré, tu ouvres le fichier GPU-Z Sensor Log et tu regardes la température maximale atteinte.

D'une certaine manière, à partir de 90° il faut s'inquiéter pour un fixe, il est normal que la sécurité se mette en place aux alentours des 95°.
Je te conseille simplement de nettoyer ton ordinateur (passe l'aspirateur + bombe à air sec) et le problème devrait être résolu.

Il se peut aussi que je me trompe et que cela ne soit pas du à la chauffe mais au moins tu as une piste ;)

EDIT : Es-tu sûr aussi que tous les ventilateurs fonctionnent ? (ceux du boitier, de la carte graphique, de l'alim et le ventirad)

Modifié par Calvin, 08 juillet 2012 - 19:09.

  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go


#5
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
:/ Tu es en gros à 425W de consommation, sachant qu'elle est 80+ bronze tu n'as qu'entre 440 et 470W de réellement disponibles, tu es en plein dans la marge de sécu des 10%. Il est possible que ton alimentation soit fatiguée. Mais ce qui m'intrigue le plus c'est que ton DD soit lui aussi bouillant. Normalement, la température d'un DD est au max de 50° :/
  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#6
xkAz

xkAz

    En attente de Visa

  • Membre
  • 13 messages
Ma config a 2 mois je l'entretien tout les mois, je fais même les ventilos aux cotons tige ^^

Je vais suivre ton conseil Calvin, juste une chose qui m'intrigue si je monte les Temp je risque pas de claquer la CG ? J'ai le system Cooler 20° d'origine sur la CG et au "touché" elle me semble pas si chaude que ça, enfin je verrai bien avec GPU-Z, 30min de BF3 et ça coupe.

Ps : là en effectuent juste de la navigation web mon alim est froide, mon procc 38° CG 48°

Et pour les ventilos tout est ok je l'ai entièrement démonté hier soir

Modifié par xkAz, 08 juillet 2012 - 19:19.

  • 0

#7
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon
@Calvin: Ne surtout pas passer l'aspirateur dans ta tour, malheureux ! :oak:

@Barlouse: Je suis d'accord avec toi, son alimentation doit morfler ...
Pour la chauffe, ce n'est pas normal, le flux d'air ne doit pas être bon !

@xkAz: Es tu sur que les ventilos à l'arrière expulse l'air chaud ?
  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#8
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
Fais aussi des relevés de températures de ton DD avec HWinfo par exemple. Mais pour le moment, je suis assez partagé, c'est soit une surchauffe de la CG ou du disque dur (et oui, ça arrive aussi parfois :P ), soit ton alim qui ne suit pas.
  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#9
xkAz

xkAz

    En attente de Visa

  • Membre
  • 13 messages
Les deux pièces qui pour moi sont anormalement chaudes c'est l'alim et le DD.

J'ai vérifier mon circuit de ventilation tout est ok ( 2 qui refroidissent 2 qui expulsent + l'alim qui évacue bien aussi )
  • 0

#10
juju03500

juju03500

    Geek confirmé

  • Membre
  • 1 081 messages
la CG est haute quand méme je trouve. Moi je suis a 35° la
  • 0

MSIGT702OD-293FR: I74700MQ,GTX780M,8goram,mSata 128go,SSHD 1To,FullHD
MSIGT780DX: I7 2670QM,GTX570M,6goram,SSD 128go,HDD500go,FullHD
T4G: I7 3770K,GTX980,8goram,SSD 128go,HDD2TO+ 2 écrans 27' fullHD AOC , clavier roccat isku(Custom) et souris roccat Kone+, casque siberia V2

Tuto système ambilight =========> http://portables4gam...light/?p=728595

Tuto contrôler un bandeau de leds RGB via bluetooth =========> 70%


#11
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac

@Calvin: Ne surtout pas passer l'aspirateur dans ta tour, malheureux ! :oak:

Ah bon ? pourquoi ? Je le fais régulièrement dans une tour qui a maintenant 6 ans et elle se porte bien... suffit de pas y aller en mode bourrin, mais dans certains recoins du boitier c'est relou à nettoyer donc l'aspirateur passe bien. Pour les ventilos j'utilise plutût une bombe à air sec et des cotons-tiges pour le ventilo de la cg ça fait le café :P
  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go


#12
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
La Tj as semble t'il été fixée à 99°C sur ce modèle de GPU. Ça pourrait donc potentiellement venir de là. Maintenant, le mieux à faire, c'est de faire des relevés de températures avec un logiciel afin d'avoir une idée plus clair de si c'est une surchauffe ou un problème de PSU.
  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#13
xkAz

xkAz

    En attente de Visa

  • Membre
  • 13 messages
Je commence le test je vous copie le rapport dès que ça coupe.

Merci de votre aide.
  • 0

#14
xkAz

xkAz

    En attente de Visa

  • Membre
  • 13 messages
Début du test 20h36 coupure à 20h53

Rapport :


2012-07-08 20:52:15 :


Gpu Coreclock : 882.3 Mhz

Gpu memory : 1050.0 Mhz

Gpu Shader : 1760.0 Mhz

Gpu Temperature : 80.0 °

Fan speed % : 73 %

Fan speed RPM : 3570 RPM

Memory used : 929 MB

Gpu load % : 99 %

Memory controller load : 34 %

Video engine loader : 0 %

VDDC : 1.0250 V


Voilà c'est le dernier relevé.


Température après reboot immédiat :

Gpu : 39°
CG : 48°
DD : 41°

Modifié par xkAz, 08 juillet 2012 - 20:09.

  • 0

#15
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages
C'est quoi cette connerie comme quoi une 80+ bronze de 550W ne délivre que 440W? Elle en délivre bien 550, encore heureux (faut éviter quand même, mais elle les sort)
En plus, 440W resterait encore suffisant pour cette config, mais juste cela dit...

Cependant l'alim est peut être vieillissante... Mais moi je suis plutôt inquiété par la température CPU, 65°C pour un 8120... C'est trop chaud
  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#16
xkAz

xkAz

    En attente de Visa

  • Membre
  • 13 messages

C'est quoi cette connerie comme quoi une 80+ bronze de 550W ne délivre que 440W? Elle en délivre bien 550, encore heureux (faut éviter quand même, mais elle les sort)
En plus, 440W resterait encore suffisant pour cette config, mais juste cela dit...

Cependant l'alim est peut être vieillissante... Mais moi je suis plutôt inquiété par la température CPU, 65°C pour un 8120... C'est trop chaud

Ma config entière est neuve, elle a 2 mois et le CPU monte à 65° uniquement quand je joue a BF3 en config Ultra.

Petite question au passage, si ma CG chauffait trop je devrais pas avoir des lags ? freezes ? Parce-que ça coupe net et en jeux c'est ultra fluide ça tourne niquel.

En faite le CPU monte à 80° en ULTRA dsl c'est marqué sur le rapport en + ...

Modifié par xkAz, 08 juillet 2012 - 20:42.

  • 0

#17
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
Ce ne sont pas des "ensembles de bétises évitables", loin de là, ça s'appelle un rendement énergétique. Le jour ou tu trouvera une alim de 550W qui délivre réellement 550W, fais moi signe, c'est qu'on aura inventé des alims sans pertes.

edit: Les valeurs que j'ai données sont les valeurs minimales délivrées par l'alim selon les cas. Il va de soit que ça doit être supérieur, mais comme il est impossible de savoir exactement combien elle délivrera, mieux vaut tabler là dessus.

Modifié par Barlouse, 08 juillet 2012 - 20:50.

  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#18
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages
Je suis pas non plus débile hein...
Mais une alimentation de 550W délivre 550W, elle en consomme évidemment plus à la prise.
Tu n'as qu'à regarder ton alim de PC et vérifier.
Sinon, 550W c'est largement suffisant http://www.commentca...on-alimentation
Moi c'est plutôt la chauffe générale du matos qui me mets la puce à l'oreille, tu as des ventilos en extraction?
  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#19
xkAz

xkAz

    En attente de Visa

  • Membre
  • 13 messages
J'en ai 2 de 40

Ps : je me concentre peut être trop sur ce point mais avant le passage sur écran hdmi je pouvais jouer 5/6h d'affiler même plus sans aucun soucis

Modifié par xkAz, 08 juillet 2012 - 20:59.

  • 0

#20
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages
2 ventilos de 40mm, c'est un peu juste à mon avis.
Essaye de refaire le test en "ouvrant" ta tour. Voir ce que ça donne.
A mon avis, un truc se met en sécurité çà cause de la température trop élevée à l'intérieur du boitier.
  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#21
xkAz

xkAz

    En attente de Visa

  • Membre
  • 13 messages
ok je fais ça de suite ça va être du rapide de toute façon ...
  • 0

#22
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
Je n'ai jamais dis que tu l'était non plus :)
Mais quant on te donne une puissance comme ça, c'est la puissance consommée en propre sur l'installation et non cette qu'elle va rendre (après, je base ça sur les cours d'électro que j'ai eu...)
  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#23
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages
Bah, c'est pas le cas pour les alims de pc (enfin si les no names annoncent ce qu'elles consomment à la prise et pas du tout ce qu'elles délivrent). Quand il y a écrit X watts, l'alimentation fournit bel et bien X watts. Mais elle tire plus à la prise.
Enfin bref ce n'est pas le sujet...
Pour moi, c'est plutôt la chauffe le problème, un fx 8120 et une 560ti aussi chauds alors qu'ils sont @stock, c'est étrange.
  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#24
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Pour faire simple:

Ton boitier respire pas assez
Ton gpu chauffe un peu trop
Ton cpu chauffe vraiment trop
Et ton alim est un peu limite.

Pour commencer change de cooling cpu!
Et change de boitier, c'est ce qu'il y a de plus eco pour le moment.


Zalman z11+ pour le boitier et un petit noctua pour le rad ou be-quiet.
Puis nettoyage gpu.
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#25
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages
Bon, bah killflaker vient confirmer mes doutes. A part pour l'alim qui pour moi n'est pas limite du tout, enfin bref...
Je viens de trouver les données pour le FX 8120, c'est bien du 61°C max après il throttle, tu confirmes killflaker?

C'est quoi ton refroidissement CPU?
  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#26
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique
J'ai l'impression que ça viens du boitier qui serait super mal ventilé. :/
  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#27
xkAz

xkAz

    En attente de Visa

  • Membre
  • 13 messages
Je vous le confirme problème d'extraction de la chaleur tout simplement ... toure ouverte je passe pas les 60 65° ( sachent qui fait chaud chez moi ) contre 80+ toure fermé

L'alim n'a pas chauffé du tout, elle est froide donc j'ai plus qu'a trouver comment mieux ventiler en été x)

J'ai un thermaltek volcano ( avec bouton de réglage ) qui refroidirait le réacteur d'un avion, le problème je sais pas trop où le mettre ni comment x) c'est pas trop mon rayon !

Si vous pouvez me donner 2/3 idées ça serait sympa ^^

En tout cas merci à tous et surtout à Foxdie, s'était un problème tout con en faite ...


Edit : Tout est réglé merci =) J'ai percé le panneau latérale ( en plexi ) et j'ai fixé le volcano je vous fais un petit bilan des température d'ici quelques minutes ^^

Encore une fois merci à tous.

Modifié par xkAz, 08 juillet 2012 - 21:52.

  • 0

#28
xkAz

xkAz

    En attente de Visa

  • Membre
  • 13 messages
J'ai baissé la température de 10° grâce au volcano ^^

Merci à tous, pouvez clôturer, RÉSOLU.

Edit : Après 2h de BF3 ( sans coupure :P ) j'ai gagné 20° sur la CG, 15° sur le DD et 18° sur le CPU

Modifié par xkAz, 09 juillet 2012 - 04:10.

  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)