Aller au contenu

Change
Photo

Black screen + reboot auto sur ASUS G73


  • Veuillez vous connecter pour répondre
2 réponses à ce sujet

#1
EpiC_LaG

EpiC_LaG

    En attente de Visa

  • Membre
  • 41 messages
Bonjour à tous, j'ai récament eu quelques problèmes avec mon Asus g73 :

Il date d'un an, je l'avais envoyé en SAV pour cause de ventilateur GPU bruyant, ils ont changé la carte graphique, les deux ventilateurs et radiateurs.

Je le reçois après les réparation, les ventilateurs fonctionnent bien. Cependant, j'ai eu pas mal de bug graphique, l'écran qui scintille quelques secondes comme pour un gros retour windows ou un changement de résolution, avec un message d'erreur "le pilote Nvidia ne répondait plus et à du etre récupéré"

J'ai tenté la mise à jour des pilotes, pas de changements.
J'ai tenté la restauration du système via le recovery, et là nouveau problème :
Le pc crash tout seul toute les 10 à 30 minutes avec un écran noir, puis 5/10 sec plus tard plus de son et il reboot. Cependant, je dispose de bonne performance quand je l'utilise, et il ne chauffe pas du tout, les ventilateurs tourne vraiment bien.

D'où pourrait venir le problème ?? La carte graphique est neuve, faux contact ? en le secouant un peut ça ne provoque aucune défaillance.

Ps : le pc n'est plus sous garantie depuis son retour du SAV, je l'avais envoyé au dernier moment, donc si vous avez une solution qui ne coûte pas un bras, je suis volontaire !
  • 0

#2
keliokan

keliokan

    En attente de Visa

  • Membre
  • 89 messages
  • LocalisationLeicester - UK
Etrange, as tu essayer de faire tourner le pc sans driver pour la CG ?

De plus, si j'ai bien compris, ton portable a 1 an.
Si c'est le cas, sache que les garanties constructeurs sont de deux ans.
Contactes Asus et vois avec eux.
  • 0

P170em --> I73610qm / 16gb / HD7970m / ssd intel 330 120gb / msata M4 128gb / hdd 750gb / hdd 1tb // RAT9


#3
EpiC_LaG

EpiC_LaG

    En attente de Visa

  • Membre
  • 41 messages
Bizarre, le miens semble vraiment garantie 1an...
Sur la facture c'est un an, à l'arrière du pc sur la fiche asus, c'est aussi un an (warranty : 12m)
Je me demande si c'est pas le disque dur qui crash et fait planter le système mais ça me parait peut probable.

J'ai essayé de le faire tourner, il n'a pas crash tout de suite, 10/15 min de jeu, 70° max pour le CPU et GPU et crash dans les 5 min après la fermeture du jeu.

Là il tourne en mode sans echec, depuis 4h et il a pas crash ... Bizarre >_<"

Hardware ou software ?? Pourtant j'ai réinstallé windows d'usine ...

Modifié par EpiC_LaG, 08 juillet 2012 - 19:23.

  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)