Aller au contenu

Change
Photo

Icones a l'ecran et pas mal d' autre choses sur les ssd et le bios R3


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1
cassiope101

cassiope101

    En attente de Visa

  • Membre
  • 26 messages
Bonjour

J' ai fait l acquisition d' un crucial m4 128 go , j' ai reinstaller mon Os dessus ( je precise que je possede un M17xR3 avec 580m )comme pas mal de tuto le preconisent ( quoiqu' en fait je crois que j 'ai suivi un tuto de m17xr4 ... en adaptant vu que certain drivers n' on pas exactement les memes noms sur mon cd ).
A priori je ne m' en suis pas trop mal sorti , tout fonctionne mais j ai quelques petites choses qui me chagrinnent.
Je m' excuse par avance car il est fort probable qu' en passant plusieurs heures à lire tout le forum en utilisant la recherche je trouverai surement les informations que je vais vous demander mais parfois on lit tout et son contraire alors ...

1) les touches de fonction et d' accés rapide ( command center , volume , luminosite ..) fonctionnent mais je n' ai plus les petits icones à l ' ecran qui s' affichent quand on les utilises ... Ou puis je trouver un executable pour les reinstaller ?
2) Mon SSD booste bien sur beaucoup plus vite que le ssh qu' il remplace en tant que disque systeme mais les performance sont clairement celles d'un sata 2 .
J' ai fait la betise de le mettre en emplacement 0 car c' est ce que preconisent les tuto (pour lem17xr4!!) . Apres verification il fallais le mettre en emplacement 1.Mais j' ai lu aussi qu'il faudrait que je downgrade mon bios en a08 ..Ou le trouver ?( sur le site de Dell il n' y a que le a04??? ) ya t il un executable window qui puisse faire ça ? ou dois je passer par une commande dos a l 'ancienne façon année 80 ?
3) Si je downgrade en A08 il semblerai que certain systemes fonctionnent en sata 3 sur l emplacement 0 ?
4)Y a t' il un risque a utiliser un A08 debloqué pour avoir accées au fonctions cachées du bios ? ou peut on en trouver un fiable ?
5) Et une dernière pour le futur , il semblerai que le M17xr4 utilise un MXM 3 b ? cela veut dire qu' il n' y aura pas de possibilité de remplacer plus tard ma 580 par une 680 ?
6) le gestionaire de peripherique m' indique un pilote absent et un peripherique inconnu .. dois je essayer de passer par un site genre ' tous les drivers ' pour essayer de regler le probleme ?tout ce que je peut dire c 'est que c 'est le device\0000046 dans detail du pilote onglet nom d' objet du peripherique physique ..
Merci d' avance pour vos réponses

Modifié par cassiope101, 05 juillet 2012 - 10:06.

  • 0

#2
Patou

Patou

    Grand Geek

  • Membre
  • 861 messages
  • Localisation67
Pour 1 et probablement 6 :
Pour les icones il te manque l'OSD (on screen display) telechargeable depuis le site de dell.
Le pilote manquand est d'ailleurs surement celui d'alienFX, as tu installé le command center ?
  • 0

Desktop - i7-4790k / GTX 970 / 16Go / 2x256Go SSD + 2To HDD / 24" 1920x1080 Led

Laptop - Asus Transformer Book T300LA-C4004H

Anciens - Alienware M14X r2 / Alienware M11X r2 / Clevo M571RU-U

 

Alien FX géré par les capteurs de votre pc: AlienFx Plus


#3
raist30

raist30

    En attente de Visa

  • Membre
  • 63 messages
Pour le flash en A8 de la carte mère je peux te confirmer que tu le trouvera dans la rubrique des pilotes de ta machine (vois ce lien : http://www.dell.com/support/drivers/ca/fr/cabsdt1/DriverDetails/DriverFileFormats?DriverId=J0TK5&FileId=2731102986&productCode=alienware-m17x-r3&urlProductCode=False)
  • 0
AW M17x R3 - i7 2630QM - AMD Radeon HD 6990M - 8Go Ram Corsair Vengeance 1600MHz - Wifi intel 6300 - Dalle FHD WLED - SSD Samsung 830 serie 256 Go + DD 320 Go - W7 pro x64

#4
cassiope101

cassiope101

    En attente de Visa

  • Membre
  • 26 messages
bonjour il me semblais bien avoir installe On screen display ... et oui j ai installé le command center en tout dernier apres le truc de microsoft
J 'ai fait ma mise a jour du bios , mais mes debits n' ont pas bougé me reste a demonter la bete et a re switcher les hdd de place ..
Je vais essayer de remettre L osd voir sinon peut etre que je re installerai tout

merci
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)