Aller au contenu

Change

SAV Toshiba : SERRIB


  • Veuillez vous connecter pour répondre
63 réponses à ce sujet

#1
Guest_Queep_*

Guest_Queep_*
  • Visiteurs
Je ne crois pas avoir vu de topic sur ce mainteneur, j'ouvre donc le petit topic pour vous faire part de mon expérience avec le mainteneur de Toshiba : Serrib (qui nous fait miroiter une réparation sous 5 jours, la bonne blague...)

Début juillet, mon Qosmio X300 126 se met à planter : belles lignes horizontales à l'ecran, carte graphique qui plante totale, bref ordinateur inutilisable.
Serrib me fait donc prendre RDV avec chronopost pour qu'ils viennent récupérer mon ordinateur. Je passe sur les quatre jours qu'il faut à chronopost pour récupérer mon ordinateur, j'en hallucine encore...

Bref, Serrib reçoit mon ordinateur le 10 juillet. La panne est diagnostiquée le 15, ok, il y a eu les deux jours de week end... passons... le 15 juillet donc, ils diagnostiquent une panne de SMALL PCI IO BOARD qu'il faut remplacer. Là où ça se gâte un peu, c'est qu'ils ne commandent la pièce que le 22 juillet oO.
Après 15 jours d'attente, en regardant le suivi du dossier sur le site de Toshiba, je m'aperçois qu'ils ont reçu la pièce le 7 août (tracking UPS). Je les appelle immédiatement pour savoir où en est la réparation :

La dame au téléphone : - Désolée madame, la pièce est en rupture de stock, nous ne pouvons pas vous donner de délai.
Moi : - Heu, vous l'avez reçue ce matin, la pièce...
La dame : - Non non, il n'y a rien dans votre dossier.
Moi : - Si si, j'ai même une référence UPS et le nom de la personne qui a réceptionné le colis chez vous.
La dame : - Ha oui, en effet... hum hum... un technicien s'occupe de votre ordinateur dans les meilleurs délais.

Sauf que le 10 aout, toujours rien... je rappelle, insiste pour que qqun s'occupe de "mon précieux", parce que bon, quand même, là faut pas déconner.
Le soir-même, mon dossier est mis à jour, l'ordinateur est réparé, ô joie.
Sauf que là, nous sommes le 12, et mon ordinateur n'a toujours pas quitté leur entrepôt, je n'arrive même pas à savoir quand chronopost doit aller le récupérer...

On est loin des mois d'immobilisation que rencontrent certains, mais je trouve vraiment que SERRIB manque de sérieux dans le suivi des dossiers. Une semaine pour passer commande d'une pièce, c'est inadmissible.
Ils sont aimables et courtois au téléphone, mais comme les dossiers sont mal mis à jour par les tech, le suivi ne peut être que très approximatif, et il est bien entendu impossible de joindre l'atelier directement.

Je vais les rappeler demain pour demander à ce qu'ils se depechent de faire venir chronopost, parce qu'on va pas y passer le mois non plus !
  • 0

#2
keyser

keyser

    MAF à la retraite :D

  • Membre
  • 3 798 messages
  • Localisationdans ma principauté...
joie, bonheur, félicité, etc... courage (en espérant qu'au moins, la réparation aura servi à quelque chose) !

PS: j'adore ton avatar !!! définitivement le plus grand jeu vidéo de tous les temps ! "TAKE ON... THE WORLD !!!" :lol:
  • 0

(\_/) "Joey, tu es déjà rentré dans une salle de bain quand un monsieur tout nu s'y trouvait ?"
(O.o) "Joey, tu as déjà visité une prison turque ?"
(> <) "Joey, tu aimes les films de gladiateurs ?"
Voici Bunny. Copiez Bunny dans votre signature pour l'aider dans sa route vers la domination du monde

 

P4G : Clevo P771ZM, i7-4790K, 32Gb Crucial Ballistix Sport, GTX 980M, 2x SSD Crucial M.2 MX200 500Gb, 2x Samsung Spinpoint M9T 2Tb 5400rpm, WiFi/Bluetooth Intel 7265AC, graveur Bluray slim externe Samsung SN-506 dans un joli petit boitier USB 3.0 commandé en Chine. Nom de code : JoshuaXL. Tourne sans problème sous Premamod. Review de la bête ici.

 

SSF4G : Fractal Design Define Nano S, Asus Z170i Pro Gaming, Core i7-6700K, 2x16Gb DDR4 Corsair Vengeance LPX PC-3200, MSi GeForce GTX 1080 GAMING X 8G, 1x SSD Samsung 950 Pro 512Gb NVMe, 2x HDD Seagate Desktop 3To, 1x HDD Western Digital Red 2.5" 1To, 1x SSD Samsung EVO 850 1To, WC AIO Corsair H100i v2, alim Corsair SF600. Nom de code : Joshua XLV.

 

mm0087-5.png


#3
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Et oui la joie des sav en carton pate. Ca devrait même être interdit ce genre de chose, c'est un peu le même sav que Panasonic, j'ai envoyé mon APN il y a maintenant 25Jours et je n'ai toujours pas de nouvelles, j'ai envoyé un mail hier et toujours pas de réponses.....J'ai peur que si je prend le téléphone pour les appeler et que je sens qu'ils me prennent pour une quiche je devienne méchant....Donc je prend mon mal en patience et si un jour je me décide d'appeler ma correspondante risque d'en prendre plein la *cavité sombre et humide, sentant mauvais le matin*...... Décidément le Sav Apple reste le meilleur (3 jours sans mon précieux en comptant le transit par UPS)
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#4
Guest_RUNESTAFF_*

Guest_RUNESTAFF_*
  • Visiteurs
Bonjour à tous

A mon tour de parler du SAV Toshiba

depuis que j ai reçu mon PC(début Mars ) , impossible de me connecter en Wifi N
je laisse tomber , ayant autre chose à faire , et mon PC fonctionne normalement

mi septembre , je me décide à contacter le support pour résoudre mon problème , après 30 minutes de manip :"carte wifi à changer , retour SAV"

Le SAV me fournit un N° de compte afin que je renvoie par Chronopost gratuitement
le Jeudi 17 septembre à 13h40 je dépose mon PC à la poste , le vendredi 8h30 , il est réceptionné par serrib

depuis , je regarde mon suivi SAV sur la page Toshiba qui ne bouge pas ...

en attente de la suite des évènements ...
  • 0

#5
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Et *oups, j'ai marché dedans !*.
Et moi qui est apporter mon toshiba en sav hier.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#6
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis
Il a quoi le tien ?
  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#7
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Je pense que la carte graphique a lâcher.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#8
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis
Ca se traduit par quoi?
  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#9
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Plus rien sur l'écran pas même le bios pourtant le rétro-éclairage de l'écran est bon, on le vois.
De plus elle a commencer a buger quelle-que jours avant.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#10
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis
Quel genre de bugs?
  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#11
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Carte mal reconnu dans le gestionnaire de périphérique.
Windows désactiver la carte pour cause de problème.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#12
Guest_Wiking7_*

Guest_Wiking7_*
  • Visiteurs
eh bien j'espère que les problèmes sur les qosmio vont pas se généraliser :gne:

En tout cas bon courage pour vos soucis j'espère que vous retrouverez votre portable rapidement
  • 0

#13
Guest_dare-dare_*

Guest_dare-dare_*
  • Visiteurs
Pour ma part, mon Qosmio X300 126 n'a pas réussi à être réparé depuis sa panne en mars dernier ^^.
J'en suis à mon 4ème envoi pour diagnostic et pasréparation cette fois ci .
Je vous avoue que j'espère cette fois ci un échange standard ou au moins un avoir car 6 mois sans utiliser son portable... ça fout les boules.
Pour le mien, ils m'ont remplacé la mémoire dans un premier temps suite à ma panne première où j'avais un écran noir au démarrage. Je récupère un portable certes qui s'allume avec plein de strie...
Obligé de le renvoyer (il s'était écouté qu'une semaine, ça allait encore).

Dans un second temps, il me découvre une carte vidéo HS et me la remplace... au bout d'un mois et quelques le temps de commander la pièce.

Je récupère le bébé et là pas d'image au démarrage! Obligé de relancer en petite résolution! Tentatives de réinstalles de différents drivers mais à chaque reboot même problème. J'ai fini par tester 7 qui marchait uniquement pour des outils bureautiques mais dès que j'installai le driver 3D bam rebelotte, ça coincait.
Je le renvoi et là il me remette vista me disant c'est normal que ça marche pas sous seven, il ne doit pas y avoir de driver compatible... Forcément il n'avait pas rebooté mon ordi après réinstallé vista et je vous le donne dans le mille... Image noire au redémarrage ^^.

Là j'ai fait une demande de diagnostique pour un éventuel échange standard et sur le site je vois marqué "attente d'une pièce"... J'espère qu'il s'agit d'un nouvel ordi car si c'est pour changer une pièce, je vais gueuler sévèrement vu que je n'ai plus confiance en eux.

Enfin mon second toshiba et la deuxième fois ou je fais face à la SAV.

Mon prochain ne sera clairement pas un Toshiba.
  • 0

#14
Guest_Trobmaster_*

Guest_Trobmaster_*
  • Visiteurs
Echange standard ? Mouaarrffffff laisse-moi rire !

Quand mon portable est tombé en panne au bout de 7 jours, non seulement ils n'ont pas voulu faire d'échange standard (désolé monsieur, mais nous ne faisons pas d'échange standard avec les particuliers :pff:), mais en plus ils n'ont jamais voulu faire passer la garantie de l'ancien portable sur le nouveau (car c'est mon revendeur qui m'a fait l'échange quand il s'est rendu compte que Toshiba prenait les gens pour des cons ).

Ils sont pourtant tenus légalement parlant de faire un échange standard si le produit tombe en panne moins de 30jours après achat...


J'espère que ça ira mieux dans ton cas, mais en ce qui me concerne Toshiba c'est fini... Je reprendrai l'extension de garantie pour ne pas être dans la *oups, j'ai marché dedans !* en cas de panne dans les 3ans.

Mais je pense que le pc sera changé d'ici là...
  • 0

#15
Guest_dare-dare_*

Guest_dare-dare_*
  • Visiteurs
Ils sont tenus de faire un échange standard si on renvoie 3 fois pour la même panne ce qui est le cas vu que mon ordi ne fonctionne toujours pas depuis ma première panne sinon je suis d'accord avec toi sur un point...

=>Prendre l'extension de garantie pour avoir un échange standard directe en cas de panne pendant 3 ans.

A l'échafaud toshiba!

Modifié par dare-dare, 01 octobre 2009 - 21:01.

  • 0

#16
Guest_RUNESTAFF_*

Guest_RUNESTAFF_*
  • Visiteurs
petite news

D'après chronopost , mon PC a été reçu le 25 vendredi septembre 2009

je regardais le suivi en ligne , sur le site de Toshiba , qui ne bougeais pas d un poil
aujourd'hui , grande nouvelle , il y a eu du changement
une ligne est apparue

02.10.2009 14:46 Reçu


1 semaine pour que le SAV s 'aperçoive qu'il ont reçu mon PC ? oO
  • 0

#17
Guest_frip_lopaka_*

Guest_frip_lopaka_*
  • Visiteurs
Avec Toshiba, je n'ai eu que de bons souvenirs en SAV sur 5 ans avec 3 problèmes sur 2 machines (dont un défaut connu).
Certes l'immobilisation peut durer 15 jours, mais au moins les frais d'expédition et de main d'œuvre sont à la charge de Toshiba, et la garantie de 1 an est totale. Contrairement a la garantie Clevo de 2 ans ou le clavier ne fait pas partie de la garantie, et que les frais d'expédition et de main d'œuvre sont à ta charge...
  • 0

#18
Guest_RUNESTAFF_*

Guest_RUNESTAFF_*
  • Visiteurs
news encore

en 1 journée , il y a eu des changements

02.10.2009 14:46 Reçu
03.10.2009 08:42 En cours
03.10.2009 08:43 Réparation terminée
03.10.2009 09:27 Résolu clôturé


réparation en 3/4h :lol:

vivement que je le reçoive :vert:

Modifié par RUNESTAFF, 03 octobre 2009 - 12:14.

  • 0

#19
Guest_RUNESTAFF_*

Guest_RUNESTAFF_*
  • Visiteurs
Re all

j'ai reçu mon PC

Au téléphone , ils devaient me changer ma Carte Wifi

je regarde le rapport d intervention , une seule ligne

autre opération : Bios Update


donc j'ai renvoyé mon PC pour flasher mon BIOS :bigeyes:
y sont bon au support téléphonique

j aurais pu le faire :pff:
  • 0

#20
Guest_Wiking7_*

Guest_Wiking7_*
  • Visiteurs
Ton problème est résolu au moins?
Il ton mis quel version de bios ? La 1.50?
  • 0

#21
keyser

keyser

    MAF à la retraite :D

  • Membre
  • 3 798 messages
  • Localisationdans ma principauté...
si ton problème est résolu (ce que je te souhaite évidemment), une seule phrase me vient à l'esprit : tout ça pour ça ! :/
  • 0

(\_/) "Joey, tu es déjà rentré dans une salle de bain quand un monsieur tout nu s'y trouvait ?"
(O.o) "Joey, tu as déjà visité une prison turque ?"
(> <) "Joey, tu aimes les films de gladiateurs ?"
Voici Bunny. Copiez Bunny dans votre signature pour l'aider dans sa route vers la domination du monde

 

P4G : Clevo P771ZM, i7-4790K, 32Gb Crucial Ballistix Sport, GTX 980M, 2x SSD Crucial M.2 MX200 500Gb, 2x Samsung Spinpoint M9T 2Tb 5400rpm, WiFi/Bluetooth Intel 7265AC, graveur Bluray slim externe Samsung SN-506 dans un joli petit boitier USB 3.0 commandé en Chine. Nom de code : JoshuaXL. Tourne sans problème sous Premamod. Review de la bête ici.

 

SSF4G : Fractal Design Define Nano S, Asus Z170i Pro Gaming, Core i7-6700K, 2x16Gb DDR4 Corsair Vengeance LPX PC-3200, MSi GeForce GTX 1080 GAMING X 8G, 1x SSD Samsung 950 Pro 512Gb NVMe, 2x HDD Seagate Desktop 3To, 1x HDD Western Digital Red 2.5" 1To, 1x SSD Samsung EVO 850 1To, WC AIO Corsair H100i v2, alim Corsair SF600. Nom de code : Joshua XLV.

 

mm0087-5.png


#22
Guest_RUNESTAFF_*

Guest_RUNESTAFF_*
  • Visiteurs
je viens de vérifier mon Bios

le N° est 2.10

il a bien ete flashé , il etait encore en Anglais

bizarre , je n'avais aucune alerte dans Tempro pour un nouveau bios
ils en gardent en stock pour certains problèmes ?

oui , mon problème est résolu , je me connecte bien en wifi N
  • 0

#23
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis
C'est quoi la dernière version du bios?
  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#24
Guest_Wiking7_*

Guest_Wiking7_*
  • Visiteurs
Pour mon modèle c'est la 1.6 sur le site toshiba français...
  • 0

#25
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis
Ca marche les bios des X305 sur les X300 ? (Les X305 étant les modeles Americains de X300)
  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#26
Guest_Wiking7_*

Guest_Wiking7_*
  • Visiteurs
Aucune idée. Essaye si tu veux :lol:
  • 0

#27
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis
Euh... :D
  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#28
Guest_RUNESTAFF_*

Guest_RUNESTAFF_*
  • Visiteurs
Le bios etait en anglais mais je l'ai passé en FR , c'etait dispo dans le menu

je viens de fouiller dans les pages de Toshiba pour les bios , un truc affolant ...
Tempro m avait proposé le bios 1.6 quand il etait sortit ( 30 avril ) mais c'est qu'il n'etait pas prévu pour mon modèle de pc , j'ai le modèle PQX32E
(PQX32E - > bios 2.1 ; PQX31E -> 1.6 )
  • 0

#29
Guest_Wiking7_*

Guest_Wiking7_*
  • Visiteurs
ok, oui nous c'est le PQX31E
  • 0

#30
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Moi j'ai fait la mise a jour du bios en 2.1 depuis longtemps.
Je tris les driver par 64 bit sur le site et non par modèle.
Et j'ai jamais eu de problème.

Sinon si je comprend bien le site il renvoi mon pc le 22/10 enfin je crois que c'est sa.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)