Aller au contenu

Change
Photo

MSI GT70 dispo avec la GTX 680M


  • Veuillez vous connecter pour répondre
364 réponses à ce sujet

#181
babache973

babache973

    En transit

  • Membre
  • 124 messages
  • LocalisationGuyane française (973)

@babache973,
Evites les doubles posts. Tu peux regrouper tes deux messages en un seul avec la fonction "modifier".

Oups désolé, j'avais oublié. ;)

Modifié par babache973, 30 juillet 2012 - 06:43.

  • 0
P4G 1: MSI GT70, écran mat Full HD, GTX 680M 4Go :cool:, i7-3610QM, 12Go RAM, SDD 128Go SUPER RAID + 750Go 7200trs, lecteur DVD/Blu-Ray, Windows 7 64bits.

P4G 2 (en panne): ASUS ROG G53SX, GTX 560M 2Go, i5 2430M, 6Go RAM, 750Go, Windows 7 64bits.

#182
robert.leboucher

robert.leboucher

    Newbie

  • Membre
  • 410 messages
Salut Babache973!
Quand tu as tes FPS qui s'écroulent anormalement dans certains jeux, peux tu aussi regarder la couleur du bouton d'allumage du portable. S'éclaire t-il en blanc ou en en rouge/orangé ? C'est un moyen relativement simple pour savoir si le pc tourne sur la HD4000 (en blanc) ou sur le GPU (en rouge/orangé).
Perso je pense que le pilote Nvidia n'est pas encore assez mature, optimisé pour tous les jeux.
Reste à voir si l'Optimus à quelque à avoir sur ces soucis...
  • 0
MSI GX60 1AC-001FR en attente de réception!!
AMD A10-4600M \AMD HD7970M 2Go GDDR5 \8Go DDR3 1600MHz \750Go SATA2 7200tpm
\Clavier SteelSeries \Carte réseau Killer E2200
Accessoire SteelSeries ET Borderlands 2 offerts par MSI également en attente de réception...

#183
ElRom16

ElRom16

    Touriste

  • Membre
  • 342 messages

Je n'arrive pas à lancer mes jeux quand je désactive la HD4000, un message d'erreur apparaît à l'écran. Quand j'ai désactivé la HD4000, l'écran est resté noir. Le PC ne doit pas switcher automatiquement sur la GTX 680M normalement?
Je pense plutôt à un soucis de pilotes encore "trop jeunes" pour la GTX 680M (du moins je l'espère), car ça ne me le fait pas sur tout les jeux; BF3 par exemple, tourne sans soucis, Unigine et 3DMark11 aussi, le GPU reste toujours à 98/99% d'utilisation et je n'ai pas de soucis de surchauffe.
J'espère juste que mon GPU n'est pas défectueux...
Pour les barettes mémoires, c'est la marque "Elixir".

C'est par rapport au câblage qui doit passer par le iGPU Intel pour l'affichage, du coup ça met ce message, non ?
Puisque tu doit vider le buffer de la CG nVidia dans le buffer de iGPU Intel, ou un truc dans le genre.

Cela reste stupide de pas pouvoir sans passé surtout sur une machine dédié aux jeux :bigeyes::gne:
  • 0

#184
robert.leboucher

robert.leboucher

    Newbie

  • Membre
  • 410 messages

C'est par rapport au câblage qui doit passer par le iGPU Intel pour l'affichage, du coup ça met ce message, non ?
Puisque tu doit vider le buffer de la CG nVidia dans le buffer de iGPU Intel, ou un truc dans le genre.

Cela reste stupide de pas pouvoir sans passé surtout sur une machine dédié aux jeux :bigeyes::gne:

Bien vu, la HD4000 doit être certainement cablée pour l'affichage, ce qui explique l'écran noir de babache973 lorsqu'il a désactivé l'iGPU.
Mais est il possible d'imaginer un "Optimus" dans le sens inverse ? dGPU cablé pour l'affichage et iGPU en "second"
  • 0
MSI GX60 1AC-001FR en attente de réception!!
AMD A10-4600M \AMD HD7970M 2Go GDDR5 \8Go DDR3 1600MHz \750Go SATA2 7200tpm
\Clavier SteelSeries \Carte réseau Killer E2200
Accessoire SteelSeries ET Borderlands 2 offerts par MSI également en attente de réception...

#185
babache973

babache973

    En transit

  • Membre
  • 124 messages
  • LocalisationGuyane française (973)

Salut Babache973!
Quand tu as tes FPS qui s'écroulent anormalement dans certains jeux, peux tu aussi regarder la couleur du bouton d'allumage du portable. S'éclaire t-il en blanc ou en en rouge/orangé ? C'est un moyen relativement simple pour savoir si le pc tourne sur la HD4000 (en blanc) ou sur le GPU (en rouge/orangé).
Perso je pense que le pilote Nvidia n'est pas encore assez mature, optimisé pour tous les jeux.
Reste à voir si l'Optimus à quelque à avoir sur ces soucis...

Le bouton est toujours allumé en orange que ce soit en jeux ou en idle, pourtant le "GPU usage" est sur 0% quand je suis sur le bureau, internet etc, donc même quand c'est la HD4000 qui est utilisée, le bouton reste orange...
J'ai vérifié grâce à ce tuto "http://www.overclock...-et-meme-plus-!" si ce n'était pas un souci d'alimentation avec le logiciel "HWiNFO64" en jeux sur le banc d'essai de Dirt 3, j'ai surveillé la stabilité du voltage GPU et CPU en permanence, pas de soucis (même pendant les grosses chutes de framerates), température (80°C max), donc ça ne vient pas de là.
Pour ce qui est du câblage de iGPU et dGPU...euuuh je ne sais pas ce que c'est. :vert:. Lol

Modifié par babache973, 30 juillet 2012 - 19:15.

  • 0
P4G 1: MSI GT70, écran mat Full HD, GTX 680M 4Go :cool:, i7-3610QM, 12Go RAM, SDD 128Go SUPER RAID + 750Go 7200trs, lecteur DVD/Blu-Ray, Windows 7 64bits.

P4G 2 (en panne): ASUS ROG G53SX, GTX 560M 2Go, i5 2430M, 6Go RAM, 750Go, Windows 7 64bits.

#186
Mateo0169

Mateo0169

    Geek certifié

  • Membre
  • 1 368 messages
  • LocalisationLyon
Il est arrivé chez LDLC aussi : http://www.ldlc.com/...PB00133922.html
  • 0
Review MSI GT780DXR-298FR + Intel Wifi 6230 + Crucial M4 256Go : http://portables4gam....php?pid=444944
MSI GT70 0NE-255FR reçu !! (avec nvidia 680M :P ) Première impressions à partir d'ici : http://portables4gam...=680519#p680519 La review complète arrivera bientôt

#187
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Bonjour,
Je trouve dommage de mettre un RAID de SSD de si petite capacité.
Il aurait mieux fallu mettre un SSD 512, non ?
  • 0

#188
ElRom16

ElRom16

    Touriste

  • Membre
  • 342 messages

Il est arrivé chez LDLC aussi : http://www.ldlc.com/...PB00133922.html

J'ai été voir mon revendeur, il a appeler ces 3 grossistes, ils lui ont dit qu'il serait pas disponible pas avant le 15 Aout :mad: ... je crois que je vais me prendre le modèle avec une GTX 675M :/

Bien vu, la HD4000 doit être certainement cablée pour l'affichage, ce qui explique l'écran noir de babache973 lorsqu'il a désactivé l'iGPU.
Mais est il possible d'imaginer un "Optimus" dans le sens inverse ? dGPU cablé pour l'affichage et iGPU en "second"

Faudrait essayer de voir si en branchant un écran externe, et en désactivant la HD4000 voir si on obtient quelque chose, si oui y'a peut être moyen de trouver une solution pour faire tout gérer par la GTX 680M, donc via logiciel, sinon c'est mort, et cela voudrait dire que toutes les sources vidéos passe tout le temps dans la HD4000 ... après faudrait appeler MSI pour savoir quelles sont les solutions, eux pourrait nous en dire plus !!:)

Le bouton est toujours allumé en orange que ce soit en jeux ou en idle, pourtant le "GPU usage" est sur 0% quand je suis sur le bureau, internet etc, donc même quand c'est la HD4000 qui est utilisée, le bouton reste orange...
J'ai vérifié grâce à ce tuto "http://www.overclock...-et-meme-plus-!" si ce n'était pas un souci d'alimentation avec le logiciel "HWiNFO64" en jeux sur le banc d'essai de Dirt 3, j'ai surveillé la stabilité du voltage GPU et CPU en permanence, pas de soucis (même pendant les grosses chutes de framerates), température (80°C max), donc ça ne vient pas de là.
Pour ce qui est du câblage de iGPU et dGPU...euuuh je ne sais pas ce que c'est. :vert:. Lol

Moi, je verrais bien un problème de detection des taches, qui donnerait que la carte graphique est toujours allumée, qu'a certains moment, Optimus bug, détecte mal la tache en cours, et donc sa quantité de puissance nécessaire pour que ça soit fluide, n'est pas bien faite, résultat il passe sur la carte graphique intégrée, j'ai un peu du mal a comprendre qu'est ce qui pourrait foirer à part ça, mais attendons les pilotes finaux, et qui devraient être en théorie stable :gne:

Mais faudrait trouver un moyen stable de désactivé purement et simplement Optimus, ce qui serait bien plus simple pour tout le monde !

Modifié par ElRom16, 30 juillet 2012 - 19:43.

  • 0

#189
Mateo0169

Mateo0169

    Geek certifié

  • Membre
  • 1 368 messages
  • LocalisationLyon

Il est arrivé chez LDLC aussi : http://www.ldlc.com/...PB00133922.html

J'ai été voir mon revendeur, il a appeler ces 3 grossistes, ils lui ont dit qu'il serait pas disponible pas avant le 15 Aout :mad: ... je crois que je vais me prendre le modèle avec une GTX 675M :/

Surtout pas !!! Soit patient !!! La 680M est très largement au dessus de la 675M et elle vaut le coup d'attendre la sortie effective en France le 15 aout !

Personnellement j'attends encore un peu pour voir si un modèle similaire à celui là débarque : http://www.msimobile...age.aspx?id=367 (16 Go de Ram, 2x128 Go SSD en RAID 0, Graveur BluRay)
  • 0
Review MSI GT780DXR-298FR + Intel Wifi 6230 + Crucial M4 256Go : http://portables4gam....php?pid=444944
MSI GT70 0NE-255FR reçu !! (avec nvidia 680M :P ) Première impressions à partir d'ici : http://portables4gam...=680519#p680519 La review complète arrivera bientôt

#190
ElRom16

ElRom16

    Touriste

  • Membre
  • 342 messages

Surtout pas !!! Soit patient !!! La 680M est très largement au dessus de la 675M et elle vaut le coup d'attendre la sortie effective en France le 15 aout !

Personnellement j'attends encore un peu pour voir si un modèle similaire à celui là débarque : http://www.msimobile...age.aspx?id=367 (16 Go de Ram, 2x128 Go SSD en RAID 0, Graveur BluRay)

Sur NotebookCheck, elle est équivalente à une 580 M c'est déjà pas mal, et cela fait baisser le prix, je passerais de 2300€ à 1800€, je sais pas, je vais réfléchir, même si une GTX 675 M c'est la génération d'avant, et bien moins puissante !!

Pour le modèle que tu indique dans ton lien, j'ai aussi demandé a mon revendeur, il m'a dit que ce modèle n'a par contre pas été lancé en Europe, donc il peut arriver comme pas arriver, mais 2x128 go de SSD, je bave aussi :miam:

Modifié par ElRom16, 30 juillet 2012 - 19:48.

  • 0

#191
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages

Bonjour,
Je trouve dommage de mettre un RAID de SSD de si petite capacité.
Il aurait mieux fallu mettre un SSD 512, non ?

Ca ne prend qu'un emplacement... En fait c'est un unique SSD basé sur 2SSD en Msata couplés en RAID0
  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#192
soulfab

soulfab

    Newbie

  • Membre
  • 450 messages
en arrivage chez pc1formtik.com : les 2 versions avec et sans raid ssd :

http://pc1formatik.c...9072259310.html

http://pc1formatik.c...9072259310.html


et aussi juste pour pleurer :

http://www.xoticpc.c...?wconfigure=yes

possibilité de le configurer avec un i73820 2 ssd 256go en raid, des heatsings modifiés (même si je sais pas spécialement ce que c'est, des caloducs je suppose)
un truc de dingue à 3500 dollars :(

Modifié par soulfab, 30 juillet 2012 - 21:08.

  • 0
P4G : clevo p170em, i7 3740,16go ram 1600mhz, gtx680m, ssd samsung 830 256 go, dd 750go, wifi killer1202, W7 PRO 64bits, artic cooling silver, garantie 2ans chez pc evolutionx...volé lors du cambriolage si quelqu'un le voie passer sur une annonce ainsi que l'Asus s46c de mme et le galaxy s4 Mini du boulot.
Smartphone : iocéan g7 et galaxy S4 advance
Console : ps4

#193
ElRom16

ElRom16

    Touriste

  • Membre
  • 342 messages

en arrivage chez pc1formtik.com : les 2 versions avec et sans raid ssd :

http://pc1formatik.c...9072259310.html

http://pc1formatik.c...9072259310.html

La version à 2149€ est très intéressante, ça permettrait de garder une centaine d'€ pour ce prendre un SSD d'au moins 128 voir 256 go, bon compromis là :miam:

et aussi juste pour pleurer :
http://www.xoticpc.c...si-gt70-0ne276u … figure=yes

Impressionnant les options que tu as, rien que pour ça, j'aurais été capable de mettre 1000€ de plus, surtout pour le proccesseur vraiment plus puissant, et les effets avec led assez bien faites ... : http://www.xoticpc.c...om_lighting.php

Modifié par ElRom16, 30 juillet 2012 - 21:24.

  • 0

#194
babache973

babache973

    En transit

  • Membre
  • 124 messages
  • LocalisationGuyane française (973)
J'ai fais un test avec 3DMark Vantage et je n'ai pas l'air d'avoir de soucis aux vues de mes scores: http://3dmark.com/3dmv/4216178
D'ailleurs sur 3DMark11 et Unigine, je n'ai pas non plus de soucis, on dirait que c'est uniquement avec mes jeux...

TehMino tu as quels drivers sur ta HD4000 et GTX 680M?

EDIT: En jouant à BF3 en ligne, je me suis aperçu finalement que lui aussi avait des chutes de framerates et que mes ralentissements provenaient du CPU. :bigeyes:
Avec le logiciel "HWiNFO", j'ai remarqué que mes chutes de framerates arrivent quand les "Cores #VID" passent de 1.141 V (60fps constant avec "synchronisation-verticale" activée) à 0.881 V (chute fps à environ ~30/35fps). Cela ne dure que quelques secondes, mais c'est très gênant). C'est normal que la "tension" des "Cores #VID" baisse d'un coup comme ça et remonte quelques secondes après :gne:?
Je ne sais pas si ces 3 images pourront vous aidez à y voir plus clair...
[url=http://www.hostingpics.net/viewer.php?id=773720HWiNFO.png][img]http://img11.hostingpics.net/pics/773720HWiNFO.png[/img[/url]
[url=http://www.hostingpics.net/viewer.php?id=504110HWiNFO2.png][img]http://img11.hostingpics.net/pics/504110HWiNFO2.png[/img[/url]
[url=http://www.hostingpics.net/viewer.php?id=268090MSIAfterburnerBF3.png][img]http://img11.hostingpics.net/pics/268090MSIAfterburnerBF3.png[/img[/url]

Modifié par babache973, 31 juillet 2012 - 19:01.

  • 0
P4G 1: MSI GT70, écran mat Full HD, GTX 680M 4Go :cool:, i7-3610QM, 12Go RAM, SDD 128Go SUPER RAID + 750Go 7200trs, lecteur DVD/Blu-Ray, Windows 7 64bits.

P4G 2 (en panne): ASUS ROG G53SX, GTX 560M 2Go, i5 2430M, 6Go RAM, 750Go, Windows 7 64bits.

#195
terhub

terhub

    En attente de Visa

  • Membre
  • 12 messages
est-ce que le nouveau MSI comporte toujours d'un seul ventilateur ou pas ?
  • 0

#196
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 161 messages
  • LocalisationDijon
oui ;)
  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#197
Cineos

Cineos

    Touriste

  • Membre
  • 228 messages
Oui ! Tu peux jeter un oeil sur les photos de cette review http://portables4gam...ic.php?id=21171
  • 0

MSI GE72 2QF Apache Pro --- i7-4720HQ -- GTX 970M 3 Go GDDR5 - RAM 8 Go DDR3 – HDD SSD 128 Go M.2 SATA + 1 To (7200 RPM)

Ecran IPS 17,3"  Full HD (1920x1080) MAT - Windows 7 Home Premium - Keyboard by SteelSeries - Dual fan


#198
Sonnyspoon

Sonnyspoon

    En transit

  • Membre
  • 122 messages
  • LocalisationGorbio
On peu y monter un 3820qm dessus? Parce que j'en ai un en attente, je voulais le monter sur mon GT780dxr mais un ami me l'a déconseillé.
  • 0
P4G:MSI GT70 0NE-438FR GTX 680m-I7 3820qm-2X128gb super raid-32gb ram Corsair Vengeance-windows 8 pro 64 bits.

#199
PAU1ow

PAU1ow

    Banni

  • Banni
  • 1 780 messages
  • LocalisationBristol
Pour ton 780dx, le meilleur CPU que tu peux mettre, hors extreme, est le 2860QM puis le 2820/2760QM - les 3820QM font partie de la generation superieure et ne sont pas compatibles avec ton chipset.
  • 0
PWNPCS - Distributeur et Assembleur Clevo
Image IPB
PWNPCS au Royaume-Uni !

#200
Sonnyspoon

Sonnyspoon

    En transit

  • Membre
  • 122 messages
  • LocalisationGorbio
Ok merci PAU1ow et sur le GT70 le socket c'est le même je crois le FCPGA988 non?
  • 0
P4G:MSI GT70 0NE-438FR GTX 680m-I7 3820qm-2X128gb super raid-32gb ram Corsair Vengeance-windows 8 pro 64 bits.

#201
dreamer

dreamer

    En attente de Visa

  • Membre
  • 24 messages
Le GT70 0NE-283FR dispo a partir de 1999.99

http://www.materiel....83fr-80232.html
  • 0

#202
robert.leboucher

robert.leboucher

    Newbie

  • Membre
  • 410 messages

Ok merci PAU1ow et sur le GT70 le socket c'est le même je crois le FCPGA988 non?

Oui le GT70 a aussi un Socket G2 (rPGA988B)

Le GT70 0NE-283FR dispo a partir de 1999.99

http://www.materiel....83fr-80232.html

Merci pour l'info, ça commence à devenir relativement interessant!!
Enfin un GT70 avec GTX680M "à moins de" 2000 euros!!!
Moins costaud que le -255FR car ce -283FR est dépourvu du Super Raid, du lecteur Blu Ray combo et 4Go de mémoire vive de moins.

Modifié par robert.leboucher, 01 août 2012 - 14:27.

  • 0
MSI GX60 1AC-001FR en attente de réception!!
AMD A10-4600M \AMD HD7970M 2Go GDDR5 \8Go DDR3 1600MHz \750Go SATA2 7200tpm
\Clavier SteelSeries \Carte réseau Killer E2200
Accessoire SteelSeries ET Borderlands 2 offerts par MSI également en attente de réception...

#203
Sonnyspoon

Sonnyspoon

    En transit

  • Membre
  • 122 messages
  • LocalisationGorbio
une dernière petite question, le 3920xm il lui faut 55w il peu le supporter d'après vous ce portable?
  • 0
P4G:MSI GT70 0NE-438FR GTX 680m-I7 3820qm-2X128gb super raid-32gb ram Corsair Vengeance-windows 8 pro 64 bits.

#204
babache973

babache973

    En transit

  • Membre
  • 124 messages
  • LocalisationGuyane française (973)
Personne pour m'aider? :arf: :megaphone:. Lol
  • 0
P4G 1: MSI GT70, écran mat Full HD, GTX 680M 4Go :cool:, i7-3610QM, 12Go RAM, SDD 128Go SUPER RAID + 750Go 7200trs, lecteur DVD/Blu-Ray, Windows 7 64bits.

P4G 2 (en panne): ASUS ROG G53SX, GTX 560M 2Go, i5 2430M, 6Go RAM, 750Go, Windows 7 64bits.

#205
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages
Je déconseillerais le processeur extreme dans un chassis, sans un minimum de mods du refroidissement.
Et en plus tu ne pourras pas profiter du coefficient multiplicateur débloqué vers le haut
  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#206
Sonnyspoon

Sonnyspoon

    En transit

  • Membre
  • 122 messages
  • LocalisationGorbio
Bon alors je reste avec mon 3820qm et j'attend de recevoir le gt70, et puis je verrais un peu plus tard pour l'installer.

Merci.
  • 0
P4G:MSI GT70 0NE-438FR GTX 680m-I7 3820qm-2X128gb super raid-32gb ram Corsair Vengeance-windows 8 pro 64 bits.

#207
babache973

babache973

    En transit

  • Membre
  • 124 messages
  • LocalisationGuyane française (973)
Allooooo :megaphone::cut:!! Au risque de vous paraître répétitif...est-ce que quelqu'un a une idée de la cause de mes ralentissements in game? :pray:
C'est un calvaire, mes températures sont très correctes, j'ai récemment rétiré le cash sous le PC et je joue toujours avec la plaque de refroidissement, je suis maxi à 65°C sans cash et 80°C max avec le cash en jeu. Batman AC est carrément injouable, j'ai de grosses chutes de framerates toutes les 15-20sec ou alors toutes les 10 min, si j'ai de la chance, 30 minutes; Dirt 3 c'est quasiment pareil. Parfois les chutes durent 2sec, parfois presque 10sec. C'est très aléatoire :bigeyes:
Sur certains jeux, c'est moins fréquent mais c'est très agaçant; par exemple sur BF3, passer de 60fps à 20fps d'un coup sur le multi ou en solo) = :cut::pff:
Le graphique d'utilisation du GPU oscille de 99 à 20%; parfois ça passe à 0%. :bigeyes:. Je joue en performances élevées, toujours sur secteur, et turbo activé.
J'ai remarqué que les 4 cores du CPU baissent de tension de ~1.141V à ~0.846V d'un coup et c'est à ce moment là que les chutes de framerates arrivent. Je ne sais plus quoi faire.
Bizarrement, je n'ai jamais eu ce problème de chutes sur les logiciels de Bench comme 3DMark11/Vantage et Unigine, mes scores et fps mini/maxi sont normaux. Je ne pense pas que ce soit un problème de pilotes vu que Tehmino n'a apparemment pas ce genre de souci en jeu.
CPU défectueux? GPU défectueux? Pilotes Bêta? Problème d'alimentation?
S'il vous plaît, aidez-moi! :pray:
  • 0
P4G 1: MSI GT70, écran mat Full HD, GTX 680M 4Go :cool:, i7-3610QM, 12Go RAM, SDD 128Go SUPER RAID + 750Go 7200trs, lecteur DVD/Blu-Ray, Windows 7 64bits.

P4G 2 (en panne): ASUS ROG G53SX, GTX 560M 2Go, i5 2430M, 6Go RAM, 750Go, Windows 7 64bits.

#208
F1SCH3TT3

F1SCH3TT3

    L4 K3K3TT3

  • Moderateur
  • 3 996 messages
  • LocalisationNe te retourne pas...
Problème de throttle je pense.

Je n'y connais pas grand chose là-dedans, mais il y a un soft (ici) qui te permet de bloquer les 4 coeurs à une certaine fréquence (si j'ai bien compris).

Si un connaisseur de ce logiciel passe par là il pourra d'avantage t'aider ;)
  • 0

n8kj.png

3DMark 11 : P9893


"Tout membre ne respectant pas la charte du forum se verra banni immédiatement
pour une durée variable voire définitive, la durée étant définie par la modération."


#209
flipy

flipy

    Newbie

  • Membre
  • 389 messages
Joues tu bien en mode de performances élevées sous windows ?
  • 0

"flipy? Il est flippant !" Portable gamer -> MSI GT 783 - GTX 770M + i7 2670qm + 8Go de RAM


#210
PAU1ow

PAU1ow

    Banni

  • Banni
  • 1 780 messages
  • LocalisationBristol
babache,

Essaie throttlestop: http://www.techinfer...wnloads/?did=41

Installe le et suis mon guide: http://portables4gam...ic.php?id=22951 en bas du 1er post.

Cela devrait t'aider grandement.
  • 0
PWNPCS - Distributeur et Assembleur Clevo
Image IPB
PWNPCS au Royaume-Uni !




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)