Aller au contenu

Change
Photo

MSI GT70 dispo avec la GTX 680M


  • Veuillez vous connecter pour répondre
364 réponses à ce sujet

#301
babache973

babache973

    En transit

  • Membre
  • 124 messages
  • LocalisationGuyane française (973)

Normal, tu viens de préciser avez la synchro verticale. Si ton GPU tourne à 100% pour faire du 60fps, dès qu'il descend à 59fps, il doit chuter à 30fps en raison de la synchro verticale. Hier je l'ai coupé et j'ai beaucoup moins de soucis de chute de fps. Par contre, j'ai parfois des déchirures de l'image quand ça bouge un peu vite, mais bon, on peut pas tout avoir :P

Sinon l'un de vous a tester les VBIOS modifiés pour la GTX680M? Quand j'ai testé, les fréquences étaient bien appliquées, mais au niveau framerate, c'était totalement instable avec pourtant une utilisation du GPU qui tournait vers 20-30%. J'aurais voulu savoir d'où ça venait :/

Certes, mais j'ai toujours joué avec la v-sync activée avec les 302.75 et je n'ai jamais eu de souci de saccades, c'est fluide alors qu'avec les 305.46, 306.02 et 306.23 ça saccade. Ce n'est pas normal d'avoir des micro-saccades quand un jeu tourne à 60fps constant; ok si cela se produit pendant une chute de fps (60 à 40fps par ex), mais pas quand le framerate reste stable et constant. Si encore j'avais ce phénomène avec les 302.75, j'aurais compris, mais là, ce n'est pas le cas...bref, ça ressemble très fortement à du stuttering...:/
Je retourne donc à nouveau sur les drivers d'origines. Lol

Modifié par babache973, 25 septembre 2012 - 01:36.

  • 0
P4G 1: MSI GT70, écran mat Full HD, GTX 680M 4Go :cool:, i7-3610QM, 12Go RAM, SDD 128Go SUPER RAID + 750Go 7200trs, lecteur DVD/Blu-Ray, Windows 7 64bits.

P4G 2 (en panne): ASUS ROG G53SX, GTX 560M 2Go, i5 2430M, 6Go RAM, 750Go, Windows 7 64bits.

#302
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
Justement, la différence entre les pilotes d'origine et les derniers de chez nVidia, c'est qu'on a plus accès à la synchro verticale adaptive qui permettait de couper la synchro verticale en cas de baisse de FPS mais de l'activer à 60+FPS. Mais bon, perso je joue sur GW2 en limitant dans le jeu à 60FPS et en coupant la synchro verticale, j'y vois que du feu :happy:
  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#303
masdo83

masdo83

    En attente de Visa

  • Membre
  • 29 messages

Dans le Panneau de configuration nVidia, ensuite dans Paramètres 3D, puis Gérer les paramètres 3D. Il faut choisir l'onglet Paramètres de programme, puis sélectionner le programme en question (soit il est dans la liste, soit tu ajoutes un profil) et sélectionner le processeur graphique intégré. La manipulation est la même pour définir quel jeu tourne sur la HD4000 et quel jeu tourne sur la nVidia. Une fois la configuration terminée, redémarre Windows (au cas où un processus lié à Steam ou un jeu tourne toujours) et tout rentrera dans l'ordre. Voili ;)

OK :), merci de tes précisions.
  • 0
MSI GT70 0ne-283fr - i7 3610 QM - 8gb Ram - Nvidia GTX680m - HDD 750gb

#304
Sonnyspoon

Sonnyspoon

    En transit

  • Membre
  • 122 messages
  • LocalisationGorbio

Normal, tu viens de préciser avez la synchro verticale. Si ton GPU tourne à 100% pour faire du 60fps, dès qu'il descend à 59fps, il doit chuter à 30fps en raison de la synchro verticale. Hier je l'ai coupé et j'ai beaucoup moins de soucis de chute de fps. Par contre, j'ai parfois des déchirures de l'image quand ça bouge un peu vite, mais bon, on peut pas tout avoir :P

Sinon l'un de vous a tester les VBIOS modifiés pour la GTX680M? Quand j'ai testé, les fréquences étaient bien appliquées, mais au niveau framerate, c'était totalement instable avec pourtant une utilisation du GPU qui tournait vers 20-30%. J'aurais voulu savoir d'où ça venait :/

Certes, mais j'ai toujours joué avec la v-sync activée avec les 302.75 et je n'ai jamais eu de souci de saccades, c'est fluide alors qu'avec les 305.46, 306.02 et 306.23 ça saccade. Ce n'est pas normal d'avoir des micro-saccades quand un jeu tourne à 60fps constant; ok si cela se produit pendant une chute de fps (60 à 40fps par ex), mais pas quand le framerate reste stable et constant. Si encore j'avais ce phénomène avec les 302.75, j'aurais compris, mais là, ce n'est pas le cas...bref, ça ressemble très fortement à du sluttering...:/
Je retourne donc à nouveau sur les drivers d'origines. Lol

Oui je suis retourné aussi sur le 302.75, aucun problème avec ce pilote. Avec les autres les jeux se coupent au bout de 2 minutes de jeu. Je trouve pas normal qu'un pilote certifié sois moin bon qu'un bêta. Quand j'ai vu le 306.23 en whql j'étais tout content, et puis j'ai déchanté quand j'ai vu le résultat en jeu.

Ils ont encore beaucoup de travail pour que leur pilote sois fiable.
  • 0
P4G:MSI GT70 0NE-438FR GTX 680m-I7 3820qm-2X128gb super raid-32gb ram Corsair Vengeance-windows 8 pro 64 bits.

#305
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
Tes jeux se coupent? Tu peux m'en citer histoire que je vois si j'ai la même chose? Parceque chez moi, les derniers pilotes tournent nikel avec GW2 et NFS Hot Pursuit (2010). J'ai pas encore fait de session de Skyrim avec ceux là par contre.
  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#306
Sonnyspoon

Sonnyspoon

    En transit

  • Membre
  • 122 messages
  • LocalisationGorbio
Sur bf3 le jeu plante après 2 minutes de jeu.
Csgo au bout de 5.
Wow j'ai des freezes d'écran.
Diablo 3 le jeu se lance et se bloque au bout de même pas 1 minute.

Alors qu'avec les drivers d'origine tout est à fond et ça tourne nikel.

Et vu que je joue essentiellement à bf3 ça me suffit pour rester avec les drivers d'origine pour le moment.
  • 0
P4G:MSI GT70 0NE-438FR GTX 680m-I7 3820qm-2X128gb super raid-32gb ram Corsair Vengeance-windows 8 pro 64 bits.

#307
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
Je vais tester DIII alors pour voir si j'ai le même soucis ;)

EDIT : Après un bon quart d'heure de jeu sur Diablo III avec tout à fond sauf l’anticrénelage, en étant avec les derniers pilotes de chez nVidia, je n'ai eu aucun soucis.

Maintenant, après avoir tester certaines choses avec le GT70, comme overclocker la CG, utiliser Throttlestop pour le CPU, forcer la CG à tourner à ses fréquences max, je me demande si les soucis que j'ai rencontré ne viendraient tout simplement pas de l'alimentation qui serait insuffisante. Par exemple, pour avoir essayé un VBIOS pour la 680M qui la poussait vers 900 Mhz pour le core, 3DMark11 y voyait bien un meilleur score, mais dans la pratique, tout ce que j'ai obtenu, c'est un framerate pourri dû à une sous-utilisation du GPU. Evidemment niveau température, ça montait pas haut, pas plus de 60°, normal vu que la carte n'arrivait pas à tourner à 100%. Du coup, si quelqu'un a la connaissance et le matos pour faire des tests de puissance électrique consommée par le portable, ça pourrait peut être expliquer certaines choses. Bon après, autant je fais fausse route, et dans ce cas, l'un d'entre vous me le dira ;)

Modifié par EvilSentinel, 17 septembre 2012 - 16:13.

  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#308
B1LouTouF

B1LouTouF

    Touriste

  • Membre
  • 310 messages
  • LocalisationBoulogne sur mer 62

Sur bf3 le jeu plante après 2 minutes de jeu.
Csgo au bout de 5.
Wow j'ai des freezes d'écran.
Diablo 3 le jeu se lance et se bloque au bout de même pas 1 minute.

Alors qu'avec les drivers d'origine tout est à fond et ça tourne nikel.

Et vu que je joue essentiellement à bf3 ça me suffit pour rester avec les drivers d'origine pour le moment.

et les températures ça donne quoi ?
  • 0

Boitier Corsair Graphite 780T /Alim Corsair AX860 Platinum /Intel i7 5930K 4.2ghz 1.19v + Wb EK-SUPREMACY EVO - Full Nickel / MSI X99S Gaming 7 / Crucial M4 256Go / seagate constellation 2TO / G-skill 16Go 2666 mhz Cas 15 Quad Channel / Gigabyte GTX980 Ti G1 Gaming + wb EK / Sli de Galax GTX980 HOF / Carte Son Asus Xonar STX / Kit enceinte : Edifier s730 / Asus ROG Swift PG279Q - G-Sync 1440p 165hz / Razer taipan@Razer Destructor / Clavier Razer blackwidow 


#309
Clemdu46

Clemdu46

    Geek certifié

  • Membre
  • 1 354 messages
Moi j'ai le problème avec une gtx 670 :( j'ai des traits bleus et des artefacts à l'écran avec les nouveaux pilotes pas cool du tout ça
  • 0
D4G : Corsair T 600 - i7 3820 - 16 Go Ram 1600 Mhz -Crossfire HD 7970 Gigabyte - Carte mére G1 ASSASSIN 2 Gygabyte X79 - SSD Vertex 3 64 Go - 1 To Barracuda 7200
P4G : M18xr2 - i7 3720 - Cross 7970M - SSD M4 256 Go - HDD 500 Go Hitachi 7200 Trs- 6 Go RAM 1600 Mhz - Windows 7 Familiale - 3 ans de garantie :)
P4G 2 : M11XR3 - i5 2467 - GT540M 1 Go - SSD 256 Go samsung PM830 - 8 Go DDR3 - Windows 7 PRO 64

#310
Sonnyspoon

Sonnyspoon

    En transit

  • Membre
  • 122 messages
  • LocalisationGorbio

Sur bf3 le jeu plante après 2 minutes de jeu.
Csgo au bout de 5.
Wow j'ai des freezes d'écran.
Diablo 3 le jeu se lance et se bloque au bout de même pas 1 minute.

Alors qu'avec les drivers d'origine tout est à fond et ça tourne nikel.

Et vu que je joue essentiellement à bf3 ça me suffit pour rester avec les drivers d'origine pour le moment.

et les températures ça donne quoi ?

Au niveau des températures ça va je tourne entre 65 et 72 degrés donc pas de soucis, avec les nouveaux drivers impossible de jouer. Avec ceux d'origine je peu y jouer sans arrêt et aucun problème.

Maintenant j'ai pas tester avec des jeux plus récents comme gw2... Mais bon c'est pas logique, pour moi une évolution c'est pour améliorer les performances, pas pour brider une machine quoi.
  • 0
P4G:MSI GT70 0NE-438FR GTX 680m-I7 3820qm-2X128gb super raid-32gb ram Corsair Vengeance-windows 8 pro 64 bits.

#311
babache973

babache973

    En transit

  • Membre
  • 124 messages
  • LocalisationGuyane française (973)

Sur bf3 le jeu plante après 2 minutes de jeu.
Csgo au bout de 5.
Wow j'ai des freezes d'écran.
Diablo 3 le jeu se lance et se bloque au bout de même pas 1 minute.

Alors qu'avec les drivers d'origine tout est à fond et ça tourne nikel.

Et vu que je joue essentiellement à bf3 ça me suffit pour rester avec les drivers d'origine pour le moment.

et les températures ça donne quoi ?

Au niveau des températures ça va je tourne entre 65 et 72 degrés donc pas de soucis, avec les nouveaux drivers impossible de jouer. Avec ceux d'origine je peu y jouer sans arrêt et aucun problème.

Maintenant j'ai pas tester avec des jeux plus récents comme gw2... Mais bon c'est pas logique, pour moi une évolution c'est pour améliorer les performances, pas pour brider une machine quoi.

Tu as essayé le nouveau pilote 306.97 Sonnyspoon? Je vais tester pour voir ce que ça donne, j'espère que c'est stable cette fois-ci...
  • 0
P4G 1: MSI GT70, écran mat Full HD, GTX 680M 4Go :cool:, i7-3610QM, 12Go RAM, SDD 128Go SUPER RAID + 750Go 7200trs, lecteur DVD/Blu-Ray, Windows 7 64bits.

P4G 2 (en panne): ASUS ROG G53SX, GTX 560M 2Go, i5 2430M, 6Go RAM, 750Go, Windows 7 64bits.

#312
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
La GTX680M de Sonnyspoon a cramé, il a renvoyé son GT70 en SAV. Depuis, plus de nouvelles...:/
Concernant la stabilité des pilotes nVidia, je n'ai eu aucun soucis, peu importe les versions. Actuellement je suis sur les 306.23, niveau performances, c'est impeccable. En contre partie, je dois moi aussi renvoyer mon GT70 en SAV, problème d'artefacts sur l'écran du portable (mais pas sur HDMI, bizarre quand même...)
  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#313
mattiou

mattiou

    Geek certifié

  • Membre
  • 1 279 messages
  • Localisationpas très loin de l’écran
C'est pourquoi j'ai choisi aw par rapport à msi pour le Sav j+1 car avec MSI ou ASUS tu ne sais jamais quand le Pc revient :pff:
  • 0

                                          

 

                     

                                      :cool: M17x-R4: i7 3940XM-GTX680M-16Go 1866Mhz-3D FHD 1080p-Raid0 ssd 830 2x128Go :chant:                                                                      

          :tetedemort: M17x-R4 i7 3820QM-GTX680M-8Go-FHD 1080p-HDD 750Go :tetedemort:    

 

           :slt: M15x: Black i7 720QM-GTX260m-4Go 1600 x 900-500Go Vendu à Wiwilol  :slt: 


#314
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
Oui mais c'est pas le même prix... Mon GT70, je l'ai payé 1750€. Si j'avais pu taper sur du AW, je l'aurais fait :rolleyes:
  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#315
Sonnyspoon

Sonnyspoon

    En transit

  • Membre
  • 122 messages
  • LocalisationGorbio
Bonjour non désolé je n'aide pas pus tester les nouveau drivers nvidia je n'ai toujours pas le Pc. Je cherche leur numéro pour les booster un peu. C'est mon premier Pc de la vie qui part en sav et la j'en peu plus, c'est trop long et j'en ai besoin pour mon boulot. Heureusement j'ai un ami qui prêter le sien mais bon il rame grave.

Si vous avez tester les nouveaux drivers dites nous si c'est stable.
  • 0
P4G:MSI GT70 0NE-438FR GTX 680m-I7 3820qm-2X128gb super raid-32gb ram Corsair Vengeance-windows 8 pro 64 bits.

#316
mattiou

mattiou

    Geek certifié

  • Membre
  • 1 279 messages
  • Localisationpas très loin de l’écran
il est parti quand en SAV
  • 0

                                          

 

                     

                                      :cool: M17x-R4: i7 3940XM-GTX680M-16Go 1866Mhz-3D FHD 1080p-Raid0 ssd 830 2x128Go :chant:                                                                      

          :tetedemort: M17x-R4 i7 3820QM-GTX680M-8Go-FHD 1080p-HDD 750Go :tetedemort:    

 

           :slt: M15x: Black i7 720QM-GTX260m-4Go 1600 x 900-500Go Vendu à Wiwilol  :slt: 


#317
Sonnyspoon

Sonnyspoon

    En transit

  • Membre
  • 122 messages
  • LocalisationGorbio
il est parti mardi dernier. je pense que ça fait un peu court je pense pour les harceler mais je suis un éternel pressé^^
  • 0
P4G:MSI GT70 0NE-438FR GTX 680m-I7 3820qm-2X128gb super raid-32gb ram Corsair Vengeance-windows 8 pro 64 bits.

#318
mattiou

mattiou

    Geek certifié

  • Membre
  • 1 279 messages
  • Localisationpas très loin de l’écran
ok tiens au courant quand tu le récupère ;) bon courage pour l'attente
  • 0

                                          

 

                     

                                      :cool: M17x-R4: i7 3940XM-GTX680M-16Go 1866Mhz-3D FHD 1080p-Raid0 ssd 830 2x128Go :chant:                                                                      

          :tetedemort: M17x-R4 i7 3820QM-GTX680M-8Go-FHD 1080p-HDD 750Go :tetedemort:    

 

           :slt: M15x: Black i7 720QM-GTX260m-4Go 1600 x 900-500Go Vendu à Wiwilol  :slt: 


#319
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
Tu l'as fait partir en SAV par le revendeur ou directement chez MSI?
  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#320
Sonnyspoon

Sonnyspoon

    En transit

  • Membre
  • 122 messages
  • LocalisationGorbio
directement par msi avec un retour gratuit par ups
  • 0
P4G:MSI GT70 0NE-438FR GTX 680m-I7 3820qm-2X128gb super raid-32gb ram Corsair Vengeance-windows 8 pro 64 bits.

#321
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
Ouais ok, c'est ce que je suis en train de faire (j'attends le bon de retour) :arf:
  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#322
Sonnyspoon

Sonnyspoon

    En transit

  • Membre
  • 122 messages
  • LocalisationGorbio
Je dois reconnaitre que je suis un peu déçu par le sav de msi, ils ne communiquent pas trop auprès des clients. Je veux bien que je ne suis surement pas le seul à être en sav mais bon.
  • 0
P4G:MSI GT70 0NE-438FR GTX 680m-I7 3820qm-2X128gb super raid-32gb ram Corsair Vengeance-windows 8 pro 64 bits.

#323
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
Bien qu'ils aient su répondre à ma demande au final, les personnes qui nous répondent ne parlent pas français, ça se voit... Surtout quand on précise certains points (pour mon problème, des artéfacts graphiques jusque dans le BIOS), on nous répond "mettez les drivers à jour"... Ouais ok, j'y avais pas pensé :vert:
Après, c'est mon premier SAV, toute marque confondue. Je verrai bien comment ça va se passer...
  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#324
Sonnyspoon

Sonnyspoon

    En transit

  • Membre
  • 122 messages
  • LocalisationGorbio

Bien qu'ils aient su répondre à ma demande au final, les personnes qui nous répondent ne parlent pas français, ça se voit... Surtout quand on précise certains points (pour mon problème, des artéfacts graphiques jusque dans le BIOS), on nous répond "mettez les drivers à jour"... Ouais ok, j'y avais pas pensé :vert:
Après, c'est mon premier SAV, toute marque confondue. Je verrai bien comment ça va se passer...

Apparemment on as eu la même réponse. et oui la fille que j'ai eu parlais français comme une vache espagnole^^.
  • 0
P4G:MSI GT70 0NE-438FR GTX 680m-I7 3820qm-2X128gb super raid-32gb ram Corsair Vengeance-windows 8 pro 64 bits.

#325
babache973

babache973

    En transit

  • Membre
  • 124 messages
  • LocalisationGuyane française (973)
Ah mince! C'est vrai que j'avais oublié pour le PC de Sonnyspoon :arf:.
En tout cas aux premiers tests avec le nouveau pilote, c'est stable dans les jeux mais je continue à avoir du stuttering de malade sur presque tous mes jeux quand j'ai la v-sync activé, chose que je n'ai jamais eu sur le 302.75 et sinon je fais 6120pts 3Dmark11...pas encore testé sur Unigine. Bref ça à l'air d'être correct.
Par contre, je n'ai pas encore vérifié pour les températures.
  • 0
P4G 1: MSI GT70, écran mat Full HD, GTX 680M 4Go :cool:, i7-3610QM, 12Go RAM, SDD 128Go SUPER RAID + 750Go 7200trs, lecteur DVD/Blu-Ray, Windows 7 64bits.

P4G 2 (en panne): ASUS ROG G53SX, GTX 560M 2Go, i5 2430M, 6Go RAM, 750Go, Windows 7 64bits.

#326
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
Concernant le stuttering, ThrottleStop a tout corrigé chez moi :happy:
  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#327
pheb

pheb

    En attente de Visa

  • Membre
  • 4 messages
bonjour, quel est la version des pilotes stable?
merci de vos réponse,je suis en train de télécharger la 306.97
  • 0

#328
jmarc

jmarc

    Geek certifié

  • Membre
  • 1 669 messages
  • Localisationrégion parisienne
Je pense que tous les propriétaires de gt70 0ne connaissent ce topic , alors je m'adresse a vous tous vu que je souhaite peut etre revendre mon gt70 0nd pour me racheter un gt70 0ne , donc voila mes questions :

- avez vous des soucis de throlle in game ?
- est ce que vous etes parvenu a overclocker la 680 de maniere stable ?

En fait j'ai vu que plusieurs membres avaient ces soucis et je voulais savoir si c'était vraiment un probleme général ou bien des cas particuliers .
  • 0

#329
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
Concernant le throttle, ThrottleStop permet de le contrer, donc ce n'est pas un problème.
Pour l'overclock de la 680M, on est limité par l'alimentation qui est une 180W. Déja stock, on arrive parfois à aller au delà des 180W en consommation. Donc il faudrait voir avec une alimentation plus grosse, genre 240W.
  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#330
jmarc

jmarc

    Geek certifié

  • Membre
  • 1 669 messages
  • Localisationrégion parisienne
Ah donc c'est bien l'alim qui est juste ..
c'est ce j'avais suggérer sur ton topic concernant l'overclock de la 680m , je ne sait pas si tu t'en souviens ...
Si c'est juste ça c'est pas bien grave , mais ça oblige a faire une dépense en plus et certainement a bidouiller une alim .
c'est un peu dommage quand même qu'une machine a un tel prix soit limité par son alim , j'espère que msi va corriger ça sur ses prochains modèles .

edit :

J'ai trouvé cette alim , c'est une 220 w qui va sur les P170EM / P150EM , d'après vous en bidouillant juste l'embout , ça fonctionnerait sur un gt70 0ne ?
elle est a 126 euro avec le code p4g6 , bon c'est un peu chère mais ça pourrait le faire finalement .

http://www.pcw.fr/sh...evo-p180hm.html

Modifié par jmarc, 18 octobre 2012 - 17:35.

  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)