Aller au contenu

Change
Photo

Changement de cpu sur msi gx-740


  • Veuillez vous connecter pour répondre
36 réponses à ce sujet

#1
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier
Bonjours à tous,

Je viens demander quelques renseignement concernant mon changement de cpu. Actuellement j'ai un intel core i5 480M cadencé à 2.9 Ghz en mode turbo.

Je désire le remplacer par un i7 820QM cadencé à 3.06 Ghz en mode turbo.

J'ai verifié les différents cpu de mon pc portable et j'ai vu qu'il avait été fabriqué avec un i7 720Qm donc celui-ci est normalement compatible avec mon pc mais si je prend la gamme au dessus qui est un i7 820Qm cela fonctionnera t-il aussi ??

j'ai aussi vu que le i7 820QM est compatible avec mon chipset.

J'ai commandé mon i7 820Qm hier car je pense que cela devrais fonctionner mais j'aimerais avoir vos avis pour plus de certitude.

Merci à ceux qui prendront le temps de me répondre
  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#2
bigben

bigben

    Geek diplomé

  • Membre
  • 2 179 messages
J'avais upgradé mon ancien msi gx660 (équipé d'origine avec un i5) avec un i7-820qm puis j'ai récupéré ce même processeur pour upgrader mon asus a52jt (équipé d'origine avec un i3).
Le tout, sans aucun problème donc normalement, ça devrait être bon pour toi (le tdp de ce processeur étant identique à celui d'un 720qm).

Modifié par bigben, 02 juillet 2012 - 18:06.

  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#3
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
:+1:
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#4
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier
D'accord je dois dire que sa me conforte car j'avais toujours un doute même si j'ai vérifié la compatibilité.

dites moi si je me trompe, le cpu ce trouve bien sous le ventirad sur mon GX-740 ??

Je peux poster une photos du pc ouvert si cela peut aider.
  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#5
bigben

bigben

    Geek diplomé

  • Membre
  • 2 179 messages
Image IPB

Il est à gauche des barettes mémoire.

Modifié par bigben, 03 juillet 2012 - 17:53.

  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#6
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier
Bien vu bigben, mais sa veut dire que je vais devoir démonter toute la carte mére ?
  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#7
bigben

bigben

    Geek diplomé

  • Membre
  • 2 179 messages
Non non, c'est beaucoup plus simple que ça.
Tu ouvres la trappe inférieure comme sur la photo puis tu démontes le ventilateur.
Ensuite tu enlèves les trois vis qui fixent le heatsink sur le cpu puis tu retires celui-ci. Tu n'as plu qu'a déverrouiller le cpu et à l'extraire en douceur.
Image IPB

Modifié par bigben, 03 juillet 2012 - 19:20.

  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#8
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier
ok je ferais comme ça et je reviendrais donné des nouvelles

Merci.
  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#9
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier
Je viens de recevoir mon i7 ce matin et je l'ai aussi tôt monté. Tous ces bien passé il fonctionne mais certaines chose sont étrange.

Depuis que j'ai fais le changement de cpu ma carte graphique a pris 10° de plus :bigeyes:

est-ce normal ??

Ensuite dans les propriété Windows 7 me dit que j'ai un x920 alors que c'est un i7 820qm.

voici une capture d'écran :

Image IPB


Je suis perdu :gne:

Modifié par Bobbygold, 07 juillet 2012 - 11:10.

  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#10
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
C'est normal si ton PC n'a qu'un seul ventilo car le CPU / GPU partage le même rad, et le 820qm chauffe + que ton ancien i5.

Modifié par jalaxx, 07 juillet 2012 - 12:12.

  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#11
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier
Pourtant j'ai remonté mon i5 et la carte graphique est toujours à 54° au repos !!

Alors que hier elle ne dépassait pas les 43°, hier j'ai fais une mise à jour de carte graphique sa vient peut être de la ?
  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#12
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier
J'ai réinstaller le pilote graphique précédant et comme par miracle la température est redescendu à 43° !!

Le souci étant le pilote graphique car j'avais fait une mise à jour hier.

Mais comment est-ce possible que la carte prennent 10° d'un coup à cause d'un pilote graphique je trouve ça vraiment étrange certain d'entre vous ont deja eu ce souci ??
  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#13
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
Eh oui comme quoi faut s'attendre à tout avec les drivers ATi. :lol:
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#14
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
Pareil chez Nvidia :mdr:
  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#15
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
:vert:
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#16
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages
Oui, j'ai aussi eu des soucis de chauffe avec des drivers nvidia...
Une fois j'ai même eu droit à une charge 3D constante (avec un driver béta) qui faisait que la carte était constamment à 65°C
  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#17
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier
Je me suis rendu compte ce matin que je n'ai pas reçu le modèle exact que j'ai commandé, j'ai commandé un
i7 820QM 3.06 Ghz alors que j'ai reçu un i7 920XM Extreme edition 3.2 Ghz.

Quand je l'ai monté dans mon pc la première fois j'étais à 54 ° et maintenant au repos je suis à 87° :bigeyes::bigeyes:

Je ne comprend pas pourquoi il chauffe autant pourtant j'ai une tablette cooler master u3.

J'aimerais savoir si vous aviez une solution pour refroidir ce i7 qui chauffent comme un dingue ??
Sinon je vais devoir le renvoyer et prendre le i7 820qm qui chauffent moins mais sa m’embêterais beaucoup :(

Modifié par Bobbygold, 07 juillet 2012 - 17:48.

  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#18
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
2 cas sont possible, soit tu as reçu un 820qm mais en version ES soit ils t'ont envoyé un 920XM qui est une extreme edition donc coeff débloquer mais qui chauffe beaucoup aussi. Après je sais pas si t'as reçu un modèle défaillant ou tu as mal repasté car 87°C en idle c'est trop.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#19
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier
Oui j'ai bien un 920XM Extreme Edition voici un screen :

Image IPB

J'ai démonté le cpu puis j'ai rajouté un peu plus de pâte thermique est quand je l'ai rallumé il fonctionnait normalement voici mes température actuellement :

Image IPB

Pourtant j'ai juste ajouté de la pâte thermique sur le cpu mais je ne pense pas que sa vienne de la car c'est pas possible de gagner 35° avec de la pâte donc je ne sais pas d'ou venait le problème.

Jalaxx tu dit que le coeff est débloquer sur les extreme edition mais je ne peux pas le modifier c'est surement parce que je suis sur portable.

Modifié par Bobbygold, 07 juillet 2012 - 22:54.

  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#20
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
Bah normalement tu devrais avoir plus d'option dans le bios qui te permet d'OC ton CPU car c'est une version Xm donc extrem edition. Et ça marche même sur un portable.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#21
Nunchakuman

Nunchakuman

    Geek confirmé

  • Membre
  • 1 026 messages
  • LocalisationSaint Etienne
Avec le logiciel Throttlestop tu pourras changer les coef multiplicateur/voltage/TDP sans difficulté normalement.

Tu pourras trouver toutes les explications dans la section processeurs du forum.
  • 0

P4G: Asus G72GX: Q9200 oc à 3.34 Ghz (10 x 334), 8Go Ram, Geforce 260M GTX oc à 670/1042/1650 ov à 1v, SSD Crucial M4 128Gb, win7 64 sur Moniteur 23" Asus VS239HR
3Dmark06: 15 403

T4G: ASRock Z77 Extreme4,  I7 3770K oc à 4.7 Ghz , 16Go DDR3, Gigabyte Geforce 980ti Gaming G1, SSD Samsung 500 Go, HDD WD 1To, Cooler Master GX Power 650 W Bronze, Win 7 64,  TV Samsung 4k


#22
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier
J'ai regardé dans mon bios mais je n'ai aucune option supplémentaire, par contre Throttlestop à l'air de fonctionner donc je vais regarder si il y a des tutos car je ne sais pas comment il fonctionne.

Je vais aussi regarder dans la section processeurs du forum.

Comme vous avez pu le voir sur le screen plus haut le i7 est à 50° au repos mais il y a une pâte thermique industriel donc pas terrible. Je devrais recevoir ma pâte thermique à base de diamant en début de semaine et normalement je devrais gagner plus de degré en tout cas je l'espère car sinon je ne pourrais pas modifier les fréquence/voltage/TDP à ma guise sinon il y aura trop de chauffe.

Modifié par Bobbygold, 08 juillet 2012 - 13:20.

  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#23
bigben

bigben

    Geek diplomé

  • Membre
  • 2 179 messages
Par contre, il consomme 55w. J'espère que ton alimentation va suivre. :/
Et puis la chaleur dégagée avec le couple hd5870m/920xm. :gne:

Modifié par bigben, 08 juillet 2012 - 13:47.

  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#24
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier
Trés bonne remarque bigben !

Pour ce qui est de mon alimentation je ne sais pas combien de watt elle peut fournir au max j'ai regardé dessus mais ce n'est pas marqué alors comment je pourrais savoir sa ?

Quand à ma hd5870m il ne devrais pas y avoir de souci car elle est trés bien refroidit au repos elle tourne à 41° en ce moment ;)
  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#25
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages
Tu as marqué le voltage et l'intensité sur ton alim non?
Tu fais voltage * intensité = puissance de ton alim :D

Sinon, je crois que c'est des 120W sur ces séries.
  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#26
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier
J'ai regardé mon alim est 19v*6.32A = 120 Watt :bigeyes:

Bien vu Foxdie ! Je trouve que pour un pc gamer c'est vachement faible 120 Watt !
Je vais donc devoir acheté une alimentation plus puissante, je pense prendre une 200 Watt.

Une alimentation de marque générique fonctionne aussi bien qu'une alimentation de marque ??

Modifié par Bobbygold, 08 juillet 2012 - 14:36.

  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#27
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon
C'est quoi la conso de la 5870m ?

Pour la chauffe du cpu, si tu as mit de la pâte thermique de mauvaise qualité sa ne peut venir que de la !
Je te conseil aussi de regarder pour modder le cache en plastique et de voir si tu ne peux pas rajouter et Heatsink pour améliorer le refroidissement ;)
  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#28
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages
La 5870m a un TDP de 50W carte seule je crois (donc avec le MXM et tout le tintouin ça fait plus)
Je pense qu'il te faudrait une alim 180W pour avoir de la marge, recherche sur ebay.
  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#29
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier
Pour la conso de la hd5870m je ne sais pas du tout peut étre 50w comme dit foxdie mais je ne sais pas.

Pour ce qui est de la pâte thermique j'ai appliqué celle qui m'a été fournie avec le i7 mais je pense que c'est de la industriel donc elle doit pas être super dans quelques jours je devrais recevoir la antec formula 7 qu'un ami m'a conseillé de prendre j'espère que je vais descendre en dessous de 45° au repos sa serais bien.

Par contre quand tu me dit de modder le cache en plastique et de voir si je ne peux pas rajouter et Heatsink pour améliorer le refroidissement je ne comprend pas ce que tu veux me dire pourrais tu t'expliquer ?

Modifié par Bobbygold, 08 juillet 2012 - 16:02.

  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#30
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier
Voila 3 jours que j'utilise mon pc comme d'habitude, je joue aussi dessus.


Mon ancien i5 avait un TDP de 35w alors que mon i7 actuel à un TDP de 55w donc comment savoir si j'ai besoin de changer d'alimentation ??

Mon alimentation actuel à l'air de suffire...
  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)