Aller au contenu

Change
Photo

HELP!! Problème de carte graphique sur un GT70


  • Veuillez vous connecter pour répondre
26 réponses à ce sujet

#1
jmarc

jmarc

    Geek certifié

  • Membre
  • 1 672 messages
  • Localisationrégion parisienne
Voila le problème :
J'ai un msi gt70 fraîchement acheté en destockage avec une garantie 30 jours satisfait ou remboursé , donc lorsque je démarre il y une fenêtre qui m'affiche :
"Your system doesn't have NVIDIA or ATI graphic chipset".

Si j'essaie d'ouvrir le panneau de configuration NVIDIA il me dit :
"Les paramètres d'affichage NVIDIA ne sont pas disponibles .
Vous n'utilisés pas actuellement d'écran connecté a un processeur graphique NVIDIA".

Dans le gestionnaire de périphériques la carte graphique est affichée avec un petit panneau jaune avec un " ! " .
Quand j'ouvre pour afficher les propriétés , La carte est bien reconnue mais dans "général" , il y a écrit le type et le fabriquant normal ,mais dans "emplacement" c'est écrit : "Bus PCI 1, périphérique 0, fonction 0" ,
et dans état du périphérique : " Windows a arrêté ce périphérique car il présente des problèmes. (Code 43)".

Je vais vous lister tout ce que j'ai déjà essayé de faire pour corriger ce problème :
-J'ai réinstaller le système en appuyant sur F3 au démarrage .
-J'ai désinstallé puis supprimé tous les fichiers NVIDIA et j'ai refais une installation propre du pilote NVIDIA
fournit dans le cd MSI avec les pilotes .
-J'ai téléchargé puis installer la version Beta du pilote de la gtx670m sur le site de NVIDIA .
-j'ai essayé t'installer des anciennes version du pilote NVIDIA mais c'est impossible .
-J'ai désinstallé le pilote du chipset graphique intel HD graphics 4000 , rien a faire , je l'ai réinstallé .

La je suis a cours d'idées , j'ai cherché un peu sur le net mais j'ai rien trouvé , si quelqu'un a une idée sur mon problème et surtout comment le résoudre je suis preneur .

Modifié par jmarc, 26 juin 2012 - 14:50.

  • 0

#2
snipconker

snipconker

    Grand Geek

  • Membre
  • 740 messages
  • LocalisationAnnecy
Désolé mais ça pue la CG grillé ça...
  • 0

ASUS G53JW-SX053V : i7-740QM non OC, 8Go RAM, GTX460M 800/1600/1450, HDD 640Go+ SSD 120Go enfin W8 64 bits

ASUS G750JW-T4044H : 4700HQ, 8Go, GTX 765M, et surtout du silence en jeu !!!!


76561198009482636.png


#3
jmarc

jmarc

    Geek certifié

  • Membre
  • 1 672 messages
  • Localisationrégion parisienne
C'est aussi ce que je me disais mais je voulais être sure avant de le ramener et de me faire rembourser , parce que je l'ai touché a un bon prix ça m'ennuie un peu de le rendre ..
Je me disait c'est peut être le 1er proprio qui a essayer de flasher le GPU , mais il a peut être foiré sont coup ..
Sinon j'ai bien envie d'essayer de flasher le gpu pour voir , qu'est ce que vous en dites ?

J'ai fait aussi des screen de GPU-Z :
Image IPB
Image IPB

C'est bizarre cette histoire ..

Modifié par jmarc, 26 juin 2012 - 15:33.

  • 0

#4
jmarc

jmarc

    Geek certifié

  • Membre
  • 1 672 messages
  • Localisationrégion parisienne
HELP !!
  • 0

#5
jmarc

jmarc

    Geek certifié

  • Membre
  • 1 672 messages
  • Localisationrégion parisienne
Personne pour m'aider ??
  • 0

#6
F1SCH3TT3

F1SCH3TT3

    L4 K3K3TT3

  • Moderateur
  • 3 996 messages
  • LocalisationNe te retourne pas...
Si déjà tu postes ton problème un peu partout comme la dernière fois, aie au moins la présence d'esprit d'aller voir si quelqu'un t'a répondu.

http://portables4gam...hp?id=17843&p=8

Dernier message.
  • 0

n8kj.png

3DMark 11 : P9893


"Tout membre ne respectant pas la charte du forum se verra banni immédiatement
pour une durée variable voire définitive, la durée étant définie par la modération."


#7
jmarc

jmarc

    Geek certifié

  • Membre
  • 1 672 messages
  • Localisationrégion parisienne
Alors pour commencer je ne poste pas mon problème un peu partout ( comme la derniere fois.. ) comme tu le dit , c'est totalement faux , j'ai écrit dans le topic de mateo sur le vbios que j'avais un soucis avec ma 670 en demandant si quelqu'un avait le vbios d'origine de la 670 et j'ai mis le lien de ce post pour qu'on comprenne mon problème et c'est le seul post que j'ai fait ou j'ai mentionné mon problème .
voila mon post :
"Alors moi j'ai un gros souci au niveau de la gtx670m de mon g70 et je recherche le Vbios d'origine pour ma 670m , pour tester au cas ou , quelqu'un aurait il ça qui traîne dans un de ses tiroir ?
http://portables4gam...com/forum/viewt … p?id=22746"
J'avais bien vu que tu m'avais répondu sur le topic de mateo en me conseillant de demander ce vbios a un membre de P4G et c'est ce que j'ai fait , j'ai demander un autre membre par contre ..
mais la franchement je n'apprécie pas ce genre de remarques qui n'ont pas lieu d'être en disant que je poste partout mon problème et que je n'ai pas de présence d'esprit .
J'ai déjà assez mal au crane comme ça avec ce problème de gpu alors merci de ne pas en rajouter .

Modifié par jmarc, 27 juin 2012 - 19:43.

  • 0

#8
F1SCH3TT3

F1SCH3TT3

    L4 K3K3TT3

  • Moderateur
  • 3 996 messages
  • LocalisationNe te retourne pas...
De une, je n'ai pas dis ça méchamment. Mais la dernière fois, quand un modérateur t'a fait la remarque sur tes multiples posts concernant ton problème, ce n'était pas injustifié.

De deux, on a tous une vie en dehors du forum, donc laisse le temps aux membres de t'aider plutôt que de remonter le sujet où de poster le problème ailleurs. Ce n'est pas ça qui fera qu'on te réponde plus vite.

C'est tout, sois patient. Pour ma part je ne possède pas de GTX 670M, donc je ne peux pas te procurer le VBIOS, sinon je l'aurais volontier fait. Alors si tu as contacter des membres qui la possède, tant mieux, en espérant qu'ils te répondent favorablement, surtout que ce n'est pas une manipulation compliqué que de récupérer le VBIOS...

Bref, tout ça pour dire, zen, no stress. J'ai aussi eu une journée de *oups, j'ai marché dedans !* et j'ai aussi mal au crâne car je me suis farci le démontage complet d'un portable ACER (:oak:) pour y changer le processeur et faire un repast complet CPU et GPU, et crois-moi que c'est loin d'être aussi simple que d'enlever UNE trappe sous un MSI GT780. Alors je m'excuse si j'ai pu paraitre un peu trop direct ou sec !

PS : Peace :yep:
  • 0

n8kj.png

3DMark 11 : P9893


"Tout membre ne respectant pas la charte du forum se verra banni immédiatement
pour une durée variable voire définitive, la durée étant définie par la modération."


#9
jmarc

jmarc

    Geek certifié

  • Membre
  • 1 672 messages
  • Localisationrégion parisienne
Ok pas de soucis , mais justement depuis la dernière fois ou j'avais posté dans plusieurs topics alors que je ne savais pas que c'était mal , j'avais bien retenu la leçon et depuis je fais attention a ne plus faire la même erreur.
Alors le fait que tu me reproche de l'avoir fait , de maniere injustifiée , alors que j'ai poster pour demander le vbios dans un topic qui concerne a la base le vbios , ça m'a un peu contrarié .
Après que tu me dise que je n'avais pas eu la présence d'esprit d'être aller voir si on m'avait répondu alors que depuis la veille j'avais lu ta réponse , ça m'a re-contrarié .. voila pourquoi j'ai répondu de la sorte et je pense avoir été clair dans mes propos et ne pas avoir été agressif .

Maintenant je ne vois pas l'intérêt qu'il y a à rappeler des erreurs que j'ai fait auparavant en me disant que les modos m'avait appelés a l'ordre et que c'était justifié ... etc , alors que je me suis corrigé depuis .
D'autre part je sais très bien que les membres ont une vie en dehors du forum , mais je ne vois pas ou est le mal de remonter mon topic de temps en temps , je ne le fait pas toutes les 5 min , après si un modérateur me dit que c'est interdit , je le ferais plus . Je cherche juste a régler mon problème ..

Bon au final t'inquiète j'ai aucun problème avec toi , ni avec aucun membre du forum , je te remercie pour tout , je dirais juste qu'avant de poster il faut être sure que dans nos paroles , les termes qu'on emploie , on ne va pas blesser quelqu'un , ce conseil s'applique pour nous tous et pour moi le premier . RESPECT .

Modifié par jmarc, 28 juin 2012 - 00:24.

  • 0

#10
jmarc

jmarc

    Geek certifié

  • Membre
  • 1 672 messages
  • Localisationrégion parisienne
Mon probleme c'est terminé par un écran noir , impossible d'avoir une image , j'ai essayé d'obtenir un échange
avec un neuf auprès de msi , j'attends leur réponse . Fin de mon gt70 .. :arf:
  • 0

#11
Jekyll

Jekyll

    Serial Geekeur !

  • Membre
  • 2 097 messages
  • LocalisationLille (59)
Dommage tout sa :/
  • 0

CPU : i5 4570 3.2Ghz | GPU : GTX 960 Zotac AMP! Edition | RAM : 8Go Kingston 1600Mhz

Alim : BeQuiet! 600W 80+ | CM : MSI B85-G43 | SSD : Crutial M550 128Gb

HDD : Segate Baraccuda 1To 7.2k Boitier : Zalman Z9+ U3 | Lecteur : BluRay LG

Souris : Logitech G502 | Clavier : Logitech G910 | Enceinte : Logitech Z506

Casque : Logitech G430 | Tapis : Logitech G440 | Ecran : Samsung S24D390HL

 

By Jekyll.


#12
jmarc

jmarc

    Geek certifié

  • Membre
  • 1 672 messages
  • Localisationrégion parisienne
En effet , surtout que c'était le GT70 0NC-053FR avec i7-3610QM - 12.Go - 1.5.To - GTX 670M - Lecteur Blu Ray .
Une bonne petite config , et je l'avais touché un très bon prix .
Mais je comprends mieux maintenant pourquoi ils le vendaient ce prix la ..
Bon , au mieux MSI me fait un échange avec un neuf et la je m'en sortirais très bien .
Au pire je me fais remboursé le pc chez le revendeur vu que sur les articles d'occaze ils te font 30 jours satisfait ou remboursé .
  • 0

#13
hdavid59

hdavid59

    Petit Geek

  • Membre
  • 549 messages
Quelqu'un à un Tuto pour récupérer un Vbios?
  • 0
P4G MSI GT60 0NC-016FR : i7-3610QM - 8go DDR3 - GTX 670M 3go GDDR5 - SSD M4 128go - HDD 750go
3Dmark11 : P3738 pour le moment ;)

#14
F1SCH3TT3

F1SCH3TT3

    L4 K3K3TT3

  • Moderateur
  • 3 996 messages
  • LocalisationNe te retourne pas...
Avec GPU-Z, y'a une petite icône à côté de la version du VBIOS. Tu as juste à cliquer dessus et tu peux le sauvegarder ;)

Image IPB

Modifié par F1SCH3TT3, 29 juin 2012 - 11:18.

  • 0

n8kj.png

3DMark 11 : P9893


"Tout membre ne respectant pas la charte du forum se verra banni immédiatement
pour une durée variable voire définitive, la durée étant définie par la modération."


#15
jmarc

jmarc

    Geek certifié

  • Membre
  • 1 672 messages
  • Localisationrégion parisienne
Merci a tous , comme l'affichage viens de lacher , je suis en négociation avec msi pour un échange a neuf ,
donc j'ai plus besoin du vbios .Apparement c'est la 670 qui est naze .
  • 0

#16
hdavid59

hdavid59

    Petit Geek

  • Membre
  • 549 messages
Au cas ou, c'est toujours bon à savoir!

Très simple à faire effectivement lol.
Merci F1SCH3TT3.
  • 0
P4G MSI GT60 0NC-016FR : i7-3610QM - 8go DDR3 - GTX 670M 3go GDDR5 - SSD M4 128go - HDD 750go
3Dmark11 : P3738 pour le moment ;)

#17
bigben

bigben

    Geek diplomé

  • Membre
  • 2 180 messages

Mon probleme c'est terminé par un écran noir , impossible d'avoir une image , j'ai essayé d'obtenir un échange
avec un neuf auprès de msi , j'attends leur réponse . Fin de mon gt70 .. :arf:

Ta poisse avec les p4g MSI continue... :arf:

Modifié par bigben, 29 juin 2012 - 12:26.

  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#18
jmarc

jmarc

    Geek certifié

  • Membre
  • 1 672 messages
  • Localisationrégion parisienne
Effectivement , j'enchaîne les mauvaises expériences avec msi , mais bon quand j'ai acheté en destock d'occaze
a un prix assez bas , je m'attendais un peut a tomber éventuellement sur un problème .
J'ai eu la réponse de msi et ils me disent que c'est un problème matériel , et qu'il faudrais que je le renvoi en garantie et que si ils ont un modèle équivalent ils peuvent me l'échanger , mais si ils n'ont pas , c'est procédure de remboursement avec des délais qui peuvent être assez long . Donc ils m'ont conseillé de traiter directement avec le revendeur pour avoir un échange (vu que dans ce cas , msi traite directement avec le revendeur , pour que le client puisse avoir de suite un remplacement en neuf )et que normalement ça pouvait être compté comme une panne au déballage .
De plus , après vérification , pour msi je suis le premier acheteur du pc et que pour eux le revendeur doit pouvoir me faire un échange avec neuf , même si le pc était vendu en tant qu'occasion et ceci étant donné que pour msi ,
la garantie de ce pc commence a la date ou je l'ai acheté et que eux n'ont aucune trace d'un précédent acheteur ,
donc légalement pour eux je suis bien le premier proprio .
C'est un peu compliqué mais j'espère que vous avez suivit .
Donc demain je retourne chez le revendeur , je demande a parler au responsable et j'essaie d'obtenir un échange
avec un neuf , avec les mails de msi comme preuve a l'appui . Si ça marche (ce dont je doute un peu )
et bien j'aurais touché un gt70 neuf a un prix de malade .
Si ils refusent je demande un remboursement vu que sur les produits d'occaze il y a la garantie 30 jours satisfait
ou remboursé , et j'essaie d'obtenir une remise sur mon prochain achat chez eux , et ce a titre de geste commercial , en dédommagement du préjudice subit suite a la vente de leur part d'un produit défectueux .

Donc , ça va , dans tous les cas , je devrais m'en sortir bien , au pire j'aurais juste perdu un peu de temps et de gasoil pour les 2 allers retours au magasin .

Malgré tout je compte me racheter encore un msi GT , cette mauvaise série va bien d'arrêter un jours .
Je kiff trop ce petit pc ... aaaahhhhgggrrrr
  • 0

#19
Petitpédestre

Petitpédestre

    En transit

  • Membre
  • 110 messages
Tiens nous au courant. J'ai moi aussi mon MSI en destockage, j'ai eu de la chance on dirait.
Je croise les doigts pour toi.
  • 0
P4G: MSI GT783-643FR | Core i7-2670QM | 12.Go (3x4) | 750.Go 7200RPM + 160.Go 5400RPM (héhé) | Ecran 17.3.pouces 1920x1080 | nVidia GeForce GTX 580M 2.Go | Windows 7 Premium

#20
jmarc

jmarc

    Geek certifié

  • Membre
  • 1 672 messages
  • Localisationrégion parisienne
Pour info , suite aux indications d'un conseiller de MSI , j'ai demander au revendeur de bénéficier d'un échange avec un produit neuf pour motif "une panne au déballage" , donc actuellement mon pc est en train d'être testé ,
et d'ici 3 a 7 jours je recevrais une confirmation .
Le problème c'est que vu que c'est un article d'occaze en destock , c'est probable que le SAV du revendeur me refuse un échange , mais selon msi , ils doivent pouvoir me faire cet échange vu que pour eux je suis le premier proprio et que j'ai acheté le pc 7 jours avant de rendre .
Affaire a suivre ...
  • 0

#21
jmarc

jmarc

    Geek certifié

  • Membre
  • 1 672 messages
  • Localisationrégion parisienne
Bon et bien "bonne nouvelle" , je viens de rappeler le SAV du revendeur et ils m'ont dit que pour eux l'échange avec un neuf était accepté . :cheers:
Mon dossier va être transmis au service qui gère les échanges , ils doivent me contacter prochainement pour
me donner la confirmation finale afin que je puisse aller retirer en magasin mon pc .
J'espère que tout va bien se passer et que cet autre service va bien me confirmer cet échange ,
on ne sait jamais , vu que c'était un produit d'occaze il se peut qu'ils refusent , mais normalement
ça devrait être bon .. Je vous tiens au courant .
  • 0

#22
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 467 messages
  • LocalisationBordeaux
:cool: et bravo
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#23
PAU1ow

PAU1ow

    Banni

  • Banni
  • 1 780 messages
  • LocalisationBristol
Bon d'entendre ça :)
  • 0
PWNPCS - Distributeur et Assembleur Clevo
Image IPB
PWNPCS au Royaume-Uni !

#24
mattiou

mattiou

    Geek certifié

  • Membre
  • 1 279 messages
  • Localisationpas très loin de l’écran
super :cool: :cheers::cheers::cheers:
  • 0

                                          

 

                     

                                      :cool: M17x-R4: i7 3940XM-GTX680M-16Go 1866Mhz-3D FHD 1080p-Raid0 ssd 830 2x128Go :chant:                                                                      

          :tetedemort: M17x-R4 i7 3820QM-GTX680M-8Go-FHD 1080p-HDD 750Go :tetedemort:    

 

           :slt: M15x: Black i7 720QM-GTX260m-4Go 1600 x 900-500Go Vendu à Wiwilol  :slt: 


#25
jmarc

jmarc

    Geek certifié

  • Membre
  • 1 672 messages
  • Localisationrégion parisienne
En espérant que tout va bien se passer et que les délais ne seront pas trop longs ..;)

mattiou77 pourrais tu nous faire une mini review de ton pc dés que tu l'auras , surtout des benchs , histoire de voir ce que la 680 a réellement dans le ventre ?
  • 0

#26
robert.leboucher

robert.leboucher

    Newbie

  • Membre
  • 410 messages
Coucou jmarc!
T'as des nouvelles de la procédure d'échange ?

Merci F1SCH3TT3 pour l'astuce de la sauvegarde du VBIOS, je me coucherai moins bête ce soir :happy:
  • 0
MSI GX60 1AC-001FR en attente de réception!!
AMD A10-4600M \AMD HD7970M 2Go GDDR5 \8Go DDR3 1600MHz \750Go SATA2 7200tpm
\Clavier SteelSeries \Carte réseau Killer E2200
Accessoire SteelSeries ET Borderlands 2 offerts par MSI également en attente de réception...

#27
jmarc

jmarc

    Geek certifié

  • Membre
  • 1 672 messages
  • Localisationrégion parisienne
Je suis toujours en attente , j'ai contacté mon conseillé MSI , et il m'a dit que le portable était arrivé dans leurs centre de réparation , mais que le revendeur n'avait pas demandé un échange , mais ils ont renvoyé le portable pour une réparation , donc le conseillé MSI a demander au centre de le faire passer en échange pour une panne au déballage , et d'après ce qu'il me dit ça ne devrait pas poser de problème , mais le hic , c'est qu'apparemment comme le sav du revendeur a fait une demande de réparation , ils ont renvoyé le portable sans les accessoires , alors que pour que MSI fasse un échange , il faut qu'ont leurs renvoie tout ( portable , batterie , alim ...etc ) . Donc mon conseillé de chez MSI m'a dit qu'il allait contacter le revendeur pour qu'il renvoie le reste des éléments manquants pour qu'il puisse faire un échange , mais que ça risquait de prendre un peu plus de temps .. Bref le SAV du revendeur a fait du n'importe quoi .. et maintenant je ne sais pas trop ce que ça vas donné au final , je n'ai plus qu'a attendre en espérant que ça va passer , on verra ... la suite dés que j'aurais des news .

Modifié par jmarc, 24 juillet 2012 - 03:09.

  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)