Aller au contenu

Change
Photo

G53 - Baisse des performances alarmante


  • Veuillez vous connecter pour répondre
23 réponses à ce sujet

#1
Kinkhi

Kinkhi

    En transit

  • Membre
  • 106 messages
Bonsoir,
Ayant été victime d'un BLACK SCREEN en écrivant ce topic, je vais aller très vite pour exposer mon problème :

Historique : PC qui chauffe trop et qui freeze ; démontage ; nettoyage (bonbonne air comprim.) ; remontage. Bilan insatisfaisant, freeze dû à la température persistants, mais moins fréquents.

Par la suite, formatage ; installation de Windows 7 ultimate.

Depuis, le PC est beaucoup plus lent.

Autrefois, je lançais BF3, défragmentation des disques durs, recherche spywares, interface league of legend, de la musique, des téléchargements, des pages opéra ouvertes sans aucun signe de faiblesse.

Aujourd'hui, rien que de lancer l'interface de LoL fait saccader le PC. Spammer le clic droit sur le bureau est déjà une dure épreuve pour le PC depuis la réinstallation, à cela s'ajoutent les freeze.

Le PC a l'air de s'en sortir suite au démontage, je ne sais pas pourquoi du jour au lendemain il devient si lent.

Ce n'est pas permanent, parfois ça tourne, mais souvent, c'est lent!

Tous mes drivers sont à jours.
Aucun virus détecté par Antivir, Malwarebytes et Zone Alarm activé.

Auriez-vous une idée d'où cela pourrait provenir ?

Récapitulatif config. :
- i7 2630qm
- GTX 560M
- 8go RAM

Modifié par Kinkhi, 24 juin 2012 - 23:58.

  • 0

"Je ne suis pas d'accord" est plus humble que "C'est faux". (Tariq Ramadan)

 

Rejoins-moi sur Leagues of Legend

 

Je m'entraîne au conseil, si vous avez des questions en tout genre :

 

Je vous conseille par mail sur aide-conseil@live.fr !

 

Sans déconner en plus !


#2
bigben

bigben

    Geek diplomé

  • Membre
  • 2 179 messages
Déjà, si ça chauffe, c'est qu'il y à un problème. Un petit relevé de température avant freeze pourrait aider.
  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#3
Ghost78

Ghost78

    Geek diplomé

  • Membre
  • 2 941 messages
Virus ptet ( même si ça détecte rien ) ?
Un repast complet ?
L'alimentation est en train de lâcher ?
  • 0

587359m17xr4.png
ma Review => http://portables4gam...t78/?hl=ghost78

Bench 3D11 R4 : P6713 ( stock )  http://www.3dmark.com/3dm11/6114963

3d11 de ma Tour : P13856 (stock) http://www.3dmark.com/3dm11/8558117

périphériques : Corsair k70 - Led22" samsung

- Dell XPS M1730 Saphir/4go/SLI_8700m GT/ T7700/ FHD_1200p / Crucial M4 64go/ DD250go

PS3 Slim 250go //Nexus 7_32go // Samsung GS III 16go + 64go 


#4
NjordKIN

NjordKIN

    Newbie

  • Membre
  • 355 messages
  • LocalisationAix en Provence (13)
J'ai eu le même genre de truc ya une dizaine de jours mon ordi hyper lent au point d'être inutilisable rien que clic droit sur la corbeille le faisait pédaler dans la semoule pendant 10 min.
J'ai tout essayé même une méthode pour récupérer un PC vérolé donnée dans hardware magazine. Le seul truc qui m'a permis d'en sortir ça a été une restauration système au début du mois de mai.
  • 0
Clevo P170EM from HawkForce // i7 3610QM // AMD RADEON HD7970m
16Go GSkill DDR3 1600MHz//256Go Samsung 830+750 Go WD Black
DVD//Intel N6300 // W8 Pro RTM
G700 // Gamecom 780 // Notepal U3 // Northface Surge // Devolo AV+ Wireless

#5
Ghost78

Ghost78

    Geek diplomé

  • Membre
  • 2 941 messages
Windaube alors ....
  • 0

587359m17xr4.png
ma Review => http://portables4gam...t78/?hl=ghost78

Bench 3D11 R4 : P6713 ( stock )  http://www.3dmark.com/3dm11/6114963

3d11 de ma Tour : P13856 (stock) http://www.3dmark.com/3dm11/8558117

périphériques : Corsair k70 - Led22" samsung

- Dell XPS M1730 Saphir/4go/SLI_8700m GT/ T7700/ FHD_1200p / Crucial M4 64go/ DD250go

PS3 Slim 250go //Nexus 7_32go // Samsung GS III 16go + 64go 


#6
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française
lance spybot pour éradiquer un intrus indésirable
  • 0

#7
Kinkhi

Kinkhi

    En transit

  • Membre
  • 106 messages
Je vais faire tout revérifier en rentrant chez moi.

J'ai essayé la restauration système hier chez moi, et Windows refuse de l'exécuter en m'indiquant "veuillez désactiver votre antivirus" bien qu'Antivir soit désactivé.

Lorsque j'essaie de lancer la défragmentation système, ça ne lance rien: j'ai été obligé de me procurer un freeware de défragmentation.

De plus, j'ai crée un groupe résidentiel : mon pc rame énormément lorsque, par exemple, mon frère copie quelque chose de mon disque dur sur le sien. Et quand bien même, il ne fait rien : ça rame aussi ! (mais pas tout le temps, c'est pour ça que je me demande si le problème vient du seul fait qu'un groupe résidentiel ait été crée)

Je n'arrive plus à quitter le groupe résidentiel "Windows n'a pas pu effectuer cette opération".

Pour les températures, c'est en grande partie, je pense, lié à la carte graphique car c'est le composant qui chauffe le plus en jeu : au-dessus de 80°C (je n'ai pas encore mesuré la température exacte).

Dans le pire des cas, je reformaterai, mais je me pose vraiment la question de cette baisse de performances.

Modifié par Kinkhi, 25 juin 2012 - 17:31.

  • 0

"Je ne suis pas d'accord" est plus humble que "C'est faux". (Tariq Ramadan)

 

Rejoins-moi sur Leagues of Legend

 

Je m'entraîne au conseil, si vous avez des questions en tout genre :

 

Je vous conseille par mail sur aide-conseil@live.fr !

 

Sans déconner en plus !


#8
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française
tu as essayé de faire une restauration sous win 7 ???? à une date fonctionnelle

ou tu peux le faire aussi avec le DVD win 7 en appuyant sur la touche F8 et tu auras accès aux nombreuses fonctions
  • 0

#9
Kinkhi

Kinkhi

    En transit

  • Membre
  • 106 messages
Pour la date fonctionnelle, j'ai déjà essayé.
Pour le DVD de Win 7... par envie de tout recommencer à zéro, je vais le reformater de suite et je reviendrai une fois tout réinstallé, en espérant vous dire que tout refonctionne pour le mieux.
  • 0

"Je ne suis pas d'accord" est plus humble que "C'est faux". (Tariq Ramadan)

 

Rejoins-moi sur Leagues of Legend

 

Je m'entraîne au conseil, si vous avez des questions en tout genre :

 

Je vous conseille par mail sur aide-conseil@live.fr !

 

Sans déconner en plus !


#10
Kinkhi

Kinkhi

    En transit

  • Membre
  • 106 messages
PC formaté, drivers réinstallés.

Utilisation du CPU :4%
Utilisation RAM : 1.62gb

Quasiment rien d'installé sur le PC à part un antivirus et quelques utilitaires.

Toujours aussi faiblard.

Qqun aurait une idée ?
  • 0

"Je ne suis pas d'accord" est plus humble que "C'est faux". (Tariq Ramadan)

 

Rejoins-moi sur Leagues of Legend

 

Je m'entraîne au conseil, si vous avez des questions en tout genre :

 

Je vous conseille par mail sur aide-conseil@live.fr !

 

Sans déconner en plus !


#11
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française
tu as formaté et ensuite installé proprement windows 7 à partir de ton DVD officiel OU tu as fait simplement avec les cd de restauration ou avec la partition recovery ?
  • 0

#12
Kinkhi

Kinkhi

    En transit

  • Membre
  • 106 messages
J'ai reformaté et réinstallé depuis le CD et après avoir fait TOUTES les mises à jours, ça va mieux, ça tourne comme avant mais restent quelques saccades et la super température : BF3 en jeu, carte mère, graphique et processeurs à 80°C, 81°C et + surement quand je ne réduis pas la fenetre pour regarder via Speccy.
  • 0

"Je ne suis pas d'accord" est plus humble que "C'est faux". (Tariq Ramadan)

 

Rejoins-moi sur Leagues of Legend

 

Je m'entraîne au conseil, si vous avez des questions en tout genre :

 

Je vous conseille par mail sur aide-conseil@live.fr !

 

Sans déconner en plus !


#13
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française
tu as fait des modifications concernant voltage et (ou) overclock ??? ou rien touché du tout comme original concernant le GPU

================================

Si tu n'as rien fait celà provient de la carte graphique >>> de la sonde aussi ???? donc faire un repast complet voir s'il est sous garantie de changer le GPU défaillant

Modifié par Lamborghini, 27 juin 2012 - 10:30.

  • 0

#14
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française

Pour la date fonctionnelle, j'ai déjà essayé.
Pour le DVD de Win 7... par envie de tout recommencer à zéro, je vais le reformater de suite et je reviendrai une fois tout réinstallé, en espérant vous dire que tout refonctionne pour le mieux.

Je vois qu'il a été démonté avec toi essaye avt de regarder si tout a été bien remonté également !!!
  • 0

#15
Kinkhi

Kinkhi

    En transit

  • Membre
  • 106 messages
@Lamborghini

Concernant le voltage, je n'en ai jamais entendu parlé donc je suppose que je n'ai rien fais.
Pour l'overclock, je l'ai fais avec MSI Afterburner, mais j'ai vite cessé après m'être rendu compte que ça chauffait (et qu'il fallait donc obligatoirement utiliser RWin pour se stabiliser à 70°C avec la multiplication de vitesse des ventilos).

Je l'ai remonté deux fois (je l'ai fais une premiere fois en testant le fameux port caché de RAM et ça ne fonctionnait pas - les deux barrettes que j'ai ne sont pas identiques - puis une deuxième fois pour la remettre au bon endroit) et j'ai bien vérifié que tu sois bien placé...

Pour le moment, je n'ai pas eu de freeze, le PC a tenu toute la journée, même en jeu...

Ca semble s'améliorer.


Mais il est vraiment possible que ce problème de chauffe vienne du remontage, une pâte thermique (non celle du proc.) s'était décollé, je ne sais plus laquelle et je l'ai remise.
  • 0

"Je ne suis pas d'accord" est plus humble que "C'est faux". (Tariq Ramadan)

 

Rejoins-moi sur Leagues of Legend

 

Je m'entraîne au conseil, si vous avez des questions en tout genre :

 

Je vous conseille par mail sur aide-conseil@live.fr !

 

Sans déconner en plus !


#16
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française
Parfait pour toi mais toutes les pates thermiques ne se valent pas sur le marché , quelquefois faut mieux y mettre le prix et etre sur de la qualité .

Essaye aussi de mettre un cooler sous ton portable ............. certains disent ici que ce n'est pas nécessaire et d'autres l'utilisent .................. Plusieurs personnes enlèvent aussi le capot sous le portable en le reposant sur le cooler et celà fait baisser la température aussi .

Chacun y voit son intéret ou pas!!!!

Modifié par Lamborghini, 28 juin 2012 - 09:36.

  • 0

#17
aymeric000

aymeric000

    Geek certifié

  • Membre
  • 1 348 messages
Meme soucis que toi :(

J'ai de rare freeze dans un jeu ou ça chauffe pas mal, mais je n'ai pas encore nettoyé mon PC, ça va faire 1an

Je suis dans les 56°c en idle :gne:

En surelevant mon PC à l'arriere et en debloquant les ventilo avec RW, je suis à 40°c en idle c'est dejas mieux et en jeux aussi, mais les freeze sont toujours la

Modifié par aymeric000, 01 juillet 2012 - 10:05.

  • 0

P4G :
Asus G53JW-SX276V, Intel Core I5 480M @2,93GHZ (Turbo 3,1GHZ), Nvidia GTX 460M, RAM 4GB, DD 500GB + Souris Razer Imperator
 
 
642019.png


#18
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
Ça commence à chauffer grave Aymeric.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#19
aymeric000

aymeric000

    Geek certifié

  • Membre
  • 1 348 messages
Ben plutôt oui >.<
Mais j'ose vraiment pas l'ouvrir :(
  • 0

P4G :
Asus G53JW-SX276V, Intel Core I5 480M @2,93GHZ (Turbo 3,1GHZ), Nvidia GTX 460M, RAM 4GB, DD 500GB + Souris Razer Imperator
 
 
642019.png


#20
Kinkhi

Kinkhi

    En transit

  • Membre
  • 106 messages
@aymeric000

Si tu le démontes, ne force absolument sur aucune partie ou pièce du PC : j'ai en parti défiguré mon clavier (il ressort un peu) à cause de ça. Et vérifie bien que tu as retiré toutes les vis certaines sont cachées.

Fais bien attention aux cables (il ne faut pas que le cable reliant l'écran à la CM ne soit sectionné par le mécanisme de l'écran permettant de le refermer)

Prévois du temps et un assistant lol
  • 0

"Je ne suis pas d'accord" est plus humble que "C'est faux". (Tariq Ramadan)

 

Rejoins-moi sur Leagues of Legend

 

Je m'entraîne au conseil, si vous avez des questions en tout genre :

 

Je vous conseille par mail sur aide-conseil@live.fr !

 

Sans déconner en plus !


#21
bigben

bigben

    Geek diplomé

  • Membre
  • 2 179 messages
Déjà qu'il était pas chaud, là je pense qu'il ne va même pas s'y frotter. :lol:
  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#22
aymeric000

aymeric000

    Geek certifié

  • Membre
  • 1 348 messages
Si je vais devoir le faire un jour ou l'autre ;)
J'attend juste le retour de mon père pour le faire...
Mais je vais évité de faire du double post car je ne sais pas comment mon soucis de peur du démontage c'est retrouver sur deux post :huh:

Et je n'ai toujours pas trouvé de vidéo montrant le démontage complet du G53... la plupart stop à l'intérieur (ce qui est dejas bien !)
  • 0

P4G :
Asus G53JW-SX276V, Intel Core I5 480M @2,93GHZ (Turbo 3,1GHZ), Nvidia GTX 460M, RAM 4GB, DD 500GB + Souris Razer Imperator
 
 
642019.png


#23
snipconker

snipconker

    Grand Geek

  • Membre
  • 740 messages
  • LocalisationAnnecy
Prend le tuto de jalaax personnellement cela m'a beaucoup plus aide que les vidéos
Fait bien attention aux câbles n hésite pas a prendre des photos pour leur placement.
Ce n est pas très difficile je l'ai fait hier mais c'est long surtout la 1e fois !
Courage
  • 0

ASUS G53JW-SX053V : i7-740QM non OC, 8Go RAM, GTX460M 800/1600/1450, HDD 640Go+ SSD 120Go enfin W8 64 bits

ASUS G750JW-T4044H : 4700HQ, 8Go, GTX 765M, et surtout du silence en jeu !!!!


76561198009482636.png


#24
aymeric000

aymeric000

    Geek certifié

  • Membre
  • 1 348 messages
Merci :)

Tu es allé jusqu'au ventilo ?
  • 0

P4G :
Asus G53JW-SX276V, Intel Core I5 480M @2,93GHZ (Turbo 3,1GHZ), Nvidia GTX 460M, RAM 4GB, DD 500GB + Souris Razer Imperator
 
 
642019.png





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)