Aller au contenu

Change

[M15X] Panne du système AlienFX (plus d'éclairage)


  • Veuillez vous connecter pour répondre
48 réponses à ce sujet

#1
Guest_projetko_*

Guest_projetko_*
  • Visiteurs
Hello tout le monde,

Bon alors depuis l'achat de mon M15x (en Octobre de l'année dernière), je n'avais eu aucun soucis ; tout fonctionnait parfaitement bien.

Et là depuis l'installation du dernier Command Center il y a 3 semaines, j'avais des soucis d'éclairage (éclairage rose par moment sur la barre de commande au dessus du clavier, la tête d'alien du bouton reset qui s'éteignait bref je reflashais via Command Center et çà repartait nickel sauf que Vendredi..................plus aucun éclairage et un message de Command Center qui m'indiquait qu'il ne pouvait pas communiquer avec la carte. Bref plus d'AlienFX.

Première réaction : je regarde sur le net pour voir si quelqu'un a le même soucis et c'est le cas. On conseille de faire un reset bios (enlever la batterie, débrancher le courant et appuyer 30s sur le bouton de démarrage) je le fais et rien ! (sachant que la carte AlienFX est reconnue dans le matériel du Panneau de Config comme "Unknown Device")

Là je me dis, repassons à un ancien Command Center (le A03). Résultat toujours pareil.

Solution radicale, je décide de formater et après avoir tout remis nickel çà ne fonctionne toujours pas.

Bref je crois que ma carte AlienFX est vraiment morte :pff: Bon l'ordi est bien entendu sous garantie mais comme j'habite en plein centre de la France je suppose qu'ils ne viendront pas chez moi la changer et que je vais devoir envoyer l'ordi (ce qui est très ennuyeux car j'ai un examen en Septembre et j'ai donc besoin de mon PC en ce moment pour taper un assez gros mémoire).

Bref je vais les appeler demain j'ai pas trop le choix. (surtout que le fait de ne plus avoir d'éclairage et super génant car on ne voit plus rien sur le panneau des boutons tactiles au dessus du clavier et on ne voit pas quand on est en majuscule).
  • 0

#2
cypresscrew

cypresscrew

    Touriste

  • Membre
  • 300 messages
  • LocalisationSavoie

Bon l'ordi est bien entendu sous garantie mais comme j'habite en plein centre de la France je suppose qu'ils ne viendront pas chez moi la changer et que je vais devoir envoyer l'ordi (ce qui est très ennuyeux car j'ai un examen en Septembre et j'ai donc besoin de mon PC en ce moment pour taper un assez gros mémoire).

Détrompe toi, j'habite dans les montagnes Savoyarde, j'ai quand même accès au J+1 comme tout le monde, il faut savoir que ce ne sont pas des technicien "Dell" qui viennent chez toi, mais des techniciens d'une boite informatique situé dans ta région.
Donc pour ton problème vu que tu as tout fait pour régler le soucis mais sans succès, il est évident que tu peux passer par le SAV, vu que tu as déjà formater ça te fera gagner du temps comme ils vont surement te demander de le faire.
  • 0
Image IPB

#3
ecstasy0fg0ld

ecstasy0fg0ld

    Petit Geek

  • Membre
  • 593 messages
Il faut refaire la mise à jour de la carte ALienFX, ça m'est arrivé après que l'installation ai buguée. La carte n'était plus reconnue et du coup plus d'éclairage. Du coup tu devras recommencer comme moi plusieurs fois car ça ne marche pas du premier coup, mais soit patient.
  • 0
Image IPB
Never Say Die!

#4
Guest_galamy_*

Guest_galamy_*
  • Visiteurs
Salut,
ecstasy0fg0ld, comment fais-tu pour faire la mise à jour de la carte Alienfx?
  • 0

#5
ecstasy0fg0ld

ecstasy0fg0ld

    Petit Geek

  • Membre
  • 593 messages
Elle est faite automatiquement avec les différentes versions de Command Center.
  • 0
Image IPB
Never Say Die!

#6
Guest_projetko_*

Guest_projetko_*
  • Visiteurs
j'ai essayé au moins 3 versions de Command Center et à chaque fois malheureusement il ne peut pas communiquer avec la carte :gne:

je vais quand même réessayer tout de suite en suivant tes conseils et si je n'y arrive pas je contacte Dell demain soir.
  • 0

#7
Guest_galamy_*

Guest_galamy_*
  • Visiteurs
Pareil pour moi, je viens de me taper 2 installation de win 7 je commence à saturer.... Je contacte dell demain aussi.
  • 0

#8
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique
http://forum.noteboo...souce-disk.html ?
  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#9
Guest_projetko_*

Guest_projetko_*
  • Visiteurs
j'étais bien en bios A05 jusqu'à hier avec le command center A07 par contre je n'ai jamais utilisé le disque de drivers donné avec le PC (le disque Ressource dont ils parlent sur le lien).

Quand je réinstalle je prend toujours les derniers drivers sur le site de Dell.

Bref apparemment on est quand même pas mal à avoir eu ce soucis. Et donc faudra surement qu'ils me changent la carte mère........j'espère juste pas devoir renvoyer le PC :gne:
  • 0

#10
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique
Si tu as la garantie j+1 aucun souci ils te la changent Mardi au plus tard si tu sonnes demain.
  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#11
Guest_projetko_*

Guest_projetko_*
  • Visiteurs
Alors là je ne sais pas si j'ai "J+1" en garantie. J'ai la garantie normale (c'est marqué 1Yr Premium Warranty Support sur la facture).

Mais bon je ne suis pas pressé, ce qui m'importe le + c'est qu'ils viennent chez moi car je ne me vois pas renvoyer le PC :arf:

Sinon j'ai réessayé de mettre les Command Center 1 par 1 en partant du A03 jusqu'au A07. Résultat, en A03 çà me met qu'il ne peut pas communiquer avec la carte donc rien de + par rapport à hier.

Et chose bizarre à partir du A05 au démarrage du PC j'ai une message d'erreur venant de NET Framework concernant le controleur AlienFX :

Image IPB

Puis si je fais continuer j'ai çà :

Image IPB

Chose aussi bizarre (qui me fait penser aussi que la carte mère a un coup dans le cigare) c'est que l'affichage de la gestion de la batterie délire complètement depuis que le controleur AlienFX ne fonctionne plus. (çà passe de 100% à 10% d'un seul coup puis çà remonte, etc...) bref çà délire total. Là j'ai viré la batterie et je suis sur secteur.

Modifié par projetko, 04 juillet 2010 - 21:43.

  • 0

#12
Guest_galamy_*

Guest_galamy_*
  • Visiteurs
projetko, j'ai exactement les mêmes défauts que toi, je vais les appeler demain matin. On se tient au courant.
  • 0

#13
Guest_projetko_*

Guest_projetko_*
  • Visiteurs

projetko, j'ai exactement les mêmes défauts que toi, je vais les appeler demain matin. On se tient au courant.

je ne pourrais appeler que demain soir en revenant du travail donc si t'as des infos d'ici là n'hésites pas à les poster comme çà je saurai à quoi m'en tenir avant de les appeler ;)
  • 0

#14
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Les pilotes que tu installes sont sur un stockage a part ? Ou tu installe l ethernet ou le wifi tu telecharge le reste et après tu les installe
  • 0
retour à l alienware m17x r2 full alu

#15
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
pour ma part la panne d'alienfx venait d'un plantage de la carte mère qui gère l'alienfx après une mise a jours du command center ... j'ai eu le droit au changement de toute la carte mère a domicile
  • 0

#16
sioowan

sioowan

    Petit Geek

  • Membre
  • 572 messages
Comme quoi, pour quelques couleurs de plus, ça n'a aucun intérêt de risquer le flashage de la puce gérant l'AlienFX.

Idem pour le bios, j'ai toujours le bios d'origine.

Sinon, fait un reset du bios. Sait-on jamais; vu sur les Delliens.

Modifié par sioowan, 05 juillet 2010 - 09:11.

  • 0
Alienware M15x Gris lunaire + Windows® 7 Professionnel + Intel® Core™ i7 Processor 820QM (1.73Ghz, 8MB L3 cache) +1600 x 900 WLED + 8 Go DDR3 SDRAM à 1 333 MHz + 320GB (7,200rpm) + NVIDIA GTX260M 1Go + Lecteur optique Blu-Ray/graveur + 9 cellules

#17
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique
Garantie Premium c'est la J+1.
  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#18
Guest_projetko_*

Guest_projetko_*
  • Visiteurs

Les pilotes que tu installes sont sur un stockage a part ? Ou tu installe l ethernet ou le wifi tu telecharge le reste et après tu les installe

j'installe la carte réseau et je prend les pilotes sur le site de Dell.

Sinon pour le reset du bio j'ai déjà essayé et nada la carte ne veut rien savoir. Bref je les appelle dès maintenant on verra bien.
  • 0

#19
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Test ça : met les pilotes sur clé USB puis tu installe d' abord le chipeet puis la CG puis les autres je crois que c'est le son en troisieme regarde sur le site de dell tu as l'ordre d'installation des pilotes.
  • 0
retour à l alienware m17x r2 full alu

#20
Guest_galamy_*

Guest_galamy_*
  • Visiteurs
Projetko, j'ai été en reunion toute la journée, les as tu appelés?
  • 0

#21
Guest_projetko_*

Guest_projetko_*
  • Visiteurs
pas eu le temps à peine arriver chez moi j'ai du filer :gne:

de + dans tous les cas cette semaine je ne suis quasi pas chez moi avant 17h le soir donc pas évident de les faire venir bref je vais essayer quand même de les appeler en rentrant demain soir pour au moins fixer un rendez vous.
  • 0

#22
sioowan

sioowan

    Petit Geek

  • Membre
  • 572 messages
Je confirme que selon certain, il y'a un ordre dans les pilotes.
  • 0
Alienware M15x Gris lunaire + Windows® 7 Professionnel + Intel® Core™ i7 Processor 820QM (1.73Ghz, 8MB L3 cache) +1600 x 900 WLED + 8 Go DDR3 SDRAM à 1 333 MHz + 320GB (7,200rpm) + NVIDIA GTX260M 1Go + Lecteur optique Blu-Ray/graveur + 9 cellules

#23
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique
http://support.euro....s=dhs&~lt=print Voila la liste.
  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#24
Guest_projetko_*

Guest_projetko_*
  • Visiteurs
Bon voilà un peu de news :

J'ai téléphoné tout à l'heure au support technique Domicile de Dell. J'ai eu affaire à un technicien plutôt sympa qui m'a demandé mon "express service code" afin de trouver toutes les coordonnées sur mon matos qu'il avait besoin. Il m'a ensuite demandé ce qui clochait puis il m'a fait télécharger un logiciel "Aliencontact" afin de prendre le contrôle à distance de mon M15x (il m'a donné un code à entrer pour télécharger le logiciel)

http://www.alienware...tact_terms.aspx

Puis il a été dans C:\Program Files\Alienware\Command Center et il a cliqué sur AlienwareAlienFXTester.exe puis il a cliqué sur "Paramétrage des voyants sur ROUGE" et là il a eu droit à un message : Il semble qu'un problème affecte la carte ALIENFX.

Là il m'a dit pas besoin d'aller + loin c'est le contrôleur qui est mort et comme il est intégré à la carte mère c'est direct changement.

Il m'a dit qu'un technicien pouvait passer dans la journée de Jeudi (mais comme je ne suis pas chez moi le matin je préfère qu'il passe un après midi) donc il m'a dit Vendredi après midi entre 13h et 18h.

Voilà vous savez tout :D

Ah si j'en ai profité pour reprendre 2 ans de garantie supplémentaire pour 179,99€ (mieux vaut être prudent surtout que je ne compte pas rechanger de PC d'ici là :happy: donc çà m'emmène au 30/10/12.

Modifié par projetko, 12 juillet 2010 - 17:09.

  • 0

#25
Sampler421

Sampler421

    Consultant en Modération

  • Membre
  • 3 481 messages
  • LocalisationLyon Tête d'Or
Bonne nouvelle d'une certaine façon :gne:
  • 0
redalienp4g.jpg

#26
sioowan

sioowan

    Petit Geek

  • Membre
  • 572 messages
Comme quoi, vu que ce contrôleur à tendance à facilement tomber en panne, pour une puce qui doit coûter quelques centimes, ça fait cher les loupiotes.

En tous les cas l'astuce est bien trouvé. Si un jour il tombe en panne je sortirais "J'installe Aliencontact, et ensuite on voit ensemble ce qu'il se passe" :vert:
  • 0
Alienware M15x Gris lunaire + Windows® 7 Professionnel + Intel® Core™ i7 Processor 820QM (1.73Ghz, 8MB L3 cache) +1600 x 900 WLED + 8 Go DDR3 SDRAM à 1 333 MHz + 320GB (7,200rpm) + NVIDIA GTX260M 1Go + Lecteur optique Blu-Ray/graveur + 9 cellules

#27
Guest_galamy_*

Guest_galamy_*
  • Visiteurs
Salut, je viens de les appeler, même diagnostique pour moi. Il sont réactifs, il viennent jeudi ou vendredi.
Changer une carte mère pour ça c'est un peu démesuré. Ça me plait qu'a moitié de devoir tout démonter, la dernière fois qu'on a changer la carte mère sur un ancien de mes dell, tout une série de problème est arrivé (surchauffe, pb avec l'écran, etc...). mais bon pas le choix, c'est difficile d'utiliser le pc sans les touches sensitive rétro-éclairées. je vais peut-être faire comme toi et prendre une extension de garantie.
  • 0

#28
Guest_willdang_*

Guest_willdang_*
  • Visiteurs
Womm!!! piiiipppp Tant de pb avec des Alienware? J'ai un m15x aussin depuis octobre dernier. Jusqu'à là tout est ok . j'espère de ne pas rencontrer des pb comme vous les gars. Sincèrement désolé pour ça:gne: . En plus ton thème de alienware est classe. tu peux me dire ou le télécharger STP projekto ? :yep::yep:
  • 0

#29
Guest_projetko_*

Guest_projetko_*
  • Visiteurs
j'ai pratiquement tout pris sur le forum :happy:

http://portables4gam...pic.php?id=6234

J'ai pris le fond d'écran, installer le logiciel "Win 7 Start Button Changer" pour changer le Windows Orb et j'ai changé le bootscreen avec le logiciel "Logon Screen". Tout çà est parfaitement détaillé sur le topic.

D'ailleurs un grand merci aux membres qui font vivre ce topic qui est une mine d'or pour nous :cool:

Sinon j'ai rajouté en bas la barre Objectdock free et j'ai récupéré des icones sur le site de Rocketdock. Et pour finir j'ai rajouté 4 gadgets sur la partie droite :

- istat battery
- istat wireless
- IMS Radio player
- Nvidia GPU Temp

Voilà avec çà tu as absolument tout :D

Et je rajoute que mon 15x n'a pas tant de problèmes que çà. D'ailleurs il tourne à merveille, j'ai seulement l'éclairage qui est HS sinon pour le reste çà tourne comme un moteur de Ferrari :yep:

Modifié par projetko, 13 juillet 2010 - 19:37.

  • 0

#30
Guest_galamy_*

Guest_galamy_*
  • Visiteurs
Bon voilà c'est réparé, tout est éclairé en bleu. Le commande center ne fonctionne toujours pas, le technicien m'avait prévenu qu'il faudrait certainement refaire un installation complète de Windows.
J'ai aussi gagné une rayure sur le capot de mon pc, je suis tombé sur un technicien un peu bourrin, ça m'embête un peu pour un pc qui à 15 jours.
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)