Aller au contenu

Change
Photo

€M17x R3] Perte de perfs avec Nvidia Inspector et 3dmark11


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1
PoPoV

PoPoV

    En attente de Visa

  • Membre
  • 10 messages
Salut à tous,

J'ai formaté mon m17X r3 pour une install clean.
L'installation de la HD graphics puis la 580gtx s'est bien déroulée, Optimus fonctionne, tout va bien.

Utilisant aussi le pc sur batterie, je montais le P8, (niveau de perfs élevées sur batterie, par défaut 74mhz) à 130mhz, ce qui me permettait de réaliser 950 sur 3dmark11.
Depuis la réinstallation, avec pilote 302.59 au passage, les mêmes réglages font efonder les résultats.
Je plafonne à 388, c'est à dire moins que les réglages d'origine, qui sont de 500.
Comment expliquer ce problème? Un driver inapproprié?

Merci par avance pour votre aide
  • 0

#2
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 161 messages
  • LocalisationDijon
Lol, à mon avis c'est le chipset là car une GTX 580M tape dans les 3500 à 3dm11 :)


Optimus doit un peux mettre du bazar là dedans.

Modifié par ViaZ, 22 juin 2012 - 10:06.

  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#3
PoPoV

PoPoV

    En attente de Visa

  • Membre
  • 10 messages
Salut Viaz,

En fait, sur batterie, la carte est bridée à 74mhz...Pour pas trop bouffer d'énergie. Pour limiter la casse, 140mhz permettait d'améliorer les perfs (x2).
Sur secteur, pas de problème, je suis à 3950 sur 3dmark11 avec 716mhz.
  • 0

#4
PoPoV

PoPoV

    En attente de Visa

  • Membre
  • 10 messages
Je m'auto réponds. Il s'agit du driver nvidia. J'ai installé la 296.10 à la place de la 302.59, et les résultats sont 2 fois meilleurs sous 3dmark11 sur batterie. Sur secteur, même scores, 3950.

Modifié par PoPoV, 25 juin 2012 - 08:17.

  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)