Aller au contenu

Change
Photo

pb "system disk boot failure press a key..." mais m18x demarre...


  • Veuillez vous connecter pour répondre
2 réponses à ce sujet

#1
tchouky

tchouky

    En attente de Visa

  • Membre
  • 7 messages
bonjour,

alors voila j'ai fait une petite upgrade de mon m18x "ssd 120 go corsair force gt" derniers firmware 5.02
deja impossible d'installer windows en le laissant en baie position 0!
bref je le met en position 1, quand je démarre dans le bios je met disque 2 en first boot et pourtant j'ai toujours le message systeme disk boot failure... j'appuie sur une touche et 3 sec apres je suis sur mon bureau.
Je me suis dis je vais rechanger l'ordre dans le bios, même erreur! puis dans la baie en essayant les deux demarrage sur disque 1 puis 2 et toujours pareil.
Donc bon le pc fonctionne mais c'est *où sont les... trop tard...*.
le deuxieme disque est un hybride ssd momentus xt 500 go.
et dans le bios j'ai configuré en ahci.

quelqu'un a une astuce pour ne plus avoir ce mess????? Merci

alienware m18x
bios a5
  • 0
Image IPB

#2
Ghost78

Ghost78

    Geek diplomé

  • Membre
  • 2 941 messages
regarde si t'es bien en AHCI avant d'installer windows
  • 0

587359m17xr4.png
ma Review => http://portables4gam...t78/?hl=ghost78

Bench 3D11 R4 : P6713 ( stock )  http://www.3dmark.com/3dm11/6114963

3d11 de ma Tour : P13856 (stock) http://www.3dmark.com/3dm11/8558117

périphériques : Corsair k70 - Led22" samsung

- Dell XPS M1730 Saphir/4go/SLI_8700m GT/ T7700/ FHD_1200p / Crucial M4 64go/ DD250go

PS3 Slim 250go //Nexus 7_32go // Samsung GS III 16go + 64go 


#3
tchouky

tchouky

    En attente de Visa

  • Membre
  • 7 messages
oui oui bien en ahci avant d installer windows;
  • 0
Image IPB




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)