Aller au contenu

Change
Photo

Alienware m17xr3 bios A08 unlocked reglage luminosité.


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1
akarien

akarien

    En transit

  • Membre
  • 127 messages
bonjour.

voila j'ai un alienware m17xr3 avec un bios A08 unlocked j'ai tésté le A09 et A10 mais dans tous les cas je pers mon sata 3 et cela peu importe le port.

mais ma question n'est pas la.
moi à la base j'ai flashé le unlock bios pour avoir le choix démarrer sans le chipset integré et directement sur le gpu (radon 6990 dans mon cas)

je suis un utilisateur de linux depuis un bon moment et le switch graphique n'a jamais été super.
je sais qu'il y a des solutions aujourd'hui, mais du peu que j'ai testé c'est encore problématique selon le gpu.
bref

du coups dans mon cas le firmware A08 unlock, c'est du bonheur.
mais un autre souci commence à me prendre le choux.

le problème principale et que je n'ai plus le réglage de la luminosité.
ça à la limite je m'en fou sous linux ça fonctionne niquel et je reste en luminosité max.

par contre sous windows je suis en luminosité mini du coups c'est très sombre.
et pour jouer ça devient vraiment dur.

alors techniquement c'est possible car sous Linux je n'ai aucun souci et je suis bien sur le gpu radeon.
alors mon installation actuel de windows comporte le driver intel qui contient le nécessaire pour le switch graphics vers le gpu.

est ce qu'une installation propre sans ce driver intel changerai la donne ... ( à tester).
donc avis au testeurs qui ont déjà testé le blocage du gpu au boot.
avez vous une idée.

je tiens à préciser que je n'utilise mon portable que alimenté et que le gpu intel je m'en fou ...
@+
  • 0
Alienware m17xr3 : 2670qm radeon 6990m @ 810/1100 16 go de ram crucial 1600,ssd crucial m4 256Go + caviar black 750 go.

#2
sarou

sarou

    Petit Geek

  • Membre
  • 543 messages
  • LocalisationLyon
Coucou, je déterre ce vieux post mais je le même soucis depuis peu suite passage A12 + Windows 8.
Le problème ne se produit que qd j'ai complètement cvoupé la HD3000 dans le Bios. Si je l'a réactive (et donc perd la ATI au démarrage de Windows) la luminosité est au max...:bigeyes:

En regardant de plus près, lors du démarrage voilà ce qu'il se passe :

- Allumage --> Luminosité MAX
- Tête AW pour boot F2 ou F12 --> Luminosité MAX
- Chargement Windows --> Luminosité MAX
- Arrivée sur l'écran d'accueil (login/mdp) --> Perte luminosité 40 à 60%.

Donc j'en conclu que ce n'est pas un souci "hardware" mais "software... Mais où? Quoi? Comment?

As-tu corrigé ton souci Akarien?
  • 0

M17x R3 black -- Core i7 2760 -- 8Go 1666Mhz Kingston -- 6990M -- SSD Samsung 840 Pro 256Go -- 320Go 7k200 -- Wifi Killer -- 17.3 Full HD -- 4 ans de garantie sur site J+1 -- BIOS A12 Unlocked.

MSI GT73VR 6RF -- I7 6820HK -- 32Go 2400Mhz -- GTX 1080 8Go -- 2xSSD 256Go Raid 0 -- 17.3 FHD 120hz G-Sync

 


#3
sarou

sarou

    Petit Geek

  • Membre
  • 543 messages
  • LocalisationLyon
Coucou Akarien!

Mon prblème est corrigé.

Je te dis ce que j'ai fais :

Bios A12 unlock
Desactivation de la INTEL
Mode SG

Sous Windows j'étais en 12.10 WHQL

J'ai fais une installation par dessus (sans desinstallation préallable) des 12.11 b4 dotnet4
D'un seul coup la luminosité est remonté au taque!!!

Après reboot tout est OK!

Si ça peut t'aider.
  • 0

M17x R3 black -- Core i7 2760 -- 8Go 1666Mhz Kingston -- 6990M -- SSD Samsung 840 Pro 256Go -- 320Go 7k200 -- Wifi Killer -- 17.3 Full HD -- 4 ans de garantie sur site J+1 -- BIOS A12 Unlocked.

MSI GT73VR 6RF -- I7 6820HK -- 32Go 2400Mhz -- GTX 1080 8Go -- 2xSSD 256Go Raid 0 -- 17.3 FHD 120hz G-Sync

 


#4
Kylvan

Kylvan

    Touriste

  • Membre
  • 309 messages

Coucou Akarien!

Mon prblème est corrigé.

Je te dis ce que j'ai fais :

Bios A12 unlock
Desactivation de la INTEL
Mode SG

Sous Windows j'étais en 12.10 WHQL

J'ai fais une installation par dessus (sans desinstallation préallable) des 12.11 b4 dotnet4
D'un seul coup la luminosité est remonté au taque!!!

Après reboot tout est OK!

Si ça peut t'aider.

Donc si on ne réinstalle pas par dessus on se retrouve comme moi ? Càd encore avec le problème...

Et même sans réinstalle propre perso moi ça donne :

A12 Unlock

Désactivation Intel

SG

12.10 -> 12.11 beta 8

= Luminosité pourrie

----------------------------------------

Installe propre des 12.11 beta 8 pareil.

Modifié par Kylvan, 28 novembre 2012 - 01:11.

  • 0

#5
taredevideo

taredevideo

    Vidéopathe

  • Membre
  • 3 685 messages
  • LocalisationToronto (PVT) =D
Je ne comprend toujours pas pourquoi vous voulez désactiver la Intel, qui permet d'avoir une bonne autonomie :huh:

Perso, j'ai le réglage de la luminosité avec les raccourci que sur la Intel, mais quand je suis sur la AMD, je fais FN+F10 suivit d'un tab et ensuite, j'ai qu'a régler la luminosité avec les flèche gauche et droite, ce qui me permet de garder la intel au cas où :P
  • 0

#6
Kylvan

Kylvan

    Touriste

  • Membre
  • 309 messages

Je ne comprend toujours pas pourquoi vous voulez désactiver la Intel, qui permet d'avoir une bonne autonomie :huh:

Perso, j'ai le réglage de la luminosité avec les raccourci que sur la Intel, mais quand je suis sur la AMD, je fais FN+F10 suivit d'un tab et ensuite, j'ai qu'a régler la luminosité avec les flèche gauche et droite, ce qui me permet de garder la intel au cas où :P

Parce que elle ne m'apporte que des problèmes et bug justement au niveau de l'autonomie sans compter que mon switch ne marche plus.

Ta de la chance que tout tourne sur des roulettes pour toi =(
  • 0

#7
taredevideo

taredevideo

    Vidéopathe

  • Membre
  • 3 685 messages
  • LocalisationToronto (PVT) =D
:lol: Si tu lis ma review, tu verra que j'ai eu plein de problèmes au début avec mon pc, dont des problèmes de switch, mais ensuite, j'ai tout réinstaller avec les drivers donnés sur le site de dell ( sans installer les drivers de l'IGP) et depuis j'installe mes drivers graphiques par dessus les ancien sans réinstaller le CC, c'est la seule façon pour ne pas avoir de BSOD au redémarrage.
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)