Aller au contenu

Change
Photo

Artefacts sur... Portal


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1
flipy

flipy

    Newbie

  • Membre
  • 389 messages
Bonjour à tous,

J'ai un problème concernant ma GTX 580M. Je tiens à préciser que je ne l'overclock quasiment jamais et que je n'ai jamais bidouillé les voltages.

Alors voila en bench + jeux ultra gourmands (Max Payne 3, The Witcher II ect...) aucun problèmes. Par contre je constate que j'ai parfois de brefs artefacts (espèces de tirés noirs) sur le jeu... Portal :bigeyes:

Je ne comprends pas, cela arrive rarement mais la carte chauffe pas du tout sur ce jeu je suis à 65 C.

Bizarre bizarre mes pilotes sont à jour également :/.

Selon vous problème hardware ?
  • 0

"flipy? Il est flippant !" Portable gamer -> MSI GT 783 - GTX 770M + i7 2670qm + 8Go de RAM


#2
robert.leboucher

robert.leboucher

    Newbie

  • Membre
  • 410 messages
Bonjour,
C'est assez étrange, est ce que Portal est déjà patché en dernière version dispo ?
  • 0
MSI GX60 1AC-001FR en attente de réception!!
AMD A10-4600M \AMD HD7970M 2Go GDDR5 \8Go DDR3 1600MHz \750Go SATA2 7200tpm
\Clavier SteelSeries \Carte réseau Killer E2200
Accessoire SteelSeries ET Borderlands 2 offerts par MSI également en attente de réception...

#3
flipy

flipy

    Newbie

  • Membre
  • 389 messages
Oui car j'ai le jeu via Steam. J'ai remarqué que cela arrivait à des endroits précis sur les maps.
  • 0

"flipy? Il est flippant !" Portable gamer -> MSI GT 783 - GTX 770M + i7 2670qm + 8Go de RAM


#4
robert.leboucher

robert.leboucher

    Newbie

  • Membre
  • 410 messages
Vu que tu as bien identifié les lieux ou les artefacts apparaissent et qu'à priori tu ne rencontres pas d'autre souci dans d'autres jeux, il y a de fortes chances que ça provienne du dernier pilote graphique (et les versions antérieures) qui bug exclusivement à ces moments dans ce jeu en particulier et peut-être qu'avec la GTX 580M.
J'ai remarqué que Nvidia corrigeait des bugs recensés à la sortie de chacun de leur pilote.
Faudrait faire une p'tite remontée à Nvidia pour voir s'il connaisse ce problème.
  • 0
MSI GX60 1AC-001FR en attente de réception!!
AMD A10-4600M \AMD HD7970M 2Go GDDR5 \8Go DDR3 1600MHz \750Go SATA2 7200tpm
\Clavier SteelSeries \Carte réseau Killer E2200
Accessoire SteelSeries ET Borderlands 2 offerts par MSI également en attente de réception...

#5
flipy

flipy

    Newbie

  • Membre
  • 389 messages
J'ai testé en downclock max de la carte (valeurs minimales dans Afterburner) et le constat est toujours le même : le jeu rame forcément mais les artefacts sont toujours là.
  • 0

"flipy? Il est flippant !" Portable gamer -> MSI GT 783 - GTX 770M + i7 2670qm + 8Go de RAM


#6
taredevideo

taredevideo

    Vidéopathe

  • Membre
  • 3 685 messages
  • LocalisationToronto (PVT) =D
Surement l'optimus qui pense que le jeu ne demande pas beaucoup de ressources :vert:
  • 0

#7
flipy

flipy

    Newbie

  • Membre
  • 389 messages
Non non c'est tout à fait normal j'ai downclock pour voir si les artefacts disparaissais. Je n'ai pas Optimus.
  • 0

"flipy? Il est flippant !" Portable gamer -> MSI GT 783 - GTX 770M + i7 2670qm + 8Go de RAM





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)