Aller au contenu

Change
Photo

Probleme clavier steelseries GT70


  • Veuillez vous connecter pour répondre
29 réponses à ce sujet

#1
regtalou

regtalou

    En attente de Visa

  • Membre
  • 30 messages
Slt tout l'monde!!!
voila j'ai un soucis pour changer la couleur du clavier Steelseries de mon GT70.
Aucun utilitaire n'est present pour me permetre d'effectuer les changements de couleurs.:(
merci pour votre aide!;)
  • 0

#2
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Tu peux télécharger l'utilitaire KLM ici: http://eu.msi.com/se...lity-18379.html ;)
ou sans doute est-il présent sur le cd des drivers fourni.
C'est étrange qu'il ne soit pas installer sur la machine. :/

Modifié par Strid, 17 juin 2012 - 16:50.

  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#3
regtalou

regtalou

    En attente de Visa

  • Membre
  • 30 messages
ben en realité j'ai un autre soucis... quand j'ais démarré l'ordi pour la premiere fois ben nada!! pas moyen d'installer windows. je me suis aperçu que je n'avais qu'un seul DD 750GB au lieu de deux prevu donc je pense que le recovery est sur celui qui est deconnect...
  • 0

#4
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Normalement la partition de recovery est installer sur le HDD système...
Va falloir que tu explique un peu plus parce que là... c'est pas très compréhensible.
Est ce que windows démarre? combien de HDD as-tu réellement?...
  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#5
regtalou

regtalou

    En attente de Visa

  • Membre
  • 30 messages
Alors normalement je dois avoir 1,5TB. (750GBX2) mais quand j'ais allumé le pc il m'en a détecté qu'un seul. Aucune possibilité de démarrer le recovery et dans le Bios il m'indiquait qu'il n'y avait qu'un HDD de 750GB qui lui n'apparaissait pas lors de l'install de windows mëme apres avoir désactivé le RAID. J'ais tout testé IDE etc,rien à faire. j'ais été obligé de faire péter un XP pour qu'il me trouve le HDD mais apres install tjrs pas de deuxième HDD. Donc je présume que le recovery est dans le HHD fantöme voir mëme pas branché...:eyes2: là est la question:bigeyes:
  • 0

#6
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Le problèmes est super bizarre, parce que ton pc à été livré avec un problème.
Si j'avais été toi, je n'aurais pas bidouillé, et j'aurais soit rendu le pc soit passé en SAV, parce qu'un système qui ne fonctionne pas d'origine ça n'est pas normal.

Donc si tu as cassé le RAID, tu as forcément perdu le système d'origine et donc la partition de recovery aussi. (puisqu'en RAID 0 la moitié des données sont sur l'un et l'autre disque, si tu casses le RAID, tu perds tout).

Question bête: as-tu ouvert le pc par le dessous pour constater qu'il y a bien deux disques durs? ou voir un problèmes matériel au niveau de l'interface SATA?
  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#7
regtalou

regtalou

    En attente de Visa

  • Membre
  • 30 messages

Tu peux télécharger l'utilitaire KLM ici: http://eu.msi.com/se...lity-18379.html ;)
ou sans doute est-il présent sur le cd des drivers fourni.
C'est étrange qu'il ne soit pas installer sur la machine. :/

Gros merci pour le lien du driver:) ça fonctionne!! faut il un driver pour la touche tactil éjecte? parceque elle fonctionne une fois sur 10...:huh:
  • 0

#8
regtalou

regtalou

    En attente de Visa

  • Membre
  • 30 messages

Le problèmes est super bizarre, parce que ton pc à été livré avec un problème.
Si j'avais été toi, je n'aurais pas bidouillé, et j'aurais soit rendu le pc soit passé en SAV, parce qu'un système qui ne fonctionne pas d'origine ça n'est pas normal.

Donc si tu as cassé le RAID, tu as forcément perdu le système d'origine et donc la partition de recovery aussi. (puisqu'en RAID 0 la moitié des données sont sur l'un et l'autre disque, si tu casses le RAID, tu perds tout).

Question bête: as-tu ouvert le pc par le dessous pour constater qu'il y a bien deux disques durs? ou voir un problèmes matériel au niveau de l'interface SATA?

Non je me ronge les ongles pour pas l'ouvrir! mdr! je dois le ramener mardi en SAV.
comment j'aurais pu casser le raid?
  • 0

#9
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Pour l'éjection c'est vrai que chez certains ça ne fonctionne pas, mais un des membres à crée un petit programme qui attribue la fonction éjecter à la touche Pause Attn, mais il l'a développé pour le MSI GT780 et je ne saurais te dire si ça fonctionne sur ta machine.
Je pense que tu ne prend pas grand risque à ltester de toute façon ^^
http://portables4gam...ic.php?id=18205

PS: évite de faire des doubles posts, les modérateurs n'aiment pas ça. Utilise plutôt la fonction "modifier" en bas à droite de ton dernier post. :)

Sache bien que si tu l'ouvre, tu ne risque pas de faire sauter la garantie. ;) même si le sceau de garantie est déchiré, la garantie n'en est pas affectée. Tu peux en être sûr, l'info vient de chez MSI.

Pour le RAID, tu disais que tu as fait des tests en IDE, donc j'en déduit que tu as modifié le contrôleur SATA via le BIOS, or si tu passe celui-ci de RAID à IDE ou AHCI, tu casses le RAID. donc tu perds toutes les données qu'il y a sur le disque normalement.

Modifié par Strid, 17 juin 2012 - 21:54.

  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#10
regtalou

regtalou

    En attente de Visa

  • Membre
  • 30 messages

Pour l'éjection c'est vrai que chez certains ça ne fonctionne pas, mais un des membres à crée un petit programme qui attribue la fonction éjecter à la touche Pause Attn, mais il l'a développé pour le MSI GT780 et je ne saurais te dire si ça fonctionne sur ta machine.
Je pense que tu ne prend pas grand risque à ltester de toute façon ^^
http://portables4gam...ic.php?id=18205

PS: évite de faire des doubles posts, les modérateurs n'aiment pas ça. Utilise plutôt la fonction "modifier" en bas à droite de ton dernier post. :)

Sache bien que si tu l'ouvre, tu ne risque pas de faire sauter la garantie. ;) même si le sceau de garantie est déchiré, la garantie n'en est pas affectée. Tu peux en être sûr, l'info vient de chez MSI.

Pour le RAID, tu disais que tu as fait des tests en IDE, donc j'en déduit que tu as modifié le contrôleur SATA via le BIOS, or si tu passe celui-ci de RAID à IDE ou AHCI, tu casses le RAID. donc tu perds toutes les données qu'il y a sur le disque normalement.

il veut pas m'installer le soft.

dsl pour le double post. J'étais obligé de casser le RAID rien ne fonctionnait... comment ce passe un premier démarrage normal sur le MSI? même si le RAID est cassé le disque doit apparaitre ?non?
l'info de MSI sur l'étiquette est sûr? parceque si je l'ouvre et que je perd la garantie je me fend en deux:gne:

Ben mon premier démarrage n'a jamais eu lieu, il me marquait une erreur systeme.
tu aurai le liens de leurs dire? pas que j'ai pas confiance en ce que tu dit:) mais au moins je fais une imprime écrans pour me proteger au cas ou...:arf:

Modifié par regtalou, 17 juin 2012 - 22:41.

  • 0

#11
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Normalement au premier démarrage tu as l'installation finale qui se fait, du genre tu configure l'heure, la date, tu donne un nom à la machine, le bureau se configure tout seul et apparait après quelques minutes. ^^

Pour le soft de Dobro je ne peux pas te dire, je n'ai pas testé sur ma machine.

Je t'assures que tu peux ouvrir ta machine via la baie du dessous sans perdre la garantie.
La garantie ne sautera que si tu retire le CPU, GPU et si tu casse des éléments.
Normalement on peux changer la RAM et le stockage sans aucun problème.

Modifié par Strid, 17 juin 2012 - 22:11.

  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#12
regtalou

regtalou

    En attente de Visa

  • Membre
  • 30 messages

Normalement au premier démarrage tu as l'installation finale qui se fait, du genre tu configure l'heure, la date, tu donne un nom à la machine, le bureau se configure tout seul et apparait après quelques minutes. ^^

Pour le soft de Dobro je ne peux pas te dire, je n'ai pas testé sur ma machine.

Je t'assures que tu peux ouvrir ta machine via la baie du dessous sans perdre la garantie.
La garantie ne sautera que si tu retire le CPU, GPU et si tu casse des éléments.
Normalement on peux changer la RAM et le stockage sans aucun problème.

Après dans tout les cas mon HDD doit apparaître même si le RAID plante?
Bon t'embete pas pour le lien,je viens de leur envoyer un mail.;)
  • 0

#13
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Oui normalement quoi que tu fasse en RAID, AHCI ou IDE normalement tu dois voir ton HDD.
S'il n'apparait pas c'est soit que le problème se situe au niveau tu HDD, soit de l'interface SATA, soit un problème de windows.
Dans ton cas je crois que la meilleure chose à faire c'est de contacter le SAV. ^^

(et pas besoin de citer le post juste au dessus quand tu y répond. ;) )
  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#14
regtalou

regtalou

    En attente de Visa

  • Membre
  • 30 messages
probleme au niveau de l'interface SATA?:bigeyes: dans le BIOS? je met main à couper que le HDD n'est pas brancher...:mad: Il me semble l'avoir déjà vu dans une video de presentation du GT
pense tu qu'il est possible de récuperer un recovery MSI?
je viens de m'aperçevoir que le mode turbo ne fonctionne pas sur le pavé tactil

Modifié par regtalou, 17 juin 2012 - 22:58.

  • 0

#15
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Oui problème matériel au niveau de l'interface avec le HDD. Comme si le disque n'étais pas ou mal branché.

Pour le recovery je ne pense pas que tu puisse en avoir un nouveau, c'est une partition cachée du disque et je crois que ce recovery contient le numéro de licence windows. Donc cette image du système d'origine doit être propre à chaque machine. Il faut voir ça avec le SAV.

Pour le mode turbo, il ne fonctionne que sur secteur.

Modifié par Strid, 17 juin 2012 - 23:09.

  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#16
regtalou

regtalou

    En attente de Visa

  • Membre
  • 30 messages
Okkk!je peux même plus utilisé le code du windows premium!!:mad: Bon apres je tourne actuellement sur la Ultimate donc... ben vraiment merci pour tout les renseignements que tu ma donnée, j'irai faire un petit tour sous le capot du mosntre mais je pense quand même le renvoyer au SAV.

Modifié par regtalou, 17 juin 2012 - 23:19.

  • 0

#17
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
La clé de licence sur ton pc ne peut permettre seulement l'enregistrement de la version d'origine, soit W7 home premium normalement.

Après c'est toujours énervant de renvoyer au SAV, mais dans ton cas je crois que c'est la meilleure chose à faire. ^^

Bon courage pour la suite. :)
  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#18
Rafnagud

Rafnagud

    En attente de Visa

  • Membre
  • 5 messages
Bonjour,

(Je tape l'incruste dans la conversation pour éviter les doublons)

Avec un ami nous avons pris des MSI GT70, lorsqu'on a installer le sien tout fonctionnait, par contre pour le mien le bouton "Turbo" ne fonctionnait pas (même sur secteur :/)

Il viens de réinstaller le sien et même chose le bouton "Turbo" ne s'allume plus :(

Autre petit souci je n'arrive pas a faire basculer la GTX 670M en première carte ... l’écran reste paramètre sur le chipset Intel® HD Graphics 4000 ce qui ne donne pas une bonne note a l'évaluation du pc

Merci d'avance si vous avez une solution pour ces 2 soucis :)

Modifié par Rafnagud, 17 juillet 2012 - 12:00.

  • 0

#19
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Pour le bouton Turbo, as-tu installé/réinstallé la S-Bar? c'est elle qui gère la barre tactile. :)

Je ne pense que pas que tu puisse basculer le GPU en premier, en revanche tu peux essayer de l'activer de façon... forcée.
J'ai expliqué pas mal de chose ici: http://portables4gam...ic.php?id=23179 ;)
  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#20
hdavid59

hdavid59

    Petit Geek

  • Membre
  • 549 messages
De mémoire il me semble que pour que le bouton fonctionne, il faut réinstaller le MSI clock.
J'ai eu ce soucis la quand j'ai formaté mon GT60^^
  • 0
P4G MSI GT60 0NC-016FR : i7-3610QM - 8go DDR3 - GTX 670M 3go GDDR5 - SSD M4 128go - HDD 750go
3Dmark11 : P3738 pour le moment ;)

#21
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
MSI clock?? inconnu au bataillon celui là... ^^
  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#22
Rafnagud

Rafnagud

    En attente de Visa

  • Membre
  • 5 messages
Merci pour vos réponses !!! (plus que rapide :D )

Je vais regardé ton lien Strid voir si j'arrive a forcé la bête :)
  • 0

#23
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
J'ai mis un lien dans le lien, c'est une technique pour forcer le GPU à s'activer. http://portables4gam...ic.php?id=20757
  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#24
Rafnagud

Rafnagud

    En attente de Visa

  • Membre
  • 5 messages
Bon je viens d'essayer avec celui de mon ami au taff ... la note graphique reste a 5.3 (pour une gtx 670m ça me parait bas non ? :/) et autre note qui m'interpelle celle du DD ... 5.9 (pour 2 SSD en raid c'est bas aussi non ??? :/)

Je recommencerais a me prendre la tête dessus a la casa ;)

Dans tout les cas merci encore de vos réponses et si vous avez d'autre méthodes je suis preneur :D

PS: rectification c'est good pour la note graphique (7.1)

Modifié par Rafnagud, 17 juillet 2012 - 13:51.

  • 0

#25
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
En effet!! 5.3 c'est très bas pour une GTX670, chez moi avec ma GTX560 (sans optimus) je suis à 7.2.
Donc si tu as 7.1 c'est bon. :)
Pour le stockage, 5.9 c'est aussi très bas pour 2 SSD en RAID, perso avec mon SSD je suis à 7.9! :D
Alors je ne sais pas trop pourquoi tu as cette note là... :/
  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#26
xNour

xNour

    Geek certifié

  • Membre
  • 1 206 messages
  • LocalisationMartigues (13)
Qu'as-tu fait pour que ton indice repasse à 7.3 ?! xD
  • 0

MSI GE60 0ND-075FR
sgnaaa13.gif

:) Cliquez sur ma signature si vous voulez voir ma review :)
Je risque de ne pas être très présent sur le forum dans les semaines à venir, si vous avez des questions, envoyez moi un plutôt un mail :)


#27
D_Wade03

D_Wade03

    Touriste

  • Membre
  • 216 messages
Peut-être rien. Pour la CG j'ai 6,9 comme indice et j'ai touché à rien. Et pourtant dans le détail il y a marqué que c'est réalisé à partir de la HD 4000 :vert:

Modifié par D_Wade03, 17 juillet 2012 - 17:16.

  • 0
MSI GE70 0ND-054FR : i7-3610QM (2.3GHz - 3.3GHz) - Intel HD 4000/Nvidia GeForce GTX 660M GDDR5 2Go - 8Go DDR3 - HDD 750Go 7200 trs/min - dalle mate full HD 17.3" - Clavier Steelseries

#28
xNour

xNour

    Geek certifié

  • Membre
  • 1 206 messages
  • LocalisationMartigues (13)
Je. Vais. CRAQUER ! xD Je veux que ça marche :@
  • 0

MSI GE60 0ND-075FR
sgnaaa13.gif

:) Cliquez sur ma signature si vous voulez voir ma review :)
Je risque de ne pas être très présent sur le forum dans les semaines à venir, si vous avez des questions, envoyez moi un plutôt un mail :)


#29
Kiss4u

Kiss4u

    Newbie

  • Membre
  • 438 messages
Bonjour,

Okkk!je peux même plus utilisé le code du windows premium!!

Si vous le pourrez toujours, mais sous certaines conditions :

- La version de Windows installée d'origine est une version OEM et elle est donc définitivement liée à votre machine. Vous ne pouvez donc utiliser la clé de l’étiquette Windows de votre PC que pour réinstaller Windows sur celui-ci.

- Cette clé OEM correspond à une édition spécifique de Windows (Familiale, Pro, Ultimate) et une version tout aussi spécifique (32 ou 64 bits). Elle ne peut être utilisée que pour réinstaller une édition et une version identique.

- Pour réinstaller Windows si vous n'avez pas de CD d'installation Windows, pas de partition de récupération et pas de sauvegarde antérieure de votre système vous devrez disposer de l'image ISO d'une édition et d'une version correspondante de Windows.

- Lors de la réinstallation de Windows à partir d'une image ISO, vous perdrez toutes les données contenues sur votre PC (il s'agit d'une installation à neuf) et il faudra ensuite réinstaller l'ensemble des pilotes et des programmes. (les pilotes et programmes de base sont sur le CD fournit avec le PC et les pilotes et programmes manquants peuvent être téléchargés depuis le site MSI).

Bien, maintenant voici la procédure :P

1. Vous devez avant tout vous assurer que vos disques durs sont bien présents, connectés et reconnus par le BIOS avec la structure que vous souhaitez utiliser (RAID 0, par exemple).

2. Vous devez vous procurer un DVD vierge gravable (4.7Go, de type +R ou -R).

3. Utilisez un autre ordinateur muni d'un graveur de DVD et d'une connexion internet fiable et de qualité.

4. Rendez-vous sur cette page et téléchargez l'image ISO de l'édition et de la version de Windows correspondante à celle de votre clé Windows du GT70 (vous pourrez choisir la langue).

5. Une fois le téléchargement terminé (3,0Go au total) cliquez sur le fichier téléchargé (X17-59xxx.iso), insérez le DVD vierge dans le lecteur, et laissez la gravure de l'image iso de Windows opérer complètement.

6. A la fin de l'opération, retirez le DVD, insérez le dans le lecteur de votre GT70 (utilisez une épingle fine en l'insérant dans l'orifice prévu pour ouvrir le lecteur DVD, ordinateur éteint).

7. Retournez votre ordinateur, enlevez la batterie si besoin, et notez sur une feuille de papier la clé Windows complète. Remettez ensuite la batterie en place^^.

8. Démarrez votre ordinateur et pressez F11 pendant que le BIOS s'affiche afin d'ouvrir le BOOT MENU.

9. Dans le BOOT MENU, choisissez de bootez avec le lecteur DVD (normalement la première option). ATTENTION, après avoir validé, il est possible qu'un message vous demande de presser n'importe quelle touche pour confirmer le BOOT par le lecteur DVD.

10. Si tout c'est bien passé vous devriez maintenant avoir l'assistant d'installation Windows qui s'affiche et il ne reste plus qu'a suivre les instructions et entrer vos paramètres jusqu'à ce que tout soit terminé.

11. Pour activer Windows définitivement, vous devrez probablement utiliser l'activation via le serveur téléphonique car il s'agit d'une version OEM. Pour ce faire allez dans Panneau de configuration > Système et sécurité > Système et en bas de la page à "Activation de Windows" choisissez l'activation par téléphone puis suivez les rigoureusement les instructions du serveur vocal.

NB : Pendant toute la procédure veillez à être bien raccordé au secteur, le système peut redémarrer plusieurs fois de suite, ce n'est pas une anomalie.

Bon courage !
  • 0

WallPapers MSI Dragon Army inédits en exclusivité pour les visiteurs de P4G


717637buttonmsiwpFluidity.png423688msidragonarmytranslucentbutt.png749475msidragonarmylegendbutt.png152864buttonmsiwpTwinDragonRedSkin.png764418msidragonarmysinusoidalcolorsbutt.


#30
robert.leboucher

robert.leboucher

    Newbie

  • Membre
  • 410 messages

MSI clock?? inconnu au bataillon celui là... ^^

hdavid59 doit certainement parler de l'utilitaire "NVidia VGA OC".

Je. Vais. CRAQUER ! xD Je veux que ça marche :@

Essaie de lancer l'éval de windows en ayant bien activer le TURBO avant, ça devrait fonctionner et tu obtiendras l'indice max de ton GPU.

Gros merci pour le lien du driver:) ça fonctionne!! faut il un driver pour la touche tactil éjecte? parceque elle fonctionne une fois sur 10...:huh:

Normalement il suffit juste d'installer l'utilitaire S-Bar 2.0 puis la touche tactile d'éjection du lecteur marchera.

Modifié par robert.leboucher, 23 juillet 2012 - 11:11.

  • 0
MSI GX60 1AC-001FR en attente de réception!!
AMD A10-4600M \AMD HD7970M 2Go GDDR5 \8Go DDR3 1600MHz \750Go SATA2 7200tpm
\Clavier SteelSeries \Carte réseau Killer E2200
Accessoire SteelSeries ET Borderlands 2 offerts par MSI également en attente de réception...




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)