Aller au contenu

Change
Photo

Problème G700; sav ?


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1
kenshiro80

kenshiro80

    Geek confirmé

  • Membre
  • 973 messages
bonjour,
depuis 3 semaines j'ai une G700, niveau batterie ou boutons RAS mais depuis le début j'avais l'impression d'une souris pas fluide, par exemple sur toshop je galère ou même pour sectionné un liens, en effet le curseur marque comme un temps de latence comme une saccade.
J'ai testé divers tapis mais rien ne change, avec ou sans fil idem alors je suis tombé sur un mauvais capteur ou il y a un reglage ? (actuellement en 500hz) sinon lundi je contact logitech car sur bf3 :cut:

Edit : j'ai rebranché mon ikari et pas de problèmes :(

Modifié par kenshiro80, 17 juin 2012 - 12:42.

  • 0

Bureau : I5 3470 / CM asus B75 / RAD frezzer 13 / 2X4go ddr3 patriot / asus 560ti dcuIIoc /asus DGX / samsung 22" / SSD 128go 830 + hdd spinpoint/clavier ozone strike/audio 5Hv2/G700
Portable : TOSHIBA C855 Tablette : AINOL NOVO7 ADVANCED 2


#2
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
tu a installé setpoint ?
  • 0

#3
kenshiro80

kenshiro80

    Geek confirmé

  • Membre
  • 973 messages
Oui, j'ai rien touché sauf sur les profils ou tout en 500 hz pour la batterie, je vais peut-être essayé l'accelaration du pointeur :/
  • 0

Bureau : I5 3470 / CM asus B75 / RAD frezzer 13 / 2X4go ddr3 patriot / asus 560ti dcuIIoc /asus DGX / samsung 22" / SSD 128go 830 + hdd spinpoint/clavier ozone strike/audio 5Hv2/G700
Portable : TOSHIBA C855 Tablette : AINOL NOVO7 ADVANCED 2


#4
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
je pense a un conflit avec le touchpad alors . j'ai jamais eu de soucis avec la G700
  • 0

#5
kenshiro80

kenshiro80

    Geek confirmé

  • Membre
  • 973 messages
Je suis sur un pc donc pas de touchpad, j'ai contacté le sav et apres teste de configuration du setpoint ect... le problème doit venir du capteur donc échange :)
  • 0

Bureau : I5 3470 / CM asus B75 / RAD frezzer 13 / 2X4go ddr3 patriot / asus 560ti dcuIIoc /asus DGX / samsung 22" / SSD 128go 830 + hdd spinpoint/clavier ozone strike/audio 5Hv2/G700
Portable : TOSHIBA C855 Tablette : AINOL NOVO7 ADVANCED 2


#6
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
si ca se trouve c'est juste un poil/cheveux coincé dans le capteur alors !
  • 0

#7
kenshiro80

kenshiro80

    Geek confirmé

  • Membre
  • 973 messages
Roooooo j'avais pensé quand même surtout avec les chats ! mais comme j'ai le problème depuis le début :(

Sinon le SAV logitech :miam:
  • 0

Bureau : I5 3470 / CM asus B75 / RAD frezzer 13 / 2X4go ddr3 patriot / asus 560ti dcuIIoc /asus DGX / samsung 22" / SSD 128go 830 + hdd spinpoint/clavier ozone strike/audio 5Hv2/G700
Portable : TOSHIBA C855 Tablette : AINOL NOVO7 ADVANCED 2





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)