Aller au contenu

Change
Photo

Tuto complet installation propre Windows 7 sur Alienware récents


  • Veuillez vous connecter pour répondre
329 réponses à ce sujet

#181
Olak

Olak

    Newbie

  • Membre
  • 396 messages
Celui là :
Intel HM67 Cougar Point chipset
  • 0
M17X R2 Silver / i7 720QM - XFire HD5870M & RGBLed - 8Go ram - Intel pro 6300 - Samsung 830 128Go - Caviar Black 320Go
Port Aspen 18" - Sennheiser pc151 - G700 - G13
Guild Wars (gvg) : Olak #.O [Heal]
Guild Wars 2 : Olak - serveur Roche de l'augure - en standby

#182
skynet51

skynet51

    En attente de Visa

  • Membre
  • 25 messages
Il y a un probleme dans l'ordre d'installation des pilotes.
Si on suit le tuto en faisant Fn+F7 en étape 5, il ne se passe rien puisque les logiciels Dell ne sont pas encore installés.
Doit on installer les logiciels avant d'installer le pilote graphique ?
  • 0

#183
legamerdu81

legamerdu81

    Petit Geek

  • Membre
  • 542 messages
  • LocalisationFrance
+1 maintenant que tu le dit skynet !!!

Il faut installer Alienware OSD Application avant de pouvoir switcher sur le GPU ...

Je n'y ai pas pensé, merci !!! ;)
  • 0

#184
Nayro

Nayro

    Touriste

  • Membre
  • 310 messages
Je n'arrive pas trop à vous suivre sur ce coup là...j'ai suivi lors de mon reformatage le tuto avec alienware osd à la fin il me semble et j'ai quand même fait un fn+f7 qui a fonctionné, j'avais même vérifié pour être sur de n'être que sur la 7970m :/

D'ailleurs de nombreuses personnes ont suivi ton tuto avant modification et toi le premier legamer ^^ t'avais fait comment avant ?
Il me semblait avoir lu quelque part que alienware osd servait pour les bouton en haut à droite plutôt non ? Personnellement sur mon deuxième PC portable j'ai aussi les touches 'fn' et j'ai rien eu besoin d'installer.

Bon après je plane peut-être complètement, ça se trouve je dis n'importe quoi n'hésitez pas à me corriger... :/
  • 0

Tour : i7-4790 || GTX 980 || 16Giga de RAM

P4G : Alienware M17X R4 3504101.png : i7-3820QM || HD 7970M || 8Giga de RAM || Ecran Full HD || Nebula red
Smartphone : Samsung Galaxy S6


#185
nofxhery

nofxhery

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationLYON
OSD pas obligatoire pour switcher GPU. J'ai oublié de le mettre à la fin de l'install, et je m'en suis rendu compte 2 semaines après...
  • 0

ASUS UX31A  I7 3537U / 6G / 13'' FHD TACTILE / SSD 256G /  1080P tactile

T4G I5 4670 / GAINWARD PHANTOM GTX 780 / 2x4G RAM / MSI Z87-G45 / HDD 1TO / 3D11: 12000pts


  Ex P4G  :arf:  M17xr2  i7-740QM / Xfire HD5870m 

                     DevilTech  i5-2450QM / GTX570m 

                     M18xr1  i7-2860QM / XFire HD6990m   

 


#186
skynet51

skynet51

    En attente de Visa

  • Membre
  • 25 messages
En tout cas en ce qui me concerne le Fn+F7 ne fonctionnai pas sans OSD.
Ca signifirai que sur vos Cd Windows Aw aurai implemente la fonctionnalite Fn+F7 ?
  • 0

#187
skynet51

skynet51

    En attente de Visa

  • Membre
  • 25 messages
En tout cas merci pour ce super tuto, c est rassurant de savoir qu on fait les choses bien et pas devoir chercher a droite a gauche en faisant des bourdes.
  • 0

#188
Ppito75

Ppito75

    En attente de Visa

  • Membre
  • 19 messages
  • LocalisationParis

Celui là :
Intel HM67 Cougar Point chipset

Merci a toi ;)

autre question pour les pilotes réseau j'ai une carte killer, je bloque je sais pas les quels prendre pour les étapes 6,7 et 9.

merci encore ;)

EDIT : encore une question, pourquoi c'est marqué optional sur le intel HM67 ? le pilote de la cm est pas obligatoire ? :huh:

EDIT 2 : désolé décidément :vert: mais pour le pilote du lecteur de carte j'ai carrément rien vu dans les téléchargements...

Modifié par Ppito75, 19 août 2012 - 13:12.

  • 0
Alienware M17X R3 / i7 2720QM - gtx 560m - 1920x1080 - 8Go Ram - SSD M4 128go - HDD Scorpio Black 500go - killer - souris logitech g500

#189
legamerdu81

legamerdu81

    Petit Geek

  • Membre
  • 542 messages
  • LocalisationFrance
Il te faut afficher tous les pilotes lorsque tu est sur la page des pilotes de Dell : http://www.noelshack...713-pilotes.jpg ;)
  • 0

#190
Ppito75

Ppito75

    En attente de Visa

  • Membre
  • 19 messages
  • LocalisationParis
j'ai cliqué mais sa me met la page ou j'ai dl tous les drivers mais pour le lecteur de carte je sais pas le quel c'est :/

Et pour le killer j'ai le choix donc j'ai pris celui là mais pour le blutooth et le pilote wifi je sais pas lesquels choisir y a 9 choix pour le m17x R3 :(
  • 0
Alienware M17X R3 / i7 2720QM - gtx 560m - 1920x1080 - 8Go Ram - SSD M4 128go - HDD Scorpio Black 500go - killer - souris logitech g500

#191
6-Mhon

6-Mhon

    Newbie

  • Membre
  • 455 messages
Le pilote Killer est ton pilote pour le wifi, je pense que le bluetooth soit aussi compris dedans, à vérifier
  • 0
M17x R4 => i7-3610//HD 7970//SSD OCZ Vertex 3 120go//HDD500go//6go//1920*1080
Image IPB
Futur client Numéricable, je peux vous parrainer Ici :)

#192
Ppito75

Ppito75

    En attente de Visa

  • Membre
  • 19 messages
  • LocalisationParis
ok et athéros c'est pour le port ethernet ?

EDIT : en tout cas merci ce topic m'aide bien :)

je me tournerais a nouveau vers ce topic quand j'installerais W7 sur mon futur ssd (dans peu de temps) :win:

Modifié par Ppito75, 19 août 2012 - 17:19.

  • 0
Alienware M17X R3 / i7 2720QM - gtx 560m - 1920x1080 - 8Go Ram - SSD M4 128go - HDD Scorpio Black 500go - killer - souris logitech g500

#193
Nayro

Nayro

    Touriste

  • Membre
  • 310 messages

En tout cas en ce qui me concerne le Fn+F7 ne fonctionnai pas sans OSD.
Ca signifirai que sur vos Cd Windows Aw aurai implemente la fonctionnalite Fn+F7 ?

Les combinaisons de touches fn sont natives à windows, j'ai choppé un windows à l'arrache et je l'ai mis sur mon ancien PC et les touches fn fonctionnent sans que j'ai eu besoin de faire quelque chose (PC qui n'avait pas de switch gpu du coup le fn+f7 éteint l'écran).

Après peut-être que le windows OEM d'alienware a été bidouillé et qu'il y a eu des modifications, comme par exemple attribuer à la touche fn + f7 le fait de switch de gpu mais ça parait assez surprenant.

Il me semble que wandefear a utilisé l'ordre d'installation avec OSD à la fin avec son propre windows (donc pas celui fourni par alienware) et n'a pas eu ce problème.

M'enfin bref, ça ne change pas grand chose de l'installer avant de toute manière ^^
  • 0

Tour : i7-4790 || GTX 980 || 16Giga de RAM

P4G : Alienware M17X R4 3504101.png : i7-3820QM || HD 7970M || 8Giga de RAM || Ecran Full HD || Nebula red
Smartphone : Samsung Galaxy S6


#194
6-Mhon

6-Mhon

    Newbie

  • Membre
  • 455 messages

ok et athéros c'est pour le port ethernet ?

c'est cela :)
  • 0
M17x R4 => i7-3610//HD 7970//SSD OCZ Vertex 3 120go//HDD500go//6go//1920*1080
Image IPB
Futur client Numéricable, je peux vous parrainer Ici :)

#195
Ppito75

Ppito75

    En attente de Visa

  • Membre
  • 19 messages
  • LocalisationParis
Je reviens vers vous, mais j'arrive pas a enlever le dd qui était fourni :/

J'ai l'impression d'etre debile mais je fait comme sur les tutos mais ça viens pas et j'ai pas du tout envie de forcer..

EDIT : nan c'est bon mais ça parrais pas super solide donc j'avais peur de tirer trop fort^^

Modifié par Ppito75, 21 août 2012 - 20:35.

  • 0
Alienware M17X R3 / i7 2720QM - gtx 560m - 1920x1080 - 8Go Ram - SSD M4 128go - HDD Scorpio Black 500go - killer - souris logitech g500

#196
legamerdu81

legamerdu81

    Petit Geek

  • Membre
  • 542 messages
  • LocalisationFrance
Hey !

Je viens de tester cet aprèm le tuto étapes par étapes et tout roule ! ;)

Sinon pour l'HDD, tu dévisse les 3 vis puis tu tire par petit a coup sur la languette noire pour l'enlever : rien de plus simple ! :D
  • 0

#197
Ppito75

Ppito75

    En attente de Visa

  • Membre
  • 19 messages
  • LocalisationParis
Merci :) là j'en suis a l'installe des pilotes :)

autre question je redemare a la fin ou entre chaques pilotes qui le demande ?
  • 0
Alienware M17X R3 / i7 2720QM - gtx 560m - 1920x1080 - 8Go Ram - SSD M4 128go - HDD Scorpio Black 500go - killer - souris logitech g500

#198
legamerdu81

legamerdu81

    Petit Geek

  • Membre
  • 542 messages
  • LocalisationFrance
Entre chaque pilotes pour être tranquille. ;)

Modifié par legamerdu81, 21 août 2012 - 21:37.

  • 0

#199
Ppito75

Ppito75

    En attente de Visa

  • Membre
  • 19 messages
  • LocalisationParis
Ok merci ;)
  • 0
Alienware M17X R3 / i7 2720QM - gtx 560m - 1920x1080 - 8Go Ram - SSD M4 128go - HDD Scorpio Black 500go - killer - souris logitech g500

#200
legamerdu81

legamerdu81

    Petit Geek

  • Membre
  • 542 messages
  • LocalisationFrance
De rien ! ;)
  • 0

#201
Ppito75

Ppito75

    En attente de Visa

  • Membre
  • 19 messages
  • LocalisationParis
RE : tout a l'aire de marcher niquel mais j'ai plus les logos style quand on met les chargeur t'a un logo quand tu monte le son t'en a un...

Et le racourcis du commande center marche pas :(

J'ai ce petit probleme :/

http://www.noelshack...345587200-1.jpg

Faut que je recommence tout ?

Modifié par Ppito75, 21 août 2012 - 23:14.

  • 0
Alienware M17X R3 / i7 2720QM - gtx 560m - 1920x1080 - 8Go Ram - SSD M4 128go - HDD Scorpio Black 500go - killer - souris logitech g500

#202
6-Mhon

6-Mhon

    Newbie

  • Membre
  • 455 messages
Tu as du oublier des drivers.
Par exemple,pour avoir les "logos" c'est le driver Alienware OSD Application, On Screen Display (un truc comme ça).
Pour les autres, je regarde et je te dis ça.

Edit: je pense qu'il te manque celui ci aussi, Realtek RTS5209Card Reader, le lecteur de carte

Pas besoin de tout refaire, tu les installes, redémarres entre chaque et ça devrait être bon :)

Modifié par 6-Mhon, 22 août 2012 - 07:35.

  • 0
M17x R4 => i7-3610//HD 7970//SSD OCZ Vertex 3 120go//HDD500go//6go//1920*1080
Image IPB
Futur client Numéricable, je peux vous parrainer Ici :)

#203
Ppito75

Ppito75

    En attente de Visa

  • Membre
  • 19 messages
  • LocalisationParis
Tjrs pareil.

Je pense que j'ai mal installé le 1er pilote du coup ça a foiré.

EDIT : A certains moments je ne sais meme pas quoi choisir, par exemple dans SATA y a 2 pilotes seagate alors je les ai pas installés et j'ai un R289409, et un Intel rapid storage, du coup je les ai installés tous les 2.

Lol là je suis un peux perdu je sais, je pensais pas que je galèrerais pour 3 perif non reconnu :/

EDIT 2 : C'est bon tout est nickel, merci a tous en tout cas :pray: :D

Modifié par Ppito75, 22 août 2012 - 10:21.

  • 0
Alienware M17X R3 / i7 2720QM - gtx 560m - 1920x1080 - 8Go Ram - SSD M4 128go - HDD Scorpio Black 500go - killer - souris logitech g500

#204
legamerdu81

legamerdu81

    Petit Geek

  • Membre
  • 542 messages
  • LocalisationFrance
Oui pour les touches tactiles, c'est l'OSD Application le bon pilote ! Oui j'ai les petites icônes indicateur si je monte/baisse le son via les touches tactiles et l'Alienware Command Center se lance si j'appuie sur la touche dédié a celui ci donc j'en conclue que tu as mal installé l'OSD Application ... :gne:
  • 0

#205
Ppito75

Ppito75

    En attente de Visa

  • Membre
  • 19 messages
  • LocalisationParis
Ouais je sais pas comment j'ai fait pour mal installer ça :lol:

Mais sinon tout vas bien maintenant :)

Très bon tuto ;)
  • 0
Alienware M17X R3 / i7 2720QM - gtx 560m - 1920x1080 - 8Go Ram - SSD M4 128go - HDD Scorpio Black 500go - killer - souris logitech g500

#206
SuperNgolo

SuperNgolo

    En transit

  • Membre
  • 125 messages
Moi j'ai un petit problème en ce qui concerne le switch du chipset graphique aux cartes. Jai fait une installation propre de Windows, et au moment où je veux installer Alienware OSD Application, l'installation se fait, et lorsque l'ordinateur redémarre après avoir installer le logiciel, rien ne se passe. Il n’apparaît pas dans les application récentes dans le menu démarrer, et rien ne se passe quand j'appui sur la commande de l'ordi.

En vous remerciant d'avance.
  • 0

M18XR2: I7 3720QM / Xfire AMD Radeon 7970M / 16Go / Crucial M4 128Go / Seagate Momentus 750Go SATA III / Seagate Momentus 750 Go SATA II / BluRay.
Logitech G700


#207
leon8121

leon8121

    En attente de Visa

  • Membre
  • 56 messages
  • LocalisationLyon
j'aurais bien aimé avoir vu ce post avant mon install :)

Bon, même si j'ai un m15x et que du coup les drivers ne sont pas les mêmes, du coup, y'a pas la même page avec les drivers qu'il faut pour le m15x ? :eyes:
  • 0
un vieux m15x
Image IPB .

#208
eroumar

eroumar

    En attente de Visa

  • Membre
  • 13 messages
merci et simple à faire

juste une remarque pour un débutant comme moi, win 7 demande une partition MBR (master boot record )
  • 0
Image IPB

#209
Citron Frappé

Citron Frappé

    En attente de Visa

  • Membre
  • 58 messages
Petite interrogation du soir:

J'ai fait une install clean en suivant le tuto sauf qu'au moment d'installer les pilotes graphiques j'ai procédé comme suit:

- (J'étais sur les deux cartes) Installation du dernier pilote intel pour la carte intégrée (15.2 me semble)

- fn + f7 puis installation des beta 12.9

Or depuis j'ai une forte fréquence de bleue screen sur la HD 4000. Je me demande donc si c'est un conflit avec les drivers ou une mauvaise installation (mauvais ordre ? Faut-il installer les 12.9 en étant sur les deux cartes ou seulement l'AMD ?) ou le pilote beta qui n'est pas toptop.

Bonne nuit :|

Félix
  • 0
M17xR4 - 3610QM - HD7970M

#210
6-Mhon

6-Mhon

    Newbie

  • Membre
  • 455 messages
Il parait, selon le tuto, qu'il faut être sur la hd4000 (fn+f7) pour installer les drivers AMD. Beaucoup de personnes le font et ne rencontres aucuns problèmes par la suite.

De mon côté, ça a toujours été respect de l'ordre d'installation des drivers (=> installation drivers AMD à la toute fin). Quand je suis rendu à l'étape des drivers graphiques Dell, redémarre en mode sans échec, je désinstalle le driver graphique en place (gestionnaire périphérique), je redémarre, j'installe le driver graphique Dell. Je continue l'installation des drivers. Concernant, l'installation des drivers AMD, je redémarre en mode sans échec, je désinstalle les drivers graphiques VGA, je crois que c'est le nom (gestionnaire périphérique). l'ordi redémarre sur la HD4000. j'installe les drivers AMD.
Et voila ;)

Après certaines personnes désinstalle les drivers avec des logiciels (je sais plus le nom) pour que tout ce qui est en rapport avec le logiciel soit désinstallé. C'est à utilisé avec précautions :)
  • 0
M17x R4 => i7-3610//HD 7970//SSD OCZ Vertex 3 120go//HDD500go//6go//1920*1080
Image IPB
Futur client Numéricable, je peux vous parrainer Ici :)




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)