Aller au contenu

Change
Photo

Tuto complet installation propre Windows 7 sur Alienware récents


  • Veuillez vous connecter pour répondre
329 réponses à ce sujet

#31
gotenk23

gotenk23

    En attente de Visa

  • Membre
  • 68 messages
le clavier il s'allume pas meme apres command center et j'ai un bug .NET framework...
  • 0

#32
legamerdu81

legamerdu81

    Petit Geek

  • Membre
  • 542 messages
  • LocalisationFrance
Tu as bien installe EN PREMIER le .NET Framework 4 puis EN SECOND l'Alienware Command Center ?
  • 0

#33
Nayro

Nayro

    Touriste

  • Membre
  • 310 messages
Ouaip pareil pour la clé je me suis fait des dossier avec des numéros correspondant à l'ordre =)

1)=>ok je vais installer tous les drivers au pire j'enlèverai l'icone en bas à droite pour synaptics ^^

2)=>ok, je me disais aussi ils ne me le proposaient pas ^^

3)=>ok, je pensais qu'il s'installait tout seul lorsqu'on installait un jeu, mais bon ça ne coute rien de l'installer pour être tranquille comme tu dis ^^ en plus ça vient du site de microsoft donc c’est safe ^^

4)=>ok, par contre le lien que tu m'as donné c'est la version 4 donc si j'ai bien c'est celle que l'on a besoin pour command center, et donc la 3 pas besoin de l'installer elle nous sert à rien ?

5)=>ok, donc si j'ai bien suivi au moment de l'installation du driver graphique faire un fn +f7, redémarrage puis installation des drivers graphiques et lorsque je redémarrerais l'installation du driver graphique sera terminée et je pourrais continuer l'installation des autres drivers...par contre je serais en graphiques switchables ou uniquement sur la 7970m ?

Pour l'edit 1 et 2 :
Je n'arrive pas à accéder au support technique de dell c'est super long à charger -_- ils doivent avoir trop de connexions en même temps ^^ je regarderai ça après mais pourquoi ils l'ont pas mis directement au lieu de devoir cliquer la dessus ? vu qu'il y a avec le pilote pour hd grafics qui lui ne doit pas être installé c'est peut-être que l'autre ne doit pas être installé non plus. toutefois, j'en doute fortement vu que c'est le pilote pour le réseau mais pourquoi l'ont-ils mis la dedans alors ...?


Pour l'edit 3 ok pas de problème je commencerais par free fall sensor et terminerai par les .NET et le command center



Merci beaucoup en tout cas c'est vraiment sympa =)
  • 0

Tour : i7-4790 || GTX 980 || 16Giga de RAM

P4G : Alienware M17X R4 3504101.png : i7-3820QM || HD 7970M || 8Giga de RAM || Ecran Full HD || Nebula red
Smartphone : Samsung Galaxy S6


#34
legamerdu81

legamerdu81

    Petit Geek

  • Membre
  • 542 messages
  • LocalisationFrance
4) Non le Command Center est codé via le .NET Framework en version 4 donc le 4 suffit en effet ...

5) Oui c'est sa mais sinon tu sera sur la 7970M et non sur Enduro mais si tu veux revenir au Graphiques switchable, tu refais un Fn + F7 après avoir installé les pilotes graphiques d'AMD mais perso, je te conseille de rester sur la 7970M car elle consomme peu au repos et tu n'auras pas de soucis de compatibilité pour certains jeux qui reconnaissent que l'HD 4000 quand tu est en Graphiques switchable ...

Edit 1 et 2 : Quelquefois sa m'arrive de ne pas pouvoir accéder a la page web des pilotes car ils doivent avoir des serveurs en mousse surement ... ^^ Par contre, quenini le pilote Réseau est obligatoire pour le port RJ-45 !!! A installer absolument !

De rien, c'est normal ! J'ai du temps a consacrer a cela car j'ai mon M17x r4 qui a rendu l’âme la semaine dernière mais depuis le début que je l'ai reçu, il ne fonctionner pas comme il fallait donc ils vont m'en envoyé un neuf et je suivrais mon propre tuto ! ^^
  • 0

#35
Nayro

Nayro

    Touriste

  • Membre
  • 310 messages
Oui pour les graphiques je préfère rester avec simplement la 7970, je m'en fiche un peu d'enduro le miens sera toujours branché au secteur ^^ il garde les fn+f7 en mémoire ? Je veux dire par là qu'un seul fn+f7 est nécessaire n'est ce pas, Si un autre est fait retour aux graphiques switchables ?

Bon et bien voilà j'ai pris le drivers atheros AR8151 en cliquant sur "afficher tous les drivers du M17X R4" j'ai donc maintenant les drivers au complet je vous tiens au courant dans le courant du week-end si tout s'est bien déroulé, merci :)
  • 0

Tour : i7-4790 || GTX 980 || 16Giga de RAM

P4G : Alienware M17X R4 3504101.png : i7-3820QM || HD 7970M || 8Giga de RAM || Ecran Full HD || Nebula red
Smartphone : Samsung Galaxy S6


#36
legamerdu81

legamerdu81

    Petit Geek

  • Membre
  • 542 messages
  • LocalisationFrance
Oui un seul Fn + F7 suffit !

Sinon ok !
  • 0

#37
Nayro

Nayro

    Touriste

  • Membre
  • 310 messages
salut,

j'ai donc fini mon reformatage tout s'est bien passé aucun soucis à déplorer pour le moment ^^ juste quand j'ai voulu installer le drivers pour alien OSD (on screen display) windows m'a mis un message de compatibilité pour me demander si le logiciel s’était bien installé, mais rien d'important.

j'ai fait un test 3Dmark 11 : (5909)
http://3dmark.com/3dm11/3667118

Au niveau des "problèmes" réglés, les icônes ne sont plus du tout dégueulasses (sauf peut-être le command center ^^) et pour les bsod que j'avais lorsque je jouais en mode fenêtré ça je le testerais une fois que j'aurais installé un jeu, je dois me retaper tous les téléchargements :'(

Merci pour le tuto en tout cas avec cet ordre de driver je n'ai eu aucun soucis pour le moment :)

Edit :

Par contre un peu lent au démarrage, c'est là qu'on voit toute l'utilité d'un SSD m'enfin bon j'ai plus de sous x)
il y a juste le centre de maintenance de windows qui me soulait à me dire que j'avais pas d'anti virus d'installé alors que j'avais avira d'installé >< j'ai du faire une réinstallation d'avira pour qu'il ne me mette plus le message d'erreur ^^

Ah et des fois au démarrage et à l'extinction le lecteur blu-ray fait le bruit comme si il voulait éjecter un disc XD

Modifié par Nayro, 16 juin 2012 - 18:36.

  • 0

Tour : i7-4790 || GTX 980 || 16Giga de RAM

P4G : Alienware M17X R4 3504101.png : i7-3820QM || HD 7970M || 8Giga de RAM || Ecran Full HD || Nebula red
Smartphone : Samsung Galaxy S6


#38
Rulian13

Rulian13

    Touriste

  • Membre
  • 325 messages
Au fait, il ne faut pas aussi flasher le firmware de son SSD avant toute chose ?
  • 0
P4G :
Alienware M17X R4 - Intel Core i7-3610QM (6MB Cache, Turbo Boost 2.0) - AMD Radeon HD 7970M 2 Go GDDR5 - 2x4096Mo DDR3 SDRAM à 1600MHz - Écran WLED Wide FullHD 17.3" - SSD Crucial M4 256Go + HDD 500 Go 7200tpm -Lecteur Bluray Graveur DVD-RW double couche - Intel Centrino Wireless-N 2230 Bluetooth 4.0 - Windows 7 Premium 64 Bits - Sac à dos Alienware Orion M17x

#39
wandefear

wandefear

    Touriste

  • Membre
  • 302 messages
C'est préférable surtout si la màj est destructive.

Si elle ne l'est pas, c'est au risque et péril de l'utilisateur !

Modifié par wandefear, 17 juin 2012 - 13:10.

  • 0
P4G : M17x R4 i7-3820QM / 7970 / 8 Go / 750 Go DD + 128 Go SSD Samsung 830 / Blu-Ray / Écran Full HD / Garantie 3 ans. Bref un rêve :D
Image IPB

#40
Stoow.fr

Stoow.fr

    En attente de Visa

  • Membre
  • 45 messages
Je viens de le faire, pour ma part déja un gain de place sur mon SSD, à voir pour le reste de mes souchi :-)
  • 0
Image IPB

#41
legamerdu81

legamerdu81

    Petit Geek

  • Membre
  • 542 messages
  • LocalisationFrance
Ok ben content pour toi Nayro !

Sinon oui, le Flash du SSD est recommandé car cela peux résoudre quelques bugs notamment ...
  • 0

#42
Nayro

Nayro

    Touriste

  • Membre
  • 310 messages
En ouvrant aujourd'hui mon disque dur C: j'ai pu constater qu'il y avait 3 dossier que je n'ai pas sur mon autre PC :

Le dossier "Dell" c’est principalement pour celui là que je post ici et pour les utilisateurs de SSD. En effet, ce dossier de ce que j'ai pu comprendre est la destination d'extraction des archives de DELL pour les drivers, ensuite il y a l'installation mais après l'installation logiquement ce dossier ne sert plus à rien, on peut donc le supprimer et gagner presque 2Giga ?

Le dossier "Drivers", alors là j'aimerais bien savoir si vous aussi vous l'avez et à quoi il sert...au vu des fichiers qu'il contient je dirais que c'est pour gérer l'usb 3 mais qu'est ce qu'il fou à la racine du disque dur ? XD

Enfin le dossier "Hotfix", de ce que j'ai pu comprendre il contiendrait des mise à jours de windows que la personne n'a pas installées et des mises à jours pour l'upgrade de version de windows.
J'y ai personnellement des fichiers qui ont l'air d'être des packs de langue et un ami m'a dit que c'était normal. En fait j'ai prit comme beaucoup la version "normale" de windows, la première sélectionnée dans le configurateur et de ce que j'ai compris la version normal n'a qu'une seule langue : celle de l'achat. Pour avoir les packs de langue il faut avoir la version premium apparemment et les fichiers seraient donc présent en cas d'upgrade. je ne vois pas trop l'intérêt de les avoir déjà maintenant c'est pas énormément lourd et se téléchargerait rapidement...

Voilà j'aimerai savoir si vous aussi vous aviez ces dossier, merci ^^
  • 0

Tour : i7-4790 || GTX 980 || 16Giga de RAM

P4G : Alienware M17X R4 3504101.png : i7-3820QM || HD 7970M || 8Giga de RAM || Ecran Full HD || Nebula red
Smartphone : Samsung Galaxy S6


#43
legamerdu81

legamerdu81

    Petit Geek

  • Membre
  • 542 messages
  • LocalisationFrance
Alors concernant tes 3 dossiers, je l'ai ai aussi sauf le dossier Dell que j'ai supprimé car c'est juste le dossier ou chaque archives des pilotes sont extraite donc, tu peux le supprimer !

Sinon les 2 autres, garde les. Perso, je ne tente rien car ils ont l'air important enfin surtout le dossier Drivers ...
  • 0

#44
Nayro

Nayro

    Touriste

  • Membre
  • 310 messages
Okay, je vais delete le dossier dell et garder les autres si quelqu'un A plus de précisions pour le dossier drivers ^^
  • 0

Tour : i7-4790 || GTX 980 || 16Giga de RAM

P4G : Alienware M17X R4 3504101.png : i7-3820QM || HD 7970M || 8Giga de RAM || Ecran Full HD || Nebula red
Smartphone : Samsung Galaxy S6


#45
legamerdu81

legamerdu81

    Petit Geek

  • Membre
  • 542 messages
  • LocalisationFrance
Le dossier Drivers et en rapport avec les pilotes USB 3, je serais toi, je ne tenterais aucunement de le supprimer auquel cas tu aura un Big bug !
  • 0

#46
Rulian13

Rulian13

    Touriste

  • Membre
  • 325 messages
En fait, ce serait pas mal de fusionner le tuto avec celui de wandefear sur le sujet "[Topic unique] Alienware M17X R4", non ?

Ca aurait en plus l'avantage de mettre deux pattes différentes sur un tuto, ce qui est toujours une bonne chose.

Modifié par Rulian13, 17 juin 2012 - 18:05.

  • 0
P4G :
Alienware M17X R4 - Intel Core i7-3610QM (6MB Cache, Turbo Boost 2.0) - AMD Radeon HD 7970M 2 Go GDDR5 - 2x4096Mo DDR3 SDRAM à 1600MHz - Écran WLED Wide FullHD 17.3" - SSD Crucial M4 256Go + HDD 500 Go 7200tpm -Lecteur Bluray Graveur DVD-RW double couche - Intel Centrino Wireless-N 2230 Bluetooth 4.0 - Windows 7 Premium 64 Bits - Sac à dos Alienware Orion M17x

#47
Nayro

Nayro

    Touriste

  • Membre
  • 310 messages

Le dossier Drivers et en rapport avec les pilotes USB 3, je serais toi, je ne tenterais aucunement de le supprimer auquel cas tu aura un Big bug !

Je ne comptais pas le supprimer ^^
  • 0

Tour : i7-4790 || GTX 980 || 16Giga de RAM

P4G : Alienware M17X R4 3504101.png : i7-3820QM || HD 7970M || 8Giga de RAM || Ecran Full HD || Nebula red
Smartphone : Samsung Galaxy S6


#48
legamerdu81

legamerdu81

    Petit Geek

  • Membre
  • 542 messages
  • LocalisationFrance
Pas faux Rulian, si wandefear passe par là, je lui autorise le Copyright de mon tuto sur son topic ! :D ^^

Sinon ok Nayro ! ^^
  • 0

#49
Clemdu46

Clemdu46

    Geek certifié

  • Membre
  • 1 354 messages
:cool:
  • 0
D4G : Corsair T 600 - i7 3820 - 16 Go Ram 1600 Mhz -Crossfire HD 7970 Gigabyte - Carte mére G1 ASSASSIN 2 Gygabyte X79 - SSD Vertex 3 64 Go - 1 To Barracuda 7200
P4G : M18xr2 - i7 3720 - Cross 7970M - SSD M4 256 Go - HDD 500 Go Hitachi 7200 Trs- 6 Go RAM 1600 Mhz - Windows 7 Familiale - 3 ans de garantie :)
P4G 2 : M11XR3 - i5 2467 - GT540M 1 Go - SSD 256 Go samsung PM830 - 8 Go DDR3 - Windows 7 PRO 64

#50
Rulian13

Rulian13

    Touriste

  • Membre
  • 325 messages
Je UP.
  • 0
P4G :
Alienware M17X R4 - Intel Core i7-3610QM (6MB Cache, Turbo Boost 2.0) - AMD Radeon HD 7970M 2 Go GDDR5 - 2x4096Mo DDR3 SDRAM à 1600MHz - Écran WLED Wide FullHD 17.3" - SSD Crucial M4 256Go + HDD 500 Go 7200tpm -Lecteur Bluray Graveur DVD-RW double couche - Intel Centrino Wireless-N 2230 Bluetooth 4.0 - Windows 7 Premium 64 Bits - Sac à dos Alienware Orion M17x

#51
legamerdu81

legamerdu81

    Petit Geek

  • Membre
  • 542 messages
  • LocalisationFrance
Merci ! :D
  • 0

#52
blackdragoon37

blackdragoon37

    En attente de Visa

  • Membre
  • 28 messages
Apres avoir suivie le tuto de réinstallation et les pilotes dans l'ordre j'ai encore ca dans gestionnaire des periph si quelqu'un a une idée :/
Et je n'ai aucun périphériques externe brancher sur la machine.

Image IPB

Modifié par blackdragoon37, 27 juin 2012 - 18:05.

  • 0
Alienware m17x R4 | Full HD | core I7 3610qm | 8go ram | ati 7970m | ssd crucial m4 + 750go 7200tr

#53
legamerdu81

legamerdu81

    Petit Geek

  • Membre
  • 542 messages
  • LocalisationFrance
Tu as installer TOUS les pilotes de ton PC car bon, moi j'ai pas eu ce problème sauf la première fois que j'avais oublier le pilote ST Microelectronics, sa me mettais pareil que toi dans le Gestionnaire de Périphériques mais après installation de celui-ci, mon "problème" fut résolu.
  • 0

#54
Klestrik

Klestrik

    En attente de Visa

  • Membre
  • 59 messages
@Blackdragoon : oui il manque 2 pilotes dans le tuto, celui de la webcam et celui là : Intel Management Engine Interface (MEI_Intel_VFP83_A00-Setup_ZPE).
  • 0
XPS M1730 / Core 2 Duo T9300 / 8700M GT / 2x2Go DDR2 / WD 320 Go 7200 tr/mn
M17X R3 / i7 2860QM / 6990M / 2x4Go DDR3 1600 / SSD Intel X25M 160GO + 320Go
M17X R4 / i7 3610QM / 7970M / 3x4Go DDR3 1600 / SSD Samsung 830 256 Go + WD 500 go

#55
blackdragoon37

blackdragoon37

    En attente de Visa

  • Membre
  • 28 messages
Heu je test mais j'avais imprimer et checker sur ma liste de pilote :(
pour la webcam elle etait deja bien reconnue dans les periph d'images et j'ai installer le cd d'utilitaire avec les effet rigolo :cool:

Edit : il me manquait bien le ST Microelectronics freefallsensor c'etait mon peripherique inconnue honte a moi :P
IDEM pour le MEI_Intel_VFP83_A00-Setup_ZPE il fait vraiment trop chaud :cool:

Merci :pray:

Modifié par blackdragoon37, 27 juin 2012 - 18:59.

  • 0
Alienware m17x R4 | Full HD | core I7 3610qm | 8go ram | ati 7970m | ssd crucial m4 + 750go 7200tr

#56
legamerdu81

legamerdu81

    Petit Geek

  • Membre
  • 542 messages
  • LocalisationFrance
Rhooo je me demande si certains lisent complètement le tuto : La Webcam n'a pas besoin de pilote pour fonctionner !!!
  • 0

#57
Klestrik

Klestrik

    En attente de Visa

  • Membre
  • 59 messages
Ok effectivement pour la webcam, enfin quoi qu'il en soit il manque quand même le pilote intel management engine interface dans ta liste.
  • 0
XPS M1730 / Core 2 Duo T9300 / 8700M GT / 2x2Go DDR2 / WD 320 Go 7200 tr/mn
M17X R3 / i7 2860QM / 6990M / 2x4Go DDR3 1600 / SSD Intel X25M 160GO + 320Go
M17X R4 / i7 3610QM / 7970M / 3x4Go DDR3 1600 / SSD Samsung 830 256 Go + WD 500 go

#58
Rulian13

Rulian13

    Touriste

  • Membre
  • 325 messages
Au fait, quand j'ai changé de résolution, tout est devenu "petit", c'est quasiment illisible et ce n'était pas le cas avant le formatage du SSD. Quelqu'un sait quels paramètres il faut modifier pour retrouver la taille qu'on avait en usine tout en restant en 1920*1080?
  • 0
P4G :
Alienware M17X R4 - Intel Core i7-3610QM (6MB Cache, Turbo Boost 2.0) - AMD Radeon HD 7970M 2 Go GDDR5 - 2x4096Mo DDR3 SDRAM à 1600MHz - Écran WLED Wide FullHD 17.3" - SSD Crucial M4 256Go + HDD 500 Go 7200tpm -Lecteur Bluray Graveur DVD-RW double couche - Intel Centrino Wireless-N 2230 Bluetooth 4.0 - Windows 7 Premium 64 Bits - Sac à dos Alienware Orion M17x

#59
legamerdu81

legamerdu81

    Petit Geek

  • Membre
  • 542 messages
  • LocalisationFrance
@Klestrik : Je doute vraiment si tu as appris a lire mon pti gars, il y figure dans la liste des pilotes a installer donc avant de contredire, on réfléchis.

@Rulian : Tu as fait le Fn + F7 puis installer le pilote c'est sa PUIS redémarrer après l'installation du pilote ? Si c'est le cas, va dans le Catalyst Control Center et choisis la résolution si elle est incorrecte sinon je ne vois pas car j'ai pas eu ce soucis ...
  • 0

#60
Klestrik

Klestrik

    En attente de Visa

  • Membre
  • 59 messages
Oulahhh ouais méa culpa je sais pas ce que j'ai bu quand j'ai lu ton topic... Je pensais qu'a chaque numéro était associé un seul pilote :pff:
  • 0
XPS M1730 / Core 2 Duo T9300 / 8700M GT / 2x2Go DDR2 / WD 320 Go 7200 tr/mn
M17X R3 / i7 2860QM / 6990M / 2x4Go DDR3 1600 / SSD Intel X25M 160GO + 320Go
M17X R4 / i7 3610QM / 7970M / 3x4Go DDR3 1600 / SSD Samsung 830 256 Go + WD 500 go




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)