Aller au contenu

Change
Photo

[Review] LDLC Saturne SB4-I5-8-S1H6 (en cours)


  • Veuillez vous connecter pour répondre
112 réponses à ce sujet

#91
Belizer

Belizer

    En attente de Visa

  • Membre
  • 45 messages
  • LocalisationGrenoble
Eu Shun juste un truc tout bête au cas ou, si tu attends un quelconque autorun du CD sache qu'il n'arrivera jamais si tu es sous Windows 7, ces derniers ayant désactiver la lecture automatique pour des raisons de sécurité, tu dois donc installer tous tes drivers manuellement en allant dans chaque fichier et en cliquant sur SETUP.

(Pour se faire, poste de travail => lecteur X => clic droit => ouvrir, enfin tu dois connaitre ^^)
  • 0

#92
Shun

Shun

    En attente de Visa

  • Membre
  • 28 messages
Oui oui Belizer c'est pas un probleme d'auto run, le cd n'est pas du tout reconnu donc aucun moyen d'accéder au contenu dedans.

Merci azerty, j'ai pu installer les drivers sans soucis grâce à toi, tu peux supprimer les fichiers upload =)

Sinon petit truc qui me dérange, j'ai installé Windows 7 sur le SSD et j'arrive pas à avoir le HDD qui s'affiche dans le poste de travail. Malgré le fois qu'il soit reconnu dans le bios ou dans le Intel rapid storage technology.
Il faut que je fasse un formatage du HDD ?
  • 0

#93
azerty

azerty

    En attente de Visa

  • Membre
  • 26 messages
OK pour l'upload , content que cela t'ai servi et non tu dois créer un volume surtout et tu fais clique droit sur poste de travail -> Gerer -> tu vas dans gestion des disques et tu devrais voir ton disque , clique droit sur celui-ci . Tu fais creer partition ou allouer partition ou creer volume , je sais plus ce que c'est ecris , tu choisi la lettre du HDD que tu veux , attention de cette manière la lettre D etant attribué au lecteur DVD , celle ci n'est plus dispo , un peu perturbant au debut ^^ bref j'ai mis la lettre "E"

Modifié par azerty, 07 août 2012 - 19:58.

  • 0

#94
Shun

Shun

    En attente de Visa

  • Membre
  • 28 messages
Parfait nickel :)
Merci de ton aide encore une fois.

Me reste plus qu'à installer quelques jeux et voir comment tient la bête :P
  • 0

#95
azerty

azerty

    En attente de Visa

  • Membre
  • 26 messages
ça je te laisse faire :) , heureusement que je me suis dis l'ordi pour le taf , un peu pour les jeux mais beaucoup pour le boulot , au bout du compte MW3 , metro2033 , BF3 , STALKER ( la collection ) , TF2 , GTA 4 , Crysis 1 et 2 , Farcry et quelques autres ... et ZUT :P et tout tourne en FULL ou High sans antialliasing dure dure de dire non haha

Modifié par azerty, 07 août 2012 - 20:17.

  • 0

#96
Shun

Shun

    En attente de Visa

  • Membre
  • 28 messages
Ah une personne de LDLC m'a répondu au sujet des drivers, on peut les trouver sur ce lien:
http://www.clevo.com...es/Download.asp
avec comme modèle W150ERM/W150ERQ/W170ER
  • 0

#97
azerty

azerty

    En attente de Visa

  • Membre
  • 26 messages
ha ok merci cela peut toujours servir :) à un détail près , si on n'a pas celui du LAn ca va etre un peu dure d'aller les télécharger :P
  • 0

#98
Lwysiwyg

Lwysiwyg

    En transit

  • Membre
  • 125 messages
  • LocalisationNancy

Sayez, une nouvelle MAJ du bios et de l'EC ! :P

Last CLEVO for W150ERQ & W170ER (they use same BIOS)
1. System BIOS 1.00.07 and EC firmware 1.00.04.
2. Solve “can’t update SLP data” issue.
3. Modify fan table.
4. Run step1.bat in pure DOS environment to update EC firmware, run step2.bat to update system BIOS.
If you can't flash the EC using step 2, try this: Clevo BIOS thread

Source : http://forum.noteboo...ios-thread.html
Lien : http://blacky.bestma.../W1xER_0704.zip

Intéressant !! Je rentre de congés, je n'ai pas encore pris le temps de regarder : qn a installé ce bios ? Particulièrement intéressé de voir le point 3. en action :D

Si personne ne l'a encore fait, je vais me laisser tenter je crois ;)
  • 0

#99
Belizer

Belizer

    En attente de Visa

  • Membre
  • 45 messages
  • LocalisationGrenoble
Dit moi Lwy, j'ai tenté un Undervolting CPU (car je trouve qu'il chauffe beaucoup comparé à la CG)

J'ai suivi le tuto suivant : http://portables4gam...pic.php?id=5345

Le problème c'est que lorsqu'à l'aide de CrystalCPUID j'essaie de baisser les tensions elles sont déjà au minimum (c'est à dire 0.825v par core).

Peux tu regarder si tu as la même chose ?
  • 0

#100
Lwysiwyg

Lwysiwyg

    En transit

  • Membre
  • 125 messages
  • LocalisationNancy
Je viens de regarder ton topic et apparemment l'undervolting CPU n'est pas possible sur les core ix avec CrystalCPUID. J'y jetterai un coup d'oeil dans les prochains jours qd même
  • 0

#101
Belizer

Belizer

    En attente de Visa

  • Membre
  • 45 messages
  • LocalisationGrenoble
Ok merci :P j'ai l'impression que le CPU sera le point faible niveau chauffe, la CG quand à elle ne monte jamais au delà de 70° (du moins sur TERA Online)
  • 0

#102
Shun

Shun

    En attente de Visa

  • Membre
  • 28 messages
Exacte le GPU ne monte rarement au dessus de 70° parcontre mon CPU monte dans les 55° - 60° souvent meme en surfant seulement sur le net
  • 0

#103
Belizer

Belizer

    En attente de Visa

  • Membre
  • 45 messages
  • LocalisationGrenoble
Va falloir réussir à contrecarrer la chose, j'ai parfois l'impression que mes baisses de performances sont dues à un ralentissement de l'ordinateur (sortes de petits freez), le CPU se mettrait il brievement en mode safe pour baisser les températures ?
  • 0

#104
yimm

yimm

    En attente de Visa

  • Membre
  • 88 messages
Pour ceux que ça interesse, un mod du bios par prema pour le w150erq : http://biosmods.wordpress.com/w150er/
  • 0
PC bureau : Core2 E4300@2,4; Gigabyte 965G DS3; Corsair 2go XMS 800; PALIT 8800GT; 2 HDD : WD Caviar SE 80 & Samsung Spinpoint S HD250HJ.
Portable : GT725

#105
NetFraGeur75

NetFraGeur75

    En transit

  • Membre
  • 173 messages
il n'est plus disponible sur LDLC :( plus de I5 GT650m en 15 pouces :mad:
  • 0
M17X R3 Rouge , I7 2670qm , 8Go Corsair Vengeance , GTX580M.

futur P4G : G46vw , Medion X6823 , MSI GE60 ? i'm lost....

#106
unijambiste

unijambiste

    En attente de Visa

  • Membre
  • 1 messages
Bonjour,
j'ai moi aussi commander se petit bijoux sur ldlc reçu en 2 semaine .
J'en suis très satisfait le seul hic c'est que le CD driver fourni avec le pc ne fonctionne pas.
j'ai installer le pc via le site tous les drivers. Mais je n'arrive a me servir du Bluetooth qui c'est installer seul via Windows 7 (64bits) je n'est pas mis de pilote spécifique d’ailleurs difficile d'en trouver car je ne connait pas le modèle .
deuxième petite question j'aimerai savoir si le bouton yga (en orange )fonctionne chez vous car moi non j'ai beau appuyer dessus rien ne se passe idem pour le bouton webcam.
Merci pour votre aide par avance.

Voilà j'ai trouver une solution qui pourra peut être en aider d'autres

http://www.clevo.com...es/download.asp

Merci quand même.

Modifié par unijambiste, 08 septembre 2012 - 13:53.

  • 0

#107
Lwysiwyg

Lwysiwyg

    En transit

  • Membre
  • 125 messages
  • LocalisationNancy

Pour ceux que ça interesse, un mod du bios par prema pour le w150erq : http://biosmods.wordpress.com/w150er/

Intéressant ce BIOS. Qn l'a-t-il déjà installé ?
  • 0

#108
yimm

yimm

    En attente de Visa

  • Membre
  • 88 messages
J'ai la version 1.2 d'installée! Aucun problème !

Modifié par yimm, 15 septembre 2012 - 19:34.

  • 0
PC bureau : Core2 E4300@2,4; Gigabyte 965G DS3; Corsair 2go XMS 800; PALIT 8800GT; 2 HDD : WD Caviar SE 80 & Samsung Spinpoint S HD250HJ.
Portable : GT725

#109
Lwysiwyg

Lwysiwyg

    En transit

  • Membre
  • 125 messages
  • LocalisationNancy
Ah super. Concrètement, cela apporte qch pour les nuisances sonores du ventilo et les températures ? Il est qd même sacrément bruyant en pleine charge !

Si ce BIOS pouvait non seulement conserver le côté inaudible en navigation Internet + bureautique et baisser un peu en intensité en pleine charge, ce serait super. C'est le cas ?

Merci pour ton retour ;)
  • 0

#110
Belizer

Belizer

    En attente de Visa

  • Membre
  • 45 messages
  • LocalisationGrenoble
Ca apporte un pouvoir d'OC de la gt650M assez monstrueux apparement. Je vais surement test tout ça.

J'essaie de flash mon BIOS impossible !

En gros en tapant DIR dans mon invite de commande je remarque que update.bat n'existe pas, je n'ai qu'un fichier BAT => autoexec.bat

Je n'sais pas quoi faire

Modifié par Belizer, 21 septembre 2012 - 17:29.

  • 0

#111
yimm

yimm

    En attente de Visa

  • Membre
  • 88 messages
@ Lwysiwyg : côté nuisances sonores etc... aucun changement. Il ne touche pas à la table. Néanmoins maintenant tu peux undervolter la carte nvidia, ça devrait faire baisser les températures générales par exemple.

@ Belizer : tu as télécharger la version 1.3 ?
  • 0
PC bureau : Core2 E4300@2,4; Gigabyte 965G DS3; Corsair 2go XMS 800; PALIT 8800GT; 2 HDD : WD Caviar SE 80 & Samsung Spinpoint S HD250HJ.
Portable : GT725

#112
Belizer

Belizer

    En attente de Visa

  • Membre
  • 45 messages
  • LocalisationGrenoble
Non la 1.2 car tu l'as testé et approuvé :P
  • 0

#113
Belizer

Belizer

    En attente de Visa

  • Membre
  • 45 messages
  • LocalisationGrenoble
Flash BIOS effectué, je test l'OC 650GTM à +330MHz et +1000MHz
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)