Aller au contenu

Change
Photo

[Review] LDLC Saturne SB4-I5-8-S1H6 (en cours)


  • Veuillez vous connecter pour répondre
112 réponses à ce sujet

#61
Lwysiwyg

Lwysiwyg

    En transit

  • Membre
  • 125 messages
  • LocalisationNancy
Désolé, j'ai n'ai pas réussi à mettre la main dessus. Si qn maitrise l'allemand, il peut tjs essayer de voir avec Mysn.de qui fournit le BIOS ;)

Je crois également qu'il existe une version 1.00.07, mais aucune certitude.

PS : j'ai envoyé un mail à Clevo.fr pour voir s'ils pouvaient fournir les derniers BIOS, ou à défaut les changelogs. On va voir, mais j'y crois pas trop !

Modifié par Lwysiwyg, 09 juillet 2012 - 08:53.

  • 0

#62
Lwysiwyg

Lwysiwyg

    En transit

  • Membre
  • 125 messages
  • LocalisationNancy
Côté Clevo.fr, ils "ne commercialisent pas ce modèle". Un comble pour un site qui utilise le nom de domaine clevo.fr !! :D Du coup, ils ne se donnent pas la peine de répondre à cette question, sachant qu'ils ont forcément la réponse. Sont serviables dis donc ^^
  • 0

#63
Lwysiwyg

Lwysiwyg

    En transit

  • Membre
  • 125 messages
  • LocalisationNancy
Bon, pas d'infos sur le BIOS malheureusement. Ils en parlent sur NBR dans le topic des BIOS Clevo, mais je suis un peu à la ramasse avec leurs histoires de EC / KB et tout le binz ^^

Autre info : les drivers 304.79 (beta) sont sortis :
http://www.nvidia.fr...-driver-fr.html

Si j'ai 5 min ce soir, je ferai un petit benchmark ;)

Modifié par Lwysiwyg, 10 juillet 2012 - 08:40.

  • 0

#64
kramzol

kramzol

    En transit

  • Membre
  • 181 messages
ouai pareil j'ai rien compris a la conversation sur notebookcheck :mdr:
  • 0
T4G: i7 3770k@4.5Ghz (1.12v) + CoolerMaster Hyper212+ / SLI Gigabyte 670GTX Windforce3x + Point of View 670GTX TGT / MSI BigBang Z77 MPOWER / 16Go DDR3 2400Mhz Kingston Predator / SSD OCZ Agility4 256Go + HDD WD CaviarBlack 500Go + WD CaviarGreen 1To / LEPA Gseries 750W Gold / Zalman Z9+ / Acer 27" 120Hz 3DVision

P4G: Alienware M17x R4 " FHD / HD7970M 2Go / i7 3630M / 12Go 1600Mhz / SSD Samsung 830 512Go +

Samsung 840 120Go / Wifi-Killer

#65
yimm

yimm

    En attente de Visa

  • Membre
  • 88 messages

The BIOS is the BIOS, the EC/KBC controls the keyboard, fans and other stuff.

Il faut toujours flasher la MAJ de l'EC/KBC (un firmware) avant le bios sous peine d'avoir un PC inutilisable.
Néanmoins, pour le cas du W150ERQ :

The W170ER & W150ERQ haven't received any EC updates since the shipping version 02.

Donc pour l'instant, pas de MAJ concernant la gestion du ventilateur, d'après le forum, CLEVO est fort occupé avec les chassis de la série P

Is there a chance that the next firmware will fix the problem of the fan? As you can tell the developers clevo, so they paid attention to this problem?

Clevo seams very focused on the P-series BIOS & EC right now...guess we have to be a little patient


Modifié par yimm, 10 juillet 2012 - 19:38.

  • 0
PC bureau : Core2 E4300@2,4; Gigabyte 965G DS3; Corsair 2go XMS 800; PALIT 8800GT; 2 HDD : WD Caviar SE 80 & Samsung Spinpoint S HD250HJ.
Portable : GT725

#66
Lwysiwyg

Lwysiwyg

    En transit

  • Membre
  • 125 messages
  • LocalisationNancy
Merci yimm. C'est déjà bcp plus clair comme ça ;)
  • 0

#67
Devrit

Devrit

    En attente de Visa

  • Membre
  • 12 messages
  • Localisation/dev/null
La température du CPU est à 64-67 °C au repos. Ca me parait excessif comme température au repos pour un i5 3210m

Vous avez ça aussi ?

EDIT : j'ai remarqué que le ventillo ne se met pas en route en idle, ça expliquerait peut-être les températures élevées.

Modifié par Devrit, 12 juillet 2012 - 13:20.

  • 0

#68
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages
C'est pas très normal non. Surtout si c'est au repos complet.
C'est un température en pic (si c'est le cas, ça va, ça veut juste dire que tu as eu une charge CPU à un instant t) ou une température qui reste sur la durée(là y a un problème)?
  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#69
Devrit

Devrit

    En attente de Visa

  • Membre
  • 12 messages
  • Localisation/dev/null

C'est pas très normal non. Surtout si c'est au repos complet.
C'est un température en pic (si c'est le cas, ça va, ça veut juste dire que tu as eu une charge CPU à un instant t) ou une température qui reste sur la durée(là y a un problème)?

La ça fait 1 heure que le pc est en train de faire les mises à jour Windows et je tourne à 65 ~68 pour le CPU

49 °C le hdd et 56 °C la GT650

Mais ce qui m'inquiète c'est que le ventillo ne se met jamais en marche :eyes:

Modifié par Devrit, 12 juillet 2012 - 13:23.

  • 0

#70
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Bonjour,
Il faut prendre aussi en compte la température ambiante :)
Fait-il chaud chez toi ?
  • 0

#71
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages
Les mises à jour windows, c'est pas vraiment de l'idle complet mais bon...
Je suppose que tu utilises HWmonitor pour les températures? Est-ce que tu pourrais m'indiquer la consommation en Watts de ton CPU (si elle est indiquée c'est en dessous de la température CPU), voir s'il est en charge ou pas.
Ou sinon voir la charge en % dans le panneau de configuration.
  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#72
Devrit

Devrit

    En attente de Visa

  • Membre
  • 12 messages
  • Localisation/dev/null

Bonjour,
Il faut prendre aussi en compte la température ambiante :)
Fait-il chaud chez toi ?

Je dirais 21 °C au ressenti (je suis en t shirt et je n'ai pas froid)

@Foxdie
dans le gestionnaire des taches windows je suis à 25 % d'utilisation CPU (sur le graphe je vois que le 1e thread / 4 est fort élevé tandis que les 3 autres sont fort bas voire quasi nulle, donc je suppose qu'il n'y a qu'un thread qui effectue le traitement CPU à fond)
hwmonitor me dit 10,70 W (Package), 8,51 W (IA Cores) 1,48 W (GT) pour le CPU

EDIT : après avoir fait toutes les maj Windows, mis à jour les pilotes à leurs versions la plus récente (beta exclus), je tourne à 49- 56 °C au repos (0~1 % d'utilisation CPU et ventillo inaudible). Est-ce normal ?

EDIT2: après un 3dmark 11, voici les températures :

Image IPB

Je fais un test OCCT d'1 heure pour voir la stabilité.

Test OCCT effectué sans erreur. Voici les T° pour le coeur le + chaud :
Image IPB

30 min après le test de charge, le CPU est redescendu à 49 °C.

Voilà, donc au final je pense que ce sont des T° tout à fait normales.

Modifié par Devrit, 12 juillet 2012 - 16:28.

  • 0

#73
yimm

yimm

    En attente de Visa

  • Membre
  • 88 messages
Le ventilateur commence à être relou à tourner rapidement sans raison. :/
  • 0
PC bureau : Core2 E4300@2,4; Gigabyte 965G DS3; Corsair 2go XMS 800; PALIT 8800GT; 2 HDD : WD Caviar SE 80 & Samsung Spinpoint S HD250HJ.
Portable : GT725

#74
Lwysiwyg

Lwysiwyg

    En transit

  • Membre
  • 125 messages
  • LocalisationNancy
Tjs aucun souci en bureautique / Internet, même avec les fortes chaleurs. Il se lance une fois par heure, très fort pendant 2-3s et c tout.
  • 0

#75
Belizer

Belizer

    En attente de Visa

  • Membre
  • 45 messages
  • LocalisationGrenoble
Pour ma part aucun soucis, je joue à TERA en full qualité graphique, le ventilateur est très peu bruyant, au bout de 3 ou 4 heures de jeu, le GPU n'a pas dépassé les 69°C... à se demander si la carte fonctionne bien à 100% ...

Par contre j'ai des chuttes de FPS qui durent 0 à 5 secondes je ne sais pas à quoi cela est due :( si quelqu'un a une idée ...

Exemple, je suis à 60 FPS, puis 0 pendant 5 secondes, puis re-60, bizarre et *où sont les... trop tard...* !

Modifié par Belizer, 02 août 2012 - 21:31.

  • 0

#76
azerty

azerty

    En attente de Visa

  • Membre
  • 26 messages
Bonjour Belizer , regarde si ton disque n'est pas trop sollicité à cemoment car cela peut entrainé un freeze temporaire sinon si c'est la CG , essaye un autre driver , soit celui d'origine , soit une version Beta , apres cela dis nous si c'est mieux ou pas ;)
  • 0

#77
Belizer

Belizer

    En attente de Visa

  • Membre
  • 45 messages
  • LocalisationGrenoble
Ok, j'éditerai ce message pour te donner ma réponse, j'ai installé TERA sur mon SSD Crucial M4 au passage, serait-ce une erreur de ma part ?



Mmmmh donc à mon avis j'en demande tout simplement trop à la CG =/. J'attend les prochains drivers NVIDIA en espérant que ceux ci permettent à la 650M de s'exprimer totalement (j'ai le pilote 304.79 bétâ là)

Modifié par Belizer, 06 août 2012 - 23:01.

  • 0

#78
azerty

azerty

    En attente de Visa

  • Membre
  • 26 messages
Non justement la plus part de mes jeux sont sur le m4 crucial , c'est bon ;) mais du coup si c'est pas un HDD , il ya peu de chance que ce soit ma 1 ere idée avec la sollicitation du HDD puisque c'est un SDD , ca doit donc venir de la CG / driver , enfin teste et dis nous apres

Edit : Tu me diras , si tu as 2 emplacements mémoire , installe aussi le jeux ou le log qui freeze sur l'autre disque dur , si ca fait pareil c'est pas le SDD/HDD , pas besoin de désinstaller la première installation du programme en question ;)

Modifié par azerty, 03 août 2012 - 13:49.

  • 0

#79
yimm

yimm

    En attente de Visa

  • Membre
  • 88 messages
Sayez, une nouvelle MAJ du bios et de l'EC ! :P

Last CLEVO for W150ERQ & W170ER (they use same BIOS)
1. System BIOS 1.00.07 and EC firmware 1.00.04.
2. Solve “can’t update SLP data” issue.
3. Modify fan table.
4. Run step1.bat in pure DOS environment to update EC firmware, run step2.bat to update system BIOS.
If you can't flash the EC using step 2, try this: Clevo BIOS thread

Source : http://forum.noteboo...ios-thread.html
Lien : http://blacky.bestma.../W1xER_0704.zip

Modifié par yimm, 05 août 2012 - 10:22.

  • 0
PC bureau : Core2 E4300@2,4; Gigabyte 965G DS3; Corsair 2go XMS 800; PALIT 8800GT; 2 HDD : WD Caviar SE 80 & Samsung Spinpoint S HD250HJ.
Portable : GT725

#80
azerty

azerty

    En attente de Visa

  • Membre
  • 26 messages
Bonjour , erci pour l'info de la maj Bios , si quelqu'un teste , peut-il dire si cela est bien et n'apporte pas des désagrément non souhaité , PB de ventilation ... , et oui j’attends des testeurs :)
  • 0

#81
yimm

yimm

    En attente de Visa

  • Membre
  • 88 messages
Je viens juste de flasher l'EC et le bios. On verra ce que ça donne ;)
  • 0
PC bureau : Core2 E4300@2,4; Gigabyte 965G DS3; Corsair 2go XMS 800; PALIT 8800GT; 2 HDD : WD Caviar SE 80 & Samsung Spinpoint S HD250HJ.
Portable : GT725

#82
Shun

Shun

    En attente de Visa

  • Membre
  • 28 messages
Je viens de recevoir ce portable, et première impression nickel jusqu'au moment ou je veux installer les drivers après mon install de windows 7 mais le CD Drivers ne fonctionne pas ...
Au début je croyais que c'était le lecteur dvd qui avait un soucis avec les bruits bizarres qu'il faisait mais je viens de me rendre compte que c'est bel et bien le CD.

Quelqu'un aurait un lien ou je pourrais télécharger la liste des drivers qui se trouve sur le cd ?
  • 0

#83
azerty

azerty

    En attente de Visa

  • Membre
  • 26 messages
Oui , moi aussi en faite mais c'est seulement au bout de la 5 eme fois que le CD est devenu illisible et avant son arret cardiaque , jai eu le temps de le copier sur le HDD , si j'arrive à l'upload quelque part , je te passerai le lien mais je sais pas ou le mettre :/
  • 0

#84
Shun

Shun

    En attente de Visa

  • Membre
  • 28 messages
Oh génial :)
Si les fichiers ne sont pas énorme, un site comme mediafire/dropbox devrait faire l'affaire.
Merci à toi, ça me dépannerai vraiment vu que je viens de recevoir la bête mais je peux pas complétement l'utiliser :(
  • 0

#85
azerty

azerty

    En attente de Visa

  • Membre
  • 26 messages
Dropbox c'est dead , je viens d'utiliser mon compte Gmail pour l'upload mais c'etait limite en taille et oui le dossier fait 4,1 Go ^^ , va falloir être patient j'ai l'impression ... , finalement apres le zip il en fait plus que 2,1 go
Pour les drivers principaux genre GPU / son ... , installe ceux de base proposé par seven pour l'instant ;)

Tu as essayé de souffler sur le cd , de le nettoeyr un peu avec un chiffon , histoire qu'il essaye de s'enclancher une fois dans sa vie ... , essaye de le mettre dans un autre lecteur CD/DVD si tu peux et copie le sur l'ordi en question ;)

Dernière proposition , je le met en upload mais tu as au moins une journée pour chanG d'avis vu la vitesse , MOi je te propose plutot d'essayer touslesdrivers.com et de faire une detection automatique , installe le module qui va te proposer et hop ca devrait etre bon :D

Modifié par azerty, 07 août 2012 - 16:58.

  • 0

#86
Belizer

Belizer

    En attente de Visa

  • Membre
  • 45 messages
  • LocalisationGrenoble
Branche un cable ethernet sur ton PC, va sur http://www.touslesdr...x.php?v_page=29 , DL et installe les drivers qui te manquent
  • 0

#87
Shun

Shun

    En attente de Visa

  • Membre
  • 28 messages
Oui j'ai pensé à brancher le cable ethernet mais sans le drivers de la carte réseau, il reconnait rien. Donc à priori ce qu'il me faudrait c'est juste le driver de la carte réseau pour qu'il puisse reconnaître le cable ethernet que je branche :)

Si tu pouvais juste upload ça azerty ça serait top :)
  • 0

#88
azerty

azerty

    En attente de Visa

  • Membre
  • 26 messages
ha ok j'annule et je te met juste le driver , aps de soucis et ca prendra que 10 min au lieu de 1j et demi ><

PS : Je t'en ai mis quelques uns que tu ne trouveras pas forcement avec touslesdriverscom comme le log hotkey / Lan / cardreader / driver specifique THX pour l'audio / un truc sur l'USB 3.0 , voila le reste et secondaire ou trop lourd dc à voir chez toi

Encore 15 min d'importation et dire que ca fait que 50 mo alors va s'y pour 2100 mo ^^ et si un driver venait à te manquer camera / wifi / touchpad ou autre , demande moi et je te l'uploaderai mais ( normalement touslesdrivers.com devrait le trouver )

Modifié par azerty, 07 août 2012 - 17:36.

  • 0

#89
Shun

Shun

    En attente de Visa

  • Membre
  • 28 messages
Ok, je vais demander à LDLC de me renvoyer un cd contenant les drivers quand même. A la base je pensais trouver un site qui contiendrait tous les drivers pour les modèles de portable LDLC mais apparamment non.

Merci de ton aide azerty, j'attend ton lien :)
  • 0

#90
azerty

azerty

    En attente de Visa

  • Membre
  • 26 messages
Ouai redemande le CD mais je comprend pas pourquoi il marche jamais leur CD ^^ , bref voici le lien et ENJOY : https://docs.google....zhkemxFUVk/edit
PS : dis moi quand tu l'as récuperé pour que je le jette après ;) et ausssi si ca marche car desfois impossible de DL

Modifié par azerty, 07 août 2012 - 17:49.

  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)