Aller au contenu

Change
Photo

Blue screen sur M17xR4


  • Veuillez vous connecter pour répondre
35 réponses à ce sujet

#1
Elladan51

Elladan51

    En attente de Visa

  • Membre
  • 86 messages
Bonjour,depuis la semaine dernière (2 jours après l'avoir recu) mon M17xR4 m'a fais 3 BsoD a chaque fois la vérification d'erreur indique 0x00000116 comme erreur,j'aimerai savoir si vous avez une idée de ce que c'est et comment je peux le régler,merci d'avance.

edit:j'ai trouvé sur certains forum que cela serait lié à ma CG (7970),est-ce du au fait que je n'ai pas installé de nouveaux drivers?

Modifié par Elladan51, 08 juin 2012 - 12:30.

  • 0

#2
legamerdu81

legamerdu81

    Petit Geek

  • Membre
  • 542 messages
  • LocalisationFrance
Essaie de switché sur celle-ci directement via la combi Fn + F7, si sa plante ben tu peux faire comme moi et passer le bonjour au SAV ... :gne:
  • 0

#3
Elladan51

Elladan51

    En attente de Visa

  • Membre
  • 86 messages
c'est à dire que mon portable ne plante pas dessuite,je joue à des jeux tranquille,je regarde des vidéos,pendant des jours entiers sans que ca plante et desfois bam Blue Screen.
  • 0

#4
6-Mhon

6-Mhon

    Newbie

  • Membre
  • 455 messages
Est-ce que tu utilises toujours l'installation usine ?
  • 0
M17x R4 => i7-3610//HD 7970//SSD OCZ Vertex 3 120go//HDD500go//6go//1920*1080
Image IPB
Futur client Numéricable, je peux vous parrainer Ici :)

#5
Elladan51

Elladan51

    En attente de Visa

  • Membre
  • 86 messages
oui j'utilise l'installation usine,a part des jeux ou des logiciels installés je n'ai mis aucun nouveau drivers,par contre je n'ai pas fais la sauvegarde alienautopsy ou je sais plus quoi,je m'en suis rendu compte que l'on pouvais après mon premier BsoD...
  • 0

#6
6-Mhon

6-Mhon

    Newbie

  • Membre
  • 455 messages
Serait il préférable de désinstallé le driver, redémarrer en sans échec et virer toutes traces du driver avec CCleaner. Pour ensuite installer le nouveau driver.

Si tu as toujours des problèmes, refais une installation propre, mets à jour les drivers, dans l'ordre. Et dis nous si tu as toujours des problèmes.
  • 0
M17x R4 => i7-3610//HD 7970//SSD OCZ Vertex 3 120go//HDD500go//6go//1920*1080
Image IPB
Futur client Numéricable, je peux vous parrainer Ici :)

#7
Elladan51

Elladan51

    En attente de Visa

  • Membre
  • 86 messages
vu que l'erreur concerne une carte graphique,est-ce que je peux uniquement installer le drivers de la CG dispo sur le site de dell ou est-ce que je dois suivre toutes les étapes détaillées que tu m'avais conseillé de suivre dans un autre topic:
1. Chipset Driver
2. USB 3.0 Driver (17xR3 only)
3. Intel RST Driver
4. Freefall Sensor Driver
5. Alienware On-Screen Display Driver

6. INTEL/AMD/NVIDIA Display Driver

* Optimus systems require the Intel Driver be installed prior to the NV Driver. So if you have an M11xR2 or M17xR3, install the Intel Driver FIRST.
* If you have a 17xR3 with 3D option, Optimus does not apply to you and the Intel driver is not needed
* For M17xR3 with AMD, install the AMD Display Driver first. Once done, the Intel Driver must be installed when in Integrated Mode. You will need to use the FN+F7 to switch over to Intel. A reboot may be necessary. Once done, install the Intel HD driver. Once installed, switch back over to your AMD GPU.


7. LAN Driver
8. Wireless Network Driver
9. Audio Driver
10. Bluetooth Driver
11. Touchpad Driver
12. Media Card Reader Driver
13. Remote Control/Infrared Driver

14. Alienware Command Center
  • 0

#8
legamerdu81

legamerdu81

    Petit Geek

  • Membre
  • 542 messages
  • LocalisationFrance
C'est pas le bon ordre pour le r4, j'ai fait un tuto sur le topic officiel de celui-ci !
  • 0

#9
Elladan51

Elladan51

    En attente de Visa

  • Membre
  • 86 messages
d'accord donc ca:
1-Pilote Chipset : Intel HM77 Panther Point Chipset.
2-Pilote USB 3.0 : Intel USB 3.0 eXtensible Host Controller Driver
3-Pilotes SATA : Intel Management Engine Interface,
Intel Rapid Storage Technology
4-Pilote Application : Alienware OSD Application
5-Pilotes Graphique : Intel® IvyBridge HD Graphics (Toujours installer le pilote Intel en 1er !),
Carte graphique dédiée ( Nvidia ou ATI)
6-Pilote LAN : Atheros AR8151
7-Pilote Wi-Fi : Intel Centrino N-2230
8-Pilote Audio : Sound Blaster Recon 3Di - Creative CT9570
9-Pilote Bluetooth : Intel Centrino N-2230 Bluetooth
10-Pilote Pavé tactile : Synaptics Touchpad
11-Pilote Lecteur de cartes : Realtek RTS5209 Card Reader
12-Pilotes Gestion PC : Microsoft .NET Framework 4.0 Final,
Alienware Command Center (A installer toujours en dernier !!!)
13-Utilitaire système : ST Microelectronics LNG3DM Free Fall Sensor

La Webcam n'a pas besoin de pilote pour fonctionner !

Installer DirectX 11 (Juin 2010) et faire les Mises à jour de Windows 7 via Windows Update.

Installer ses logiciels (ne pas oublier de nettoyer le PC avec CCleaner + Nettoyage de Disque Windows, le défragmenter aussi !)


mais est-ce que je peux uniquement installer le pilote de la CG ou il faut que je fasse tout sachant que mon erreur renvoit apparemment a une erreur de CG?
  • 0

#10
decool

decool

    Petit Geek

  • Membre
  • 625 messages
arf j'ai toujours détesté les ATI sur mon ancien pc dell j'ai eu des écrans bleu presque à chaque fois que je démarre le pc. Si j’étais toi je demanderai un remboursement de mon pc et attendrai un peu pour switch sur la GTX 680m de tt manière elle est bcp plus puissante que la HD 7970m (en terme de Benchmark)

bon courage l'ami
  • 0

Alienware M17xr4 - I7 3740 - GTX 680m - 16 Go RAM - 256 SSD Samsung 840 Pro - 750 HDD - Full HD 3D - Blu-Ray - Killer Wireless - Nebula Red

 

3DMark11 : P7459

http://www.3dmark.com/3dm11/10060129

 


#11
ilyon

ilyon

    Rédacteur

  • Redacteur
  • 1 862 messages
  • LocalisationA.K.A Anthony

arf j'ai toujours détesté les ATI sur mon ancien pc dell j'ai eu des écrans bleu presque à chaque fois que je démarre le pc. Si j’étais toi je demanderai un remboursement de mon pc et attendrai un peu pour switch sur la GTX 680m de tt manière elle est bcp plus puissante que la HD 7970m (en terme de Benchmark)

bon courage l'ami

On va attendre des vrais benchs avant d'être aussi affirmatifs; quand au problème des Radeon chez Dell, on doit être une bonne paire à avoir apprécié les NVIDIA 8xxx et 9xxx chez eux ... donc ça vient peut-être pas des Radeon sur ce coup.
  • 0
Image IPB

#12
Elladan51

Elladan51

    En attente de Visa

  • Membre
  • 86 messages
alors comme l'a suggéré 6-Mhon j'ai désinstallé le pilote de ma 7970 et j'en ai téléchargé un autre sur le site de Dell,bon j'ai eu quelques petites problèmes,par exemple je ne sais pas comment désinstallé aussi via CCleaner donc j'ai lancé un scan comme d'habitude et supprimé ce qu'il y a en trop,lors de l'installation de mon drivers catalyst a planté a cause du fait que je n'étais pas connecté à internet (mode sans echec sans prise en charge réseau) donc j'ai installé le driver en mode normal,est-ce grave et je dois tout recommencer mais avec le mode sans echec avec prise en charge reseau?

par contre lors de l'installation de mon drivers il a dit qu'il ne trouvais pas les fichier ati et a donc du en créer de nouveaux,c'est plutot bon signe concernant la désinstallation complète du précedent je pense.


edit:l'ordi n'a planté que 3 fois en 11 jours d'utilisation donc bon ca ne veut pas dire que le problème est regle s'il n'a pas encore planté,je commenterai si jamais il replante. (si j'évite le formatage c'est du au fait que la Beta de GW2 commence ce soir et que je ne voudrai pas retelecharger le client de 16Go...)

Modifié par Elladan51, 08 juin 2012 - 13:51.

  • 0

#13
ilyon

ilyon

    Rédacteur

  • Redacteur
  • 1 862 messages
  • LocalisationA.K.A Anthony
Déplace le client GW², tu peux le CC après sans souci.
  • 0
Image IPB

#14
Nayro

Nayro

    Touriste

  • Membre
  • 310 messages
J'ai moi aussi des bsod avec mon r4 (j'ai fait un topic dans aide informatque), par contre moi j'en ai uniquement lorsque j'ai un jeu en mode fenêtré, que je le laisse en arrière plan et que je fais autre chose, à partir du moment ou le jeu est lancé en plein écran et que je fais un retour windows pour faire autre chose je n'ai plus aucun soucis...je pense que dell a mal installé le driver graphique.

Cependant, suite à une crise de flemmardise aiguë je n'ai pas supprimé puis réinstallé le driver graphique je joue simplement en plein écran et j'attends que AMD sorte enfin un vrai driver pour la 7970m pour changer et voir si le problème persiste.

Je sais pas si ça a pu t'aider, si toi aussi tu n'as que des bsod quand tu as un jeu en mode fenêtré m'enfin bonne chance ^^
  • 0

Tour : i7-4790 || GTX 980 || 16Giga de RAM

P4G : Alienware M17X R4 3504101.png : i7-3820QM || HD 7970M || 8Giga de RAM || Ecran Full HD || Nebula red
Smartphone : Samsung Galaxy S6


#15
sakki

sakki

    En transit

  • Membre
  • 102 messages
  • LocalisationVesoul
eh ben, j'ai jamais eu de bsod avec mon r4... même en mode fenetré.
  • 0
M17x R4, FHD, i7 3820QM, HD 7970M, 8Go DDR3, HDD 750Go (7200trs/min), Bluray

#16
legamerdu81

legamerdu81

    Petit Geek

  • Membre
  • 542 messages
  • LocalisationFrance
Réinstalle proprement ton système Nayro ! Sauf si tu as la flemme ! :vert:
  • 0

#17
zahn

zahn

    En attente de Visa

  • Membre
  • 30 messages
Quelques tests sur Swtor en full et Diablo3 en full pas de BsoD (pour le moment)
  • 0
M17xR4 > i7 3820 - HD7970M - DD 750go - Full HD - BluRay - 3 ans garantie - ssd à venir
Commande : 10/05/2012
Etat : en production 25/05/2012 - Expédie 26/05/2012 - Reçu 7/06/2012

#18
Nayro

Nayro

    Touriste

  • Membre
  • 310 messages

Réinstalle proprement ton système Nayro ! Sauf si tu as la flemme ! :vert:

Ouaip j'ai vraiment la flemme en ce moment x) je verrais lorsque AMD se décidera enfin à sortir des drivers pour la 7970m si le problème n'est toujours pas résolu avec les nouveaux drivers je ferai une réinstall propre. Avec le message d'erreur que j'ai là ça ne peut que venir des drivers graphiques de toute manière, le problème n'est pas forcément très dérangeant mais si le problème persiste même avec les futurs drivers, je pense que je me motiverai un peu :vert:

Édit :

Zhan : en fenetré et en faisant quelque chose en parallèle ?

Modifié par Nayro, 08 juin 2012 - 16:54.

  • 0

Tour : i7-4790 || GTX 980 || 16Giga de RAM

P4G : Alienware M17X R4 3504101.png : i7-3820QM || HD 7970M || 8Giga de RAM || Ecran Full HD || Nebula red
Smartphone : Samsung Galaxy S6


#19
Elladan51

Elladan51

    En attente de Visa

  • Membre
  • 86 messages
depuis que j'ai réinstallé le drivers de la CG je n'ai pas eu de BsoD ce qui est plutot bon signe :)
par contre j'ai remarqué un truc,sur l'écran il y a plein de toutes petites bandes verticales,de la largeur d'un pixel,ca ne se remarque presque pas sauf quand l'écran affiche une vidéo noire (ca ne fais rien pour les images noires),je l'ai remarqué en jouant a Skyrim aux écrans de chargements on voit bien les bandes sur la fumée,je voulais savoir si c'était le mode d'affichement/rafraichissement ou quoi que ce soit qui donnais cet effet ou si au contraire c'est grave.
  • 0

#20
legamerdu81

legamerdu81

    Petit Geek

  • Membre
  • 542 messages
  • LocalisationFrance
Bizarre, ta essayer de re switché sur l'IGP via Fn + F7 puis repasser sur le GPU ?
  • 0

#21
Elladan51

Elladan51

    En attente de Visa

  • Membre
  • 86 messages
quand je repasse sur la 4000 l'image est plutot nette (bon skyrim lag a mort vu qu'il ne detecte pas la 7970 quand je ne switche pas dessus...) je vois les pixels mais faut bien se pencher,par contre la je suis repassé sur la 7970 et rien que le fond d'écran alienware (tête d'alien avec des yeux rouges) rend super moche sur les bords (une sorte de halo l'enveloppe et aux extrémités (en bas a gauche) je vois bine les espèces de lignes verticales.
  • 0

#22
Nayro

Nayro

    Touriste

  • Membre
  • 310 messages
Salut,

Personnellement j'avais des blue screen quand je jouais en mode fenêtré à un jeu, que je le laissait en arrière plan et que j'allais sur firefox en premier plan. Après réinstall du driver graphique le problème a persisté (pourtant réinstall propre). Après reformatage j'ai joué pendant environ 2 heures hier en fenêtré et pas de bug, bon ça veut rien dire, ça peut toujours encore bugger mais de toute façon si blue screen après reformatage => retour atelier direct.

Franchement moi aussi au début j''avais la flemme de reformater mais après avoir pris une aprem pour le faire et tout réinstaller ça vaut vraiment le coup.

A priori plus de bug, plus de logiciel pré installés qui ne servent à rien et j'ai même mes icônes qui avant reformatage étaient dégueulasse alors que là elles sont superbe je sais pas pourquoi x)
  • 0

Tour : i7-4790 || GTX 980 || 16Giga de RAM

P4G : Alienware M17X R4 3504101.png : i7-3820QM || HD 7970M || 8Giga de RAM || Ecran Full HD || Nebula red
Smartphone : Samsung Galaxy S6


#23
Elladan51

Elladan51

    En attente de Visa

  • Membre
  • 86 messages
enfait pour mon problème je pense plutot à un problème d'écran,en effet j'ai fait un impr écran et je l'ai envoyé sur un autre ordi or l'image est nette sur cet ordi,ca veux donc dire que ce n'est pas la CG qui *oups, j'ai marché dedans !* mais l'écran qui ne suit pas,nan?
le problème c'est que je ne sais pas comment règler ca.

Modifié par Elladan51, 18 juin 2012 - 11:05.

  • 0

#24
legamerdu81

legamerdu81

    Petit Geek

  • Membre
  • 542 messages
  • LocalisationFrance
Moi si je sais comment tu peux régler sa et je pense que tu auras deviner ma réponse : Go SAV !
  • 0

#25
6-Mhon

6-Mhon

    Newbie

  • Membre
  • 455 messages
Avant le SAV, as tu fait une ré-installation ?
  • 0
M17x R4 => i7-3610//HD 7970//SSD OCZ Vertex 3 120go//HDD500go//6go//1920*1080
Image IPB
Futur client Numéricable, je peux vous parrainer Ici :)

#26
legamerdu81

legamerdu81

    Petit Geek

  • Membre
  • 542 messages
  • LocalisationFrance
Ah ben oui, faut faire une réinstallation propre si ce n'est déjà fais !
  • 0

#27
Elladan51

Elladan51

    En attente de Visa

  • Membre
  • 86 messages
justement je n'ai jamais fais de réinstallation "propre",après c'est peut être à cause du driver vu qu'il ne me semble pas que ca le faisais avant (après je peux me tromper)
  • 0

#28
legamerdu81

legamerdu81

    Petit Geek

  • Membre
  • 542 messages
  • LocalisationFrance
Tu sais ce qu'il te reste a faire !
  • 0

#29
KisSme

KisSme

    Petit Geek

  • Membre
  • 639 messages
  • LocalisationParis
Si je peux me permettre
Les drivers fournis par Dell sont déconseillés par tous les sites de gamers sur le 7970M
Actuellement le seul drivers a peu près stable est le 12.5 ou bien le 12.6 du 12/06/2012
http://benchmark3d.c...une-12-7900-mod
  • 0

XMG P722 (P370EM) Écran MATTE FHD CFX AMD 7970M

i7-3740QM 2x4GO @ 1600Mhz HDD 750Go @ 7200rpm

 SSD Samsung 256Go série 830 BigFoot Killer N-1202

• [REVIEW] Clevo P370EM •


#30
Elladan51

Elladan51

    En attente de Visa

  • Membre
  • 86 messages
d'accord je vais essayer avec ce drivers la alors.
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)