Aller au contenu

Change
Photo

Alienware M17xR4, GTX675M, faible FPS sous diablo3.


  • Veuillez vous connecter pour répondre
16 réponses à ce sujet

#1
nalyah

nalyah

    En attente de Visa

  • Membre
  • 92 messages
Bonjour,
Diablo3 est théoriquement un jeu qui est peu demandeur en hardware. Mais est-ce normale qu'avec tout a fond + 3d, je ne tourne qu'a 30 fps ? (30 par oeil je suppose). Sans la 3d je suis a 60 fps. Pourtant mon écran est 120 hz J'ai testé de mettre tout en basse qualité, le nombre de fps ne change pas. Est-ce l'indicateur de blizzard qui n'est pas adapté aux écrans 120 hz ? Mon ressenti est qu'en full + 3d le jeu n'est pas totalement fluide.
Merci d'avance!
  • 0

#2
Alpha-AW

Alpha-AW

    Geek padawan

  • Membre
  • 3 093 messages
  • LocalisationOise/Paris
Alors le 120Hz c'est juste pour que la 3D fonctionne.

C'est normal que tu soit a 30FPS si tu utilise la 3D, c'est comme si tu jouais au même jeu 2x en même temps sur ton PC.

30FPS= 30 Frames Per Second, en gros en 1 seconde 30 images diffusées.


j'ai pas Diablo 3 donc je ne pourrais pas dire si c'est normal ou pas, mais je pense que c'est tout à fait normal, désactive la Synchro Verticale si elle est activée, généralement avec ça stagne a 60FPS sous n'importe quel jeu ^^
  • 0

T4G :

ASUS Z97-A, i5-4690k, 2x8Go G Skill Ares Red 1600Mhz,

Inno3D iChill GTX 1080, SSD Sandisk Ultra 960Go, HDD 2x2To

Corsair Carbide Air 540

LG 25UM55-P 21:9 2560x1080

InDaPocket :

Honor 7 - iPad Mini 2 32Go - 3DS XL

Périphériques :

Corsair Strafe RGB, Corsair VOID 7.1 Wireless, Roccat Tyon, Saitek X52, Pad Xbox One, Beyerdynamics Custom One Pro

Imprimante 3D :

Kossel Mini / Dagoma Discoeasy 200
Photo :

Canon 100D + 40mm + 18-135mm
Mac :

Macbook 12", Intel M 1.2Ghz, 8Go 1600Mhz, 512Go SSD

 

Mon blog d'airsoft : http://airsoftnightly.canalblog.com/

Facebook : https://www.facebook.../nightlyairsoft


#3
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 441 messages
  • LocalisationToulon!
Le jeu est bloqué à 30fps surtout.
  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#4
nalyah

nalyah

    En attente de Visa

  • Membre
  • 92 messages
Ben théoriquement c'est pas 60 fps par oeil la 3d ?. Si l'écran est 120 Hz ça devrait pas faire 30 fps en 3d. Enfin je crois
  • 0

#5
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
Désactive le contrôle des IPS
  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#6
nalyah

nalyah

    En attente de Visa

  • Membre
  • 92 messages
Si par controle des ips tu entends fps max arrière / fps max avant, ça ne change rien, je reste toujours a 30 fps en 3d et 60 en normal
  • 0

#7
testo06

testo06

    Procrastinateur de l'extrême

  • Membre
  • 2 621 messages
  • LocalisationLyon
la synchronisation verticale à décocher je pense
  • 0

T4G : Silverstone Fortress / Antec HCG 520w / Asus P6H67-M / Intel Core i5 2400 / MSi GTX 660ti PE OC / 8Go DDR3 G.skill ARES 2133mhz / Crucial M4 128Go / Seagate Barracuda 7200.14 2To
P4G 
: plus rien :(

Console : Wii U

Tablette : Nook Tablet

Smartphone : Sony Ericsson Xperia Play

 


#8
Arkh

Arkh

    Geek diplomé

  • Membre
  • 2 259 messages

Alors le 120Hz c'est juste pour que la 3D fonctionne.

C'est normal que tu soit a 30FPS si tu utilise la 3D, c'est comme si tu jouais au même jeu 2x en même temps sur ton PC.

Euh... :pff:
  • 0

D900F : I7 950 (8x3.1Ghz) /// 6GB DDR3 1333MHz (3x2Go) /// GTX 280M (128CC/1GHz/1Go) /// 2x320GB 7200Trs/min /// WUXGA Non-Glare Screen 1920x1200 /// Razer Abyssus /// NC-2000 /// By PcSystems-EvolutionX /// Powered by Debian!

> Get Process Explorer


#9
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages
Il a sorti une énormité, mais il n'a pas tort sur la cause, c'est la synchro verticale

Modifié par Foxdie, 07 juin 2012 - 20:52.

  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#10
nalyah

nalyah

    En attente de Visa

  • Membre
  • 92 messages
J'ai bien entendu enlevé la synchro verticale!
  • 0

#11
Alpha-AW

Alpha-AW

    Geek padawan

  • Membre
  • 3 093 messages
  • LocalisationOise/Paris
Pardon, jpensais que la 3D c'est un peu comme si le PC devais gérer 2x la même image ^^

Mais apparemment non xD


Généralement la syncho verticale bloque les jeux a 60FPS, et je sais pas pourquoi....
  • 0

T4G :

ASUS Z97-A, i5-4690k, 2x8Go G Skill Ares Red 1600Mhz,

Inno3D iChill GTX 1080, SSD Sandisk Ultra 960Go, HDD 2x2To

Corsair Carbide Air 540

LG 25UM55-P 21:9 2560x1080

InDaPocket :

Honor 7 - iPad Mini 2 32Go - 3DS XL

Périphériques :

Corsair Strafe RGB, Corsair VOID 7.1 Wireless, Roccat Tyon, Saitek X52, Pad Xbox One, Beyerdynamics Custom One Pro

Imprimante 3D :

Kossel Mini / Dagoma Discoeasy 200
Photo :

Canon 100D + 40mm + 18-135mm
Mac :

Macbook 12", Intel M 1.2Ghz, 8Go 1600Mhz, 512Go SSD

 

Mon blog d'airsoft : http://airsoftnightly.canalblog.com/

Facebook : https://www.facebook.../nightlyairsoft


#12
K4toN'

K4toN'

    Geek diplomé

  • Membre
  • 2 565 messages
  • LocalisationUn autre niveau de conscience*
La 3d sans synchro verticale :huh:

Chez moi ça faisait buguer la 3d, elle était mal restituée

Plutôt que de relever les "enormitées", il ne serait pas plus constructif de donner la vraie explication ? :rolleyes:

Ça prendrait tout autant de temps^^
  • 0
AW m18x 7 bips après 5 mois de vie. 2 interventions très bien passées sur 3, il est à présent comme neuf ! :)
i7-2760qm - SLI GTX580M
- Momentus XT - Fans @ 2200tr/mn = Silence en jeu -> 3DMark11: 7210 :P

Ex P4G 17": ASUS G74SX-91020V 3D - i7 2630Qm - GTX 560m O/C @ 22% (950/1500) FullHD Mat 3D 120hz
Dog4Me: Malinois d'intervention - Muselière blindée - Anti-stup - Sale caractère et... raciste :pff:

#13
Poloski

Poloski

    Geek diplomé

  • Membre
  • 2 290 messages
Bien d'accord avec K4toN', mais c'est pas le style de Arkh de se rabaisser à notre niveau d'ignorants :rolleyes:
  • 0

Toshiba P300 - T5800 - HD3650M - Vertex 2 60Go

Fractal Node 304 - i5-4460 - GTX970 - 850 Pro


#14
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 441 messages
  • LocalisationToulon!
:lol:
  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#15
Stellio66

Stellio66

    En transit

  • Membre
  • 179 messages
bloqué à 30 fps sur diablo 3 ?? c'est une honte

L'oeil humain est effectivement capable de voir jusqu'à 60 fps.
  • 0

#16
Arkh

Arkh

    Geek diplomé

  • Membre
  • 2 259 messages

Bien d'accord avec K4toN', mais c'est pas le style de Arkh de se rabaisser à notre niveau d'ignorants :rolleyes:

Vous trouverez nombres de mes messages expliquants ma position sur ce meme fourm. Il me semblait juste que le calcul 120/2 = 60 etait accessible a tous...

Et puis au passage :

L'oeil humain est effectivement capable de voir jusqu'à 60 fps.

Un petit :
Euh... :pff:

Un bon lien a lire sur les FPS : Framerate et FPS : l'éternelle question enfin résolue (enfin, presque) [NoFrag]. (j'ai fait un effort, c'est bon la?)
  • 0

D900F : I7 950 (8x3.1Ghz) /// 6GB DDR3 1333MHz (3x2Go) /// GTX 280M (128CC/1GHz/1Go) /// 2x320GB 7200Trs/min /// WUXGA Non-Glare Screen 1920x1200 /// Razer Abyssus /// NC-2000 /// By PcSystems-EvolutionX /// Powered by Debian!

> Get Process Explorer


#17
nalyah

nalyah

    En attente de Visa

  • Membre
  • 92 messages
Et sinon pour ma question ? :P. Mauvais affichage ? Ou mauvais réglage ? (en graphisme max a certain endroit du jeu je reste pas a 60 fps aussi...)
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)