Aller au contenu

Change
Photo

Bf3 plante, ATI a des pilotes de #!@%*£$!! et aero est désactivé


  • Veuillez vous connecter pour répondre
20 réponses à ce sujet

#1
Arnak666

Arnak666

    Geek diplomé

  • Membre
  • 2 177 messages
  • Localisation.be
Bonsoir,

Je désespère avec mes pilotes graphique.

Je m'explique, ca fait 5 jours qu'il m'est impossible de lancer une partie de BF3. Après une désinstal/réisntal complète du jeu, cela ne change rien. L'erreur est toujours la même: "Impossible de se connecter au serveur/serveur déconnecté." Or le jeu se lance, je le vois dans les processus. Lors du chargement d'habitude il y a une photo de la map en cours de chargement mais ici rien, ecran noir avec chargement puis plantage.

Bref... déjà la ca m'ennuie fortement. J'me dit que ca vient peut-être de mes pilotes graphiques qui sont un peu vieux.

J'étais en 12.1 avec Ati Tray Tools, undervolt et toute la clique.

Je met à jour (déjà lors de la désinstallation des pilotes, écran noir et plus d'affichage j'ai du reboot le pc via teamviewer...) un coup de driver sweeper et je réinstalle les nouveaux drivers en 12.4.

Déjà je n'ai plus de thème aero :bigeyes: et impossible de l'activer. Je fais le test pour l'indice de performance, je tombe à 5.8 pour la CG alors que j'étais à 7.7.

Or ingame je reste avec des fps normales...

Si quelqu'un a eu ce genre de problème ou saurait m'aider, ca serait sympa !
  • 0

Fractal Design Define R3, Intel core i5 3570K, Asus GTX970 Direct CUII, 8Go ram Corsair, Samsung 840 pro128 Go, Dominator, 2*1To Western Digital caviar green, Antec HCG 520W.
Macbook Pro 13" mid 2012, Intel core i5, 8Go de ram Crucial, SSD 128Go Crucial M4 & HDD 500Go
Ex P4G =>Clevo P150HM, ASUS G73JH - TZ008V
 


#2
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Désinstalle avec atiman uninstaller en mode sélectif.
Puis après reboot, un coup de cleaner et tu fait dxdiag pour vérifier que le pilote à bien gicler.

Puis tu réinstall le pilote que tu veut au propre.
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#3
Gorgoth

Gorgoth

    Grand Geek

  • Membre
  • 833 messages
  • LocalisationLyon
jpense que killflaker t'a tout dit, le souci vient d'une désinstall non clean de tes drivers. Bon courage!
  • 0

03641894fffb3a5326d295712a78759be29d552d


#4
fabien78

fabien78

    En transit

  • Membre
  • 102 messages
j'avais le même problème quand j'ai voulu le tester avec mes HD4870

le problème venait des pilotes qui étaient trop vieux.

J'ai du formater le pc et installer directement les derniers pilotes ATI afin que ça marche enfin.

Mais après désinstallation et installation d'autres pilotes (un petit de driver sweeper au passage) nouveau plantage.

la méthode de killflaker marche peut être.

bon courage et tiens nous au courant

Modifié par fabien78, 07 juin 2012 - 09:37.

  • 0
Alienware M17x R2 I7 920Xm, 6Go DDR3, HD6970, FullHD, 2 X 320Go 7200 Trs/Min

#5
Arnak666

Arnak666

    Geek diplomé

  • Membre
  • 2 177 messages
  • Localisation.be
Ça réglera le problème de bf3? J en doute :(
  • 0

Fractal Design Define R3, Intel core i5 3570K, Asus GTX970 Direct CUII, 8Go ram Corsair, Samsung 840 pro128 Go, Dominator, 2*1To Western Digital caviar green, Antec HCG 520W.
Macbook Pro 13" mid 2012, Intel core i5, 8Go de ram Crucial, SSD 128Go Crucial M4 & HDD 500Go
Ex P4G =>Clevo P150HM, ASUS G73JH - TZ008V
 


#6
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 442 messages
  • LocalisationToulon!
Ce qui me fait rêver c'est que tu sortes une notre de 7.7 avec une 6970M alors que j'ai à peine 7.6 sur cet exercice avec un cross de 6990M....:(

Et :+1: pour la killflaker's method
  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#7
Arnak666

Arnak666

    Geek diplomé

  • Membre
  • 2 177 messages
  • Localisation.be
Ouais mais les indices Windows c'est aussi fiable qu'un poivrot qui t'indique la route 8D
  • 0

Fractal Design Define R3, Intel core i5 3570K, Asus GTX970 Direct CUII, 8Go ram Corsair, Samsung 840 pro128 Go, Dominator, 2*1To Western Digital caviar green, Antec HCG 520W.
Macbook Pro 13" mid 2012, Intel core i5, 8Go de ram Crucial, SSD 128Go Crucial M4 & HDD 500Go
Ex P4G =>Clevo P150HM, ASUS G73JH - TZ008V
 


#8
MISCHIEN

MISCHIEN

    Geek padawan

  • Redacteur
  • 3 208 messages
  • Localisationdans la matrice!(BELLE-GEEK!)
L'indice de windaube tu t'en bats les *Zones suspendues anatomiquement parlant* (perso j'ai 7.6 avec une 6970M XD,autant qu'une 6990M!),ensuite je :+1: Killfla ^^
Si ça marche pas,formate et réinstalle tout,si ça marche pas...RIP
Tu as essayé d'autres jeux?
  • 0
p4g:clevo p150hm»i7 2720qm,hd6970m,8gb ddr3,500gb/7200tpm»commandé chey IL,review ici(euh, ben non, elle a disparu...) RAT7 ^^ DD externe WD mybook Essential 2To
Chaîne youtube: http://www.youtube.c...5?feature=guide
Image IPB

#9
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 442 messages
  • LocalisationToulon!

Ouais mais les indices Windows c'est aussi fiable qu'un poivrot qui t'indique la route 8D

Huhu
  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#10
Arnak666

Arnak666

    Geek diplomé

  • Membre
  • 2 177 messages
  • Localisation.be

L'indice de windaube tu t'en bats les *Zones suspendues anatomiquement parlant* (perso j'ai 7.6 avec une 6970M XD,autant qu'une 6990M!),ensuite je :+1: Killfla ^^
Si ça marche pas,formate et réinstalle tout,si ça marche pas...RIP
Tu as essayé d'autres jeux?

Formater j'ai pas le temps, je suis en examen et j'ai pas envie de backup 1To de données, ca marchait y a 5 jours et ca ne marche plus...

Je continue à chercher !


Youpi ! Même problême aero désactivé et tout... Cool meme après ATI man etc...

Modifié par Arnak666, 07 juin 2012 - 13:53.

  • 0

Fractal Design Define R3, Intel core i5 3570K, Asus GTX970 Direct CUII, 8Go ram Corsair, Samsung 840 pro128 Go, Dominator, 2*1To Western Digital caviar green, Antec HCG 520W.
Macbook Pro 13" mid 2012, Intel core i5, 8Go de ram Crucial, SSD 128Go Crucial M4 & HDD 500Go
Ex P4G =>Clevo P150HM, ASUS G73JH - TZ008V
 


#11
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon
Hum, tu perds plus de temps à chercher qu'à reformater, mais bon, je dit sa je dit rien ... ;)


PS: Sa se trouve c'est ton pc qui te dit "Va réviser et arrête de jouer" :chant: :lol:

Modifié par predator, 07 juin 2012 - 14:33.

  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#12
Arnak666

Arnak666

    Geek diplomé

  • Membre
  • 2 177 messages
  • Localisation.be
J'viens de formater, je boot, installé direct les12.4 et je reboot... Toujours pas d'aero, message d erreur en arrivant sur le bureau: Opencl.dll manquant... Wooooooooooooot je pense que c'est la version que je viens d'installer qui *part sur zone anatomique suspendue* non? Je les ai trouvés sur la page d accueil de p4g... Quelqu un en aurait d'autres?
  • 0

Fractal Design Define R3, Intel core i5 3570K, Asus GTX970 Direct CUII, 8Go ram Corsair, Samsung 840 pro128 Go, Dominator, 2*1To Western Digital caviar green, Antec HCG 520W.
Macbook Pro 13" mid 2012, Intel core i5, 8Go de ram Crucial, SSD 128Go Crucial M4 & HDD 500Go
Ex P4G =>Clevo P150HM, ASUS G73JH - TZ008V
 


#13
MISCHIEN

MISCHIEN

    Geek padawan

  • Redacteur
  • 3 208 messages
  • Localisationdans la matrice!(BELLE-GEEK!)
Ben...non,c'est ceux du site...
  • 0
p4g:clevo p150hm»i7 2720qm,hd6970m,8gb ddr3,500gb/7200tpm»commandé chey IL,review ici(euh, ben non, elle a disparu...) RAT7 ^^ DD externe WD mybook Essential 2To
Chaîne youtube: http://www.youtube.c...5?feature=guide
Image IPB

#14
Arnak666

Arnak666

    Geek diplomé

  • Membre
  • 2 177 messages
  • Localisation.be
Sérieux? j'ai pas envie de me refarcir des pilotes pourris !

Via touslesdrivers ils m'en trouvera pas d'autres?

Ca me sèche...
  • 0

Fractal Design Define R3, Intel core i5 3570K, Asus GTX970 Direct CUII, 8Go ram Corsair, Samsung 840 pro128 Go, Dominator, 2*1To Western Digital caviar green, Antec HCG 520W.
Macbook Pro 13" mid 2012, Intel core i5, 8Go de ram Crucial, SSD 128Go Crucial M4 & HDD 500Go
Ex P4G =>Clevo P150HM, ASUS G73JH - TZ008V
 


#15
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Prends les 12.3 ou sinon passe aux 12.6bétà.

Lien pour des pilotes: http://benchmark3d.com/drivers
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#16
Arnak666

Arnak666

    Geek diplomé

  • Membre
  • 2 177 messages
  • Localisation.be
C'est formaté, passé en 12.3, remis mes profils d'OC avec ATT...

L'installation d'origin plante ... que faire?

Ps: après plusieurs essais, l'install d'origin plantait toujours...
Je l'ai installé en mode sans echec et c'est passé... Mise à jour cette nuit et la suite dans une dizaine d'heures... I'm going to sleep :eyes2:

Modifié par Arnak666, 08 juin 2012 - 01:25.

  • 0

Fractal Design Define R3, Intel core i5 3570K, Asus GTX970 Direct CUII, 8Go ram Corsair, Samsung 840 pro128 Go, Dominator, 2*1To Western Digital caviar green, Antec HCG 520W.
Macbook Pro 13" mid 2012, Intel core i5, 8Go de ram Crucial, SSD 128Go Crucial M4 & HDD 500Go
Ex P4G =>Clevo P150HM, ASUS G73JH - TZ008V
 


#17
Bobdole

Bobdole

    En transit

  • Membre
  • 149 messages
il semble que le seul point commun a tout tes plantages c'est ATT, ca me parait aberrant certes... Mais ca vaut peut etre le coup d'éssayer sans ATT..

Je sais que pour ma part depuis les 12.3 ou 12.4 j'ai eu pas de pb de stabilité avec ATT a cause de mon downvolt..
  • 0

#18
Ghost78

Ghost78

    Geek diplomé

  • Membre
  • 2 941 messages
Y a une nouvelle MAJ de bf3 :)
  • 0

587359m17xr4.png
ma Review => http://portables4gam...t78/?hl=ghost78

Bench 3D11 R4 : P6713 ( stock )  http://www.3dmark.com/3dm11/6114963

3d11 de ma Tour : P13856 (stock) http://www.3dmark.com/3dm11/8558117

périphériques : Corsair k70 - Led22" samsung

- Dell XPS M1730 Saphir/4go/SLI_8700m GT/ T7700/ FHD_1200p / Crucial M4 64go/ DD250go

PS3 Slim 250go //Nexus 7_32go // Samsung GS III 16go + 64go 


#19
Arnak666

Arnak666

    Geek diplomé

  • Membre
  • 2 177 messages
  • Localisation.be
BF3 Tourne :D Wut wut ATT fonctionne nickel, j'ai pu remettre les OSD sans que le jeu plante (avant c'etait le cas) So maintenant FPS et GPU T° ingame :D

Le ssd boot plus rapidement ca lui a fait du bien un bon formatage !
Et Steam que j'avais installé sur ma partition F (qui est devenu D après le formatage) fonctionne :D
Ce qui m'étonne d'ailleurs...

Modifié par Arnak666, 08 juin 2012 - 14:58.

  • 0

Fractal Design Define R3, Intel core i5 3570K, Asus GTX970 Direct CUII, 8Go ram Corsair, Samsung 840 pro128 Go, Dominator, 2*1To Western Digital caviar green, Antec HCG 520W.
Macbook Pro 13" mid 2012, Intel core i5, 8Go de ram Crucial, SSD 128Go Crucial M4 & HDD 500Go
Ex P4G =>Clevo P150HM, ASUS G73JH - TZ008V
 


#20
Poloski

Poloski

    Geek diplomé

  • Membre
  • 2 290 messages
La solution à tous les maux logiciels le reformatage ;)
  • 0

Toshiba P300 - T5800 - HD3650M - Vertex 2 60Go

Fractal Node 304 - i5-4460 - GTX970 - 850 Pro


#21
Alpha-AW

Alpha-AW

    Geek padawan

  • Membre
  • 3 093 messages
  • LocalisationOise/Paris
+1
  • 0

T4G :

ASUS Z97-A, i5-4690k, 2x8Go G Skill Ares Red 1600Mhz,

Inno3D iChill GTX 1080, SSD Sandisk Ultra 960Go, HDD 2x2To

Corsair Carbide Air 540

LG 25UM55-P 21:9 2560x1080

InDaPocket :

Honor 7 - iPad Mini 2 32Go - 3DS XL

Périphériques :

Corsair Strafe RGB, Corsair VOID 7.1 Wireless, Roccat Tyon, Saitek X52, Pad Xbox One, Beyerdynamics Custom One Pro

Imprimante 3D :

Kossel Mini / Dagoma Discoeasy 200
Photo :

Canon 100D + 40mm + 18-135mm
Mac :

Macbook 12", Intel M 1.2Ghz, 8Go 1600Mhz, 512Go SSD

 

Mon blog d'airsoft : http://airsoftnightly.canalblog.com/

Facebook : https://www.facebook.../nightlyairsoft





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)