Aller au contenu

Change
Photo

Récupérer la partition dédiée à la restauration système


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 442 messages
  • LocalisationToulon!
Salut les p'tits clous.

"Le problème":

J'ai un ASUS X51R (-AP089C pour les intimes) avec un hdd de 120Go en SATA apparemment hs (je souligne cet état de fait car je n'en suis pas certain mais on va rester sur cette hypothèse puisque je n'ai pas d'autres précisions)
Je prévois de le remplacer par un disque dur "Sa me soungue" de 250Go en SATA II.

"Les questions":

Comme je suis dans le c@c@ parce que le gars n'a pas fait ses cd de restauration et que le disque est mort, comment est-ce que je fais, avec mes petites mimines, pour rattraper l'éternel €mm€rdement de l'os officiel?

Est-il possible de récupérer la partition cachée, de la copier sur le nouveau disque dur et de repartir sur la config d'usine? (Dans le cas où je peux encore lire le disque dur d'origine, évidemment)

Ou bien est-il possible de récupérer des CD/DVD d'usine ASUS? ( et sans que ça me coûte les yeux de la tête)

Une autre solution que je n'aurais point vue d'envisageable?

Merci d'avance pour vos lumières. :happy:

Modifié par Sebzilla, 02 juin 2012 - 18:50.

  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#2
xNour

xNour

    Geek certifié

  • Membre
  • 1 206 messages
  • LocalisationMartigues (13)
Télécharge l'ISO de Windows sur le site de Microsoft et rentre la clé sous le PC à la fin de l'installation, et voilà :P
  • 0

MSI GE60 0ND-075FR
sgnaaa13.gif

:) Cliquez sur ma signature si vous voulez voir ma review :)
Je risque de ne pas être très présent sur le forum dans les semaines à venir, si vous avez des questions, envoyez moi un plutôt un mail :)


#3
Obambulatus

Obambulatus

    Touriste

  • Membre
  • 295 messages
  • LocalisationViroflay (78)
Bonsoir,
Effectivement, à ce stade là, il est un peu tard (de 14 juillet). Asus "offrant" ses pilotes en téléchargement, le mieux est de procéder à une installation propre de Windows.
Bon courage.
  • 0
HAF X, Asus P8Z68-V PRO, i7 2600K, Asus EAH6970, 8 Go DDR3 PC16000, Vertex 3 120 Go, 2 Caviar Black 1 To, ProLite B2403WS - W7U64
iPhone 3GS 32Go / MacBook 13" fin 2009, 4 Go DDR3 1066MHz, Momentus XT 750 Go - Snow Leopard, Lion
M17x R4, Full HD, i7 3820QM, 8 Go DDR3 16000 MHz, 7970M, Vertex 3 120 Go, Travelstar 7K750 - 750Go, BluRay - W7U64

#4
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 442 messages
  • LocalisationToulon!
Merci pour vos réponses les gars.
Le souci c'est que la clef officielle est un vista premium, minidoux met toujours à disposition les .iso de cet os?
  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#5
Obambulatus

Obambulatus

    Touriste

  • Membre
  • 295 messages
  • LocalisationViroflay (78)
C'est le moment de te prendre un update Windows 7 Pro : http://portables4gam...ic.php?id=14385
  • 0
HAF X, Asus P8Z68-V PRO, i7 2600K, Asus EAH6970, 8 Go DDR3 PC16000, Vertex 3 120 Go, 2 Caviar Black 1 To, ProLite B2403WS - W7U64
iPhone 3GS 32Go / MacBook 13" fin 2009, 4 Go DDR3 1066MHz, Momentus XT 750 Go - Snow Leopard, Lion
M17x R4, Full HD, i7 3820QM, 8 Go DDR3 16000 MHz, 7970M, Vertex 3 120 Go, Travelstar 7K750 - 750Go, BluRay - W7U64

#6
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 442 messages
  • LocalisationToulon!
Oui j'ai vu que les prix de computek avaient baissé mais le problème c'est que le gars a un budget hyper léger qui permet tout juste d'acheter un disque :gne:

Bref, je vais voir. Merci en tous cas :happy:
  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#7
bigben

bigben

    Geek diplomé

  • Membre
  • 2 180 messages
Comme les collègues,je ne peux que te conseiller d'installer une version vierge de windows et de télécharger les drivers sur le site de asus.
  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#8
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages
:+1:
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)