Aller au contenu

Change
Photo

[Topic Unique] Alienware M17X Allpowerfull.


  • Veuillez vous connecter pour répondre
9055 réponses à ce sujet

#2881
jlpfr

jlpfr

    Geek certifié

  • Membre
  • 1 899 messages
  • LocalisationParis
sur le configurateur Dell France le CF 4870 est de retour ce matin... :rolleyes: :lol:
  • 0
M18X r2 noir | 3940XM | SLi 980M | 32Go Vengeance 1866 | 2x ssd OCZ Vector 256Go en raid0 + msata Crucial M500 480Go | Blu Ray | Windows 8.1 Pro x64
AW 18 | 4930MX | SLi 980M | 32Go DDR3L Vengeance 1866 | 2 x ssd Samsung 850 Pro en raid0 + msata Samsung 850 Evo 500Go | Blu Ray | Windows 8.1 Pro x64

#2882
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Qu'est-ce que je disais juste au dessus......
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#2883
Exocet

Exocet

    Petit Geek

  • Membre
  • 500 messages
  • LocalisationMulhouse
Akluin c'est le grand jour !
  • 0
CLEVO P150EM : i7-3610qm /\ AMD 7970m
--------------------------------------------------------------------------
Exocet / rock français / www.groupe-exocet.com

#2884
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
akluin, ce n'est pas la peine de rester derrière la porte, il ne viendra pas plus vite ;)
  • 0

#2885
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
J'en peux plus des qu'une voiture passe dans ma rue j'ai un arret cardiaque ça fait 6 fois que je me met un coup de défibrilateur (et c'est pas désagréable). Par contre sur dell france on doit toujours rajouter 40 euros pour le bluetooth.
  • 0
retour à l alienware m17x r2 full alu

#2886
jlpfr

jlpfr

    Geek certifié

  • Membre
  • 1 899 messages
  • LocalisationParis
demain le clavier sera en option (55€)
  • 0
M18X r2 noir | 3940XM | SLi 980M | 32Go Vengeance 1866 | 2x ssd OCZ Vector 256Go en raid0 + msata Crucial M500 480Go | Blu Ray | Windows 8.1 Pro x64
AW 18 | 4930MX | SLi 980M | 32Go DDR3L Vengeance 1866 | 2 x ssd Samsung 850 Pro en raid0 + msata Samsung 850 Evo 500Go | Blu Ray | Windows 8.1 Pro x64

#2887
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
En même temps qui se sert du bluetooth.......
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#2888
jeffroselier

jeffroselier

    Petit Geek

  • Membre
  • 689 messages

J'en peux plus des qu'une voiture passe dans ma rue j'ai un arret cardiaque ça fait 6 fois que je me met un coup de défibrilateur (et c'est pas désagréable). Par contre sur dell france on doit toujours rajouter 40 euros pour le bluetooth.

Tien ça me rappel quelqu'un d'hier :lol::lol::lol:

allez, plus que quelques minutes :D:D:D

Courage :happy:
  • 0

#2889
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Et les charnieres de l'écran aussi (+30 euros). perso j'utilise le bluetooth avec une oreillette bluetooth pour écouter de la bonne musique partout dans la maison.
  • 0
retour à l alienware m17x r2 full alu

#2890
gregoire

gregoire

    Touriste

  • Membre
  • 273 messages
Les disques durs vous avez vus les disques durs chez aliens ??????? :bigeyes: ils ont fait du tri aussi là dedans!!!

Modifié par gregoire, 04 mai 2010 - 09:54.

  • 0
Laptop : Asus W90vp, Core 2 Duo T9400, Ram 6 Go, 2 x ATI® Radeon Mobility HD4870 Crossfire, HDD 320Go x 2 ( RAID 0), Combo Blu-Ray, 1920x1080 Écran 18,4p, Windows Vista Home premium 64.
Desktop: Processeur Amd 4800, Ram 4 Go, Nvidia 260 Gtx, Hdd 500Go x 2, Graveur Dvd, 1920x1200 Écran 24', Windows Vista Intégrale 64.

#2891
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 076 messages
  • Localisation221B Baker Street, Grand Line

En même temps qui se sert du bluetooth.......

J'utilise ma manette PS3 en bluetooth sur le PC. :)
  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#2892
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
C'est pour ça je disais qu'il faut pas commander d'alien maintenant quand il se seront calmé ça ira mieux je pense là ils ont du avoir beaucoup de commandes et se disent ça va on peut augmenter ce qu'on veut les clients paieront mais quand le nombre de commande chuteront ils redescendront sur terre et là les prix redeviendront normaux.
  • 0
retour à l alienware m17x r2 full alu

#2893
Juventino_31

Juventino_31

    Newbie

  • Membre
  • 490 messages
  • LocalisationToulouse
Y'a une formule magique pour installer les derniers drivers ati ??
Je me suis battu avec la moitié de la nuit, j'ai eu beau faire n'importe quoi , dans le gestionnaire de périphériques la version ne bouge pas (8.680.2.0 25/11/2009), alors que ça devrait passer aux 8.723.0.0 nan ?
  • 0
Image IPB
M17x Nebula Red | i7 720QM | 6go DDR3 1333 | SSD 64 + HDD 320go | HD4870m | 1920x1200 RGBLED | Garantie 04/2014

#2894
gregoire

gregoire

    Touriste

  • Membre
  • 273 messages
ABRACADABRA!!!!
  • 0
Laptop : Asus W90vp, Core 2 Duo T9400, Ram 6 Go, 2 x ATI® Radeon Mobility HD4870 Crossfire, HDD 320Go x 2 ( RAID 0), Combo Blu-Ray, 1920x1080 Écran 18,4p, Windows Vista Home premium 64.
Desktop: Processeur Amd 4800, Ram 4 Go, Nvidia 260 Gtx, Hdd 500Go x 2, Graveur Dvd, 1920x1200 Écran 24', Windows Vista Intégrale 64.

#2895
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
:lol::lol: j'allais le dire.

Faut désinstaller les drivers précédent :

Il te faut ccleaner, driver cleaner et le pilote ati pour mobility (pas desktop).

Tu installes ccleaner et drivers cleaner puis :

Gestionnaire des programmes ---> click sur ati (gestionnaire d'installation) puis désinstaller il va te proposer de virer le pilotes et le catalyst ce que tu fais puis il va supprimer le gestionnaire d'installation.

Puis tu vas dans gestionnaire de périphérique tu efface la cg (dans la petite fenêtre qui apparaît tu coches supprimé le pilote). Si elle y est toujours si il écris adaptateur vga standard tu peux passer à l'étape suivante.

Puis redemarrage en mode sans échec (f8 au démarrage tu tapote plusieurs fois tu n'appuie pas qu'une fois) tu lance drivers cleaner tu coches multiples... et tu choisi tout ce qui s'appelle ati (tu fais add à chaque fois) tu lances le nettoyage. Puis fermer et là ccleaner tu nettoie et les programmes et le registre coche bien tout dans ccleaner (à part nettoyer l'espace libre en bas car c'est trop long). Puis tu redemarre en mode normal et là tu réinstalle ton pilote et à la fin tu redemarre.

Pilote ati mobility :
http://support.amd.c...ob_win7-64.aspx

Modifié par akluin, 04 mai 2010 - 10:16.

  • 0
retour à l alienware m17x r2 full alu

#2896
Juventino_31

Juventino_31

    Newbie

  • Membre
  • 490 messages
  • LocalisationToulouse
Ok je teste merci beaucoup :)

Toujours pas de livreur en vue ?
  • 0
Image IPB
M17x Nebula Red | i7 720QM | 6go DDR3 1333 | SSD 64 + HDD 320go | HD4870m | 1920x1200 RGBLED | Garantie 04/2014

#2897
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Rien, nada, que dalle je pose une journée pour pouvoir en profiter et bim ! :mad: Bon c'est tôt encore mais quand même.
  • 0
retour à l alienware m17x r2 full alu

#2898
jeffroselier

jeffroselier

    Petit Geek

  • Membre
  • 689 messages
Heureusement que ATI c'est plus simple !!!! :pff::pff::pff::pff:

Regrette mes Nvidia moi ! :arf::arf::arf::arf:
  • 0

#2899
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
J'ai vu l'explication de laurent sur comment effacer les drivers nvidia c'était pareil après tu peux toujours réinstaller par dessus l'ancien pilote mais ça peut creer des soucis vaut mieux un nettoyage propre et complet pour une bonne réinstallation. Et avec cette technique c'est complet là t'as plus une trace de l'ancien pilote.
  • 0
retour à l alienware m17x r2 full alu

#2900
Ashina

Ashina

    Geekette Royale

  • Membre
  • 5 904 messages
  • LocalisationLes Valettes [Suisse]
Courage, akluin... La dernière fois que je me suis fait livré un PC de la part de Dell, le livreur est passé à 17h30.
Donc, dis-toi que d'ici à 18h, tu as de la marge.
  • 0
T4G: HomeMade => Antec 902, Core2Quad Q9650, 8Gb RAM DDR2 1066MHz, SSD OCZ 120Gb, GTX 460 1Gb
ULTRAPORTABLE: Y'a plus non plus... :arf:
P4G: Y'a plus... :arf:

#2901
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
ca y est je l'ai eu !!!!

bon 1er point : il me dit que le transfo n'est pas un transfo dell :huh: (j'ai désactivé la vérification du transfo)
2ème point : il me dit qu'il n'y a pas d'OS là c'est plus grave. Je vais passer par le cd de restauration mais je suis clairement pas content.
  • 0
retour à l alienware m17x r2 full alu

#2902
jeffroselier

jeffroselier

    Petit Geek

  • Membre
  • 689 messages
Il vient de me le faire suite à une mise à jour windobe qui à échouer, et comme raid0.... erreur, il ne reconnait plus rien.

Je suis au taf donc pas possible de voir plus avant, ce soir je réinstall de nouveau tout.

P.S: Mise a jour pilote ATI sur le site de dell.

Modifié par jeffroselier, 04 mai 2010 - 12:19.

  • 0

#2903
capitainealbator

capitainealbator

    Petit Geek

  • Membre
  • 610 messages

ca y est je l'ai eu !!!!

bon 1er point : il me dit que le transfo n'est pas un transfo dell :huh: (j'ai désactivé la vérification du transfo)

Ca, c'est vraiment très bizarre!!! quelle est la marque et la référence du transfo?
Concernant l'OS, c'est anormal que tu n'aies pas de configuration d'usine...ce serait pas un refurbished que tu aurais reçu par hasard? :gne:
  • 0

M17X R1 T9600 @3.2Ghz -Crossx  4870/4GB DDR3 1333Mhz/SSD X25-M 160GB + HDD500GB/ Win7 Ultimate

M18XR2 3630QM/Crossx 7970/16Go Vengeance 1866/ wifi Intel /2X HDD 500GB/Seven Ultimate

M13 I7-5500U/860mGTX/ 16GB/Sandisk ExtremeII 512GB/Seven PRO 64

#2904
jeffroselier

jeffroselier

    Petit Geek

  • Membre
  • 689 messages
Ils étaient monter comment les HDD à la commande ?

Si en raid, c'est trés certainement un plantage de celui-ci, demonte et remonte le raid si c'est le cas.

@+
  • 0

#2905
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
c'est un flextronic et pour le refurbished je sais pas mais il a l'air neuf.
  • 0
retour à l alienware m17x r2 full alu

#2906
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...
un flextronic ? c'est quoi ce truc, perso j'ai bien un dell ! et il te le dis ou ? car dans le bios tu n'as qu'une seule option c'est de désactiver l'alarme quand tu passes en mode batterie.

Pas d'os au démarrage non plus ? non mais ....
  • 0
Welcome to the real world...

#2907
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Vous recevez un ordinateur sans que le système d'exploitation soit installé ????????????????????????

C'est une blague ?????????

Si c'est le acs vous apellez de suite Dell pour gueuler et demander quelque chose.
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#2908
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
Pour l'os c'est un problème de raid / ahci dans le BIOS .... pour le transfo il y à 2 marque ... flextronic et delta ... le mieux étant delta ....
  • 0

#2909
jlpfr

jlpfr

    Geek certifié

  • Membre
  • 1 899 messages
  • LocalisationParis
ça tourne à la parodie... Alien where

EDIT: le nombre de mes posts me fait penser à quelque choses :vert:

Modifié par jlpfr, 04 mai 2010 - 13:14.

  • 0
M18X r2 noir | 3940XM | SLi 980M | 32Go Vengeance 1866 | 2x ssd OCZ Vector 256Go en raid0 + msata Crucial M500 480Go | Blu Ray | Windows 8.1 Pro x64
AW 18 | 4930MX | SLi 980M | 32Go DDR3L Vengeance 1866 | 2 x ssd Samsung 850 Pro en raid0 + msata Samsung 850 Evo 500Go | Blu Ray | Windows 8.1 Pro x64

#2910
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 076 messages
  • Localisation221B Baker Street, Grand Line
C'est vrai qu'il n'y a pas de vérification du bon fonctionnement de la machine à la sortie de l'usine... :(
:lol: Pas mal!
Nine one one? I'd like to report an injured Alien. :jesors:

Modifié par shinobs, 04 mai 2010 - 13:43.

  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)